#opensuse-kde Meeting

Meeting started by wstephenson at 15:10:56 UTC (full logs).

Meeting summary

  1. Team meeting - old action items (wstephenson, 15:13:04)
    1. http://i.imgur.com/G9Dcq.png << icon (sebas, 15:27:17)
    2. ACTION: report bug: update icon is passive when updates are available (wstephenson, 15:29:20)
    3. http://wstaw.org/m/2011/02/10/plasma-desktopYZ2111.jpg shows the second icon (rabauke, 15:30:20)
    4. https://bugs.kde.org/attachment.cgi?id=56380 (rabauke, 15:34:16)
    5. ACTION: wstephenson, duncanmv fix packagekit-zypp some more (wstephenson, 15:41:59)
    6. ACTION: anaumov study packagekit-zypp (anaumov, 15:42:18)
    7. ACTION: cb400f patch in icons from kupdateapplet (wstephenson, 15:43:02)

  2. Team meeting - 11.4 stabilization (wstephenson, 15:54:27)
  3. Team meeting - status (wstephenson, 15:54:50)
    1. http://software.opensuse.org/developer/en now pushes RC1 btw (wstephenson, 16:09:44)
    2. https://bugzilla.novell.com/show_bug.cgi?id=514056 (wstephenson, 16:12:48)

  4. Team meeting - 11.4 stabilization (wstephenson, 16:16:47)
    1. https://bugzilla.novell.com/show_bug.cgi?id=648718 (remur_030, 16:28:46)
    2. http://wstaw.org/m/2011/02/10/plasma-desktopCs2111.jpg (rabauke, 16:39:51)
    3. ACTION: remur_030 bring up triage strategy on list. (wstephenson, 17:00:55)


Meeting ended at 17:04:31 UTC (full logs).

Action items

  1. report bug: update icon is passive when updates are available
  2. wstephenson, duncanmv fix packagekit-zypp some more
  3. anaumov study packagekit-zypp
  4. cb400f patch in icons from kupdateapplet
  5. remur_030 bring up triage strategy on list.


Action items, by person

  1. anaumov
    1. anaumov study packagekit-zypp
  2. cb400f
    1. cb400f patch in icons from kupdateapplet
  3. remur_030
    1. remur_030 bring up triage strategy on list.
  4. wstephenson
    1. wstephenson, duncanmv fix packagekit-zypp some more


People present (lines said)

  1. wstephenson (147)
  2. rabauke (79)
  3. remur_030 (72)
  4. cb400f (64)
  5. sebas (38)
  6. tittiatcoke (22)
  7. bugbot (7)
  8. anaumov (4)
  9. llunak (3)
  10. amonthoth (2)
  11. saschpe (2)


Generated by MeetBot 0.1.4.