#opensuse-kde: Welcome to the openSUSE KDE community IRC meeting! Please wait with other discussion until the meeting is over. This meeting is logged.'

Meeting started by wstephenson at 15:03:05 UTC (full logs).

Meeting summary

  1. Default Phonon backend (mrdocs, 15:07:00)
    1. http://lists.opensuse.org/opensuse-kde/2011-01/msg00073.html (mrdocs, 15:07:11)

  2. old action items (mrdocs, 15:07:47)
    1. http://lists.opensuse.org/opensuse-kde/2011-01/msg00050.html (cb400f, 15:11:45)
    2. http://paste.opensuse.org/65171355 (remur_030, 15:12:10)

  3. status reports (mrdocs, 15:19:45)
    1. ACTION: wstephenson review hal k3b 2.0.2 list (mrdocs, 15:24:28)
    2. https://bugzilla.novell.com/show_bug.cgi?id=664083 (cb400f, 15:30:30)
    3. http://en.opensuse.org/openSUSE:KDE_11.4_packagekit (remur_030, 15:33:39)
    4. ACTION: ? (wstephenson, 15:37:41)
    5. ACTION: duncanmv wstephenson to fix the pk-zypp backend (mrdocs, 15:38:29)

  4. Default Phonon backend - see thread on the list (cb400f) (mrdocs, 15:39:10)
    1. http://lists.opensuse.org/opensuse-kde/2011-01/msg00073.html (mrdocs, 15:39:25)
    2. https://bugs.kde.org/show_bug.cgi?id=240001 (gpe, 15:41:07)
    3. https://bugzilla.novell.com/show_bug.cgi?id=661852 (cb400f, 15:48:24)
    4. ACTION: wstephenson make phonon 4.4.4 pkgs (wstephenson, 15:55:06)

  5. (mrdocs, 15:56:21)
  6. Improve descriptions of KDE repos in the community repo list. (mrdocs, 15:56:54)
    1. http://en.opensuse.org/KDE_repositories is perfect for me (gpe, 16:09:45)
    2. ACTION: discussion on repo naming etc to deferred to next meeting (mrdocs, 16:15:32)

  7. Q & A misc (mrdocs, 16:17:11)


Meeting ended at 16:23:45 UTC (full logs).

Action items

  1. wstephenson review hal k3b 2.0.2 list
  2. ?
  3. duncanmv wstephenson to fix the pk-zypp backend
  4. wstephenson make phonon 4.4.4 pkgs
  5. discussion on repo naming etc to deferred to next meeting


Action items, by person

  1. wstephenson
    1. wstephenson review hal k3b 2.0.2 list
    2. duncanmv wstephenson to fix the pk-zypp backend
    3. wstephenson make phonon 4.4.4 pkgs
  2. UNASSIGNED
    1. ?
    2. discussion on repo naming etc to deferred to next meeting


People present (lines said)

  1. mrdocs (136)
  2. wstephenson (84)
  3. remur_030 (59)
  4. cb400f (44)
  5. tittiatcoke (18)
  6. javier (16)
  7. Dominian (11)
  8. gpe (10)
  9. bugbot (7)
  10. sebas (6)
  11. boser (4)
  12. alin_ (4)
  13. SUSEhelp (2)
  14. tittiathome (2)


Generated by MeetBot 0.1.4.