#opensuse-kde Meeting

Meeting started by wstephenson at 18:00:52 UTC (full logs).

Meeting summary

    1. ACTION: tigerfoot think about how to execute next release cycle better (calendar, task allocation) (wstephenson, 18:01:24)
    2. ACTION: tittiatcoke think about how to execute next release cycle better (calendar, task allocation) (wstephenson, 18:01:51)
    3. ACTION: tittiatcoke 'enable tapping and disable while typing with 0.8 seconds' for synaptiks in kdebase4-opensuse config (wstephenson, 18:46:39)
    4. ACTION: wstephenson review hal k3b 2.0.2 list (wstephenson, 18:48:17)
    5. http://lists.opensuse.org/opensuse-kde/2011-01/msg00019.html (cb400f, 18:48:38)
    6. ACTION: wstephenson handle bnc#661844 (wstephenson, 18:50:59)
    7. ACTION: cb400f report kpk naming clash with sw_single (wstephenson, 19:00:32)
    8. ACTION: rabauke write openSUSE:KDE_11.4_packagekit (wstephenson, 19:00:45)
    9. http://trueg.wordpress.com/2010/09/10/someone-requested-excerpts-for-query-results/ would be one useful nepomuk feature. :) (rabauke, 19:01:24)


Meeting ended at 19:17:19 UTC (full logs).

Action items

  1. tigerfoot think about how to execute next release cycle better (calendar, task allocation)
  2. tittiatcoke think about how to execute next release cycle better (calendar, task allocation)
  3. tittiatcoke 'enable tapping and disable while typing with 0.8 seconds' for synaptiks in kdebase4-opensuse config
  4. wstephenson review hal k3b 2.0.2 list
  5. wstephenson handle bnc#661844
  6. cb400f report kpk naming clash with sw_single
  7. rabauke write openSUSE:KDE_11.4_packagekit


Action items, by person

  1. cb400f
    1. cb400f report kpk naming clash with sw_single
  2. rabauke
    1. rabauke write openSUSE:KDE_11.4_packagekit
  3. tigerfoot
    1. tigerfoot think about how to execute next release cycle better (calendar, task allocation)
  4. tittiatcoke
    1. tittiatcoke think about how to execute next release cycle better (calendar, task allocation)
    2. tittiatcoke 'enable tapping and disable while typing with 0.8 seconds' for synaptiks in kdebase4-opensuse config
  5. wstephenson
    1. wstephenson review hal k3b 2.0.2 list
    2. wstephenson handle bnc#661844


People present (lines said)

  1. wstephenson (119)
  2. cb400f (77)
  3. rabauke (75)
  4. javier (37)
  5. tittiatcoke (31)
  6. tigerfoot (26)
  7. mrdocs (26)
  8. remur_030 (13)
  9. dev001 (8)
  10. Linuxsusefan (5)
  11. bugbot (4)
  12. krop (4)
  13. ctrippe (2)


Generated by MeetBot 0.1.4.