#opensuse-kde: meeting topic

Meeting started by remur_030 at 16:10:31 UTC (full logs).

Meeting summary

  1. Old action items (remur_030, 16:11:17)
    1. ACTION: wstephenson put package list in gitorious (remur_030, 16:12:57)
    2. http://en.opensuse.org/openSUSE:Factory_KDE3_packages list as appropriate (remur_030, 16:13:25)

  2. Status report (remur_030, 16:15:06)
  3. New Items (remur_030, 16:17:04)
  4. replacing more openSUSE:Factory KDE3 packages with KDE4 versions (kmymoney,...) (remur_030, 16:18:29)
    1. qt3/kde3 packages still in Factory: http://en.opensuse.org/openSUSE:Factory_KDE3_packages (remur_030, 16:18:52)
    2. switch to kde4 port where possible (remur_030, 16:21:06)
    3. ACTION: remur_030 write last call mail for the kde3 applications list http://en.opensuse.org/openSUSE:Factory_KDE3_packages (remur_030, 16:28:36)

  5. 'Q&A, misc (remur_030, 16:42:00)
  6. test topic 2 (llunak, 16:47:22)


Meeting ended at 16:47:43 UTC (full logs).

Action items

  1. wstephenson put package list in gitorious
  2. remur_030 write last call mail for the kde3 applications list http://en.opensuse.org/openSUSE:Factory_KDE3_packages


Action items, by person

  1. remur_030
    1. remur_030 write last call mail for the kde3 applications list http://en.opensuse.org/openSUSE:Factory_KDE3_packages
  2. wstephenson
    1. wstephenson put package list in gitorious


People present (lines said)

  1. remur_030 (74)
  2. llunak (30)
  3. EagleScreen_ (11)
  4. cb400f (9)
  5. javier_ (9)
  6. thrice` (4)
  7. bugbot (3)
  8. wstephenson (3)
  9. Bille (2)
  10. jobermayr (1)
  11. herby (1)


Generated by MeetBot 0.1.4.