#opensuse-kde Meeting

Meeting started by wstephenson at 16:09:47 UTC (full logs).

Meeting summary

  1. agenda (wstephenson, 16:10:16)
  2. old action items (wstephenson, 16:12:34)
  3. old action items (wstephenson, 16:13:12)
  4. old action items (wstephenson, 16:13:44)
    1. http://gitorious.org/opensuse/fwzs (wstephenson, 17:01:23)
    2. ACTION: postpone kde3* inclusion decision until late alpha/beta (wstephenson, 17:10:09)
    3. ACTION: wstephenson start KDE:45 project implementation discussion on list (wstephenson, 17:18:30)
    4. ACTION: kde-four-reloaded-team: polish while waiting for KDE:45 to come on tap (wstephenson, 17:28:10)
    5. ACTION: wstephenson put pacakge list in gitorious (wstephenson, 17:31:30)
    6. ACTION: javier_ bugreport for yast to use oxygen icons in installer. (wstephenson, 17:45:45)


Meeting ended at 17:47:15 UTC (full logs).

Action items

  1. postpone kde3* inclusion decision until late alpha/beta
  2. wstephenson start KDE:45 project implementation discussion on list
  3. kde-four-reloaded-team: polish while waiting for KDE:45 to come on tap
  4. wstephenson put pacakge list in gitorious
  5. javier_ bugreport for yast to use oxygen icons in installer.


Action items, by person

  1. javier_
    1. javier_ bugreport for yast to use oxygen icons in installer.
  2. wstephenson
    1. wstephenson start KDE:45 project implementation discussion on list
    2. wstephenson put pacakge list in gitorious
  3. UNASSIGNED
    1. postpone kde3* inclusion decision until late alpha/beta
    2. kde-four-reloaded-team: polish while waiting for KDE:45 to come on tap


People present (lines said)

  1. wstephenson (204)
  2. kmi (69)
  3. javier_ (50)
  4. llunak (39)
  5. bitshuffler__ (32)
  6. rabauke (27)
  7. alin (25)
  8. sandsmark (11)
  9. anaumov (9)
  10. leinir (9)
  11. bugbot (5)
  12. tigerfoot (5)
  13. tittiatcoke (4)
  14. herby (3)
  15. szal (1)


Generated by MeetBot 0.1.4.