#opensuse-artwork Meeting

Meeting started by anditosan at 19:30:06 UTC (full logs).

Meeting summary

    1. coffee is awesome (Ilmehtar, 19:31:10)

  1. Wallpaper Contest Conclusion (anditosan, 19:40:32)
  2. Action List Assessment (What to do next) (anditosan, 19:55:36)
    1. ACTION: marcus - kdm stuff (simon123, 20:05:26)
    2. ACTION: anditosan - resize wallpapers and prep them for packaging (anditosan, 20:05:47)
    3. ACTION: Richard to work on using current lightrays draft in bootsplash and gnome-dynamic wallpaper, and then get branding package built for MS1 (Ilmehtar, 20:06:01)
    4. ACTION: Work on default wallpaper (it-s-PC, 20:08:56)

  3. Ideas and Goals Discussion (anditosan, 20:12:16)
    1. ACTION: , request coolo to unite release code names with the artwork theme idea (anditosan, 20:24:30)
    2. opping the bugbot is kind of important (Ilmehtar, 20:26:53)
    3. ACTION: marcus - kdm stuff (Ilmehtar, 20:29:25)
    4. ACTION: anditosan - resize wallpapers and prep them for packaging (Ilmehtar, 20:29:46)
    5. ACTION: Richard to work on using current lightrays draft in bootsplash and gnome-dynamic wallpaper, and then get branding package built for MS1 (Ilmehtar, 20:29:57)
    6. ACTION: it-s to Work on default wallpaper (Ilmehtar, 20:30:05)
    7. ACTION: , anditosan makes a wiki for these designs (anditosan, 20:44:25)
    8. ACTION: , anditosan sends email about dealines and submissions (anditosan, 20:44:51)

  4. Q&A (anditosan, 20:45:43)


Meeting ended at 20:56:56 UTC (full logs).

Action items

  1. marcus - kdm stuff
  2. anditosan - resize wallpapers and prep them for packaging
  3. Richard to work on using current lightrays draft in bootsplash and gnome-dynamic wallpaper, and then get branding package built for MS1
  4. Work on default wallpaper
  5. , request coolo to unite release code names with the artwork theme idea
  6. marcus - kdm stuff
  7. anditosan - resize wallpapers and prep them for packaging
  8. Richard to work on using current lightrays draft in bootsplash and gnome-dynamic wallpaper, and then get branding package built for MS1
  9. it-s to Work on default wallpaper
  10. , anditosan makes a wiki for these designs
  11. , anditosan sends email about dealines and submissions


Action items, by person

  1. anditosan
    1. anditosan - resize wallpapers and prep them for packaging
    2. anditosan - resize wallpapers and prep them for packaging
    3. , anditosan makes a wiki for these designs
    4. , anditosan sends email about dealines and submissions
  2. marcus
    1. marcus - kdm stuff
    2. marcus - kdm stuff
  3. UNASSIGNED
    1. Richard to work on using current lightrays draft in bootsplash and gnome-dynamic wallpaper, and then get branding package built for MS1
    2. Work on default wallpaper
    3. , request coolo to unite release code names with the artwork theme idea
    4. Richard to work on using current lightrays draft in bootsplash and gnome-dynamic wallpaper, and then get branding package built for MS1
    5. it-s to Work on default wallpaper


People present (lines said)

  1. anditosan (131)
  2. it-s-PC (117)
  3. Ilmehtar (72)
  4. tigerfoot (61)
  5. suseROCKs (47)
  6. marcus (43)
  7. simon123 (11)
  8. bugbot (2)


Generated by MeetBot 0.1.4.