19:30:06 <anditosan> #startmeeting
19:30:06 <bugbot> Meeting started Sat Jan 28 19:30:06 2012 UTC.  The chair is anditosan. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:30:06 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:30:10 <anditosan> there we go
19:30:11 <anditosan> :D
19:30:23 <anditosan> welcome everyone today to our meeting and welcome also to our new members
19:30:36 <Ilmehtar> members? you mean it-s :-p
19:30:49 <Ilmehtar> unless theres someone else lurking..
19:30:49 <anditosan> before we get into the neaty greety of this meeting, are there any announcements to be made?
19:31:05 <anditosan> hehe yes, I will give him a little time to introduce himself
19:31:06 <anditosan> :D
19:31:10 <Ilmehtar> #info coffee is awesome
19:31:22 <anditosan> no annoucements?
19:31:53 <it-s-PC> darn
19:31:53 <anditosan> awesome! moving on. it-s, would you please introduce yourself to the rest of our team
19:32:00 <it-s-PC> I knew I got disconnected
19:32:11 <Ilmehtar> all you missed it-s-PC was us calling you names..now you can introduce yourself :)
19:32:12 <it-s-PC> anditosan: what did I miss?
19:32:19 <it-s-PC> alright
19:32:47 <it-s-PC> in case you didn't get my email on the mailing list
19:32:48 <anditosan> it-s, nothing, go ahead :D
19:32:50 <it-s-PC> My name is Eugene, and I'm a graphic artist from Canada
19:33:05 <Ilmehtar> ooh Canada
19:33:21 <simon123> it-s-PC: http://lists.opensuse.org/opensuse-artwork/2012-01/msg00018.html
19:33:43 <it-s-PC> I'm a part of KDE Oxygen team, and KDE www team
19:33:57 <tigerfoot> it-s-PC: as Canada is so small place :D on East or West Coast ?
19:34:02 <it-s-PC> This early winter OpenSuSE team has contacted me and asked to come and help you guys
19:34:11 <it-s-PC> Toronto
19:34:17 <tigerfoot> it-s-PC: welcome ...
19:34:22 <anditosan> welcome!
19:34:31 <it-s-PC> and thus I'm here
19:34:56 * tigerfoot really appreciate the work done on oxygen (I hope to see the gtk3 themes as default :D)
19:34:56 <anditosan> awesome, well I am sure we are glad to have you around. the more artists the better :D
19:35:00 <Ilmehtar> when you say 'openSUSE team'..I guess you mean SUSE? are you one of their 'boosters'? (SUSE employees paid to do openSUSE stuff)
19:35:33 <it-s-PC> I mean SUSE team yes
19:35:45 * tigerfoot think good guys :D
19:35:52 <it-s-PC> as in the employees of SUSE
19:36:11 <it-s-PC> ok that's all about me
19:36:19 <anditosan> awesome, welcome!
19:36:25 <anditosan> moving on...
19:36:29 <it-s-PC> now maybe you guys cold tell me who you do
19:36:36 <it-s-PC> damn
19:36:39 <it-s-PC> what you do ;P
19:36:44 <anditosan> lol, yes we can
19:37:27 <anditosan> I am anditosan, from Chile, living in the USA. Work on artwork for the team and some artwork requests from marketing. I also participate as an ambassdor around town.
19:37:32 <anditosan> or andy :D
19:38:17 <simon123> anditosan: we can do that here https://connect.opensuse.org/pg/groups/14741/artwork/ to make future introductions simple ?
19:38:30 <anditosan> simon123, you're tha man! thanks
19:38:44 <anditosan> awesome, I guess that does it. Could we mve on?
19:38:47 <simon123> anditosan: also we have to ask jdd to add more operators
19:39:06 <anditosan> simon123, please do. I asked him not knowing if there were any others
19:39:57 <anditosan> are we ok to move on team?
19:40:32 <anditosan> #topic Wallpaper Contest Conclusion
19:40:36 <it-s-PC> Wallpaper Contest Conclusion
19:40:46 <anditosan> before getting to this let me explain something
19:40:54 <Ilmehtar> I'm Richard, from England, I seem to get myself involved in tons of stuff, currently artwork, marketing, gnome, and the ambassador programme.. I alsouse a lot of Novell/SUSE stuff in the office, so I get to see stuff from tons of different angles
19:40:58 <Ilmehtar> and..yup, now we can move on ;-)
19:41:53 <marcus> my name is marcus (as you can see from my nick ;)) and i am living in Switzerland.  I am a linux user since the early 90th and did a lot of contributions (not only to opensuse). suse related activities are listed on my connect page
19:42:00 <anditosan> a couple of days ago someone entered our voting poll and delete quite a few of the votes from it. What we had not realized was that anyone who has a doodle account and participates in a poll can do that. So, it's my bad for being so naive. But fortunately we have a vote count history and the newer votes I have the results
19:42:27 <anditosan> you can find our candidates here http://en.opensuse.org/openSUSE:Wallpapers
19:42:33 <anditosan> now the results in order
19:43:09 <anditosan> these are the number of votes from the first design to the last
19:43:11 <anditosan> 25
19:43:16 <anditosan> 21
19:43:19 <anditosan> 38
19:43:21 <anditosan> 11
19:43:22 <anditosan> 56
19:43:24 <anditosan> 24
19:43:26 <anditosan> 15
19:43:33 <anditosan> 11
19:43:34 <anditosan> 9
19:43:36 <anditosan> 13
19:43:40 <anditosan> 30
19:43:42 <anditosan> 51
19:43:47 <anditosan> 46
19:43:59 <anditosan> that means, marcus and Ilmehtar are the winners!!!!!
19:44:09 <anditosan> it's an awesome design!
19:44:18 <anditosan> with lightray
19:44:19 <Ilmehtar> 56 being lightrays, and 51 and 46 being two of your chamleon designs?
19:44:28 <anditosan> that is accurate, yes
19:44:58 <Ilmehtar> which were the ones that got 38 and 30? just curious.. nice to see such a spread on the vote
19:45:06 <anditosan> Ilmehtar went ahead and predicted his design to be the winner :) so he has done some work with this design already and will try to put it in ML 1 next week
19:45:47 <it-s-PC> well, since Ilmehtar has already started using lightrays and seeing how it's coming on top, I think we should stick with it
19:46:00 <anditosan> that was the swirls wallpaper by me and opensuse 1 by lars gardmo
19:46:23 <anditosan> definitively, Ilmehtar knows how to package them :D
19:46:31 <it-s-PC> marcus: curiosity - why call it 'lightrays'? there are no rays there :)
19:46:57 <tigerfoot> ray tracing ?
19:47:17 <simon123> it is a special ray that is swirling around :)
19:47:25 <marcus> hrhr
19:47:49 <it-s-PC> looks more like some sort of a vegetation
19:47:52 <marcus> it is a ray of light coming from above letting the geeko shine
19:48:13 <marcus> depends on the viewers eyes i guess ;)
19:48:16 <it-s-PC> anyhow
19:48:31 <it-s-PC> and understanding of physics :P
19:48:32 <anditosan> should we offer suggestions to be worked on the wallpaper that marcus created ?
19:48:41 <Ilmehtar> I'd like to propose actually packaging those top 4 who didn't make it in some sort of 'wallpapers-extra' package for 12.2 - as these will be straight wallpapers all I'd need would be the design, in the 4 resolutions/aspect ratios we use (16:9, 16:10, 5:4, and 4:3)
19:49:03 <it-s-PC> well it'
19:49:22 <it-s-PC> well it's rather flat at the moment, so some texture would do it well
19:49:27 <marcus> we can also call it swirls
19:49:48 <marcus> that would be great
19:49:52 <it-s-PC> a little colour management and probably that will do
19:49:56 <marcus> do you have checked out the svg already?
19:49:56 <Ilmehtar> I like that idea
19:50:08 <anditosan> Ilmehtar, what 4 who didn't make it do you mean?
19:50:20 <marcus> you can also move or modify the swirls a bit if you want
19:51:00 <it-s-PC> alright
19:51:12 <Ilmehtar> anditosan: I'd like to have your 2 chamelon designs, and your swirls, and opensuse 1 in the wallpaper-extras package we're going to put together - having only 2 wallpapers in there doesn't seem like 'enough' to me, and a few extra wont hurt :)
19:51:13 <it-s-PC> anditosan: should we move to assignments?
19:51:18 <tigerfoot> the only not know yet is the packaging for plymouth which has a chance to enter in factory ...
19:51:25 <anditosan> sounds good
19:51:34 <tigerfoot> will talk about that with fcrozat at fosdem ...
19:51:51 <anditosan> please let me know what do you want me to do with the design of my wallpapers to make them more awesome
19:51:54 <marcus> it-s-PC, here you will find the svg source: http://www.marcusmoeller.ch/share/oS/12_2/opensuse_lightray_nologo.svg
19:52:20 <tigerfoot> marcus: it's not yet in the git repo ?
19:52:24 <it-s-PC> marcus: thanks
19:52:27 <Ilmehtar> they're in the git repo :)
19:52:37 <anditosan> I will provide my sources shortly
19:52:39 <tigerfoot> Ilmehtar: okay.
19:52:41 <Ilmehtar> I put them there today, along with the sources for everything I've used the design in :)
19:52:56 <marcus> cool, thanks
19:53:11 <tigerfoot> Ilmehtar: cool, don't forget to add a new size for openSUSE - ARM :D
19:53:16 <anditosan> team, can you give me a couple of suggestions to make my designs better?
19:53:39 <marcus> anditosan, was it you who made the photos of the geeko?
19:53:53 <marcus> i guess it is yours, isn't it?
19:53:54 <anditosan> yes
19:54:01 <anditosan> the chameleon is mine too :D
19:54:18 <Ilmehtar> when it comes to resizing/reuse of lightrays, all I've done is the odd tweak to the gradient to make sure it still gets darker near the edges, and I've resized all of the 'rays' but keeping them proportional.. that should make it pretty easy for us to swap out and change
19:54:19 <marcus> ok, the background on the photo whith the big chameleon is way to light
19:54:24 <anditosan> ok
19:54:26 <marcus> besides that it really looks good
19:54:33 <anditosan> awesome, I can tweak that
19:54:34 <Ilmehtar> it-s-PC: especially if you're going to be tweaking things and adding texture :)
19:54:53 <marcus> Ilmehtar, please be careful darkening the edges too much, that sucks on kde
19:55:12 <Ilmehtar> marcus: I've done my best to never let it get any darker at the edges than it is on your 16:10 original
19:55:14 <anditosan> marcus, agreed!
19:55:15 <marcus> because the k menu is located in the bottom right
19:55:19 <it-s-PC> Ilmehtar: may I talk to you about it in details later?
19:55:19 <marcus> ok
19:55:27 <Ilmehtar> it-s-PC: sure!
19:55:29 <anditosan> awesome, moving on
19:55:36 <anditosan> #topic Action List Assessment (What to do next)
19:55:55 <anditosan> please mention the tasks that you will be engaged on and a possible timframe for them to be done
19:56:10 <anditosan> or if there are any task requests from our members
19:56:42 <marcus> as promised, i would offer my help with the kdm theme, creating one with userlist support, as this seems to be a feature (at least suse) users need.
19:56:53 <it-s-PC> marcus: would you allow me to play with your artwork then? I'll show you the final result
19:56:53 <tigerfoot> marcus: bottom left the k menu no ? :D
19:57:02 <Ilmehtar> I want to get a draft, working version of the full branding package committed and in milestone 1, which means (for me) it needs to be done by thursday night.
19:57:07 <marcus> it-s-PC, of course. i made it for that
19:57:16 <tigerfoot> it-s-PC: you're free ... please do
19:57:19 <marcus> we can only improve / grow / learn together
19:57:43 <it-s-PC> marcus: thanks!
19:57:45 <Ilmehtar> as of right now, bootsplash, kdm, and the gnome dynamic wallpapers are the only things that dont have a 'lightrays version' done in our git repo
19:58:10 <marcus> is plymouth switch set, already?
19:58:21 <tigerfoot> Ilmehtar: bootsplash is not that difficult with scripts laying in -art repo
19:58:28 <Ilmehtar> no, it's not, so we're still assuming bootsplash for now
19:58:31 <marcus> ok
19:58:40 <anditosan> are we looking to have the same design image in accross all these modules, kdm, gdm, splash screen?
19:58:47 <tigerfoot> marcus: plymouth is only an option, but it seems fcrozat will try to get it in factory,
19:58:47 <anditosan> bootsplash?
19:58:50 <Ilmehtar> tigerfoot: yes, but I'm having to dig out some really old scripts as this design calls for the logo to be in the middle :) which is cool
19:59:11 <simon123> Ilmehtar: someone has to touch thread about Plymouth to get answers fast
19:59:16 <Ilmehtar> I'm fine doing the gnome dynamic wallpapers (though suggestions on what transitions/effects/colours to use would be great) - I'm also okay with doing the bootsplash unless someone else wants to take it on
19:59:18 <marcus> the wallpaper / login / splash should not contain the geeko, only the bootsplash
19:59:27 <Ilmehtar> I'm least happy about doing kdm
19:59:31 <tigerfoot> simon123: we will see Frédéric at fosdem next week.end
19:59:36 <Ilmehtar> the wallpaper / login / splash will not contain the geeko
20:00:10 <anditosan> ok, so they will be different than the wallpaper?
20:00:17 <tigerfoot> Ilmehtar: for kdm this time we have to integrate all optionnal things, like the ad login, users list etc ... to avoid the missed part in 12.1
20:00:17 <marcus> Ilmehtar, just place the geeko in the middle and a status bar below. there has been themes like that. if i find one, i will send you a template
20:00:59 <anditosan> is there a way that we can design a custom kde/gnome bootsplash to show difference between the wallpaper and the loading process? this was pointed out by suseROCKs and darkmatter
20:01:06 <Ilmehtar> marcus: that's the plan, I'm digging out the old scripts from 11.1 which followed that model :) I don't think it'll be a problem, just a fun learning curve for me
20:01:15 <marcus> ok, fine
20:01:43 <marcus> anditosan, at least there will be a status bar on it
20:02:31 <anditosan> marcus, that would be awesome. Some members of the community mentioned to me that they wanted to see difference between the wallpaper and the window manager loading modules
20:02:56 <Ilmehtar> one thing on plymouth - plymouth wont be in milestone 1, so it's probably not worth worrying about it now.. this 'crunch' to get things packaged for Thursday is so we can get MS1 out there with at least somethign that will resemble our finished designs - if it-s-PC and others are going to change lightrays, that's cool, more fun work but plenty of time before release to get it in there :)
20:03:26 <it-s-PC> Ilmehtar: I wasn't planning on doing anything about it for now :)
20:03:39 <anditosan> Ilmehtar, we will have to make sure to contact other members that work with plymouth. To date, it has never worked on my laptop or any other computer I have installed it on
20:03:51 <it-s-PC> :D
20:04:06 <anditosan> ok I believe this solves part 4 of our meeting
20:04:11 <it-s-PC> awesome piece of software :)
20:04:16 <marcus> it-s-PC, so we are already waiting for the first results ;)
20:04:16 <anditosan> are there any other task requests to be made?
20:04:19 <Ilmehtar> as long as we keep all the relevant sources in git and keep everyone in touch with what others are doing, I'm really quite excited about how much further ahead we already are on 12.2 than we were at at this stage of 12.1 :)
20:04:29 <Ilmehtar> who's taking on kdm..anyone?
20:04:38 <anditosan> Ilmehtar, so true!
20:04:39 <marcus> i will do as mentioned
20:04:53 <marcus> but if andi wants, i am fine with that, too ;)
20:04:58 <Ilmehtar> cool cool
20:05:15 <anditosan> I have never done a KDM theme, I would have to learn about it first. I would rather learn from marcus first, that ok?
20:05:26 <simon123> #action marcus - kdm stuff
20:05:31 <it-s-PC> how about I do it?
20:05:38 <marcus> you can test my results and comment and improve anditosan
20:05:47 <anditosan> #action anditosan - resize wallpapers and prep them for packaging
20:05:57 <anditosan> marcus, thanks :D
20:06:01 <Ilmehtar> #action Richard to work on using current lightrays draft in bootsplash and gnome-dynamic wallpaper, and then get branding package built for MS1
20:06:15 <it-s-PC> coming from KDE community I think I'm the best candidate to work with KDE parts :)
20:06:23 <Ilmehtar> probably
20:06:45 <Ilmehtar> I'd be tempted to put fuzzy feet embedded into the images if I was doing it ;-)
20:06:58 <marcus> it-s-PC, i would suggest you just improve and customize the design and sent the results to the list. if you got no hosting space to upload them, you can either mail them to me, use minus (or something similiar), deviantart or git.
20:07:15 * suseROCKs yawns awake and says hi to everyone
20:07:25 <simon123> it-s-PC: but don't forget user images in kdm (it was quite a few that wanted them back)
20:07:29 <Ilmehtar> suseROCKs: morning sleepyhead
20:07:31 <marcus> Ilmehtar, please wait with the dynamic wallpaper for it-s-PC improvements
20:07:51 * suseROCKs blows morning breath on Ilmehtar
20:07:54 <Ilmehtar> marcus: good point..okay..for MS1 I'll just cheat and the dynamic wallpaper wont be dynamic at all :)
20:08:01 <marcus> could we agree on 2 weeks or so Ilmehtar it-s-PC
20:08:05 * anditosan suseROCKs is only awake cuz of me!
20:08:46 <Ilmehtar> marcus: but I'll keep the package and scripts 'as if' we have different wallpapers for morning and night so we can then easily implement it-s-PC changes
20:08:47 <it-s-PC> marcus: I can work on it in git directly, if it's allright with you
20:08:56 <it-s-PC> #action Work on default wallpaper
20:09:05 <it-s-PC> anditosan: like this ^^^
20:09:13 <marcus> i am not sure who can provide you git access
20:09:18 <anditosan> exactly my friend!
20:09:22 <Ilmehtar> it-s-PC: ping coolo I think
20:10:06 <Ilmehtar> it-s-PC: coolo, yaloki, jos, rlihm, vuntz..there's quite a list of admins actually http://gitorious.org/+opensuse-developers
20:10:13 <suseROCKs> I see someone has just posted an idea for a wallpaper on our FB Group Page.   We need to figure out a way to channel them into this team
20:10:38 <anditosan> suseROCKs, good! I can take a look at it and contact the artist :D
20:11:09 <simon123> suseROCKs: https://connect.opensuse.org/pg/groups/14741/artwork/ and pay attention to new people there
20:11:33 <anditosan> ok, it seems that there are no other tasks to be set now, can we agree to move on to the next section?
20:11:46 <marcus> agreed
20:12:05 * suseROCKs disagrees just to be rebellious and annoy Ilmehtar
20:12:16 <anditosan> #topic Ideas and Goals Discussion
20:12:44 <suseROCKs> ok I have a question before we move on
20:12:44 <anditosan> we all have some ideas about artwork and the team. I heard one from it-s-PC recently and we would like to hear some more about it
20:13:00 <anditosan> it-s-PC could you propose the idea we discussed?
20:13:03 <suseROCKs> especially since I just walked into the meeting  :-)
20:13:04 <marcus> i still got the idea to offer a little gift for the winning concept (at least next time), e.g. a bamboo tablet or something like that
20:13:12 <it-s-PC> anditosan: we discussed a few of those :)
20:13:27 <anditosan> it-s-PC, hehe then the most relevant?
20:13:41 <anditosan> sorry guys, before that suseROCKs has a question?
20:13:51 <suseROCKs> Are we only discussing relating to 12.1 artwork or general artwork stuff?
20:13:53 <it-s-PC> well as i mentioned before I would like to make sure there are better guidelines in place, but this is a long term goal
20:14:03 <anditosan> suseROCKs, nostly 12.2
20:14:10 <suseROCKs> ops  I meant 12.2   :-)
20:14:19 <anditosan> suseROCKs, yes
20:14:42 <anditosan> suseROCKs, we are coming to the general discussion now with ideas and then later with our Q&A
20:14:45 <suseROCKs> The reason I ask is because we will have a request very soon to the artwork team to design some posters for distribution beginning March 1 to promote the openSUSE Conference in Orlando
20:14:49 <it-s-PC> I think that having a general per release design idea would help improve the aim of the team in general
20:14:58 <suseROCKs> ok then I will hold off until then
20:15:13 <it-s-PC> for instance, you know how Ubuntu got those release names?
20:15:19 <anditosan> suseROCKs, camy agrees with you
20:15:21 <Ilmehtar> it-s-PC: we have release names in openSUSE
20:15:39 <it-s-PC> I know, but they are internal for the dev team
20:16:01 <marcus> and they are mostly ugly ;)
20:16:03 <it-s-PC> I would like to propose our own "release name" just for the art team
20:16:11 <anditosan> marcus, +1
20:16:12 <Ilmehtar> it-s-PC: asparagus isn't awesome enough? ;-)
20:16:19 <marcus> hrhr
20:16:26 <simon123> anditosan: jdd added all that he can recognize as operators to the artwork group on connect :)
20:16:41 <it-s-PC> how this will work is that - right before the new release cycle we would get together and pick a "theme" to follow for the release
20:16:44 <anditosan> simon123, thanks so much!
20:16:55 <marcus> we already defeated the idea of using the green of asparagus, successfully
20:17:03 <it-s-PC> for instance if we had a theme like "Origami" for this release
20:17:15 <it-s-PC> it would make everyone's life so much easier
20:17:19 <it-s-PC> in terms of creating a wallpaper
20:17:40 <marcus> one common ground we agreed on was that it has to be green
20:17:45 <it-s-PC> making sure the whole of distro looks somewhat "origami-ish"
20:17:46 <it-s-PC> etc
20:18:10 <it-s-PC> I'm not debating the base color :)
20:18:21 <anditosan> it-s-PC, +1
20:18:29 <marcus> then i would suggest to find better internal names and use these
20:18:36 <marcus> not just a name for the art team.
20:18:39 <it-s-PC> I'm proposing a design detection set
20:18:49 <Ilmehtar> I'm not so sure..
20:19:04 <it-s-PC> I think we shouldn't impose on the dev team
20:19:10 <Ilmehtar> don't get me wrong, I like the idea, I get where you're coming from and if we were a larger team, I'd be fully behind it
20:19:17 <it-s-PC> who obviously has their own agenda
20:19:30 <it-s-PC> Ilmehtar: it has nothing to do with the team size
20:19:42 <Ilmehtar> however, we're not a large team, and this is the first time we've been able to really get a solid number of submissions from the wider community to consider as part of the artwork process
20:19:45 <it-s-PC> Ilmehtar: I mean right now look at the wallpaper submissions you got
20:19:52 <simon123> it-s-PC: a design detection set ??
20:19:56 <Ilmehtar> it-s-PC: go on :)
20:20:18 <anditosan> it-s-PC, I like the idea of having a theme for the team. I would suggest however to make sure that contributions made by new members be directed that way too. Many times they are new to the team and do not know about these ideas.
20:20:30 <it-s-PC> Ilmehtar: there is no basic idea there. they are all just random splashes of someone's creative mind
20:20:34 <it-s-PC> Ilmehtar: but, if there was an idea behind it
20:20:45 <it-s-PC> it would make the artist's life so much easier
20:20:59 <Ilmehtar> it-s-PC: what's wrong with the random splashes? hmm..
20:21:08 <it-s-PC> Ilmehtar: they are random
20:21:16 <simon123> Ilmehtar: theming a distro is not easy
20:21:18 <Ilmehtar> so you're saying,  you think we got less submissions than we could have, because we weren't giving potential artists a starting point to begin making their submissions from?
20:21:19 <it-s-PC> Ilmehtar: you sit there not sure where to start
20:21:25 <it-s-PC> Ilmehtar: where to get inspiration from
20:21:29 <it-s-PC> Ilmehtar: what should it look like
20:21:46 <it-s-PC> Ilmehtar: absolutely
20:21:55 <it-s-PC> Ilmehtar: here is an example
20:22:15 <it-s-PC> Ilmehtar: I come to you and say Ilmehtar - make me a picture
20:22:23 <Ilmehtar> no no, I get ya
20:22:25 <it-s-PC> Ilmehtar: how do you know what to do now?
20:22:29 <Ilmehtar> and I see your point
20:22:41 <it-s-PC> Ilmehtar: but then if I asked you to make me a picture of a sunset - now you have a basic idea
20:22:54 <Ilmehtar> but I'll counter with this - I agree, we should have a theme, but I'd like to still accept submissions that dont match that theme too
20:23:01 <anditosan> it-s-PC, Ilmehtar, at the same time, having a theme helps branding. People can recignize openSUSE better through unified visual cues
20:23:04 <anditosan> clues
20:23:26 <suseROCKs> I'm not sure if theme = branding
20:23:42 <tigerfoot> anditosan: note for bot, ask coolo if he accept to share the creation of release name, perhaps it's boring him afterall ?
20:23:46 <it-s-PC> ah no, branding has nothing to do with this :)
20:23:47 <anditosan> Ilmehtar, for sure! I am also trying to see if more artists join us that way. I offer my help to the new people all the time
20:23:48 <marcus> ok, guys i am off for now. let me know if you need something.
20:24:00 <it-s-PC> marcus: good day
20:24:04 <suseROCKs> branding is a consistency throughout all releases, whereas a theme is unique to a specific release (or event)
20:24:09 <anditosan> tigerfoot, noted!
20:24:30 <anditosan> #action, request coolo to unite release code names with the artwork theme idea
20:24:37 * tigerfoot think mantis is a bug, and should be put like it is in bugzilla ...
20:24:53 <suseROCKs> you guys know that all these #commands aren't working without bugbot being opped?
20:24:59 <anditosan> suseROCKs, I might not have used the right lingo here, but it is what you said
20:25:02 <Ilmehtar> .....
20:25:02 <it-s-PC> Ilmehtar: obviously we can't stop the newcomers from submitting what they want :)
20:25:11 <tigerfoot> cucumber would have offer a large palette of green :D
20:25:23 <Ilmehtar> anditosan: can you op bugbot please :)
20:25:31 <tigerfoot> good night marcus.
20:25:41 <suseROCKs> tigerfoot,   but large cucumber may not be the right intention for some genders  :-)
20:25:43 <Ilmehtar> it-s-PC: well then i'm cool with the idea..
20:25:49 <anditosan> I tried! let me check again...
20:25:53 <it-s-PC> anyways. this is the first suggestion
20:26:13 <suseROCKs> anditosan,   type /op bugbot
20:26:14 <it-s-PC> 1) common design direction per release cycle
20:26:50 <it-s-PC> and then I would also like to start a contest "My Dream OpenSuSE" :)
20:26:53 <Ilmehtar> #info opping the bugbot is kind of important
20:27:20 <it-s-PC> where anyone (not just designers) would show us what you perceive as best SuSE for them
20:27:27 <tigerfoot> it-s-PC: Dreamed openSUSE, that's inspire me
20:27:47 <it-s-PC> the point is to get a feel of what the community wants to see
20:28:01 <tigerfoot> it-s-PC: nope not that...
20:28:16 <it-s-PC> tigerfoot: what?
20:28:28 <tigerfoot> you're too young, and doesn't have to read all awfull thread we have on ML ...
20:28:54 <tigerfoot> it-s-PC: to keep sometimes a sane brain, you have to not know what community want :D
20:28:56 <it-s-PC> tigerfoot: not sure what you mean there
20:29:18 <suseROCKs> tigerfoot,  are you implying we're insane?  :-)
20:29:20 <tigerfoot> otherwise, we only will have kinda of Dali's design
20:29:25 <Ilmehtar> #action marcus - kdm stuff
20:29:46 <Ilmehtar> #action anditosan - resize wallpapers and prep them for packaging
20:29:49 <tigerfoot> suseROCKs: absolutely ... all the other knows already that fact about you and me ...
20:29:49 <it-s-PC> that's the reason I want this "action" under way :)
20:29:55 <it-s-PC> to know what people want
20:29:57 <Ilmehtar> #action Richard to work on using current lightrays draft in bootsplash and gnome-dynamic wallpaper, and then get branding package built for MS1
20:30:05 <Ilmehtar> #action it-s to Work on default wallpaper
20:30:14 * tigerfoot prepare a new filter for mail :D
20:30:14 <suseROCKs> tigerfoot,   But why imply the obvious?  Just state it.  We are insane!   EOD!  :-)
20:30:23 <it-s-PC> so, we are not like Ubuntu, where comunity wants a), and distro delivers x)
20:30:59 <tigerfoot> it-s-PC: nope hopefully, community want everything, and its opposite, so we offer none :D
20:31:25 <it-s-PC> LOL with pleasure
20:31:31 <it-s-PC> init 3
20:31:31 <Ilmehtar> it-s-PC: it's a worthy goal..but iwhat if the community wants abcefghiklmnopqrstuvwxyz - and we can only deliver a
20:31:44 <anditosan> tigerfoot, I believe if we all agree on something first at the artwork team, many will see that a certain design idea is sticking with part of the community. It could make people's attitudes change
20:31:47 <it-s-PC> there is never such thing :)
20:32:04 <it-s-PC> there is a common consensus between the users of a set tool
20:32:14 <Ilmehtar> :)
20:32:29 <tigerfoot> it-s-PC: replace users, by contributors, and we agree :D
20:32:47 <it-s-PC> I don't think that's fair
20:32:53 <Ilmehtar> tigerfoot: common consensus between contributors? in openSUSE? are you serious? you KDE hugging hippy! :-p
20:33:10 <it-s-PC> OpenSuSE has a ton of users outside of the contributing community
20:33:30 * suseROCKs gently reminds it-s-PC that it is "openSUSE"
20:33:35 <tigerfoot> Ilmehtar: I've only one dreamed openSUSE, have gtk program using my qt/kde widget when I need to save or open a file :D
20:33:44 <anditosan> it-s-PC, I think the best test of that would be to send out an email to the community about it. You will notice trends but the community is very spread as to what they would like to see. I have asked myself :D
20:33:49 <Ilmehtar> it-s-PC: what I'm trying to illustrate with my poor attempts at humour in teasing tigerfoot, is, opensUSE is a bit of a weird community where differences are actually embraced
20:34:16 <it-s-PC> tigerfoot: awesome! you can communicate that :)
20:34:38 <tigerfoot> it-s-PC: it's more than that, I'm fighting to get it real :D
20:34:47 <Ilmehtar> we're the distro for people who want KDE *and* GNOME, who want to use the same distro for their home computer as their servers, we cater for the crazier ideas while also trying to provide a baseline standard platform for general use
20:35:05 <it-s-PC> tigerfoot: I'm with you there :) getting read of that awful Gnome file opener would be a blessing!
20:35:14 <tigerfoot> with crappy hack sometimes, and big hopes that nobody want gnome 3, so only kde-framework 5 will survive :D
20:35:16 <suseROCKs> We're the distro that tries to be everything for everyone
20:35:28 <tigerfoot> Ilmehtar: I offer you a beer friday, I promise
20:35:38 <it-s-PC> both KDE and Gnome are nothing but desktop environments. and as such they can be made look quite similar
20:35:40 <Ilmehtar> so assuming that our userbase, or our contributor base, has a common consensus..is something I find humorous
20:35:50 <it-s-PC> I don't necessarily want to see which desktop people want
20:35:56 <it-s-PC> but how they see it
20:36:01 <Ilmehtar> the only thing I think openSUSE users and contributors have in common is that we have little in common apart from the fact we're using openSUSE :)
20:36:11 <Ilmehtar> I dont want my GNOME to look like KDE
20:36:18 <Ilmehtar> I want KDE to look like KDE and I want GNOME to act like GNOME..
20:36:29 <tigerfoot> it-s-PC: okay I get your point, and that's why I thank oxygen guy for the oxygen gtk3 theme
20:36:32 <it-s-PC> Ilmehtar: you missed the point
20:36:58 <suseROCKs> Ilmehtar,   Quit missing the point!
20:37:00 <tigerfoot> I want to have a kinda of unity in my work process.
20:37:23 <tigerfoot> then I can forgive dev to use gtk in place of qt/kde
20:37:25 <tigerfoot> :D
20:37:36 <it-s-PC> imagine for a second to be desktop agnostic. if you are using GNOME imagine there is no KDE at all, and if you use KDE imagine there is no GNOME, etc
20:37:56 <tigerfoot> the second part sound nice :D
20:38:04 <Ilmehtar> i can imagine that, but doing so misses my point, but I'll humor you so please continue
20:38:05 * suseROCKs can only imagine the former
20:38:22 <it-s-PC> so while being desktop agnostic imagine what would you like your desktop to look like
20:38:28 * anditosan I don't have imagination, lol
20:38:37 <tigerfoot> like a osx lion :D
20:38:43 <Ilmehtar> okay, go on
20:38:47 * tigerfoot run away
20:38:49 <it-s-PC> an imaginary desktop X
20:38:50 <anditosan> like BeOS
20:39:02 <it-s-PC> tigerfoot: very good!
20:39:05 <tigerfoot> yeah Be was cool
20:39:20 <it-s-PC> anditosan: great!
20:39:21 <tigerfoot> it-s-PC: no no I was joking, I prefer my kde look
20:39:24 * anditosan tigerfoot and I are best friends now!
20:39:35 <tigerfoot> well it's really MY kde look
20:39:57 <it-s-PC> now I have tow points of input "OSXlike" "BEOSLike" and I can analyze both to find similarities
20:40:07 * tigerfoot needs something like 4 days to finish a fresh kde to act, react and look like I want
20:40:08 <Ilmehtar> I dont want an imaginary desktop X though.. I like my GNOME 3 desktop, I embrace what that entails, the differences it has from other desktops, and I think there is nothing wrong with openSUSE offering that whole suite of offerings...difference isn't bad :)
20:40:35 <anditosan> tigerfoot, so true!
20:40:50 <tigerfoot> but what's cool, is I can if I want ...
20:40:51 <it-s-PC> Ilmehtar: and still after our discussion I know that you dislike the default GNOME3 app launcher
20:40:55 <suseROCKs> I should point out that there's a few themes being packaged with GNOME 3.4 which for some reason cannot run in test in 3.2.
20:41:03 <tigerfoot> just let me my freedom ... look at my car :D
20:41:26 <suseROCKs> so whatever you're doing may require a bit of retesting once 3.4 development in factory is ready soon
20:41:26 <it-s-PC> Ilmehtar: and that gave me a few pointers
20:41:28 <it-s-PC> anyhow
20:41:32 <it-s-PC> that was the idea No 2
20:41:42 <it-s-PC> to get the feel of the community
20:41:54 <anditosan> ok, thank you it-s-PC
20:42:04 <it-s-PC> and indirectly get some people to get a feel of how contributing works
20:42:10 <anditosan> are there any other ideas that we would like to propose before moving on?
20:42:11 <tigerfoot> it-s-PC: I think the most easy is a kinda of contest like show me your desktop
20:42:27 <anditosan> tigerfoot, agreed!
20:42:28 <it-s-PC> tigerfoot: works!
20:42:38 <tigerfoot> easy and simple to end user to submit a print screen
20:42:42 <it-s-PC> tigerfoot: you see it's the kind of contest where anything goes
20:42:56 <it-s-PC> tigerfoot: if you are happy with your desktop - show me your desktop
20:43:26 <it-s-PC> for those who want to
20:43:34 <it-s-PC> it's a "Dream Desktop"
20:43:40 <anditosan> should we make this official? wiki page design sumbission?
20:43:41 <tigerfoot> it-s-PC: sure I will do that, the whole theming I have :D
20:43:42 <it-s-PC> there is no set idea or limits
20:43:55 <it-s-PC> tigerfoot: :D
20:44:01 <it-s-PC> so if you like the idea
20:44:03 <anditosan> it-s-PC, +1
20:44:10 <it-s-PC> we can start any time you like
20:44:25 <it-s-PC> and with that I'm off for lunch :P
20:44:25 <anditosan> #action, anditosan makes a wiki for these designs
20:44:26 <tigerfoot> then everybody will understand why I feel so frustrated from the last 4 releases :D
20:44:48 <it-s-PC> tigerfoot: :)
20:44:50 <Ilmehtar> tigerfoot: dude you're always frustrated, need more beer
20:44:51 <anditosan> #action, anditosan sends email about dealines and submissions
20:45:04 <anditosan> Ilmehtar, he better go to FOSDEM for beer
20:45:16 <anditosan> ok, can we move on to our last item?
20:45:34 * tigerfoot follow Ilmehtar advise and prepare a serious training to survive next week-end , brb
20:45:40 <tigerfoot> anditosan: sure chief
20:45:43 <tigerfoot> :D
20:45:43 <anditosan> #topic Q&A
20:45:58 <suseROCKs> ok I guess this is where I insert my question
20:46:03 <anditosan> please ask our team for artwork, or ideas that you do not seem to understand
20:46:10 <anditosan> suseROCKs, please do!
20:46:24 <suseROCKs> As many of you know, SUSECon will have its first conference in September in Orlando
20:46:37 <suseROCKs> Immediately following that will be the first ever US Conference of openSUSE
20:46:47 <suseROCKs> This coming wed we will have a kickoff/planning committee meeting
20:46:52 <tigerfoot> the 20th of SUSE too
20:47:07 <suseROCKs> However, we will need to advertise very early on
20:47:21 <suseROCKs> so we need posters, banners, etc. ready by March 1.
20:47:42 <suseROCKs> If someone from artwork team would kindly join in on Wed's meeting and get some ideas so we can have quick turnaround, that would be awesome
20:47:58 <anditosan> suseROCKs, will your team also discuss design ideas for their ads?
20:48:01 <suseROCKs> "20th of SUSE"... tigerfoot, SUSE is not a month.  :-D
20:48:19 <suseROCKs> anditosan,  at most, the team may/or should discuss a theme
20:48:34 <suseROCKs> but I'm going to try to not let it become long-winded discussion because frankly we don't have time for it
20:48:40 <anditosan> suserROCKs, nice, if that is the case, please feel free to contact me for artwork
20:48:49 <anditosan> true!
20:49:17 <suseROCKs> Well we'll need someone who can and has the computing power to design movie-style posters because we are going to many events beginning in March-May in the US
20:49:41 <suseROCKs> It's important we advertise as early as possible with posters, and online banners
20:49:57 <suseROCKs> we can discuss specific size/dimensional requirements later this week
20:50:22 <anditosan> suseROCKs, I can create ideas, but do not have the horsepower for such resolutions
20:50:25 <suseROCKs> ok end of my spot here  :-)
20:50:25 <anditosan> dimensions
20:50:55 <anditosan> anyone here seems to have the computer needed to create this type of gigantic artwork>?
20:51:20 <suseROCKs> I do
20:51:27 <suseROCKs> but I don't have the skillz.    LOL
20:52:09 <suseROCKs> hmm I guess my artwork request topic bored everyone  :-)
20:52:32 <tigerfoot> I've mucho mucho horse power, but no skill except vomit in face of wrong design :D
20:53:00 * suseROCKs is sick at that image...
20:53:01 <anditosan> how about this tigerfoot, suseROCKs, I create the designs and then have tigerfoot help me with the dimensions?
20:53:16 <tigerfoot> anditosan: if you can draw something, it will not be a big challenge to render it here
20:53:28 <anditosan> tigerfoot, you bet I can draw!
20:53:52 <suseROCKs> then draw a straight line to the edge of the cliff and follow it, anditosan!
20:53:54 <suseROCKs> :-)
20:54:00 <tigerfoot> even 3D stereoscopic poster ? So suseROCKs will not be alone to wear strange glasses :D
20:54:14 <anditosan> suseROCks, how about I draw a line to your eyes and then follow to punch them!
20:54:17 <suseROCKs> tigerfoot,   LOL    that would totally grab attention
20:54:32 <anditosan> tigerfoot, +1
20:54:36 <tigerfoot> The idea of using art in QR is great
20:54:40 <suseROCKs> Come to think of it, we will also need basic b/w flyers to hand out too.
20:54:48 <anditosan> ok
20:55:06 <anditosan> are there any other questions for the team?
20:55:10 <tigerfoot> suseROCKs: no flyers, 2012 is a leap years, so we don't do boring flyers :D
20:55:26 <suseROCKs> LOL  I never heard that rule
20:55:58 <anditosan> no questions then, can we call it a day?
20:56:12 <suseROCKs> which day do we call it?
20:56:13 * tigerfoot done
20:56:42 * Ilmehtar done here :)
20:56:43 <tigerfoot> suseROCKs: 29th Feb or 21st December (the end of world) :D
20:56:43 <anditosan> thank you all my friends for joining us, I wish you all an awesome weekend and a better release :D
20:56:56 <anditosan> #endmeeting