#opensuse-testing Meeting

Meeting started by bmwiedemann at 18:00:36 UTC (full logs).

Meeting summary

  1. RC2 experience (bmwiedemann, 18:01:10)
    1. http://susepaste.org/22137508 (bmwiedemann, 18:12:10)

  2. Next Meeting (bmwiedemann, 19:07:46)
    1. AGREED: next meeting 2011-11-28 18:00 UTC (bmwiedemann, 19:22:54)


Meeting ended at 20:03:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bmwiedemann (82)
  2. tigerfoot (77)
  3. LWFinger (57)
  4. pla_ (23)
  5. Holgi (20)
  6. bugbot (2)


Generated by MeetBot 0.1.4.