#opensuse-project Meeting

Meeting started by ddemaio at 18:00:03 UTC (full logs).

Meeting summary

    1. Welcome to the week 8 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link, hashtag question. I will post the meeting minutes to the opensuse-project mailing list after the meeting. (ddemaio, 18:00:28)

  1. Status (ddemaio, 18:02:03)
    1. Registration 156, 50 talks confirmed, 1 normal talk unconfirmed, 1 lighting talk cancelled (ddemaio, 18:02:03)

  2. events.o.o (ddemaio, 18:03:01)
    1. An updated was made to the events.o.o software (OSEM). The update has caused some issues with viewing the schedule and some other topics. If anyone wants to help out with the issues, they are listed in the below link. Most of this is written in ruby. (ddemaio, 18:03:01)
    2. https://github.com/openSUSE/osem/issues (ddemaio, 18:03:01)
    3. want to thank henne for helping to get the scheduling tool to work (ddemaio, 18:04:39)

  3. Insurance (ddemaio, 18:06:48)
    1. insurance has been ordered via (ddemaio, 18:06:48)
    2. https://www.eventassec.de/rechner-kurzfristige-veranstaltungs-haftpflichtversicherung/?vnr (ddemaio, 18:06:48)

  4. Keynotes (ddemaio, 18:07:12)
    1. I plan on scheduling Scott Chacon, (GitHub cofounder) for the first talk on Friday morning. (ddemaio, 18:07:13)
    2. No status updated on Thomas Graf (Cilium) (ddemaio, 18:07:13)

  5. Scheduling (ddemaio, 18:08:08)
    1. I plan on making the schedule next week and will have it ready for our next meeting. The mock schedule is here http://bit.ly/2Gbo7cw (ddemaio, 18:08:08)
    2. ACTION: Next meeting, go over the schedule at the meeting an discuss how we might what to shift the talks around to make the tracks better suited for the attendees. (ddemaio, 18:08:08)

  6. Marketing Status (ddemaio, 18:10:31)
    1. Ads have been published in Linux Magazine and ADMIN Magazine (ddemaio, 18:10:31)

  7. Trello Cards (ddemaio, 18:13:37)
    1. A few cards updated and added. (ddemaio, 18:13:37)
    2. https://trello.com/b/xhSviOKO (ddemaio, 18:13:37)

  8. Sponsors (ddemaio, 18:13:46)
    1. MySQL sponsorship is being processed. Waiting on some signatures. (ddemaio, 18:13:46)
    2. arm will sponsor oSC19 as a Platinum Sponsor. Will start to process the details this week or next. (ddemaio, 18:13:46)
    3. The t-shirt will have SUSE, Amazon and arm logos on it (ddemaio, 18:13:47)
    4. https://events.opensuse.org/conferences/oSC19 (ddemaio, 18:17:09)

  9. Visas (ddemaio, 18:22:20)
    1. Processed four invitation letters. (ddemaio, 18:22:21)
    2. https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/ (ddemaio, 18:22:21)

  10. Topics for next meeting (ddemaio, 18:24:21)
    1. The next meeting will be March 12 at 18:00 UTC. (ddemaio, 18:24:21)
    2. ACTION: Ask the volunteers to pick a lead (ddemaio, 18:28:47)

  11. Links (ddemaio, 18:36:26)
    1. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 18:36:26)
    2. - https://www.ticketprinting.com/Event-Badges/ (ddemaio, 18:36:26)
    3. Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html (ddemaio, 18:36:26)
    4. Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html (ddemaio, 18:36:26)
    5. Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html (ddemaio, 18:36:28)
    6. Week 4 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-18-18.00.html (ddemaio, 18:36:31)
    7. Week 5 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-15-18.00.html (ddemaio, 18:36:34)
    8. Week 6 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-29-18.00.html (ddemaio, 18:36:39)
    9. Week 7 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-02-12-18.00.html (ddemaio, 18:36:42)


Meeting ended at 18:36:45 UTC (full logs).

Action items

  1. Next meeting, go over the schedule at the meeting an discuss how we might what to shift the talks around to make the tracks better suited for the attendees.
  2. Ask the volunteers to pick a lead


People present (lines said)

  1. ddemaio (74)
  2. knurpht (16)
  3. bugbot (3)
  4. DocB (3)
  5. lcp (1)
  6. MauG (1)


Generated by MeetBot 0.1.4.