18:00:03 <ddemaio> #startmeeting
18:00:03 <bugbot> Meeting started Tue Feb 26 18:00:03 2019 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:03 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:15 <ddemaio> #chair ddemaio
18:00:15 <bugbot> Current chairs: ddemaio
18:00:28 <ddemaio> #info Welcome to the week 8 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link, hashtag question. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
18:00:29 <knurpht> music for tonight: https://www.youtube.com/watch?v=IM_smDfi35Y
18:01:00 <MauG> knurpht: I'm afraid to open that link...
18:01:25 <ddemaio> Rufus is great
18:01:37 <knurpht> So is his dad
18:01:57 <ddemaio> I never knew his dad was a singer
18:02:03 <ddemaio> #topic Status
18:02:03 <ddemaio> #info Registration 156, 50 talks confirmed, 1 normal talk unconfirmed, 1 lighting talk cancelled
18:02:10 <knurpht> Loudon Wainwright III
18:02:45 * knurpht is already crying
18:02:50 <ddemaio> I'll have to check it out
18:02:50 <knurpht> But let's move on
18:03:01 <ddemaio> #topic events.o.o
18:03:01 <ddemaio> #info An updated was made to the events.o.o software (OSEM). The update has caused some issues with viewing the schedule and some other topics. If anyone wants to help out with the issues, they are listed in the below link. Most of this is written in ruby.
18:03:01 <ddemaio> #link https://github.com/openSUSE/osem/issues
18:03:30 <ddemaio> We've been adding issues as we come by them
18:04:39 <ddemaio> #info want to thank henne for helping to get the scheduling tool to work
18:05:13 * DocB wishes a good evening
18:05:24 <ddemaio> good evening
18:05:46 <knurpht> Hi Ascscel
18:06:18 <DocB> @knurpht :-*
18:06:19 <ddemaio> we hope to have some of the issues that are important fixed in the coming weeks
18:06:48 <ddemaio> #topic Insurance
18:06:48 <ddemaio> #info insurance has been ordered via
18:06:48 <ddemaio> #link https://www.eventassec.de/rechner-kurzfristige-veranstaltungs-haftpflichtversicherung/?vnr
18:07:12 <ddemaio> #topic Keynotes
18:07:13 <ddemaio> #info I plan on scheduling Scott Chacon, (GitHub cofounder) for the first talk on Friday morning.
18:07:13 <ddemaio> #info No status updated on Thomas Graf (Cilium)
18:08:08 <ddemaio> #topic Scheduling
18:08:08 <ddemaio> #info I plan on making the schedule next week and will have it ready for our next meeting. The mock schedule is here http://bit.ly/2Gbo7cw
18:08:08 <ddemaio> #action Next meeting, go over the schedule at the meeting an discuss how we might what to shift the talks around to make the tracks better suited for the attendees.
18:09:08 <ddemaio> The mock schedule is a good start, but I think the next meeting will be a good chance to deconflict some the scheduling of the talks
18:09:53 <ddemaio> There is always some feedback about having two talks scheduled at the same time, so perhaps our next meeting will help address that
18:10:07 <lcp> perfect
18:10:13 <ddemaio> two interesting talks I mean that are scheduled at the same time
18:10:31 <ddemaio> #topic Marketing Status
18:10:31 <ddemaio> #info Ads have been published in Linux Magazine and ADMIN Magazine
18:11:06 <DocB> What about c't and iX?
18:11:10 <knurpht> Flyers are at Groningen University
18:12:12 <ddemaio> just found another bug
18:13:25 <ddemaio> give me a sec to report it on osem
18:13:37 <ddemaio> #Topic Trello Cards
18:13:37 <ddemaio> #info A few cards updated and added.
18:13:37 <ddemaio> #link https://trello.com/b/xhSviOKO
18:13:46 <ddemaio> #topic Sponsors
18:13:46 <ddemaio> #info MySQL sponsorship is being processed. Waiting on some signatures.
18:13:46 <ddemaio> #info arm will sponsor oSC19 as a Platinum Sponsor. Will start to process the details this week or next.
18:13:46 <ddemaio> #iinfo Amazon will sponsor oSC19 as a Platinum Sponsor. Working on details to help pay for the cost of the backpacks and t-shirts.
18:13:47 <ddemaio> #info The t-shirt will have SUSE, Amazon and arm logos on it
18:14:39 <knurpht> No Fedora?
18:16:38 <ddemaio> We list Fedora
18:17:06 <knurpht> IIRC they had our logo on theirs
18:17:09 <ddemaio> https://events.opensuse.org/conferences/oSC19
18:17:13 <ddemaio> bottom of the page
18:17:23 <knurpht> Yup, I know
18:18:00 <ddemaio> The info about the sponsors above are the ones being processed. The others are already on the site
18:18:39 * knurpht should have added a ":)"
18:19:09 <ddemaio> ah. my wife says I don't understand humor sometimes :-(
18:19:39 <ddemaio> any questions about the sponsors
18:21:40 <ddemaio> I figure we can do all the logos in white on the tshirts unless there is a usage agreement we have to go by
18:22:20 <ddemaio> #topic Visas
18:22:21 <ddemaio> #info Processed four invitation letters.
18:22:21 <ddemaio> #link https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/
18:23:04 <knurpht> Clear
18:23:51 <ddemaio> that's about all I have for this week
18:24:21 <ddemaio> #topic Topics for next meeting
18:24:21 <ddemaio> #info The next meeting will be March 12 at 18:00 UTC.
18:24:21 <ddemaio> Is there a topic we want to add for next meeting?
18:24:28 <knurpht> Someone already volunteered for lead volunteer?
18:25:08 <ddemaio> No one has expressly said they will be the lead
18:26:06 <ddemaio> we have three people and there is a trello card about it. the people are tagged to the card
18:26:48 <ddemaio> or at least they have the link
18:27:07 <ddemaio> all three will be at OSCAL and will probably chat there
18:27:34 <knurpht> Nice, make them choose a lead :D
18:28:47 <ddemaio> #action Ask the volunteers to pick a lead
18:30:25 <ddemaio> another topic that might be of interest is that we have Dr. Thomas Di Giacomo giving a talk. did we want to highlight his talk as a keynote
18:31:11 <knurpht> +1 from me
18:31:49 <ddemaio> sounds good
18:33:37 <ddemaio> ok. anything else we want to discuss
18:35:01 <ddemaio> I'll close out the meeting now. thank you all for coming
18:35:51 <ddemaio> btw, I will be at embedded world tomorrow, so if you need me to talk to anyone there, let me know. I can try and get some companies to give us some boards
18:36:26 <ddemaio> #topic Links
18:36:26 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
18:36:26 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
18:36:26 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
18:36:26 <ddemaio> #link Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html
18:36:28 <ddemaio> #link Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html
18:36:31 <ddemaio> #link Week 4 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-18-18.00.html
18:36:33 <knurpht> thanks Doug
18:36:34 <ddemaio> #link Week 5 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-15-18.00.html
18:36:39 <ddemaio> #link Week 6 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-29-18.00.html
18:36:42 <ddemaio> #link Week 7 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-02-12-18.00.html
18:36:45 <ddemaio> #endmeeting