#opensuse-project Meeting

Meeting started by hcderaad at 13:00:10 UTC (full logs).

Meeting summary

  1. Agenda (hcderaad, 13:02:10)
    1. Location quotation (hcderaad, 13:02:12)
    2. Social media contact points and announcements (hcderaad, 13:02:13)
    3. Actions from previous meeting (hcderaad, 13:02:15)
    4. Other points (hcderaad, 13:02:16)

  2. Location quotation (hcderaad, 13:08:02)
    1. The quotation hasnt been received yet. HdR has done followup. Robin and HdR have had a meeting with our contact at the location (BINK36), a formal quotation for the conference is to be expected soon, this will be presented to the board. (hcderaad, 13:08:04)

  3. Social media contact points and announcements (hcderaad, 13:08:05)
    1. We need to start witn announcements for the conference, at least the following announcements need to be done: (hcderaad, 13:08:07)
    2. - Conference announcement for date and location (hcderaad, 13:08:08)
    3. - Call for papers and invitation for speakers (hcderaad, 13:08:10)
    4. - Request input on speakers from the community (hcderaad, 13:08:11)
    5. - Request for team members (hcderaad, 13:08:13)
    6. ACTION: Revise/write general announcement. (hcderaad, 13:12:46)
    7. ACTION: Explain Redmine and test becoming projectteam member (hcderaad, 13:14:33)
    8. ACTION: More instructions on Redmine/ progress for new users (hcderaad, 13:19:34)
    9. ACTION: Fill tasks in redmine (hcderaad, 13:36:41)
    10. ACTION: Add announcements as tasks in redmine (hcderaad, 13:36:48)

  4. Open actions from previous meeting (hcderaad, 13:40:47)
    1. http://community.opensuse.org/meetings/opensuse-project/2014/opensuse-project.2014-11-03-14.00.html (hcderaad, 13:40:49)
    2. - Ask Henne to enable the groups assignments in Redmine (http://www.redmine.org/issues/2964 ) We also need multiple assignees per item in Issues, Users, Issue categories - No response from Henne yet, Hans and Robin will email Henne. (hcderaad, 13:40:50)
    3. hcderaad will contact Henne for basic website. - Henne has responded, now we have a basic website in OSEM! (hcderaad, 13:40:52)
    4. - Make document in Redmine about conferences where oSC15 can be promoted (hcderaad, 13:40:53)
    5. - robined will call NFI, they have cool stuff (hcderaad, 13:40:55)
    6. - All team members: Supply ideas for speakers and talks and update them in Redmine document (hcderaad, 13:40:56)
    7. https://progress.opensuse.org/issues/3934 (hcderaad, 13:52:56)
    8. ACTION: Social media plan into redmine (hcderaad, 13:59:18)


Meeting ended at 14:00:04 UTC (full logs).

Action items

  1. Revise/write general announcement.
  2. Explain Redmine and test becoming projectteam member
  3. More instructions on Redmine/ progress for new users
  4. Fill tasks in redmine
  5. Add announcements as tasks in redmine
  6. Social media plan into redmine


People present (lines said)

  1. hcderaad (134)
  2. henne (100)
  3. ddemaio_ (18)
  4. SveborP (5)
  5. bugbot (2)


Generated by MeetBot 0.1.4.