13:00:10 <hcderaad> #startmeeting
13:00:10 <bugbot> Meeting started Tue Nov 18 13:00:10 2014 UTC.  The chair is hcderaad. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:10 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:18 <hcderaad> Hi all! Welcome again to another openSUSE conference 2015 project meeting!
13:02:03 <hcderaad> We've prepared an agenda for the meeting again, if anyone has any additional points, please tell!
13:02:10 <hcderaad> #topic Agenda
13:02:12 <hcderaad> #info Location quotation
13:02:13 <hcderaad> #info Social media contact points and announcements
13:02:15 <hcderaad> #info Actions from previous meeting
13:02:16 <hcderaad> #info Other points
13:02:45 <hcderaad> Does anyone have any additional points?
13:03:18 <SveborP> hello! nothing additional from me. :-)
13:03:29 <henne> moin
13:03:41 <hcderaad> Hello SveborP and henne!
13:04:08 <ddemaio_> has the logo been discussed
13:04:08 <hcderaad> Ok, i'll carry on then!
13:04:40 <hcderaad> Hi ddemaio_ not yet, i've done a request to anditosan a while back and today have forwarded that request to the artwork team.
13:04:48 <ddemaio_> ok
13:04:50 <hcderaad> Hopefully we can start working on that soon
13:05:11 <hcderaad> What would be a good approach here? Do we need to do some more groundwork perhaps?
13:05:19 <henne> are you sure that redmine is the right tool? :-/
13:05:44 <hcderaad> Perhaps another poll on a suitable logo? I think the poll for the theme worked great!
13:05:54 <hcderaad> henne how do you mean? In general or regarding the artwork?
13:06:10 <henne> in general. I don't see too many people joining
13:06:35 <hcderaad> I recognize that, but unfortunately so far that also is the case in these meetings (i think today we already have a record!)
13:06:45 <henne> true
13:07:06 <hcderaad> Functionally redmine suits us, i think the main issue is that we need to start communicating asap
13:07:19 <hcderaad> Thats on the agenda later, regarding announcements.
13:07:19 <henne> yeah
13:07:27 <henne> regarding the theme and the logo
13:07:42 <henne> I can only suggest strongly that you 'just' decide
13:07:49 <hcderaad> Ok, i'll do the info for the location quotation and then go on.
13:08:02 <hcderaad> #topic Location quotation
13:08:03 <henne> don't poll for artwork
13:08:03 <SveborP> yeah, i also don't think redmine is the problem. it just takes time to involve people
13:08:04 <hcderaad> #info The quotation hasnt been received yet. HdR has done followup. Robin and HdR have had a meeting with our contact at the location (BINK36), a formal quotation for the conference is to be expected soon, this will be presented to the board.
13:08:05 <hcderaad> #topic Social media contact points and announcements
13:08:07 <hcderaad> #info We need to start witn announcements for the conference, at least the following announcements need to be done:
13:08:08 <hcderaad> #info - Conference announcement for date and location
13:08:10 <hcderaad> #info - Call for papers and invitation for speakers
13:08:11 <hcderaad> #info - Request input on speakers from the community
13:08:13 <hcderaad> #info - Request for team members
13:08:26 <henne> people in general don't know shit about what's attractive and what's not :-)
13:08:27 <hcderaad> henne ok no poll for a logo
13:08:39 <hcderaad> henne agreed, i am definitely one of them! ;-)
13:08:49 <SveborP> +1 :-)
13:09:01 <henne> then drop that decision on someone who you think knows ;)
13:09:20 <hcderaad> Robined is good at that! :-)
13:09:25 <ddemaio_> lets stick with the agenda and discuss the other stuff later
13:09:43 <hcderaad> Agreed ddemaio_ we will continue with the announcements
13:10:07 <hcderaad> There have been some drafts on redmine for announcements: https://progress.opensuse.org/projects/osc15/documents
13:10:29 <hcderaad> These need to be extended and finalized, i will do that later this week
13:11:24 <SveborP> I used one of these to publish the announcement of the conf/call to join the organization on www.open.hr
13:11:31 <hcderaad> Did anyone have a chance to look at them?
13:11:37 <hcderaad> SveborP thats great, any responses?
13:12:22 <henne> I think you should concentrate on the general announcement
13:12:24 <SveborP> no :-( .. and no redmine joins i guess? :-\ but i can get a more complete oSC15 announcement article published on racunalo.com and linuxzasve.com .. once we write those..
13:12:41 <henne> how does one join redmine?
13:12:46 <hcderaad> #action Revise/write general announcement.
13:13:16 <hcderaad> Henne, i am not sure what you mean? One can sign up for progress.opensuse.org right?
13:13:21 <henne> yes
13:13:33 <henne> you can just log in with your opensuse credentials
13:13:34 <henne> and then?
13:13:45 <hcderaad> Isnt the conf in the project list?
13:14:06 <hcderaad> Perhaps this should be explained better.
13:14:15 <henne> it is
13:14:16 <hcderaad> I'll pick that up in the announcement.
13:14:18 <henne> I can view everything
13:14:20 <henne> do nothing
13:14:33 <hcderaad> #action Explain Redmine and test becoming projectteam member
13:14:45 <henne> I think you first have to be added to the members
13:15:16 <hcderaad> Ok, back to the announcements, are there any points regarding the announcements left?
13:15:19 <henne> you need to explain that on the home page
13:15:35 <hcderaad> henne on OSEM you mean?
13:16:32 <henne> no in progress
13:17:26 <henne> just note it down in the project info
13:17:34 <ddemaio_> question about the location
13:17:36 <hcderaad> I think i just did.
13:17:43 <ddemaio_> Do we have an exact address
13:18:10 <hcderaad> ddemaio_ Yes:
13:18:10 <ddemaio_> is  BINK36
13:18:11 <henne> hcderaad: explain the how please
13:18:11 <hcderaad> BINK36
13:18:12 <hcderaad> Binckhorstlaan 36
13:18:14 <hcderaad> 2516 BE Den Haag
13:18:15 <hcderaad> Netherlands
13:18:24 <hcderaad> henne ok will do that after the meeting.
13:18:33 <henne> k
13:18:54 <henne> hcderaad: you should also explain how we work in progress
13:19:11 <hcderaad> henne arent there any manuals or faqs?
13:19:22 <hcderaad> I'll take a look at that later this week then.
13:19:34 <hcderaad> #action More instructions on Redmine/ progress for new users
13:19:45 <henne> hcderaad: on how we as oSC organizers use the tool?
13:20:01 <henne> you need to explain that we track individual tasks in issues
13:20:20 <hcderaad> henne yes i understand that. I will look at it later this week.
13:20:23 <henne> k
13:20:32 <hcderaad> Lets get back on the announcements, any more input on that?
13:20:38 <henne> yeah
13:20:48 <henne> you need to focus on the general announcement
13:21:10 <henne> and then pipe it as soon as you can through the openSUSE News team at new@opensuse.org
13:21:24 <hcderaad> henne, yes i've made an action item of that in the minutes, will do that later this week. Thanks for the mailadress, will incorporate them.
13:21:28 <henne> or even collaboratively write it somewhere
13:21:43 <henne> on an etherpad or something like that
13:22:16 <hcderaad> We already have a couple of docs in Redmine for that purpose (look under marketing): https://progress.opensuse.org/projects/osc15/documents
13:22:22 <hcderaad> They must be extended and finalized.
13:23:02 <henne> yes this is the ONE most important article
13:23:06 <hcderaad> I agree
13:23:20 <henne> if you don't grab the attention of people with this one, you never will
13:23:27 <ddemaio_> I think what henne is trying to say is that we need a headline, lead and bridge.
13:23:28 <henne> this needs to have bang
13:23:44 <ddemaio_> the rest of the info can flow after that
13:24:02 <ddemaio_> I can work it
13:24:23 <hcderaad> Yes, agreed, i want to have a steady flow of announcements about every 2 weeks from now. We should definitely catch more attention.
13:24:42 <hcderaad> Thats why i also want to start inviting speakers and promote those on the site and in the announcements.
13:24:45 <henne> so let's make a timetable
13:25:11 <hcderaad> Fine by me.
13:25:37 <henne> what kind of announcements do we want to do and when?
13:26:15 <hcderaad> I've already posted a number of suggestions in this thread:
13:26:17 <hcderaad> - Conference announcement for date and location
13:26:18 <hcderaad> - Call for papers and invitation for speakers
13:26:20 <hcderaad> - Request input on speakers from the community
13:26:21 <hcderaad> - Request for team members
13:26:51 <henne> Request input on speakers from the community?
13:27:06 <hcderaad> Yes, i would like to have people suggest speakers so we can invite them
13:27:18 <hcderaad> I want to start approaching speakers asap so that we can be more selective
13:27:50 <henne> that sounds like a part of the CFP announcement :-)
13:28:12 <hcderaad> true, but i think it wouldnt hurt to emphasize that request
13:28:20 <hcderaad> A cfp is normally for the speakers themselves
13:28:29 <hcderaad> At least, that is what i am used to in a cfp
13:29:00 <henne> sure
13:29:41 <henne> here is what we have published for oSC14
13:30:03 <henne> 1. General announcement
13:30:18 <henne> 2. CFP
13:30:28 <henne> 3. Travel Support Open
13:30:33 <ddemaio_> so to sum the above up. the will do the following 1. Conference announcement for date and location 2, Call for papers and invitation for speakers 3.  - Request input on speakers from the community 4.- Request for team members
13:30:57 <hcderaad> ddemaio_ that sounds about right
13:31:16 <henne> 4. Keynotes
13:31:30 <henne> 5. Sneak Peaks at session highlights
13:31:54 <hcderaad> henne those are definitely topics to touch later on, lets start with the first 4
13:31:56 <henne> 6. Help promote oSC14
13:32:10 <henne> 7. Location Sneak Peak
13:32:17 <hcderaad> Perhaps we can even increase the announcement frequency to once a week?
13:32:20 <henne> 8. Program Available
13:32:32 <henne> 9. oSC14 has started
13:32:33 <ddemaio_> I'm not seeing it that way henne
13:32:59 <hcderaad> I dont think we _need_ to follow the exact same structure as osc14
13:33:02 <henne> 10-12: Days recap
13:33:06 <henne> 13. General recap
13:33:08 <hcderaad> It is nice as input though
13:33:38 <hcderaad> henne, is that all? ;-)
13:33:45 <henne> it's pretty simmilar for oSC13
13:34:29 <henne> yes that's all
13:35:09 <hcderaad> Ok, thanks again for the input. I think we'll have to decide when to publish as we go along
13:35:22 <hcderaad> But it would be nice to have an announcement every week/2 weeks from now on
13:35:26 <henne> well for some of them there are deadliunes
13:35:50 <henne> so I guess we should make a timetable...
13:36:10 <hcderaad> I would suggest to put the coming announcements as tasks into redmine
13:36:15 <henne> yes
13:36:17 <hcderaad> Also, i will do some more work on extending the list of tasks in redmin
13:36:25 <hcderaad> This is too limited atm
13:36:41 <henne> yeah
13:36:41 <hcderaad> #action Fill tasks in redmine
13:36:48 <hcderaad> #action Add announcements as tasks in redmine
13:36:49 <henne> if you don't track _ALL_ stuff in the issues
13:36:55 <henne> nobody knows what's going on
13:36:58 <henne> whos doing what
13:37:04 <henne> when is something needs to be finished
13:37:35 <hcderaad> Yeah, we've tried to work with separate documents, that obviously doesnt work very well
13:37:49 <henne> I can tell you. not at all.
13:38:03 <henne> I'm interested in helping but I don't know how to start
13:38:13 <henne> and I'm a _very_ seasoned openSUSE dude
13:38:24 <henne> some would say overripe
13:38:27 <henne> stinky
13:38:39 <henne> rotten ;)
13:38:46 <hcderaad> ok, tasks it will be!
13:39:45 <henne> cool
13:40:03 <hcderaad> I think we have pretty much covered the topic of announcements by now, right?
13:40:47 <hcderaad> #topic Open actions from previous meeting
13:40:49 <hcderaad> http://community.opensuse.org/meetings/opensuse-project/2014/opensuse-project.2014-11-03-14.00.html
13:40:50 <hcderaad> #info - Ask Henne to enable the groups assignments in Redmine (http://www.redmine.org/issues/2964 ) We also need multiple assignees per item in Issues, Users, Issue categories - No response from Henne yet, Hans and Robin will email Henne.
13:40:52 <hcderaad> #info hcderaad will contact Henne for basic website. - Henne has responded, now we have a basic website in OSEM!
13:40:53 <hcderaad> #info - Make document in Redmine about conferences where oSC15 can be promoted
13:40:55 <hcderaad> #info - robined will call NFI, they have cool stuff
13:40:56 <hcderaad> #info - All team members: Supply ideas for speakers and talks and update them in Redmine document
13:42:01 <hcderaad> Any input on these points?
13:42:28 <henne> about the redmine stuff I just answered your mail
13:42:46 <hcderaad> Saw that, thanks!
13:42:49 <henne> you need to ask admin@opensuse.org
13:43:01 <hcderaad> Will do!
13:43:15 <henne> I'm also working currently on the 'website' feature in osem
13:43:23 <hcderaad> Great, what can we expect from that?
13:44:00 <henne> basically nice design
13:44:07 <henne> nicer*
13:44:36 <hcderaad> Ok, that would be nice!
13:45:10 <hcderaad> Can the "View conference" page also be directly shown from conference.opensuse.org?
13:46:15 <henne> sure
13:46:41 <hcderaad> Pretty please?
13:47:06 <henne> that might break older links
13:47:11 <henne> but we can do that
13:47:39 <henne> make an issue, assign it to me
13:47:47 <henne> I can look into that
13:47:49 <hcderaad> What older links could there be? The older conf sites all went offline quite some time ago. Ok, i'll put it in redmine!
13:48:31 <henne> well there are links to conference.opensuse.org/osem/blah which currently rewrite to events.opensuse.org/blah
13:48:45 <henne> as this is the new place for osem
13:48:57 <henne> anyway. details. I look into that
13:49:14 <hcderaad> Yes, we can keep events the way it is, i'd like to have the conference subdomain set to the View conference.
13:49:21 <hcderaad> The other rewrites can stay imho.
13:49:25 <henne> for the promotion at other conferences
13:49:37 <henne> we need the theme + logo for that
13:49:43 <hcderaad> Yup, working on that.
13:49:52 <henne> so people can go wild on promotion material
13:49:53 <hcderaad> Theme is: Flexibility through diversity
13:50:09 <hcderaad> Logo is requested on the artwork ml, will try to follow that up daily.
13:50:28 <henne> don't request stuff from mailing lists
13:50:34 <henne> talk to people directly
13:50:40 <henne> andi in this case
13:50:43 <hcderaad> Tried that too, no response yet.
13:50:51 <hcderaad> Will ping/mail him again about this.
13:50:52 <henne> svetlana
13:50:57 <henne> ken
13:51:07 <hcderaad> Svetlana is new for me, ken also, will look them up at connect
13:51:09 <hcderaad> thanks!
13:51:12 <henne> nobody ready mailinglists anymore these days
13:51:18 <henne> reads*
13:51:18 <hcderaad> Yeah, i gathered....
13:51:30 <ddemaio_> anything you ask of Svetlana, be sure to ask ken
13:51:46 <hcderaad> Ok, fine, healthy competition!
13:52:03 <hcderaad> Thanks for the input guys, this helps!
13:52:28 <henne> you should also make tasks for individual promo meaterial
13:52:50 <hcderaad> We already have one for the logo, rest will follow asap
13:52:56 <hcderaad> https://progress.opensuse.org/issues/3934
13:53:24 <hcderaad> Ok, i'd like to start wrapping this meeting up.
13:53:25 <henne> Web Banners
13:53:30 <hcderaad> Are there any other points
13:53:32 <henne> Posters
13:53:38 <henne> Brochure
13:53:44 <henne> Shirts
13:53:46 <hcderaad> henne Yes, i've already got a list in the spreadsheet we originally created
13:53:50 <henne> k
13:53:55 <hcderaad> Will put them in Redmine
13:53:58 <hcderaad> But thanks
13:54:08 <hcderaad> Again, any other points we havent covered yet?
13:55:02 <ddemaio_> social media plan
13:55:36 <ddemaio_> We can go with a cycle similar to go the releases
13:55:37 <hcderaad> Good point, will add that as an issue. For now the social media approach is simply spread the announcements.
13:55:53 <hcderaad> Is there some kind of blueprint for those ddemaio_ ?
13:56:30 <ddemaio_> I can create a plan for it like we did with 13.2
13:56:56 <henne> issue + assign to ddemaio_
13:56:58 <hcderaad> That would be great! If you have something already please send it to me/put it in Redmine..
13:57:12 <hcderaad> henne I think we are in agreement! :-)
13:57:12 <ddemaio_> ok
13:57:34 <hcderaad> Ok, great
13:58:04 <hcderaad> Next meeting will be in 2 weeks then, because of unavailability of yours truly on the 2nd of dec it will be moved to monday the 1st
13:58:16 <hcderaad> 2014 dec 1 start 13h UTC / 14h CEST
13:58:29 <ddemaio_> sounds good.
13:58:46 <hcderaad> I want to thank you all for the great input today! Looking forward to working on Redmine issues! :-)
13:59:18 <hcderaad> #action Social media plan into redmine
13:59:48 <ddemaio_> thank you
14:00:04 <hcderaad> #endmeeting