#opensuse-medical Meeting

Meeting started by zoumpis at 18:11:06 UTC (full logs).

Meeting summary

    1. http://en.opensuse.org/openSUSE:Medical_meetings/ (zoumpis, 18:20:35)
    2. ACTION: blah blah (tampakrap, 19:27:13)
    3. ACTION: next release available in torrent (link will be at the wiki page of the Project) (zoumpis, 19:28:32)
    4. HELP: (oy_, 19:29:27)
    5. ACTION: announce the applications to be included in the mailing-list (zoumpis, 19:43:59)
    6. http://en.opensuse.org/Portal:Build_Service (zoumpis, 19:45:48)
    7. ACTION: ask opensuse-packaging for IRC Training Course (zoumpis, 19:46:25)
    8. ACTION: openFATE , and e-mail invitation of volunteers for packaging (zoumpis, 19:51:24)
    9. ACTION: announce the software to be translated at the list (zoumpis, 20:00:40)
    10. http://en.opensuse.org/Folding@Home (zoumpis, 20:14:01)
    11. http://www.gisela-grid.eu/ (amonthoth, 20:17:29)
    12. ACTION: susetroll & amonthoth report the "scientific software" in the mailing list (zoumpis, 20:20:51)
    13. ACTION: invite people involved with KIWI toolset (zoumpis, 20:28:57)
    14. ACTION: interview about Medical (zoumpis+saigkill) (zoumpis, 20:42:41)
    15. ACTION: announcement openSUSE Medical Release Stages in medical Mailing-list (zoumpis, 20:53:15)
    16. ACTION: convinse the father of SatManUK 's friend to use oS medical (warlordfff, 21:07:21)


Meeting ended at 21:19:29 UTC (full logs).

Action items

  1. blah blah
  2. next release available in torrent (link will be at the wiki page of the Project)
  3. announce the applications to be included in the mailing-list
  4. ask opensuse-packaging for IRC Training Course
  5. openFATE , and e-mail invitation of volunteers for packaging
  6. announce the software to be translated at the list
  7. susetroll & amonthoth report the "scientific software" in the mailing list
  8. invite people involved with KIWI toolset
  9. interview about Medical (zoumpis+saigkill)
  10. announcement openSUSE Medical Release Stages in medical Mailing-list
  11. convinse the father of SatManUK 's friend to use oS medical


Action items, by person

  1. amonthoth
    1. susetroll & amonthoth report the "scientific software" in the mailing list
  2. saigkill
    1. interview about Medical (zoumpis+saigkill)
  3. SatManUK
    1. convinse the father of SatManUK 's friend to use oS medical
  4. susetroll
    1. susetroll & amonthoth report the "scientific software" in the mailing list
  5. zoumpis
    1. interview about Medical (zoumpis+saigkill)
  6. UNASSIGNED
    1. blah blah
    2. next release available in torrent (link will be at the wiki page of the Project)
    3. announce the applications to be included in the mailing-list
    4. ask opensuse-packaging for IRC Training Course
    5. openFATE , and e-mail invitation of volunteers for packaging
    6. announce the software to be translated at the list
    7. invite people involved with KIWI toolset
    8. announcement openSUSE Medical Release Stages in medical Mailing-list


People present (lines said)

  1. zoumpis (341)
  2. warlordfff (54)
  3. amonthoth (46)
  4. saigkill (38)
  5. differentreality (24)
  6. diamond_gr (19)
  7. oy_ (13)
  8. susetroll (13)
  9. tampakrap (7)
  10. SatManUK (7)
  11. shilbert (6)
  12. bugbot (3)
  13. oy (1)


Generated by MeetBot 0.1.4.