18:11:06 <zoumpis> #startmeeting
18:11:06 <bugbot> Meeting started Tue Jul 26 18:11:06 2011 UTC.  The chair is zoumpis. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:11:06 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:11:45 <zoumpis> Welcome to the openSUSE Medical Project , July  2011 , IRC Meeting
18:12:03 <saigkill> Hello
18:12:10 <oy> hello
18:12:17 <SatManUK> hello
18:12:18 <amonthoth> hello
18:12:49 <zoumpis> so..
18:13:03 <zoumpis> *News and Announcements
18:14:09 <zoumpis> First of all i would like to thank saigkill (Sascha Manns) for his help around the project and also diamond_gr (Efstathio Eiosifidis) , who suggested me to "take part" in the project
18:14:35 <saigkill> thank you too
18:14:42 <diamond_gr> welcome...
18:15:20 <zoumpis> Furthermore as you all now (http://news.opensuse.org/2011/06/09/new-leadership-inside-the-medical-project/) the Project Leader changed at July 9th
18:16:00 <zoumpis> after two years of working and leading the Project has stepped down
18:16:10 <zoumpis> well
18:16:13 <zoumpis> Sascha
18:17:13 <zoumpis> we will apreciate to inform us about your experience in the project , and your ideas + thoughts of course
18:17:39 <zoumpis> *the Project Leader has stepped down
18:18:30 <saigkill> In the time as i has read todays topic i was really pacified.
18:18:46 <saigkill> You have planned the next steps very good.
18:19:01 <saigkill> And i'm very impressed how fast this was happend.
18:19:29 <saigkill> So i think we are on a good way now. With Translations, Documentations and so far.
18:19:40 <zoumpis> that's sounds interesting
18:19:40 <saigkill> I think we are on a very good way
18:19:43 <zoumpis> thanks
18:19:48 <zoumpis> that's right
18:20:25 <zoumpis> well to inform all of you
18:20:35 <zoumpis> the Topics are available here
18:20:35 <zoumpis> http://en.opensuse.org/openSUSE:Medical_meetings/
18:20:54 <zoumpis> *New Leadership , Plans and Thoughts
18:21:47 <zoumpis> As a new leader , me and all of we will try  to do the best
18:21:56 <zoumpis> importing more applications
18:22:16 <zoumpis> build the distro via the KIWI toolset
18:22:35 <zoumpis> and of course to include Gnome interface also
18:23:02 <zoumpis> and finally to translate the applications included
18:23:08 <zoumpis> any doubts?
18:23:27 <saigkill> One of the best sites i've found about medical software was: http://debian-med.alioth.debian.org/tasks/
18:23:36 <saigkill> Very good structured
18:23:51 <zoumpis> that's right
18:24:15 <zoumpis> in debian med project many applications are included
18:24:59 <zoumpis> so some changes could be made at the wiki :)
18:25:06 <zoumpis> others?
18:27:02 <zoumpis> welcome differntreality
18:27:11 <differentreality> hey :)
18:27:24 <zoumpis> so we continue to the second topic
18:27:28 <saigkill> hi differentreality
18:27:37 <zoumpis> *Report From openSUSE Collaboration Camp (15-17 of July 2011 , Greece)
18:28:42 <zoumpis> As an openSUSE Community here in Greece we organised a Collaboration
18:28:48 <zoumpis> Camp in Katerini
18:28:59 <saigkill> How many ppl was there?
18:29:09 <zoumpis> about 20
18:29:15 <oy_> sounds cool, are there any photos?
18:29:15 <saigkill> cool. not bad
18:29:28 <zoumpis> you can take a look at this link http://en.opensuse.org/openSUSE:Collaboration_weekend_camp2011
18:30:06 <differentreality> photos and videos will be also uploaded soon!
18:30:11 <zoumpis> +1
18:30:16 <zoumpis> that's right
18:30:33 <differentreality> and can I just say how great it was and that I'm so looking forward to doing something similar again!
18:30:49 <zoumpis> Presentation, Translation Fest , Discussions and a lot of beers :)
18:30:56 <differentreality> and swimming!
18:31:00 <zoumpis> yes
18:31:13 <zoumpis> we would like to inform you
18:31:23 <zoumpis> that people from other communities
18:31:30 <zoumpis> took part in the Camp
18:31:57 <zoumpis> (Gentoo-el community, TheHackerspace)
18:32:19 <differentreality> and kde and gnome
18:32:26 <zoumpis> of course
18:32:48 <zoumpis> all the presentation was very interesting
18:33:06 <zoumpis> and the event finished
18:33:15 <zoumpis> with the openSUSE Medical Presentation
18:33:46 <zoumpis> i presented the Project and what is the openSUSE Medical Distro
18:34:24 <zoumpis> as well as the openEMR ( Installation, Configuration , and a bit of usage)
18:34:41 <saigkill> Sounds good...
18:34:46 <zoumpis> yes
18:35:17 <saigkill> Maybe we can preconfigure in SUSE Studio an mysql database for that
18:35:28 <zoumpis> people asked about the openEMR and gave a piece of advice about some security issues
18:35:38 <tampakrap> or even better upload your own openemr
18:35:46 <tampakrap> and give to the people an already populated db
18:35:55 <zoumpis> +1
18:36:01 <saigkill> +1
18:36:06 <shilbert> +1
18:36:17 <zoumpis> that;s would be my next sentence tampakrap
18:36:19 <zoumpis> thnx
18:36:33 <diamond_gr> +1
18:37:18 <SatManUK> +1
18:37:35 <shilbert> give people something to play with, I see many in Ubuntu space that want to try something
18:37:41 <zoumpis> preinstall the MySql db would be the best idea in case somebody would like to use the openEMR and maybe not an other EMR application..
18:38:17 <shilbert> yes, preinstallation is good for the project
18:38:18 <zoumpis> it's very easy to play.. i think
18:38:22 <zoumpis> yes
18:38:26 <zoumpis> i think so too
18:39:01 <zoumpis> that's goes to topic "Add new software to the distro"
18:39:54 <zoumpis> also we would like to thank all the non-openSUSE Communities for their participation , feedback and presentations
18:40:45 <shilbert> fedora has a nice packaging drive going on I believe
18:40:46 <zoumpis> as we all know diamond_gr is a member of Gnome Foundation , he made a very intersting presentation about GNOME 3.0
18:40:57 <zoumpis> welcome maggot
18:41:01 <shilbert> saves openSUSE a lot of work I guess
18:41:11 <zoumpis> excactly
18:41:34 <saigkill> shilbert: What do you mean with "packaging drive"? Anything like OBS?
18:41:47 <zoumpis> but some packages in medical repo have been packaged before Fedora or Debian
18:41:56 <zoumpis> :)
18:41:57 <shilbert> no, there is one guy pretty active
18:42:11 <saigkill> ah ok
18:42:20 <zoumpis> well
18:42:38 <zoumpis> i have to tell more about the Collaboration camp
18:42:58 <zoumpis> we would like to thank Theodoros Chatzimichos (tampakrap)
18:43:10 <zoumpis> for his presentation (Django)
18:43:29 <differentreality> presentation/workshop ;)
18:43:36 <zoumpis> and wish him good luck with the GSOC project in which he is no working
18:43:48 <zoumpis> presentation and also 2 workshops
18:43:53 <zoumpis> as we all know
18:44:03 <zoumpis> he is workigng
18:44:07 <zoumpis> excuse me
18:44:15 <oy_> np
18:44:26 <zoumpis> welcome susetroll
18:44:32 <zoumpis> the Collaboration
18:44:55 <zoumpis> Camp was a very interesting and funcy event
18:45:04 <zoumpis> where also people from TheHackerspace took part in
18:45:29 <zoumpis> making a presentation + workshop for arduino
18:45:48 <zoumpis> hope to see you in the next Collaboration Event in Greece!
18:45:54 <zoumpis> we have to carry on...
18:46:05 <zoumpis> *openSUSE Conference Participation ( 11-14 of September 2011, Nürnberg)
18:46:21 <zoumpis> That's a very intersting topic
18:47:07 <zoumpis> To begin with , unfortunately i won't take part in the Conference because i begin my Master Studies in Spain at 5th of September..
18:47:40 <zoumpis> so who's going to take part in the conference
18:47:41 <zoumpis> ?
18:47:54 * saigkill does it
18:48:11 <zoumpis> ok
18:48:17 <differentreality> I am!  And I'm looking forward to it
18:48:23 <diamond_gr> +1`
18:48:26 <zoumpis> sounds good!!!
18:48:30 <oy_> me too
18:48:35 <tampakrap> real men go to summit
18:48:40 <oy_> ?
18:49:02 <zoumpis> ok tampakrap!
18:49:08 <differentreality> lol tampakrap
18:49:09 <diamond_gr> tampakrap: missed it :-(
18:49:28 <diamond_gr> tampakrap: why don't u join oSc?
18:49:35 <zoumpis> well the the plan is to have a video presentation
18:49:42 <zoumpis> of the project
18:50:13 <zoumpis> i had to "declare" the presentation
18:50:25 <zoumpis> but i my pc is very close to be broken so...
18:50:35 <zoumpis> any doubts , ideas?
18:51:28 <zoumpis> welcome andre
18:52:01 <oy_> zoumpis: are'nt there presentation computers and one needs just a stick?
18:52:34 <zoumpis> yes but i have to present the Project , but it's impossible to be here...
18:52:47 <zoumpis> if anyone can present , no prob
18:53:01 <zoumpis> :)
18:53:57 <saigkill> for me its difficult. Because i'm holding one BoF and one Workshop...
18:54:17 <zoumpis> if anybody can present the project , we can share a Google Doc...and make a "brainstorm"
18:54:22 <zoumpis> yes i know saigkill
18:55:44 <zoumpis> any one intersting to present the project? the presentation at this case would be "build" under collaboration...
18:56:37 <zoumpis> ?
18:57:11 <zoumpis> think about it in two miutes i'll be bacj
18:57:12 <zoumpis> k
18:58:46 <SatManUK> is it possible to build the apps using kde rather than gnome?
19:01:46 <zoumpis> i'm back
19:02:51 <SatManUK> wb
19:03:06 <zoumpis> well the plan is to include apps no matter gui you use , but building apps for both kde and gnome can be incuded (Add new software)
19:03:08 <zoumpis> (Topic)
19:03:09 <zoumpis> so
19:04:00 <zoumpis> any ideas about the conference?
19:04:25 <zoumpis> ?
19:05:05 <zoumpis> well guys
19:05:37 <zoumpis> vote!
19:06:24 <zoumpis> is anybody there?
19:06:28 <diamond_gr> why don't you send a mail to mailing list for ideas?
19:07:13 <zoumpis> yes but i have to declaration of the presentations lasted yesterday
19:07:33 <differentreality> what do you mean ?!
19:08:13 <zoumpis> waihttp://news.opensuse.org/2011/07/22/last-call-for-opensuse-conference-papers/
19:08:31 <zoumpis> i mean this
19:08:50 <zoumpis> so to brainstorm more ideas
19:09:02 <zoumpis> i "declare" a presentation
19:09:45 <zoumpis> and after the meeting i will send an e-mail to the list
19:10:21 <zoumpis> so in 1 week we will decide about the presentation of the project
19:10:26 <zoumpis> Guys vote
19:10:29 <zoumpis> !
19:11:14 <zoumpis> (bad english = "declare presentation" = submit presentation)
19:11:24 <oy_> vote among what alternatives?
19:12:04 <zoumpis> yes
19:12:38 <differentreality> It is not clear to me either what's up for voting :/
19:12:46 <zoumpis> video or a simple presentation (made Google Docs) ?
19:12:47 <oy_> "vote" means to select from existing stuff
19:12:59 <zoumpis> yes i agree
19:13:00 <oy_> ah
19:13:25 <zoumpis> is it ok oy?
19:13:40 <oy_> understand now
19:13:50 <diamond_gr> video is better I think
19:14:52 <zoumpis> so who are in favour of a video presentation ?
19:15:19 <differentreality> I think physical presence is better if there is someone who can do it.
19:15:25 <oy_> +1
19:15:53 <zoumpis> others?
19:16:06 <zoumpis> express your opinion pleas
19:16:06 <zoumpis> e
19:16:39 <amonthoth> physical presentation with video support showing your achievements and what is needed to get beyond
19:17:11 <zoumpis> ok amonthoth
19:17:53 <zoumpis> so we vote physical presentation right?
19:18:21 <differentreality> yep that would be ideal
19:18:29 <zoumpis> ok
19:18:31 <zoumpis> so
19:18:43 <zoumpis> who is interesting to present the project?
19:19:40 <differentreality> now, if no one can take on this, you have to go to video I guess :/
19:19:56 <zoumpis> that's right..
19:20:51 <zoumpis> So a video presentation without physical presentation will be the Project's Presentation
19:21:02 <zoumpis> We carry on to the next topic
19:21:11 <zoumpis> *openSUSE Medical 11.4 Feedback
19:22:09 <zoumpis> I would like your feedback from openSUSE Medical 11.4 distro
19:22:59 <zoumpis> and what do you want to be included in the next release so the Topic is
19:23:06 * saigkill is back. Sorry Desktop was freezed
19:23:16 <zoumpis> ok
19:23:44 <amonthoth> atm downloading oS114-Medical
19:23:48 <zoumpis> *openSUSE Medical 11.4 Feedback + Milestone 1 : Add new software in the distro (aka packaging new software)
19:24:44 <zoumpis> yes amonthoth told before the meeting why the distro is not availble via torrent and why do a user have to make an account in Suse Studio so as to download the iso...
19:25:38 <zoumpis> so #action next release available in torrent (link will be at the wiki page of the Project)
19:25:57 <oy_> good idea
19:26:00 <tampakrap> remove the "so"
19:26:24 <zoumpis> ok
19:27:03 <zoumpis> anyone else to express opinion about 11.4 feedback?
19:27:13 <tampakrap> #action blah blah
19:27:26 <amonthoth> torrent and bypassing the account validation in susegallery  would help a faster distribution
19:28:32 <zoumpis> #action next release available in torrent (link will be at the wiki page of the Project)
19:29:27 <oy_> #help
19:29:35 <tampakrap> !help
19:29:38 <tampakrap> bugbot: help
19:29:38 <bugbot> tampakrap: (help [<plugin>] [<command>]) -- This command gives a useful description of what <command> does. <plugin> is only necessary if the command is in more than one plugin.
19:30:19 <zoumpis> well continue with the next topic
19:30:29 <zoumpis> * Milestone 1 : Add new software in the distro (aka packaging new software)
19:30:44 <zoumpis> so here is a very interesting part
19:31:09 <zoumpis> which do you want to be included in the next distro release?
19:32:32 <zoumpis> my thought was to include  : 1) openmolar : https://translations.launchpad.net/openmolar
19:32:45 <zoumpis> 2) shelterManager
19:32:53 <diamond_gr> +1
19:32:58 <zoumpis> 3) GNUHealth
19:33:36 <zoumpis> and of course an application about diabetics
19:33:47 <zoumpis> 4) Gnu gluco control
19:34:06 <zoumpis> (available at http://ggc.sourceforge.net/)
19:34:29 <differentreality> right, we referred to these during the camp too.  Sounds good to offer this software as well, giving users more options
19:35:04 <zoumpis> 3) GnuHealth is the openERP with the hospital module included , http://medical.sourceforge.net/
19:35:19 <zoumpis> so any more ideas from the others?
19:35:49 <zoumpis> and also the pre-installation of LAMP ,
19:36:22 <differentreality> definitely that
19:36:44 <zoumpis> ok!
19:37:18 <saigkill> GNU Health sounds good. Better than just EMR
19:37:19 <amonthoth> Praat and Psignifit
19:37:42 <zoumpis> ok
19:38:41 <differentreality> warlordfff,  hey
19:38:46 <zoumpis> so we have 1) openmolar 2) shetlerManager 3) GnuHealth 4) GnuGluco Control 5) LAMP 6) Praat 7) Psignifit
19:38:54 <zoumpis> welcome warlodff
19:39:12 <warlordfff> hey
19:39:33 <zoumpis> all the above software  (except from LAMP) is "un-packed" so we need volunteers to "pack" the source code
19:39:41 <warlordfff> just finished my duty
19:39:54 <zoumpis> so we need volunteers to pack the apps
19:40:10 <zoumpis> any volunteers?
19:41:23 <zoumpis> anyone interesting for these apps
19:41:24 <zoumpis> ?
19:42:43 <differentreality> I don't really know how to do it... so.. :/
19:42:59 <diamond_gr> I can only translate to our language
19:42:59 <zoumpis> ..
19:43:23 <zoumpis> i will anounce the apps in the mailing list
19:43:59 <zoumpis> #action announce the applications to be included in the mailing-list
19:44:26 <differentreality> and basically ask for volunteers to do the packaging right ?
19:44:35 <zoumpis> excactly
19:44:45 <amonthoth> we need some training how to pack source code for opensuse rpm
19:44:57 <zoumpis> and maybe at opensuse-buildservice
19:45:30 <saigkill> Maybe we can ask on opensuse-packaging. So we can mabe do an IRC Training Course
19:45:39 <differentreality> so zoumpis maybe you could focus on giving us some input regarding how to do it - that way we could also volunteer
19:45:48 <zoumpis> you can download the OBS documentation from here
19:45:48 <differentreality> or what saigkill just said :)
19:45:48 <zoumpis> http://en.opensuse.org/Portal:Build_Service
19:46:02 <zoumpis> ok
19:46:21 <amonthoth> saigkill, +1
19:46:25 <zoumpis> #action ask opensuse-packaging for IRC Training Course
19:46:28 <diamond_gr> saigkill: +1
19:46:34 <zoumpis> saigkill _1
19:46:37 <zoumpis> +1
19:47:27 <zoumpis> so we carry on
19:47:55 <amonthoth> we can invite more people to this training by mailing list
19:48:13 <zoumpis> * Milestone 3.1 : Translation of included applications (openEMR,GnuMed, FreemedForms) + Milestone 3.2 : Translation of the non-imported software (openmolar,sheltler Manager)
19:48:18 <saigkill> amonthoth: good idea
19:48:20 <amonthoth> and made choose medical packages for their trainning
19:48:21 <zoumpis> we can invite people to help us with the packaing
19:48:44 <zoumpis> maybe an opeFATE would be a good solution , right saigkill?
19:49:16 <saigkill> zoumpis: Or just an single Email to the List. Maybe we can motivite others to help us
19:49:28 <zoumpis> ok!
19:50:12 <zoumpis> we can do both of two
19:50:21 <saigkill> +1
19:50:22 <zoumpis> so as to find more volunteers
19:50:51 <zoumpis> (i have no idea how to pack source code! ,unfortunately)
19:50:54 <zoumpis> :)
19:51:02 <differentreality> me neither but I'm sooooo willing to learn :)
19:51:24 <zoumpis> #action openFATE , and e-mail invitation of volunteers for packaging
19:51:35 <zoumpis> differentreality
19:51:42 <zoumpis> efagra could help us!
19:51:51 <saigkill> Some Basic infos are there: http://en.opensuse.org/Portal:Packaging
19:51:55 <differentreality> true
19:53:10 <zoumpis> so we carry on with the translation
19:53:10 <amonthoth> i downloaded a Quick_Start_Guide_for_Linux_RPM_Patching.pdf
19:53:49 <zoumpis> that's your first step ! congratulations!muy bien!
19:54:30 <zoumpis> The goal is to translate the applications(included and non-included) into many languages
19:54:35 <zoumpis> so we have
19:54:52 <zoumpis> [1] GnuMed Translations : https://translations.launchpad.net/gnumed/trunk/+pots/gnumed
19:55:07 <zoumpis> [2] FreeMedForms         : https://launchpad.net/freemedforms
19:55:18 <zoumpis> [3] openEMR                 : a) http://www.oemr.org/modules/wiwimod/index.php?page=TranslationGuide                                    b) http://www.openmedsoftware.org/wiki/OpenEMR_Internationalization_Development
19:55:30 <zoumpis> [4] openmolar : https://translations.launchpad.net/openmolar
19:55:39 <zoumpis> [5] shelterManager : https://translations.launchpad.net/sheltermanager
19:56:28 <zoumpis> [6] http://medical.sourceforge.net/
19:56:35 <zoumpis> GNUHealth
19:56:39 <differentreality> r we talking about eng -> gr translation ?
19:56:49 <zoumpis> not only!
19:57:19 <zoumpis> if anyone want to translate the application in an other language it will be appriciated
19:57:21 <zoumpis> :)
19:57:39 <zoumpis> so volunteers for the translation?
19:57:48 <diamond_gr> differentreality: I'm translating openmolar
19:57:50 <amonthoth> what softwae we use to translate?
19:58:03 <saigkill> QT Linguist
19:58:08 <zoumpis> that's good diamond
19:58:08 <saigkill> or similar
19:58:09 <amonthoth> good
19:58:32 <saigkill> Mostly i found *.pot or *.po files
19:58:39 <diamond_gr> amonthoth: I use gtranslator
19:58:41 <zoumpis> ah and may this will help you
19:58:41 <zoumpis> How to translate via the Launchpad take a look here :  https://help.launchpad.net/Translations
19:59:00 <amonthoth> is there a spanish translator coordinator?
19:59:01 <zoumpis> yes .po or .pot files are used commonly
19:59:15 <zoumpis> i can help with the spanish translation amigo
19:59:48 <amonthoth> zoumpis, let's start
19:59:54 <zoumpis> ok!
20:00:13 <zoumpis> that's openfloor stuff!
20:00:15 <zoumpis> well
20:00:40 <zoumpis> #action announce the software to be translated at the list
20:01:15 <differentreality> diamond_gr,  tnx that's good to know... I d like to help out too
20:01:43 <zoumpis> so anyone who wants to translate , has only to reply at the mail
20:01:58 <zoumpis> :)
20:01:58 <diamond_gr> Nice!!!
20:02:19 <zoumpis> Perfect!
20:02:31 <zoumpis> any idea or doubt!
20:02:40 <zoumpis> in 2 minutes i 'll be bacj
20:02:42 <zoumpis> k
20:05:54 <zoumpis> andre are you here?
20:06:29 <zoumpis> ping andre?
20:07:13 <zoumpis> susetroll?
20:07:19 <susetroll> yes I am here..
20:07:29 <zoumpis> are you adre?
20:07:40 <susetroll> yes that is right :)
20:07:50 <zoumpis> Andre Massing?
20:08:02 <susetroll> exactly that guy.
20:08:02 <amonthoth> what about lokalize to translate?
20:08:38 <zoumpis> ok the topic is yours
20:08:39 <zoumpis> *openSUSE Medical Mailing list Brainstorms and Ideas (Andre Massing)
20:08:45 <diamond_gr> amonthoth: lokalize is OK.
20:08:55 <zoumpis> +1111
20:09:05 <zoumpis> susetroll your turn
20:09:13 <susetroll> thanks for that! I don't know how many of you read the email on the ml..
20:09:21 <amonthoth> susetroll, ping
20:09:26 <zoumpis> me too
20:10:17 <amonthoth> i do read medical ml
20:10:25 <susetroll> but as I stated I was interested in  improving the "state" of  scientific orientated software..
20:11:09 <amonthoth> are you thinking of grid computing too?
20:11:26 <susetroll> meaning for example to try identify software/ package which might be interesting for a broad scientific audience..
20:12:13 <zoumpis> you mean like Folding @ Home project?
20:12:19 <susetroll> what exactly do you mean, when you mean grid computing,,, it is vaste topic?
20:13:26 <susetroll> what is the Folding @ Home project?
20:13:38 <amonthoth> cheaper than cluster when high calculation is needed. like eela, condor,
20:14:01 <zoumpis> http://en.opensuse.org/Folding@Home
20:14:08 <zoumpis> take a look at this
20:15:06 <amonthoth> atm looking at
20:16:21 <amonthoth> high processing computing vs grid computing
20:16:29 <amonthoth> gisela project
20:16:51 <susetroll> yes, that looks interesting, do you know whether there is a large user base?
20:17:29 <amonthoth> http://www.gisela-grid.eu/
20:17:35 <zoumpis> so
20:18:15 <zoumpis> amonthoth and susetroll can you make a report (in the mailing list) for this kind of software?
20:18:31 <diamond_gr> zoumpis: +1
20:18:54 <diamond_gr> would like to read some URLs
20:19:04 <zoumpis> all would benefited from these
20:19:07 <susetroll> you mean kind of a collection of software, possibly interesting for a larger audience?
20:19:21 <zoumpis> yes
20:19:35 <zoumpis> excactly
20:19:55 <zoumpis> so
20:20:17 <susetroll> yep, I added some software to openFATE, but the idea there was to collect that in a wiki page, and to supply more information.
20:20:51 <zoumpis> #action susetroll & amonthoth report the "scientific  software" in the mailing list
20:21:08 <zoumpis> may be we can re-write to the openFATE
20:21:09 <zoumpis> ...
20:21:31 <zoumpis> collect all the nessesary information
20:21:34 <susetroll> I can to this, that mean taking the information from openFATE and tranfering to an appropriate wike entry.
20:21:41 <zoumpis> and the wiki page will be created!
20:21:51 <zoumpis> don't worry about
20:22:02 <zoumpis> +1 suse troll
20:22:03 <zoumpis> so next topic
20:22:17 <zoumpis> *Build the new release of the Distro with KIWI toolset
20:22:40 <zoumpis> That's a very interesting topic
20:22:56 <zoumpis> well the plan is the next release to be build with KIWI toolset
20:23:14 <zoumpis> (except from the SUSE Studio Release)
20:23:28 <zoumpis> so here we also need volunteers
20:24:03 <zoumpis> atm i try to understand how the kiwi works...
20:24:22 <zoumpis> so help and ideas from others will be appriciated
20:25:24 <zoumpis> anyone interesting?
20:26:13 <zoumpis> interested
20:26:14 <zoumpis> ?
20:27:39 <diamond_gr> Don't know KIWI.
20:27:53 <amonthoth> maybe we need to invite more ppl involved with KIWI toolset
20:27:58 <diamond_gr> Must setup a distro with the MySQL setup
20:28:04 <zoumpis> +1
20:28:07 <diamond_gr> and maybe with some artwork
20:28:15 <zoumpis> diamond_gr & amonthoth
20:28:57 <zoumpis> #action invite people involved with KIWI toolset
20:30:17 <zoumpis> so we go on the next topic
20:30:20 <zoumpis> right?
20:30:59 <saigkill> afaik we can ask for kiwi support in opensuse-buildservice
20:31:22 <zoumpis> +1
20:31:44 <warlordfff> I can be helpful at kiwi
20:31:51 <warlordfff> sorry I was eating
20:32:08 <zoumpis> but i think better solution would be kiwi-users@lists.berlios.de
20:32:16 <zoumpis> ok warlordff
20:32:24 <zoumpis> sounds good
20:32:30 <saigkill> +1 I don't knew this list
20:32:41 <warlordfff> yeah
20:32:50 <amonthoth> warlordfff, +1
20:33:23 <warlordfff> I am going to try and fix the kiwi page in mid August
20:33:38 <zoumpis> i asked about the kiwi-ml in the buildservice and the suggestion was kiwi-users@lists.berlios.de
20:33:45 <warlordfff> it has a few mistakes and it is back on editions of oS
20:34:22 <warlordfff> btw kiwi is the best way to do it under my opinion
20:34:40 <zoumpis> +1
20:35:42 <zoumpis> so we continue to the next topic
20:36:13 <zoumpis> *Setting the release dates for the new release of the distro
20:37:09 <warlordfff> I have an ideaon that
20:37:15 <warlordfff> I have an idea on that
20:37:23 <warlordfff> if I may
20:37:57 <zoumpis> yours warlodfff
20:38:06 <warlordfff> we could tell Jos to make this an item for the Marketing Hackfest at oSC
20:38:11 <warlordfff> so that
20:38:14 <zoumpis> feedback and ideas appriaited
20:38:25 <saigkill> warlordfff: +1
20:38:31 <zoumpis> +1
20:38:35 <warlordfff> when finally the 12.1 realease of medicla is ready
20:38:53 <warlordfff> to promote this a lot
20:39:08 <warlordfff> I believe it is a great thing to promote
20:39:23 <zoumpis> sounds good ! +1
20:39:33 <warlordfff> and it shows how active the community around the Project is
20:40:09 <warlordfff> if you now decide when I can be helpfull on promotion this
20:40:19 <warlordfff> as I did with Everegreen
20:40:19 <amonthoth> +1
20:40:56 <zoumpis> mmm
20:41:09 <warlordfff> oh idea
20:41:20 <warlordfff> what about an interview?
20:41:24 <warlordfff> those days
20:41:25 <zoumpis> first we have to find volunteers for packaging
20:41:38 <warlordfff> with saigkill and zoumpis
20:41:43 <zoumpis> +1
20:41:47 <warlordfff> about Medical?
20:42:03 <saigkill> we can ask kim leyendecker (People of openSUSE) to do this
20:42:03 <zoumpis> saigkill?
20:42:08 <warlordfff> zoumpis:  can you remind me this tommorow at coffe?
20:42:09 <saigkill> He does a good job
20:42:22 <warlordfff> oh
20:42:31 <warlordfff> that is a great idea too
20:42:41 <zoumpis> #action interview about Medical (zoumpis+saigkill)
20:42:45 <zoumpis> yes warlodd
20:42:45 <amonthoth> saigkill, i thought Kim could be interested too
20:42:55 <zoumpis> i will remind it to you
20:43:03 <saigkill> i think so too
20:43:21 <amonthoth> and she knows kiwi too
20:43:51 <amonthoth> she works with suse studio too
20:44:03 <oy_> bye (need to go)
20:44:25 <zoumpis> ok bb oy  , thanks for your participation
20:45:24 <zoumpis> so we have interview , and invite Kim leyendecker right?
20:45:43 <saigkill> yes. If you would like, i can ask him
20:46:03 <zoumpis> more info at ml , ok?
20:46:09 <saigkill> ok
20:46:26 <amonthoth> zoumpis, saigkill, i think she is a good asset
20:46:47 <zoumpis> ok
20:46:50 <warlordfff> she is a Great  asset
20:47:57 <zoumpis> good and great asset , surely can help us!
20:48:52 <warlordfff> ;-)
20:48:53 <zoumpis> well
20:50:05 <zoumpis> so the next release of openSUSE Medical (KIWI based) would be at November , maybe we can devide the releases into parts (we have to find volunteers for packaging as well , as soon as possible)
20:51:04 <zoumpis> for example last days of September Beta 1 release
20:51:18 <zoumpis> 10-15 October Beta 2 release
20:51:35 <zoumpis> 1st of November RC
20:51:53 <zoumpis> and 10-15 of November Final Release?
20:51:59 <zoumpis> is it ok?
20:53:15 <zoumpis> #action announcement openSUSE Medical Release Stages in medical Mailing-list
20:53:38 <warlordfff> if you make the packages 'till then I think you can make it in time, but I think for marketing reasons it is better Medical to be released a month later
20:54:05 <zoumpis> you mean at December?
20:54:07 <zoumpis> mmm
20:54:15 <warlordfff> I think it will help both 12.1  and Medical
20:54:22 <zoumpis> i didn't think of that
20:54:25 <zoumpis> soi
20:54:25 <amonthoth> zoumpis, that's a few days after oS12.1 public release
20:54:53 <zoumpis> mas o menos un month
20:54:57 <amonthoth> that's will help both and marketing efforts
20:55:08 <zoumpis> yes i agree with that
20:55:09 <warlordfff> yeap
20:55:09 <amonthoth> synergy
20:55:10 <zoumpis> so
20:55:26 <zoumpis> more info and ideas at ml, right?
20:55:47 <warlordfff> 'cause this will be a  second explosion of marketing in 12.1 too
20:56:01 <zoumpis> that's right?
20:56:03 <warlordfff> and we care on promoting 12.1
20:56:04 <zoumpis> !
20:56:59 <warlordfff> ?
20:57:00 <amonthoth> not sure if Linux for Education will be released those days too
20:57:18 <warlordfff> I can ask about Edu
20:57:20 <susetroll> I have to leave... have a good night.
20:57:28 <warlordfff> GN
20:57:35 <amonthoth> susetroll, gn
20:57:47 <zoumpis> susetroll good night
20:58:30 <zoumpis> well the last topic for today's meeting is
20:58:32 <zoumpis> *openSUSE Medical Artwork
20:59:12 <amonthoth> what  is needed ?
20:59:32 <zoumpis> we have to make some changes in the logo i think
20:59:59 <warlordfff> ?
21:00:02 <warlordfff> why?
21:00:08 <warlordfff> on the log?
21:00:11 <zoumpis> change colors or adding a new feauture
21:00:12 <warlordfff> on the logo?
21:00:13 <zoumpis> logo
21:00:37 <zoumpis> or we can make a second logo
21:00:51 <warlordfff> why?
21:01:15 <zoumpis> for example we can add the green color
21:01:25 <amonthoth> zoumpis, do you mean add color ?
21:01:39 <zoumpis> yes
21:01:51 <warlordfff> imo logo is great
21:02:15 <amonthoth> Maybe add green to geeko on top
21:02:37 <SatManUK> i have a friend whos father is a doctor in pakistan, but i think that pakistan isn't that interested in technology in certain regions
21:02:37 <zoumpis> +1
21:03:11 <zoumpis> mmm...
21:03:17 <warlordfff> SatManUK:  why is that?
21:03:37 <warlordfff> a good software always can be useful
21:03:52 <SatManUK> he said that they are rather uninterested in technology outside big cities
21:03:52 <amonthoth> and enhancing the snake ?
21:04:50 <zoumpis> +1 warlodfff
21:05:13 <SatManUK> for example my friend's father is a respected doctor and he advised his son not to bother with computer studies because nobody uses them in pakistan
21:06:09 <zoumpis> i can't believe that SatManUK
21:06:17 <zoumpis> we are in 2011
21:06:20 <warlordfff> mmmm that is a challenge
21:06:27 <zoumpis> no in the Middle Ages
21:06:57 <amonthoth> SatManUK, doesn't anyone make research there?
21:07:21 <warlordfff> #action convinse the father of SatManUK 's friend to use oS medical
21:07:27 <warlordfff> ;-)
21:07:32 <zoumpis> :)
21:08:02 <amonthoth> what about logo svg source?
21:08:20 <warlordfff> beyond jokes I think that many Doctors are thinking this way
21:08:40 <zoumpis> good idea amonthoth
21:08:46 <warlordfff> amonthoth:  is the logo on git artwork?
21:09:15 * amonthoth is searching for svg now
21:09:24 <zoumpis> may be we can ask for help at opensuse-artwork
21:09:31 <warlordfff> mmmm
21:09:39 <warlordfff> Ragecryx could help on that if you ask him nicely ;-)
21:09:48 <zoumpis> of course
21:10:05 <amonthoth> the first logo was made by saigkill and the second bu Yecril71pl
21:10:06 <warlordfff> do that if you want
21:10:34 <zoumpis> ok
21:11:47 <zoumpis> so we discuss the possible changes  of logo in the ml?
21:12:00 <amonthoth> and see no difference between both
21:12:06 <zoumpis> and then ask for help in opensuse-artwork
21:12:08 <zoumpis> ?
21:13:09 <saigkill> Excuse me please, but i must going to bed
21:14:04 <zoumpis> ok saigkill the meeting it's gonna finished, as well
21:14:08 <amonthoth> saigkill, gn
21:14:14 <zoumpis> that was the last topic
21:14:23 <zoumpis> Good Night Saigkill
21:14:34 <zoumpis> thank's for your participation
21:14:47 <zoumpis> so guys
21:16:21 <zoumpis> we have to close the meeting , because there is no topic left for discussion
21:16:30 <warlordfff> Gn saigkill
21:16:47 <zoumpis> I would like to thank you all for your ideas,feedback and participation
21:17:54 <amonthoth> thank you for let me participate too
21:18:39 <zoumpis> your welcome amonthoth
21:19:18 <zoumpis> the meeting is closing now . Discussion , ideas , and actions via ml! :)
21:19:29 <zoumpis> #endmeeting