#opensuse-marketing: openSUSE Marketing Team Meeting

Meeting started by suseROCKs at 16:04:15 UTC (full logs).

Meeting summary

  1. openSUSE Marketing Team Meeting | Topic: Introduction (suseROCKs, 16:04:50)
  2. openSUSE Marketing Meeting | Topic: Upcoming Events (suseROCKs, 16:12:41)
    1. http://fedoraproject.org/wiki/Events (nmarques, 16:24:50)
    2. http://en.opensuse.org/Ambassador/Events (gnokii, 16:28:02)
    3. ACTION: item suseROCKs to start ML thread on upcoming events coordination on mailing list with others (suseROCKs, 16:41:36)

  3. openSUSE Marketing Team meeting | 2011 Priorities (suseROCKs, 16:42:09)
    1. http://en.opensuse.org/openSUSE:Marketing_release_features (nmarques, 16:50:05)
    2. http://manugupt1.ietherpad.com/4 (jospoortvliet, 16:53:20)

  4. openSUSE Marketing Meeting | Topic: 2011 Priorities -- 11.4 Marketing Hackfest (suseROCKs, 16:59:55)
    1. http://en.opensuse.org/openSUSE:11.4_Marketing_Hackfest (suseROCKs, 17:05:25)

  5. openSUSE Marketing Team Meeting | Wrapup and Q&A (suseROCKs, 17:44:33)


Meeting ended at 17:47:57 UTC (full logs).

Action items

  1. item suseROCKs to start ML thread on upcoming events coordination on mailing list with others


Action items, by person

  1. suseROCKs
    1. item suseROCKs to start ML thread on upcoming events coordination on mailing list with others


People present (lines said)

  1. jospoortvliet (170)
  2. suseROCKs (153)
  3. nmarques (107)
  4. gnokii (71)
  5. tigerfoot (49)
  6. yaloki (42)
  7. izabelvalverde (26)
  8. CarlosRibeiro (16)
  9. psankar (15)
  10. javier_ (8)
  11. lupinstein (5)
  12. bugbot (2)
  13. Etern4L (1)


Generated by MeetBot 0.1.4.