16:04:15 <suseROCKs> #startmeeting openSUSE Marketing Team Meeting
16:04:15 <bugbot> Meeting started Thu Dec 16 16:04:15 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:04:15 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:04:50 <suseROCKs> #topic openSUSE Marketing Team Meeting | Topic:  Introduction
16:05:08 <suseROCKs> let's do some pings to wake some folks up before we proceed....
16:05:13 <suseROCKs> and hi izabelvalverde   :-)
16:05:25 <izabelvalverde> hi suseROCKs
16:05:48 <suseROCKs> ping Dominian darix Etern4L FunkyPenguin gnokii HeliosReds nmarques jospoortvliet psankar tigerfoot
16:06:03 <Etern4L> pong
16:06:12 <gnokii> think when u would read some lines u would be not pinging all
16:07:33 <suseROCKs> Okay, let's proceed
16:07:37 <tigerfoot> Oh meeting today, thing it's has be done on the ML :-)
16:08:01 <suseROCKs> tigerfoot,   last meeting of the year  and henceforth we will switch to once a month meetings  :-)
16:08:21 <gnokii> tigerfoot: :D
16:08:41 * tigerfoot propose that suseROCKs offer the apéro after that productive meeting :-)
16:09:02 <suseROCKs> Being that this is the end of the year, I'd like to wish you all a joyous and happy season and a wonderful 2011.
16:09:12 <suseROCKs> tigerfoot,   what's an apero?
16:09:55 <tigerfoot> the final looong drink ...
16:10:04 <izabelvalverde> good ;-)
16:10:10 <gnokii> tigerfoot: save the grey wallpaper it doesnt come
16:10:18 <suseROCKs> trying to get me drunk already.   Tsk tsk  :-)
16:10:50 <tigerfoot> gnokii: I think I will keep that why question for after the meeting ..
16:10:55 <suseROCKs> ok I think we're going to have a quick meeting as most weren't able to come today... and we'll post more on the ML where relevant....
16:11:05 <gnokii> tigerfoot: ok
16:11:47 <suseROCKs> So we've had some good days lately, some nice Collaboration days  and we have one more coming up this Tuesday led by Manugupta and jospoortvliet to review social media and PR.  Please do come by and offer your assistance if you can.
16:12:13 <suseROCKs> Today's Agenda is:
16:12:16 <suseROCKs> 1. Opening Comments (5 mins)
16:12:16 <suseROCKs> 2. Upcoming Events
16:12:16 <suseROCKs> 1. FOSDEM
16:12:16 <suseROCKs> 2. SCALE
16:12:16 <suseROCKs> 3. Others
16:12:17 <suseROCKs> 3. 2011 Priorities
16:12:19 <suseROCKs> 1. Organize the 11.4 Release
16:12:21 <suseROCKs> 2. Haackfest in February
16:12:23 <suseROCKs> 4. Miscellaneous and Q&A
16:12:28 <suseROCKs> So let's move on to the next topic
16:12:41 <suseROCKs> #topic openSUSE Marketing Meeting | Topic: Upcoming Events
16:13:12 <suseROCKs> Two events coming up are FOSDEM and SCALE, both in February.
16:13:35 <izabelvalverde> I hope to be attended
16:13:46 <suseROCKs> We'd like to make sure we have good presence at both events.   Are there any folks coordinating (or want to coordinate) booth at FOSDEM?
16:13:48 <izabelvalverde> need to wait to confirm
16:13:57 * tigerfoot already registered for FOSDEM + Marketing Hackfest ( just need an hotel with other lizard )
16:14:29 <gnokii> tigerfoot: we are rich, we can spent easily that money ;)
16:14:44 <suseROCKs> ok, we can get into the hackfest in just a few minutes.  For now, about the booth.    If nothing, then I'll post a reminder on the ML for volunteers.
16:14:46 * tigerfoot can help also to booth ( Mainly demoing 11.4 )
16:14:56 <suseROCKs> great tigerfoot
16:15:08 * javier_ will probably stay at a friend's house for FOSDEM
16:15:11 <tigerfoot> suseROCKs: the booth is reserved and confirmed ?
16:15:24 <suseROCKs> tigerfoot,  that's what I'm trying to ascertain here  :-)
16:15:49 <suseROCKs> javier_,   Awesome
16:16:14 <tigerfoot> suseROCKs: I was asking about the reservation with FOSDEM, because if not yet done it too late, last date was 11
16:16:18 <nmarques> I can't go to FOSDEM
16:16:19 <gnokii> javier_:  mail
16:16:28 <nmarques> I'll get jailed if I step in Belgium again
16:16:33 <nmarques> :(
16:16:39 <suseROCKs> As for SCALE, things seem to be progressing nicely.   We have a team that includes sshaw, terroraway (terrorpup), Alan Clark and myself.  And hoping that we see izabelvalverde and Carlos there as well.
16:17:01 <izabelvalverde> hoping!!!
16:17:25 <suseROCKs> izabelvalverde,   even my toes are crossed  :-)
16:17:47 <izabelvalverde> suseROCKs thank you ;-)
16:17:59 <suseROCKs> oh... dummy me... forgot to mention,  jospoortvliet plans to be at SCALE as well  :-)
16:18:25 * suseROCKs begs for jospoortvliet's forgiveness for the faux pas when he comes back and reads this log.
16:19:00 * tigerfoot paste official fosdem call on ML : The call for stands officially ends tomorrow, Monday the 6th of December.
16:19:10 <suseROCKs> tigerfoot,   do you want to take up coordination of the FOSDEM booth  (which means either finding out if one already exists or organize it if one doesn't)?
16:19:39 <tigerfoot> so I really hope someone has already do it otherwise, we don't have one .-(
16:19:48 <suseROCKs> tigerfoot,   well let's not give up.  After all, we have yaloki to help us on that matter  :-)
16:19:51 <gnokii> tigerfoot: its do
16:19:53 <gnokii> ne ;)
16:20:02 <tigerfoot> gnokii: thx ...
16:20:08 <javier_> gnokii: got it
16:20:21 <suseROCKs> ok so are there any other upcoming events we need to be thinking about?
16:20:32 <javier_> nmarques: jailed?
16:20:50 <nmarques> javier_, yeah... hooligan stuff from the past ;)
16:20:54 <tigerfoot> suseROCKs: I'm doing lot's of things actually, and it wouldn't be a good job if I do it myself (I can help, but a bit, as I need to find money :-)
16:21:03 <javier_> nmarques: ah :(
16:21:14 <nmarques> javier_, I was kidding man :)
16:21:16 <suseROCKs> tigerfoot,   money for?
16:21:35 <javier_> nmarques: hehe
16:21:39 <gnokii> tigerfoot: u missunderstood we are the rich european, we have always easy ways to find the money ;)
16:22:24 <tigerfoot> suseROCKs: to pay the bills ... (sorry personnal buisness things)
16:22:33 <javier_> nmarques: if you are going  we could have our own little meeting ;)
16:22:49 <suseROCKs> ahh   got it tigerfoot.  Thought you meant you needed funding assistance for some marketing initiative.      I sympathize  :-)
16:22:57 <nmarques> javier_, nah, I doubt I can go
16:23:10 <nmarques> javier_, some things changing soon in my life ;)
16:23:19 <suseROCKs> tigerfoot,  and of course you should not do it alone.  There should be a group effort.
16:23:22 <nmarques> javier_, and fiancee upgrading to wife;)
16:23:33 <javier_> nmarques: right. congrats man! :)
16:23:37 <suseROCKs> let's continue that on the ML to find out who else is participating and then you all can coordinate amongst yourselves.   Okay, tigerfoot?
16:23:51 <javier_> nmarques: you could invite her to come :P
16:23:54 <nmarques> suseROCKs, when u have a minute, I would like to say something ;)
16:23:55 <tigerfoot> suseROCKs: continue.
16:24:11 <suseROCKs> nmarques,   new topic or related topic?
16:24:22 <nmarques> related to events
16:24:45 <suseROCKs> floor's yours, nmarques
16:24:50 <nmarques> http://fedoraproject.org/wiki/Events
16:24:54 <nmarques> we need something like that
16:25:02 <nmarques> so we can plan this stuff with more time
16:25:08 <gnokii> nmarques: we have something like that
16:25:14 <nmarques> I see events on that list that are not being comtemplated
16:25:23 <suseROCKs> the Ambassador Collaboration Day did start something on that.   I'm not sure if its fully completed yet.
16:25:25 <nmarques> which aren't Fedora initiatives
16:25:42 <gnokii> the who started it?
16:25:43 <nmarques> though in Europe there aren't much events
16:25:50 <nmarques> in northern america there are loads of events
16:26:01 <nmarques> and in LATAM as well
16:26:06 <suseROCKs> Carlos and Warlord aren't here so we can't ask them
16:26:21 <nmarques> we have people here from those areas
16:26:26 <nmarques> northern america and LATAM
16:26:36 <nmarques> please, always take a peek at Fedora Events page
16:26:41 <nmarques> as they have it always updated
16:26:51 <suseROCKs> nmarques,   I agree and we definitely should be building up our calendar of events.
16:26:54 <nmarques> and check if we're missing something closed to us
16:27:08 <gnokii> I would say there was such a page before the Collaboration Day, and I would say its a way to destroy and mishonor others work
16:27:13 <nmarques> as we are expanding... being aware of our surroundings is always a good thing :)
16:27:26 <nmarques> gnokii, if there is one
16:27:37 <nmarques> gnokii, we need to update it and make usage of it
16:27:37 <suseROCKs> no gnokii   it was not about creating a new page to replace existing page.  It was about updating it.
16:27:49 <nmarques> gnokii, I wasn't aware of it
16:28:02 <gnokii> http://en.opensuse.org/Ambassador/Events
16:28:04 <nmarques> gnokii, so I'm glad it exists, we need to marketize it a bit more in the future ;)
16:28:42 <nmarques> gnokii, could you please inform the lists about the existance of it ?
16:28:44 <suseROCKs> point noted
16:28:56 <nmarques> and we should forward all the traffic about events to that page
16:29:08 <gnokii> nmarques: there exists a mail for it long time ago sended
16:29:08 <nmarques> so we have a place to guide us
16:29:16 * tigerfoot dream about a sitemap about our wiki ... should be on earth in release 2025.12
16:29:26 <nmarques> gnokii, well.. I'm not here for a long time... so maybe refreshing it is a good idea ;)
16:29:43 <tigerfoot> gnokii: and me use that (hum) for frOSCamp :-)
16:29:53 <gnokii> nmarques: I know, buts what always happen here creating new pages without looking for existance ;)
16:30:19 <izabelvalverde> probably because the pages wasn't easy to find
16:30:37 <izabelvalverde> a sitemap for sure would help
16:31:08 <tigerfoot> izabelvalverde: don't forget, it's just a dream ...
16:31:10 <nmarques> I think that 'events' should actually be a more visible sub project
16:31:11 <gnokii> wiki with sitemap sorry
16:31:58 <gnokii> nmarques: take a look on it
16:32:11 <izabelvalverde> tigerfoot dreams can drive us to somewhere ;)
16:32:45 <suseROCKs> ok so the relevant issue here is making the event list more prominent and maintained
16:32:47 <tigerfoot> suseROCKs: return to topics, and make this meeting productive :-)
16:33:00 <nmarques> suseROCKs, and advertise it more so everyone knows it exists ;)
16:33:07 <suseROCKs> this should be something the ambassador team should be updating diligently and I'll ask them to keep an eye on it.
16:33:18 <nmarques> suseROCKs, thats probably the main point... if people know it exists, most likely they will use it more and keep it more updated
16:33:19 <nmarques> ;)
16:33:20 <suseROCKs> nmarques,   that's the same as "more prominent"  :-)
16:33:52 <gnokii> and btw there are plenty more events to speak about as SCAL adn FOSDEM
16:34:21 <suseROCKs> well that was a question earlier, are there events we need to know about in the near future to get ready for?
16:34:39 <izabelvalverde> gnokii of course ther is but can be talk in next month meeting
16:34:52 <nmarques> suseROCKs, I'm planning to organize with a future ambassador for Portugal
16:35:00 <nmarques> suseROCKs, one event in Porto for May/June 2011
16:35:11 <gnokii> izabelvalverde: no, not really
16:35:19 <suseROCKs> is that something that needs to be nailed down soon?  Deadlines, etc.?
16:35:21 <nmarques> suseROCKs, I would like love to have support for it, but I'll get back to that later once we've defined things ;)
16:35:52 <suseROCKs> nmarques,   good idea.    And we'll get you support where we can.    Defining what you have in mind and how youw ant to deliver it will help us support you better.
16:36:09 <izabelvalverde> gnokii why? If any will happen soon it's ok otherwise isn't a good idea to talk right now since doesn't have many people attending
16:36:23 <nmarques> suseROCKs, we'll try to get financed locally on local industry to bring 2 or 3 people to a University for some talks
16:36:25 <gnokii> deadline clt is 6th january
16:36:33 <izabelvalverde> meant attending here now ;-)
16:36:47 <nmarques> suseROCKs, so we'll need openSUSE speaks... that will my request... but thats for later on
16:36:57 <suseROCKs> nmarques,   ok
16:37:19 <gnokii> packages for flisol I got not trough the customer service until I begun with the work in february so, it has to be a month earlier
16:37:26 <suseROCKs> and gnokii   for CLT... deadlines are for?  CFP?  Booths?
16:37:48 <gnokii> they have only one deadline for everything
16:37:55 <suseROCKs> ok
16:38:03 <izabelvalverde> sorry what is CLT?
16:38:21 <suseROCKs> so we should put out the word for call to join in and participate with CLT
16:38:31 <gnokii> only the second biggest event in germany izabelvalverde
16:38:45 <suseROCKs> gnokii,   will you be handling the coordination for that/are you attending?
16:38:47 <izabelvalverde> thanks for the only
16:39:17 <gnokii> sorry izabelvalverde
16:39:36 <izabelvalverde> even in google only second wasn't found!
16:39:50 <izabelvalverde> still the same for me
16:39:56 <gnokii> ???
16:40:46 <gnokii> when I type CLT in google first hit is it
16:40:49 <suseROCKs> okay, let's move on and continue this on ML to a wider audience.  We MUST start planning ahead better for events as well as making sure we can all join together and provide assistance where we can.
16:41:36 <suseROCKs> #action item   suseROCKs to start ML thread on upcoming events coordination on mailing list with others
16:42:09 <suseROCKs> #topic openSUSE Marketing Team meeting | 2011 Priorities
16:42:37 <suseROCKs> As this is the end of the year, naturally its a time for us to start thinking ahead to 2011 and what it is we need to do.
16:42:55 <suseROCKs> The most OBVIOUS priority coming up is the release of openSUSE 11.4
16:42:57 <tigerfoot> gnokii: that's because your FF is in german ( the others are in pt-br) :-) and google change result
16:43:00 * psankar needs to get married ;-) (sorry for the distraction)
16:43:36 <suseROCKs> psankar,  that's priority after 11.4 release.  We don't want you distracted on your honeymoon  :-)
16:43:42 <psankar> suseROCKs, :)
16:44:01 <jospoortvliet> hehe
16:44:04 <jospoortvliet> hi all
16:44:07 <jospoortvliet> re FOSDEM
16:44:11 * jospoortvliet runs around screaming
16:44:18 <tigerfoot> welcome jospoortvliet
16:44:20 * jospoortvliet falls down and hides under his bed
16:44:22 <nmarques> suseROCKs, regarding 11.4 or 12 release
16:44:30 <izabelvalverde> hei jospoortvliet
16:44:33 <tigerfoot> 11.4
16:44:34 <jospoortvliet> nmarques: hehe on the 11.4 vs 12 :D
16:44:35 <jospoortvliet> hi izabelvalverde
16:44:42 <jospoortvliet> tigerfoot: hi
16:44:45 <nmarques> suseROCKs, if there isn't a problem... I'll work out with psankar the features for GNOME
16:44:59 * suseROCKs replaces his hearing aid battery since jospoortvliet's screaming reached all the way here and drained the battery
16:45:01 <jospoortvliet> nmarques: awesome. Can you use manu's etherpad?
16:45:05 <tigerfoot> let the 12.0 to attachmate with Gnome 3.0 and kde5.0 on it
16:45:05 <jospoortvliet> haha
16:45:11 <jospoortvliet> tigerfoot: :D
16:45:22 <nmarques> jospoortvliet, sure, after I have something to report ;)
16:45:25 <suseROCKs> nmarques,   ok  lets talk that in a minute... I wanna hear what jospoortvliet said
16:45:31 <suseROCKs> about fosdem
16:45:44 <jospoortvliet> well I haven't organized or planned anything there yet
16:45:47 <jospoortvliet> was wondering if anyone has...
16:45:57 <jospoortvliet> ...
16:45:59 <jospoortvliet> ...
16:46:00 <jospoortvliet> ...
16:46:01 <nmarques> not me
16:46:03 <gnokii> jospoortvliet: ask henne
16:46:10 <jospoortvliet> gnokii: yeah I will
16:46:33 <tigerfoot> jospoortvliet: we are all counting on you to find a nice hotel, good beer (that's not so difficult) and let you manage the market hack fest
16:46:45 <jospoortvliet> tigerfoot: I'll be happy to do that last part
16:47:02 <gnokii> tigerfoot: I hold jospoortvliet for u
16:47:04 <jospoortvliet> the rest - well... I'm not too fond of Brussels, at least not so much that I'd go there and look for a hotel for you :D
16:47:08 * tigerfoot thx god and henne to have make the booth reservation ..
16:47:11 <suseROCKs> jospoortvliet,   if you're going to ping henne and he is indeed planning it,  could you ask him to start a thread on the ML to see if anyone wants to join with him on the booth?  More bodies the better, right?
16:47:43 <jospoortvliet> suseROCKs: +1
16:47:55 <jospoortvliet> done
16:47:59 <suseROCKs> thanks
16:48:02 <gnokii> mmh I am the be who is stupid but henne started already a thread
16:48:02 <jospoortvliet> so let's move to the priorities for the future
16:48:06 <jospoortvliet> starting with 11.4
16:48:13 <suseROCKs> now back to the current topic
16:48:26 <jospoortvliet> so I'd be happy to try and push the creating of an announcement, looks like work has started a bit already
16:48:27 <jospoortvliet> :D
16:48:44 <jospoortvliet> nmarques has promised to do the GNOME side of it, I hope I can convince him to do KDE after he's done with GNOME
16:48:56 <jospoortvliet> psankar: didn't you offer to help out as well?
16:48:57 <nmarques> jospoortvliet, no
16:49:04 <tigerfoot> jospoortvliet: I've read the kde 4.4 and 4.5 annoucement, nice to have sort of that for 11.4
16:49:05 <nmarques> jospoortvliet, I promised to gather the feature list ;)
16:49:14 <jospoortvliet> tigerfoot: yup that's my goal
16:49:16 <psankar> jospoortvliet, oh sure. I will help.
16:49:18 <suseROCKs> After the meeting, I'm going to create a 11.4 Marketing Roadmap page so we can be sure to list all of our tasks related to the release
16:49:19 <nmarques> jospoortvliet, to see if people laughed on me... not to do all the GNOME stuff ;)
16:49:21 <jospoortvliet> nmarques: yes that's all you have to do to make me happy :D
16:49:23 <jospoortvliet> lol
16:49:41 <suseROCKs> and things that nmarques and others are/will do should be listed there so we know who's doing what
16:49:43 <jospoortvliet> suseROCKs: I have a marketing plan for releases, contact me
16:49:47 <jospoortvliet> btw it's discussed on the project ML too
16:49:49 <tigerfoot> jospoortvliet: count on me if you need kde4.6 demo :-) ( I promise to remove the bactrace from the screen before )
16:49:52 <nmarques> suseROCKs, moving ahead already
16:49:58 <suseROCKs> jospoortvliet,  cool
16:50:02 <jospoortvliet> tigerfoot: ok, that's on you then
16:50:03 <CarlosRibeiro> sorry I late
16:50:05 <nmarques> http://en.opensuse.org/openSUSE:Marketing_release_features
16:50:07 <jospoortvliet> CarlosRibeiro !!!!
16:50:11 <jospoortvliet> dude welcome :D
16:50:12 <nmarques> I'm building that
16:50:18 <nmarques> and once it done... I'll submit it project
16:50:24 <jospoortvliet> nmarques: yup so that's step done
16:50:24 <nmarques> and see if people laugh on my face :)
16:50:25 <izabelvalverde> hei CarlosRibeiro :)
16:50:29 <CarlosRibeiro> jospoortvliet: :)
16:50:29 <jospoortvliet> however there is an etherpad
16:50:34 <jospoortvliet> nmarques: please use the etherpad first
16:50:42 <jospoortvliet> so ppl can work concurrently
16:50:44 <suseROCKs> so we all agree that these 5,384 tasks we talked about before CarlosRibeiro logged in should be assigned to him for completion ASAP?
16:50:45 <jospoortvliet> then copy to the wiki
16:50:46 <suseROCKs> :-)
16:50:52 <jospoortvliet> suseROCKs: +1 :D
16:51:05 <nmarques> jospoortvliet, sry to disagree... but like I said, I'm finishing that one and submiting it to project :)
16:51:25 <izabelvalverde> jospoortvliet  suseROCKs +1 :D
16:51:25 <jospoortvliet> nmarques: it doesn't make sense to split work and do it twice
16:51:26 <CarlosRibeiro> suseROCKs: no proeblem, where is the list
16:51:30 <jospoortvliet> haha
16:51:42 <suseROCKs> CarlosRibeiro,    over there
16:51:44 <nmarques> jospoortvliet, I think I will have more success in bringing people from other sub-projects to a wikipage than to a piratepad ;)
16:51:56 <jospoortvliet> nmarques: and you won't see many ppl contribute on the wiki believe me, its too much of a barier compared to a quick etherpad
16:52:08 <jospoortvliet> oh looks like we think very different on that one :D
16:52:10 <jospoortvliet> haha
16:52:27 <nmarques> I'll push this my way
16:52:30 <jospoortvliet> anyway, both ways would be pull and you can forget that you need to push
16:52:32 <nmarques> and if people laugh on my face
16:52:34 <tigerfoot> nmarques: if etherpad is better for that try to stick that ... for example I can add the release date more easily than on the wiki
16:52:36 <suseROCKs> nmarques,    TBH,  i was pretty resistant when jospoortvliet came along and advocated etherpads.   I thought he was nuts.   But now,  I can't live without them.   People in the Project have been migrating to it thanks to jospoortvliet
16:52:39 <nmarques> then they can promote their own shit ;)
16:52:48 <jospoortvliet> contact ppl and ask them specific questions then add it to a list
16:52:50 <tigerfoot> jospoortvliet: etherpad link ?
16:53:16 <suseROCKs> I suggest using ietherpad though.  It seems to be 1,000% more stable than piratepad
16:53:17 <tigerfoot> (so we can have it inside log too )
16:53:20 <jospoortvliet> http://manugupt1.ietherpad.com/4
16:53:26 <nmarques> suseROCKs, the problems doesn't seem to 'us', but 'them', the rest of the project ;)
16:53:35 <jospoortvliet> nmarques: we can link to the etherpad on the wiki
16:53:40 <suseROCKs> nmarques,   I *am* referring to the rest of the project  :-)
16:53:55 <jospoortvliet> really it's much more convenient - no login required, no difficult markup. Most community members (incl developers) don't like wiki's...
16:53:55 <nmarques> suseROCKs, I am not going to dig changelogs and stuff to find out what people want promoted... if they can't speak for themselves, I don't care.. .less work for me ;)
16:54:01 <gnokii> urgh jimmac thinks really like an fedora now
16:54:01 <suseROCKs> there are several teams that I observe lately that are using it.   jospoortvliet is contagious!  :-)
16:54:38 <suseROCKs> ok so we're getting off again.... back to topic
16:54:51 <jospoortvliet> nmarques: well if we don't know the features and ppl don't tell us we either have to do the work ourselves or have a very incomplete list. I opt for trying to push ppl then finish it ourselves. That's what the meeting in beginning feb is for
16:55:10 <suseROCKs> we have priorities we need to identify for 2011.  One of them obviously is 11.4(12).   And there are other things that we may feel are a priority as well
16:55:17 <nmarques> jospoortvliet, and I opt for every project to report to us the stuff ;)
16:55:28 <nmarques> jospoortvliet, if you offer yourself to do it... they won't change a thing
16:55:37 <jospoortvliet> nmarques: sure. and if they don't we do  it ourselves... we don't have to offer that obviously...
16:55:40 <suseROCKs> So let's get that stuff listed as well.  Things that go beyond 11.4.  After all, we're more than just a distro, we're a project and we have many things going on at all times.
16:55:56 <nmarques> jospoortvliet, then people might learn next time and start reporting ;)
16:56:06 <nmarques> jospoortvliet, then we laugh on their faces :)
16:56:37 <nmarques> lets move ahead plz ;)
16:56:51 <suseROCKs> nmarques,   I can tell you that developers tend to not want to spend time on reports, especially to marketing folks.   It's always like pulling teeth.   But your presence on those teams does help to gather and alleviate that.
16:57:17 <nmarques> suseROCKs, I'll stick with the GNOME people ;)
16:57:20 <nmarques> suseROCKs, dont' care about the rest
16:57:21 <jospoortvliet> nmarques: so look at the wiki page and tell me if you're OK with the text I put above
16:57:29 <jospoortvliet> linking to http://manugupt1.ietherpad.com/4 as temporary working ground
16:57:34 <jospoortvliet> we merge with the rest
16:57:52 <nmarques> suseROCKs, but if we don't define a work methodology for it
16:58:06 <nmarques> suseROCKs, we will always be in trouble and won't have time to work things as we would like
16:58:17 <nmarques> suseROCKs, so we need to push them against reality
16:58:18 <suseROCKs> you know what guys... we can continue to iron out the technical details here, but let's get back to the high-level overview so we don't lose on other subjects in the time frame
16:58:27 <nmarques> suseROCKs, if that fails... then we go to board or boosters
16:58:33 <jospoortvliet> nmarques: you have a point here, KDE and GNOME have feature lists they keep updated. We have openFATE however for this release it wasn't used because it had technical issues. For next release there will be a process: openFATE
16:58:35 <gnokii> nmarques: u not the first one who tell him that
16:58:37 <nmarques> suseROCKs, if that fails... then we can try to push to Novell ;)
16:58:55 <nmarques> suseROCKs, and if no one has the intestinal fortitude to do it... I don't mind pushing this to the highest ranks possible
16:58:57 <gnokii> nmarques: be careful otherwise, he begin to tell stories
16:59:08 <jospoortvliet> gnokii: shut up or go away
16:59:13 <jospoortvliet> no need to create trouble here again
16:59:15 <jospoortvliet> sigh
16:59:23 <jospoortvliet> nmarques has a good point
16:59:28 <suseROCKs> let's move on to the subset topic of this topic....
16:59:30 <gnokii> its the truth
16:59:31 <jospoortvliet> and openFATE will make it possible in the future
16:59:34 <nmarques> jospoortvliet, dude... openFATE sucks
16:59:42 <nmarques> jospoortvliet, openFATE is what people want
16:59:52 <nmarques> jospoortvliet, our release features we what we deliever
16:59:55 <suseROCKs> #topic openSUSE Marketing Meeting | Topic: 2011 Priorities -- 11.4 Marketing Hackfest
16:59:57 <jospoortvliet> nmarques: it has seen quite some improvements and if it's not good enough than we should try to fix it. Wiki's don't work very well for this
16:59:59 <nmarques> what we deliever != what people want
17:00:00 <nmarques> ;)
17:00:13 <jospoortvliet> nmarques: openFATE should track feature completion dude incl release targets etc
17:00:15 <jospoortvliet> it does
17:00:20 <jospoortvliet> but only since recent
17:00:22 <jospoortvliet> sorry suseROCKs
17:00:47 <nmarques> jospoortvliet, but really, if people want marketing to promote their projects
17:00:55 <nmarques> jospoortvliet, the least they can do is to provide us the info
17:01:06 <nmarques> jospoortvliet, that sounds reasonable to me
17:01:07 <suseROCKs> I'm just letting you guys air out and release the steam for a few seconds more so we can concentrate productively on the next subject.  :-)
17:01:21 <CarlosRibeiro> nmarques: this is  just your opinion I dont believe all developers around the globe share the same opinion as you have about openFATE
17:01:21 <nmarques> jospoortvliet, while sending non-tech marketing people to dig out tech info like features is a nightmare
17:01:27 <suseROCKs> now breathe deeply for 5 seconds folks...
17:01:36 <jospoortvliet> nmarques: I'm not disagreeing, I'm just saying it won't happen. Tried it in KDE too...
17:01:52 <nmarques> jospoortvliet, then don't advertise KDE ;)
17:01:53 <jospoortvliet> not that we shouldn't try
17:01:58 <nmarques> jospoortvliet, they will change their mind
17:02:08 <suseROCKs> cool off nmarques
17:02:09 <jospoortvliet> nmarques: he. I doubt it's different in any project
17:02:12 <nmarques> they should figure out that it's THEIR interest into having better representation
17:02:21 <nmarques> jospoortvliet, it seems to be different on GNOME
17:02:31 <nmarques> jospoortvliet, they promptly offered themselfs to help
17:02:44 <psankar> nmarques, well, most projects like gcc, kernel dont need our marketing. we need their service. so it is upto us to get those features :-)
17:02:44 <jospoortvliet> but they don't seriously dude you're carrying water to the see here, preaching to the choir etc. I agree that they should but they won't. Engineers are not marketing ppl, they don't care
17:02:45 <suseROCKs> ENOUGH....  no more about this KDE vs GNOME here...   we're totally off topic now..  Stop
17:02:45 <nmarques> jospoortvliet, so because it doesnt work for KDE
17:02:52 <jospoortvliet> it doesn't work for ANY project nmarques
17:02:53 <nmarques> jospoortvliet, doesn't mean it doesn't work for all the rest
17:03:04 <jospoortvliet> nmarques: it works for none and openSUSE is not different than others
17:03:19 <nmarques> jospoortvliet, you are wrong
17:03:33 <gnokii> suseROCKs: u should learn that u not have to stop others always in a discussion!
17:03:35 <nmarques> jospoortvliet, and you are starting from a position of someone who is already defeated
17:04:00 <jospoortvliet> let me quote Coolo here when I told him to blog more: "well I believe there are people who do work and people who read blogs. I don't want to waste my time on that". Imagine that I just suggested to copy-paste his frequent "state of openSUSE" reports on project to his blog.
17:04:01 <nmarques> jospoortvliet, take this issue to the board, boosters and novell if you have to
17:04:05 <gnokii> nmarques: jospoortvliet can we discuss that later?
17:04:11 <nmarques> jospoortvliet, but we can't promote anything if we don't get the info
17:04:14 <suseROCKs> gnokii,   I do when it goes off topic which is what has happened here.   Why should the rest of us sit here and waste our time when we have other things to do and stopped what we do to attend the meeting?
17:04:14 <jospoortvliet> gnokii: yes please :D
17:04:16 <CarlosRibeiro> nmarques: what the point with this kind of discussion, in my opinion KDE X GNOME will not help us anyway now
17:04:33 <jospoortvliet> suseROCKs: gnokii agreed sorry
17:04:33 <CarlosRibeiro> gnokii: +10000000
17:04:38 <jospoortvliet> let's move to the marketing meeting
17:04:40 <gnokii> suseROCKs: u made the schedule!
17:04:40 <nmarques> jospoortvliet, we either insert a work method here or we're always have this trouble
17:05:03 <jospoortvliet> suseROCKs:  gnokii don't fight over this guys you just said the same thing - let's stop this discussion and move on :D
17:05:13 <CarlosRibeiro> I think we need to foucs now and be more productive. so what the next move:
17:05:21 <CarlosRibeiro> ?
17:05:22 <lupinstein> .
17:05:25 <suseROCKs> http://en.opensuse.org/openSUSE:11.4_Marketing_Hackfest
17:05:26 <nmarques> aint this productive ?
17:05:28 <jospoortvliet> talk about the marketing meeting
17:05:30 <jospoortvliet> nmarques: no
17:05:34 <CarlosRibeiro> no
17:05:35 <nmarques> defining a work method isn't productive ?
17:05:37 <nmarques> pfff
17:05:38 <tigerfoot> nmarques: sorry to said that, but read changelog, install git, and check status day by day, dev's are devs, techs are techies ... Not everybody as the talent for speaking you have :-)
17:05:55 <jospoortvliet> nor do they care...
17:05:57 <jospoortvliet> anyway
17:06:02 <jospoortvliet> what should we do at the marketing hackfest
17:06:09 <nmarques> sry man
17:06:12 <suseROCKs> jospoortvliet and I have started a page about the hackfest proposal for this coming February.
17:06:12 <nmarques> this is marketing
17:06:19 <nmarques> this is something very different
17:06:21 <nmarques> I'm bailing out
17:06:28 <jospoortvliet> bye nmarques
17:06:29 <nmarques> I dont quit when facing an obstacle
17:06:29 <izabelvalverde> tigerfoot talent has another mean around here ! :(
17:06:31 <suseROCKs> The very first thing we need to know is  a) Who is interested in going that can contribute  and b) what are the acceptable dates.
17:06:46 <suseROCKs> If we don't have a general idea soon, it will be hard for us to actually organize the time and place
17:06:51 <jospoortvliet> I propose to do it beginning of feb
17:07:01 <suseROCKs> So please, DO indicate your interest on the page  http://en.opensuse.org/openSUSE:11.4_Marketing_Hackfest
17:07:07 <nmarques> jospoortvliet, easy to send people away than to work things out ;)
17:07:07 * tigerfoot already subscribed to that page ...
17:07:11 <nmarques> jospoortvliet, much of leader you are ;)
17:07:13 <jospoortvliet> in terms of budget it has to be in feb/march/april and we have the release soon
17:07:13 <gnokii> jospoortvliet: sorry buts too late
17:07:27 <suseROCKs> nmarques,   enough.  There's no call for bashing here
17:07:35 <jospoortvliet> gnokii: well we either don't have money or we do it in feb, sorry, I agree it's late
17:07:36 <nmarques> suseROCKs, same for you ;)
17:07:44 <nmarques> suseROCKs, and it's not bashing
17:07:53 <nmarques> suseROCKs, it lack of working something we really need to work
17:07:53 <jospoortvliet> nmarques: dude we can't have an endless discussion about something during a meeting
17:07:53 <gnokii> jospoortvliet: which money for what?
17:07:56 <jospoortvliet> pick another time and date
17:08:03 <jospoortvliet> gnokii: for the hotel and travel ;-)
17:08:06 <tigerfoot> gnokii: we certainly can't do it super well, but we have to do something ...
17:08:06 <jospoortvliet> I'm buying ;-)
17:08:27 <jospoortvliet> besides if we plan it in jan, ppl from outside of germany will have even more trouble coming there
17:08:29 <izabelvalverde> jospoortvliet I'll apply to attend
17:08:31 <gnokii> mmh, jospoortvliet who say we have there to hack on 11.4/12.0 marketing?
17:08:35 <jospoortvliet> izabelvalverde: cool
17:08:43 <jospoortvliet> gnokii: well it's not a rule it's a suggestion :D
17:08:52 <CarlosRibeiro> jospoortvliet: izabelvalverde me too
17:08:58 <psankar> jospoortvliet, i am lost. when is it okay financially for you ? After Feb  ?
17:09:02 <jospoortvliet> I think it would make sense to focus on that but we should definitely do other things too like drink beer hehe
17:09:09 <jospoortvliet> psankar: from 1 feb to 30 april
17:09:19 <jospoortvliet> I can't fund it befor or after, I reserved the money in that time
17:09:20 <psankar> jospoortvliet, ah okay. good.
17:09:36 <gnokii> jospoortvliet: already we have to give the ambassadors some time to prepare the launch parties, we have them to give stuff when they begin with it, some doing events before the launch come, so its to late for 11.4/12.0
17:09:49 * psankar votes for late in the april
17:10:20 <suseROCKs> I don't see why it would be too late.    We should be starting to work on 11.4 now anyway and February is an excellent mid-point date to see how we're progressing before the march release
17:10:22 <jospoortvliet> gnokii: well it is for sending stuff to them like posters and planning release events. It's not too late to work on website and texts, right?
17:10:26 <tigerfoot> psankar: doing 11.4 marketing in april, with a launch date at 18th March ?
17:10:43 <jospoortvliet> tigerfoot: I would guess psankar would not want the meeting to be about 11.4 release hehe
17:10:48 <jospoortvliet> just a wild guess ;-)
17:11:10 <psankar> jospoortvliet, yes. I want it to be a marketing meeting not just for 11.4 release :-) (as I mentioned in the mail)
17:11:21 <psankar> ah never mind. I didnt send that mail.
17:11:31 <jospoortvliet> psankar: ok and agreed it shouldn't just be about teh 11.4 release
17:11:31 <gnokii> jospoortvliet: the problem is, u saw my poster u saw there are the main features also on, so that stuff is needed before and when u say that hackfest is for it the most say after that it can done on the hackfest
17:11:38 * tigerfoot understand why I'm lost in paradise :-)
17:11:40 <jospoortvliet> gnokii: good point, yes
17:12:04 <gnokii> I like the idea to do a hackfest, but let us make ther some more useful
17:12:17 <jospoortvliet> gnokii: we could finish the 3-4 main improvements before that for poster, then write a feature guide with the rest until, at and after the meeting?
17:12:23 <suseROCKs> the thing is, if it turns out we're ahead of the game by the time February omes, then we can use the time to focus on other marketing stuff we need to do.
17:12:41 <suseROCKs> But if we're falling behind by Feb, then those dates when we're locked down for 2 days is an excellent way to get back on track.
17:12:58 <suseROCKs> And we can't decide at the last minute to organize a face to face hackfest.  Hackfest planning does take time.
17:13:08 <gnokii> jospoortvliet: u need a program to get the money?
17:13:34 <jospoortvliet> guys and girls. I am just suggesting to try and write something like this feature guide: http://www.kde.org/announcements/4.4/guide.php now that needs a LOT of work, but it's not bad to do. We prepare the items beforehand, then at the meeting we finish it. Would take say 1-2 days of the meeting, then we feel good because we finished something. Then we can focus on the other things (including drinking Old Toad beer)
17:13:58 <suseROCKs> What's the expiration date on Old Toad beer?
17:14:17 <jospoortvliet> suseROCKs: can you PLEASE not think about beer but stay ontopic ;-)
17:14:18 <jospoortvliet> hehe
17:14:25 <suseROCKs> you stinker!  :-)
17:14:27 <jospoortvliet> and yes, the old toad has to be drunk some time soon
17:14:29 <jospoortvliet> :D
17:14:34 <gnokii> jospoortvliet: can u give me an answer?
17:14:55 <jospoortvliet> gnokii: programm - as in a plan of what to do, or as in - I have to plan my marketing expenses? 1st no, 2nd yes
17:15:15 <jospoortvliet> I have money reserved for specific periods, if I don't spend it I lose it
17:15:20 <jospoortvliet> ...
17:15:23 <suseROCKs> CarlosRibeiro,   as you said you were interested in attending  please add your information to the wiki page
17:15:40 <tigerfoot> jospoortvliet: count on us, you will not have anymore money :-)
17:15:46 <gnokii> jospoortvliet: how would be to work on general marketing material, a lot of work to do there and I would like to have some stuff available until flisol is
17:15:53 <jospoortvliet> tigerfoot: hehe
17:16:21 <CarlosRibeiro> suseROCKs:  ok no problem after our meeting I go to wiki page
17:16:32 <tigerfoot> but I should add, that you will get in return real thing to show
17:16:35 <jospoortvliet> gnokii: sounds good, again, we could use one or two days for feature guide, then one-two days for other things. we need those materials, absolutely, so that would be high on the agenda as far as I'm concerned
17:16:44 <suseROCKs> love hearing that tigerfoot   :)
17:17:14 <gnokii> jospoortvliet: what I have in mind when I say create marketing material is really work for 4 days
17:17:19 <jospoortvliet> tigerfoot: yes, that's also why I want to try and focus on things we can do relatively easy. A feature guide and writing marketing materials like gnokii suggested is hard work, but it's something that gives almost guaranteed results. so it makes it all worth it
17:17:31 <suseROCKs> guys, you do know there's a section on that page for proposed agenda?   The more you put in what should be discussed/focused on, the better the broader picture we'll have for an effective hackfest
17:17:33 <gnokii> u know buttons, stcikers, broochures including the translations andd so on
17:17:57 <jospoortvliet> gnokii: well I think we should have several things at the meeting to do, not just one. Still, we could have a week long meeting. Or a weekend. Or a few weekdays. Whatever you guys want (and what works with my budget)
17:18:08 <suseROCKs> oops... "guys and gals",  sorry izabelvalverde   :-D
17:18:10 <jospoortvliet> so we could do as much of those things as possible
17:18:25 <gnokii> jospoortvliet: u know me I always say better one thing with 100%
17:18:50 <tigerfoot> smart small, do it, redo smart small, do it, etc ... until you seen a big smile on gnokii face :-)
17:18:53 <jospoortvliet> gnokii: yeah, I know, and it's not a bad thing... Still I think if we have 4 days, doing 2 things as major focus should be OK, right?
17:19:07 <suseROCKs> gnokii,   ok so during hackfest  when we spin off into smaller groups, some of them will be just 2 people, some just 1 person.   We're not going to sit around a huge conference table all day talking
17:19:08 <jospoortvliet> 2 days of hard work can get a lot done
17:19:39 <jospoortvliet> we could also split up in two teams: one team works 4 days on marketing materials, the other team works 4 days on a feature guide and the release announcement. We have many ways of doing this!
17:19:40 <izabelvalverde> jospoortvliet indeed
17:19:44 <yaloki> when is it planned ?
17:19:45 * tigerfoot subscribe to hard & work & 2 days :-)
17:19:58 <suseROCKs> yaloki,   we're hoping to do this right before or after FOSDEm
17:19:59 <gnokii> yaloki: for FOSDEM
17:20:04 <jospoortvliet> yaloki: we need to plan it but should be somewhere around FOSDEM
17:20:06 <yaloki> in brussels?
17:20:08 <jospoortvliet> before or after, but close
17:20:15 <tigerfoot> yaloki: 3 and 4 february in BLX
17:20:20 <suseROCKs> yaloki,   no not that one.... the other FOSDEM  ;-D
17:20:31 <yaloki> you already have a place to do it?
17:20:32 <yaloki> coz...
17:20:35 <jospoortvliet> yaloki: probably in nuremberg (we have a office there & some ppl to help organize it) but if you want to help organize it in Brussels (I doubt you have time hehe) that would be great
17:20:47 <jospoortvliet> again, all options are still open
17:21:00 <yaloki> jospoortvliet: no chance that I can help organize it in brussels
17:21:05 <jospoortvliet> this is a proposal - and I offered money and some ideas on what we could do but I dont' want to dicate it :D
17:21:07 <suseROCKs> we first need to know who is interested in going  so we can figure out how to allocate
17:21:09 <jospoortvliet> yaloki: ok ;-)
17:21:12 <jospoortvliet> suseROCKs: indeed
17:21:26 <gnokii> yaloki: a chance to get room arround fosdem for it?
17:21:33 <yaloki> gnokii: no, impossible
17:21:39 <yaloki> gnokii: university, there are courses, etc...
17:21:40 <suseROCKs> for example, if 90% of the interested people are in South America, obvioiusly we would spend money better going there  than NUE.   We don't have exact answers yet.  So please. DO sign up if you're interested
17:21:56 <gnokii> so jospoortvliet decission is made Nuremberg
17:22:02 <yaloki> gnokii: we already have a very hard time to have the rooms for fosdem..
17:22:08 <gnokii> I know
17:22:10 <jospoortvliet> gnokii: no, it's a good option but not a 100% decision
17:22:12 <suseROCKs> gnokii,   no decision has been made.  These are proposals
17:22:15 <gnokii> jospoortvliet: third option
17:22:20 <jospoortvliet> gnokii: if you have a big cellar we can go and crash at your place:D
17:22:27 <gnokii> can try to get the project room on CLT
17:22:38 <tigerfoot> better to keep all lizards grouped in the same hotel, and ask for a room there in BLX !
17:22:46 <gnokii> but no brazil then for u :D
17:22:48 <yaloki> tigerfoot: that's an option
17:22:51 <jospoortvliet> gnokii: hmmm but doing it at the same time as a conference - well, wouldn't the marketing ppl go out and market opensuse instead of working :D
17:23:04 <yaloki> tigerfoot: *but* it is going to be pretty difficult to have everyone in the same hotel, and in a hotel that has conf rooms
17:23:10 <suseROCKs> If we're going to do it at the same time as a conference, it will fail.    If we do it prior/after it will succeed
17:23:16 <gnokii> jospoortvliet: there are some, the dont do this stuff and take care of the booth
17:23:33 <tigerfoot> yaloki: I can ask, I've some contact too in your beautifull city :-)
17:23:35 <jospoortvliet> yaloki: that's why nuremberg is good, we have the office as conf room and a hotel very close by. also, the local ppl can organize the hotel stuff and the conf room stuff so we don't have to worry
17:23:57 <yaloki> jospoortvliet: yes, but you won't be able to combine it with fosdem then ;)
17:24:12 <jospoortvliet> yaloki: no I wouldn't want to do it at the SAME time for sure
17:24:23 <jospoortvliet> before or after would be nice however so ppl can combine it
17:24:27 <suseROCKs> no I think yaloki  meant days before/after
17:24:29 <jospoortvliet> and go to FOSDEM after the meeting
17:24:35 <yaloki> hmh
17:24:39 <jospoortvliet> to sleep away their hangover :D
17:24:39 <tigerfoot> jospoortvliet: and you go after that to BXL ( need to be there before friday 5th 20h00 for freebeer event )
17:24:40 <jospoortvliet> hehe
17:24:43 <yaloki> jospoortvliet: travel to NUE for 2 days and then travel to BXL ?
17:24:50 <jospoortvliet> tigerfoot: BLX?
17:24:52 <suseROCKs> and THAT would be nice.  boosting oopenSUSE presence at FOSDEM
17:24:54 <jospoortvliet> BXL?
17:24:58 <jospoortvliet> suseROCKs: exaclty
17:25:01 <yaloki> s/BLX/BXL/g
17:25:09 <jospoortvliet> BXL?
17:25:13 <jospoortvliet> brusseles?
17:25:14 <yaloki> jospoortvliet: brussels
17:25:20 <suseROCKs> airport code I presume
17:25:20 <tigerfoot> blx is brussel ( in aviation terms )
17:25:23 <yaloki> jospoortvliet: it's "Bruxelles", hence the BXL ;)
17:25:41 <suseROCKs> yaloki,   why does Belgium misspell Brussels?  :-)
17:25:43 <gnokii> and jospoortvliet is the horse before the car from NUE to BXL?
17:25:45 <tigerfoot> bxl ( damn keyboard )
17:25:46 <yaloki> suseROCKs: :)
17:25:46 <jospoortvliet> yaloki: yeah so that's not very useful for me from NL, but if you come from USA it is not a big issue to travel to BXL from NUE :D
17:25:58 <yaloki> jospoortvliet: certainly
17:26:09 <jospoortvliet> hence still synergy...
17:26:16 <yaloki> jospoortvliet: nevertheless, the option of doing it in a hotel in brussels would be even better
17:26:25 <suseROCKs> jospoortvliet,   actually BXL would be a dream  as there's direct flights from US  unlike dreaded NUE which requires multi-flights  :-D
17:26:33 <jospoortvliet> yaloki: yup. we would need a local ground team to help organize the hotel and we need to find a conf room place
17:26:35 <gnokii> yaloki: but more expensive
17:26:37 <jospoortvliet> also costs are a factor!
17:26:39 <yaloki> but as said, also partly due to fosdem, it's not easy to find hotels, already now
17:26:41 <jospoortvliet> gnokii: exactly
17:26:47 <yaloki> nah, not really
17:27:07 <gnokii> so from that side would be NUE or CLT better
17:27:10 <jospoortvliet> yaloki: well NUE has a hostel close to the office, it is apparently cheap yet good
17:27:26 * psankar remembers SuSE has some deal with the Euro hotel in Nuremberg for cheap rates and suggest NUE, also close to other people like AJ, coolo etc.
17:27:30 <suseROCKs> again...  determining the feasibility of this depends greatly on people signing up, so let's get that going and if enthusiastic enough, we'll actually have a better idea very soon what the best options are
17:27:30 <yaloki> jospoortvliet: the euro hotel, yes (they have a new name now), it's very nice and 10 minutes by foot from the office
17:27:32 * tigerfoot hand up .. jospoortvliet give me a affordable budget, for conf + rooms, suseROCKs note that as task for me , I will ask
17:27:44 <suseROCKs> I'll be exploring all costs to get a base
17:27:44 <jospoortvliet> yaloki: actually no, euro hotel is expensive. a hoStel :D
17:27:50 <psankar> jospoortvliet, if it is Euro you are referring to, I would say it is not just good, it is EXCELLENT ;-)
17:27:55 <gnokii> psankar: AJ is otu for some time, and the arrangement isnt so cheap
17:27:57 <yaloki> jospoortvliet: no, it *is* the eurohotel ;)
17:28:02 <izabelvalverde> jospoortvliet also has an organized group to help in NUE
17:28:20 <psankar> gnokii, yep. but we can pull him for one day ;-)
17:28:25 <yaloki> well anyway, the hotel costs are <<<<<<<<<<<<<<<<< travel
17:28:36 <psankar> agreed.
17:28:39 <jospoortvliet> yaloki: don't undersestimate hotel costs
17:28:45 <yaloki> (and typically cheaper to fly to brussels ;))
17:28:45 <jospoortvliet> quite a few peeps just come by train
17:28:49 <jospoortvliet> not that expensive
17:28:50 <psankar> for me for osc09, it was as high as my annual salary ;-)
17:28:53 <suseROCKs> tigerfoot,    conf + rooms budget will depend on who's going as well.   If we have many distant travelers, that impacts whether we rent a hotel + conf room or go to NUE and use their facilities for free
17:29:04 <gnokii> yaloki: can I send u from time to time hotel bills?
17:29:13 <jospoortvliet> ok so first we need to know who wants to go
17:29:14 <yaloki> gnokii: send them to jospoortvliet
17:29:17 <jospoortvliet> then when they can go
17:29:19 <jospoortvliet> then pick a place
17:29:29 <gnokii> NUE
17:29:33 * yaloki won't, for obvious reasons :)
17:29:52 * tigerfoot too for same reasons :-)
17:30:10 * psankar scratches head and feels ignorant :(
17:30:25 <suseROCKs> you'renot psankar   :-)
17:30:26 <jospoortvliet> so again, fill in your details at http://en.opensuse.org/openSUSE:11.4_Marketing_Hackfest
17:30:35 <CarlosRibeiro> right. Without know who wishes to be there the place discussion is not relevant
17:30:47 <tigerfoot> jospoortvliet: we add a col for the location ?
17:30:47 <suseROCKs> Thank you CarlosRibeiro
17:30:57 <gnokii> CarlosRibeiro: the place is from interest for some to go or not to go
17:31:22 <yaloki> oh, I don't know whether it's really realistic in the first place
17:31:26 <jospoortvliet> suseROCKs: btw the dates - we could add 2 days before as option
17:31:36 <yaloki> too spread out, the travel costs are prohibitively high
17:31:45 <gnokii> yaloki: +1
17:31:47 <CarlosRibeiro> gnokii:  I believe ppl must be interest in help the project not about where is the place
17:31:55 <yaloki> and, also
17:31:58 <yaloki> say it's in NUE
17:31:59 <suseROCKs> tigerfoot,   I think adding location column would make things more complex.    What I plan to do is once I see where everyone is from, look at reasonable central locations and costs  and then we can all agree where we actually want to go
17:32:06 <suseROCKs> jospoortvliet,   sure
17:32:07 <yaloki> then everyone from brazil, greece, ... can't attend
17:32:24 <gnokii> CarlosRibeiro: look I spent the whole year a lot of money in travel costs, I would can do more but I dont have the money for it
17:32:30 <yaloki> then, personally, I'd even think that a face to face meeting with half the actively involved people (at most) is even counterproductive
17:32:52 <suseROCKs> yaloki,   the budget Jos is putting aside is putting those long distances into consideration
17:32:56 <yaloki> (because the other half or more won't be there and will miss the whole discussion)
17:33:07 <CarlosRibeiro> gnokii: Foundation is comming ;)
17:33:10 <suseROCKs> it is our goal to have as many relevant people there.  not just who's the cheapest to get there
17:33:13 <jospoortvliet> yaloki: it's about getting work done as much as discussing ;-)
17:33:21 <jospoortvliet> suseROCKs: +1
17:33:22 <gnokii> CarlosRibeiro: foundation dont change there a lot
17:33:42 <jospoortvliet> gnokii: but it would be more cool if they would fund it ;-)
17:33:52 <lupinstein> suseROCKs: What is this for?
17:33:56 <jospoortvliet> gnokii: then I don't have the paperwork ;-)
17:33:57 <yaloki> suseROCKs: oh, really, several tens of k of EUR ?
17:34:22 <gnokii> jospoortvliet: sure u can found me a lot, I do then three times event more as before
17:34:25 <suseROCKs> yaloki,   you'd have to ask jos that.  I'm not the one who owns that budget and can't answer for it
17:34:36 <suseROCKs> lupinstein,   this is for a proposed hackfest in February  http://en.opensuse.org/openSUSE:11.4_Marketing_Hackfest
17:35:17 <yaloki> just make sure you don't spend half the time redefining the strategy :)
17:35:23 <yaloki> (and specifically the target group ;))
17:35:25 <gnokii> and the best I havent to sleep in the car then anymore, because I am not the rich european
17:35:41 <suseROCKs> yaloki,   lol   no,  we're hoping to base our work on the strategy statement  :-)
17:35:48 <yaloki> because there are quite a few who haven't gotten the message, apparently
17:35:56 <tigerfoot> yaloki: that's why I want to be there with a big anti-strategic-stick :-)
17:36:23 <yaloki> tigerfoot: well, no, the strategy is cool, but there are quite a few people who are putting their top priority on "end users" and "newbie friendly"
17:36:25 <lupinstein> ah, cool.
17:36:31 <yaloki> which is exactly what we do _not_ want to do
17:36:57 <yaloki> lupinstein is even running for board on that premise, if I'm not mistaken
17:36:58 <jospoortvliet> yaloki: the budget - I don't want to discuss it beforehand but rest assured that I'll try to get as much ppl there, even if it is expensive. Obviously I don't have money to fly in 20 ppl from Brazil and india and USA...
17:37:23 <tigerfoot> my vision is like what jospoortvliet present with the kde4.4 announcement, just explaining not so techi sland, what people can found in our product
17:37:27 <izabelvalverde> jospoortvliet some day will have :D
17:37:46 <CarlosRibeiro> izabelvalverde: for sure
17:38:21 <yaloki> unless we become as successful as the mozilla foundation, we won't..
17:38:26 <jospoortvliet> tigerfoot: that would be awesome, yes. And combined with writing and making marketing materials, we have enough to do. Of course there will be other planning and discussing etc and fun too. But I'd like to make sure we have some things we can surely finish because that way we have a guaranteed success.
17:38:28 <lupinstein> yaloki: I am running to help out be more of leader.
17:38:48 <jospoortvliet> lupinstein: yaloki: let's please not discuss that here and now
17:39:13 <suseROCKs> ok I think we can end the discussion on the hackfest and fine-tuning the direction of it can be done on the mailing list.
17:39:15 <suseROCKs> We all agree?
17:39:24 <jospoortvliet> agreed. so anyone who is willing and able to come, just put in your name. We can then see what location would be best, how much money it costs and what exactly we do there.
17:39:48 <jospoortvliet> gnokii: I added your idea on marketing materials work
17:39:50 <jospoortvliet> to wiki
17:39:58 <jospoortvliet> gnokii: add yourself to wiki, preferred date etc
17:40:13 <lupinstein> jospoortvliet: sorry
17:40:24 <gnokii> jospoortvliet: I thaught u got it, is it BXL I dont can come! Is it NUE I find a way to get 100€ for the travel god for sake man
17:41:30 <gnokii> jospoortvliet: no and I dont wont paid from the pot
17:41:44 <jospoortvliet> gnokii: well ok, that makes sense, it's OK if you want that
17:42:02 <jospoortvliet> we can go into such specifics later ok?
17:42:09 <suseROCKs> gnokii,   If you don't want to be paid from the pot, you can check no for sponsorship on the page
17:42:39 <jospoortvliet> and FYI (to all) wherever we go, I will surely book the hotel and pay for that. Travel we decide upon in specific cases - depending on how much etc etc
17:43:38 <suseROCKs> ok so I think we can close this topic....   okay?
17:43:44 <gnokii> suseROCKs: I think jospoortvliet got the point u not
17:43:46 <jospoortvliet> ok from me
17:44:10 <CarlosRibeiro> from me ok to go to the next topic
17:44:33 <suseROCKs> #topic openSUSE Marketing Team Meeting | Wrapup and Q&A
17:45:00 <suseROCKs> I'd like to remind folks that we will not have another general meeting until January18th.
17:45:16 <suseROCKs> However,  you have a choice of spending time with your loved ones or with Geeko or both.
17:45:33 <suseROCKs> And any collaboration bolts of lightning you get in your heads... feel free to act on it!  :-)
17:46:09 <suseROCKs> Any Q's?   if not, we can wrap up the meeting (which went very long today)
17:46:40 <suseROCKs> counting down from 5
17:46:45 <suseROCKs> 5...
17:46:48 <suseROCKs> 4...
17:46:52 <suseROCKs> 3...
17:46:53 <izabelvalverde> :D
17:46:55 <izabelvalverde> 2
17:47:03 <suseROCKs> heyyyy!   :-D
17:47:04 <suseROCKs> 1!
17:47:07 <suseROCKs> 0
17:47:19 <suseROCKs> Ok that's a wrap folks.   Everyone  gather around and give jospoortvliet his blessed hugs!
17:47:44 <suseROCKs> He craves the group hugs and we all deserve a hug together!
17:47:53 <suseROCKs> Thank you all for coming today and see you all again soon!
17:47:57 <suseROCKs> #endmeeting