#opensuse-marketing: Welcome to the openSUSE ambassador Meeting

Meeting started by AJaeger at 15:00:10 UTC (full logs).

Meeting summary

    1. http://en.opensuse.org/openSUSE:Ambassadors_meeting (HeliosReds, 15:03:08)
    2. irc://irc.opensuse.org/#startmeeting "Welcome dear Ambassadors, guests, Marketing team and all geekos in general to our Ambassadors meeting" (CarlosRibeiro, 15:04:23)
    3. irc://irc.opensuse.org/#startmeeting "Welcome dear Ambassadors, guests, Marketing team and all geekos in general to our Ambassadors meeting" (CarlosRibeiro, 15:04:43)
    4. http://wiki.opensuse.org/openSUSE:Ambassadors_meeting (suseROCKs, 15:04:59)

  1. "Opening Comments" (CarlosRibeiro, 15:08:05)
    1. http://wiki.opensuse.org/openSUSE:Ambassadors for people that even don't know yet (CarlosRibeiro, 15:23:04)

  2. "Things we do great and must keep running on? " (CarlosRibeiro, 15:23:36)
    1. ACTION: " Details about Ambassadors events and Install fest as one topic for thenext meeting topic. (CarlosRibeiro, 15:30:25)

  3. "Things we are suffering to do, but that is important and we believes needs some improvements? " (CarlosRibeiro, 15:31:00)
    1. Not enough Media to distribute during events for 11.2 (suseROCKs, 15:36:37)
    2. need more than one method of channel to communicate with ambassadors (suseROCKs, 15:36:53)
    3. ACTION: lack of reports after Ambassadors attend events (suseROCKs, 15:38:01)
    4. lack of reports after Ambassadors attend events (suseROCKs, 15:38:14)
    5. ACTION: define a better plan for Ambassadors reports (CarlosRibeiro, 15:38:51)
    6. no need to have @opensuse.org for the entirely Ambassadors (CarlosRibeiro, 15:46:31)
    7. ACTION: Every ambassador should aggregate her/his blog on planet.opensuse.org (AJaeger, 15:46:52)
    8. (sakana, 15:47:31)
    9. openSUSE weekly news as a section "from ambassadors" (AJaeger, 15:49:32)
    10. ACTION: Carlos and lupinstein will work as volunteers to help running the ambassador program smoothly (CarlosRibeiro, 15:51:20)
    11. ACTION: Carlos, lupinstein and sakana will work as volunteers to help running the ambassador program smoothly (CarlosRibeiro, 15:52:53)
    12. gnokii will not stop anything (CarlosRibeiro, 15:55:46)

  4. Does we need to develop Ambassadors welcome and first steps landing page? (CarlosRibeiro, 15:57:26)
    1. ACTION: Carlos sends a mail to the Ambassadors ML, asking about what is missing on Welcome page (CarlosRibeiro, 16:00:10)
    2. ACTION: : CarlosRibeiro sends a mail to the Ambassadors ML, asking about what is missing on Welcome page" (CarlosRibeiro, 16:07:02)

  5. "Does we believe is necessary to look around and have a brief idea of how other distros are working with similar Ambassadors program? " (CarlosRibeiro, 16:07:19)
    1. ACTION: "get more details about other communites program for the next meeting (CarlosRibeiro, 16:10:43)
    2. "get more details about other communites program for the next meeting" (CarlosRibeiro, 16:12:03)
    3. ACTION: Barry-Ni` to research other Ambassador programs for comparative purposes, and if possible find volunteers to help him with research. (suseROCKs, 16:16:07)

  6. "Does we need to know who is using openSUSE (corporations). Is this kind of information important for us? " (CarlosRibeiro, 16:17:14)
    1. ACTION: "Carlos will publish topics for the next Ambassadors meeting at Aug. 17th, same hour" (CarlosRibeiro, 16:25:22)


Meeting ended at 16:29:09 UTC (full logs).

Action items

  1. " Details about Ambassadors events and Install fest as one topic for thenext meeting topic.
  2. lack of reports after Ambassadors attend events
  3. define a better plan for Ambassadors reports
  4. Every ambassador should aggregate her/his blog on planet.opensuse.org
  5. Carlos and lupinstein will work as volunteers to help running the ambassador program smoothly
  6. Carlos, lupinstein and sakana will work as volunteers to help running the ambassador program smoothly
  7. Carlos sends a mail to the Ambassadors ML, asking about what is missing on Welcome page
  8. : CarlosRibeiro sends a mail to the Ambassadors ML, asking about what is missing on Welcome page"
  9. "get more details about other communites program for the next meeting
  10. Barry-Ni` to research other Ambassador programs for comparative purposes, and if possible find volunteers to help him with research.
  11. "Carlos will publish topics for the next Ambassadors meeting at Aug. 17th, same hour"


Action items, by person

  1. Barry-Ni`
    1. Barry-Ni` to research other Ambassador programs for comparative purposes, and if possible find volunteers to help him with research.
  2. CarlosRibeiro
    1. : CarlosRibeiro sends a mail to the Ambassadors ML, asking about what is missing on Welcome page"
  3. lupinstein
    1. Carlos and lupinstein will work as volunteers to help running the ambassador program smoothly
    2. Carlos, lupinstein and sakana will work as volunteers to help running the ambassador program smoothly
  4. sakana
    1. Carlos, lupinstein and sakana will work as volunteers to help running the ambassador program smoothly
  5. UNASSIGNED
    1. " Details about Ambassadors events and Install fest as one topic for thenext meeting topic.
    2. lack of reports after Ambassadors attend events
    3. define a better plan for Ambassadors reports
    4. Every ambassador should aggregate her/his blog on planet.opensuse.org
    5. Carlos sends a mail to the Ambassadors ML, asking about what is missing on Welcome page
    6. "get more details about other communites program for the next meeting
    7. "Carlos will publish topics for the next Ambassadors meeting at Aug. 17th, same hour"


People present (lines said)

  1. CarlosRibeiro (118)
  2. gnokii (62)
  3. suseROCKs (61)
  4. kknundy (59)
  5. AJaeger (53)
  6. lupinstein (39)
  7. alexbariv (34)
  8. sakana (21)
  9. javier_ (10)
  10. iosifidis (9)
  11. HeliosReds (7)
  12. manugupt1 (6)
  13. oprea_luci (6)
  14. robertchang (5)
  15. bugbot (4)
  16. kkemenczy (4)
  17. init7 (3)
  18. rtyler (3)
  19. Barry-Ni` (3)
  20. manugupt1_ (1)
  21. psankar (1)
  22. luriv (1)
  23. mrmoneyc (1)
  24. kknundy[A] (1)
  25. softcup (1)
  26. Barry-Nichols (1)
  27. incjsp (1)
  28. hsiaulong (1)
  29. aryr100 (1)
  30. darix (1)


Generated by MeetBot 0.1.4.