15:00:10 <AJaeger> #startmeeting Welcome to the openSUSE ambassador Meeting
15:00:10 <bugbot> Meeting started Tue Aug  3 15:00:10 2010 UTC.  The chair is AJaeger. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:18 <AJaeger> #chair suseROCKs
15:00:18 <bugbot> Current chairs: AJaeger suseROCKs
15:00:25 <suseROCKs> quick!  add chairs before AJaeger disappears!  LOL
15:00:31 * AJaeger thanks darix for his help in setting this up
15:01:05 <suseROCKs> darix,  For your great work, let us give you a coupon for one free download of openSUSE 11.3.
15:01:09 <sakana> robertchang, hi
15:01:14 <robertchang> hi
15:01:19 <AJaeger> suseROCKs: Will you take over?
15:01:23 <darix> *kciks suseROCKs*
15:01:37 <suseROCKs> AJaeger,   Sure.  Let me pull up carlos's agenda... gimme a sec
15:01:52 <AJaeger> Welcome everybody to the openSUSE Ambassador meeting
15:02:02 <AJaeger> We had some trouble taming the bugbot but now everything is set
15:02:18 <AJaeger> Unfortunately we lost CarlosRibero who wanted to chair the meeting.
15:02:32 <robertchang> So ?
15:02:35 <suseROCKs> Seems we have so many people coming in now.  It is fantastic.  Let's give a couple more minutes for late arrivals.
15:02:39 <lupinstein> AJaeger: is Carlos head of the Ambassadors?
15:02:44 <kknundy[A]> Hi, Is the meeting started yet?
15:02:44 * kknundy is no longer away : Gone for 3 hours 10 minutes 12 seconds
15:02:53 <iosifidis> Can someone send the link with the adgenta please? I'm not on my computer now.
15:02:57 <sakana> lupinstein, good question ^^
15:03:08 <HeliosReds> http://en.opensuse.org/openSUSE:Ambassadors_meeting
15:03:08 <AJaeger> lupinstein: There's no head of the ambassadors yet, we volunteered CarlosRibeiro  during the last meeting...
15:03:15 <iosifidis> thanks
15:03:37 <AJaeger> CarlosRibeiro: Welcome back, do you want to start again with chairing now?
15:03:46 <CarlosRibeiro> I'm here guys, The power in my house goes down, but now it's ok
15:03:52 <AJaeger> CarlosRibeiro: I issued the startmeeting already
15:03:56 <AJaeger> #chair CarlosRibeiro
15:03:56 <bugbot> Current chairs: AJaeger CarlosRibeiro suseROCKs
15:04:04 <CarlosRibeiro> ok
15:04:23 <CarlosRibeiro> irc://irc.opensuse.org/#startmeeting "Welcome dear Ambassadors, guests, Marketing team and all geekos in general to our Ambassadors meeting"
15:04:42 <gnokii> we should play first arround who take the last chair
15:04:43 <CarlosRibeiro> irc://irc.opensuse.org/#startmeeting "Welcome dear Ambassadors, guests, Marketing team and all geekos in general to our Ambassadors meeting"
15:04:43 <lupinstein> you live in Azeribiajan, their power is always going out.
15:04:59 <suseROCKs> #link http://wiki.opensuse.org/openSUSE:Ambassadors_meeting
15:05:14 <suseROCKs> CarlosRibeiro,   meetbot is already started while you were away.  Go ahead with topics now
15:05:18 <CarlosRibeiro> We are so proud to have you for our meeting, I hope every Ambassador fell free to share their points and visions about how our Ambassadors program are doing and what can we do to make the program improvements.
15:05:38 <AJaeger> CarlosRibeiro: I doubt we solve all issues today ;)
15:05:42 <CarlosRibeiro> 1.  Opening Comments (35 min)
15:05:45 <CarlosRibeiro> 1. Recap of openSUSE Ambassadors needs and difficulties (15 mins)
15:05:45 <CarlosRibeiro> 1. How are we doing? Everything on track?
15:05:45 <CarlosRibeiro> 2. Does we need a kind of closer and better relationship between ambassadors around the globe?
15:05:45 <CarlosRibeiro> 3. Things we do great and must keep running on?
15:05:45 <CarlosRibeiro> 4. Things we are suffering to do, but that is important and we believes needs some improvements?
15:05:46 <CarlosRibeiro> 1. Miscellaneous Topics which may include: (25 min)
15:05:46 <CarlosRibeiro> 1. Does we need to create templates for productive and collaborative reports?
15:05:47 <CarlosRibeiro> 2. Does we need to have Ambassadors dedicated irc channel?
15:05:49 <CarlosRibeiro> 3. Does we need to have Ambassadors dedicated mailing list? (We already got it! Thanks AJ) How will we efficiently use it?
15:05:49 <CarlosRibeiro> 4. Does we need to develop Ambassadors welcome and first steps landing page?
15:05:49 <CarlosRibeiro> 5. Does we need to take a look any free and available collaboration tool for Ambassadors program?
15:05:49 <CarlosRibeiro> 6. Does we like to have Ambassadors Uniform?
15:05:49 <CarlosRibeiro> 7. Does we believe is necessary to look around and have a brief idea of how other distros are working with similar Ambassadors program?
15:05:50 <CarlosRibeiro> 8. Does we need to know who is using openSUSE (corporations). Is this kind of information important for us?
15:07:17 <gnokii> test
15:07:39 <sakana> gnokii,  ^__^ thanks for your picture
15:07:49 <gnokii> sakana: np
15:08:05 <CarlosRibeiro> #topic "Opening Comments"
15:08:26 <manugupt1> Hi all, sorry for being a lottle late
15:08:34 <HeliosReds> What's the thema of Opening Comments ?
15:09:01 <CarlosRibeiro> manugupt1:  no problem we have already started, and for the first topic, we have opening comments
15:09:11 <gnokii> HeliosReds: 35minutes just listen I think
15:09:43 <CarlosRibeiro> for the open comments, I would like to say that probably we will not finish today our strategy
15:10:19 <CarlosRibeiro> but with cadence we can do great thinks together
15:11:20 <CarlosRibeiro> I'm from Brazil, and I would like to know where you guys come from, and if you are already working on Ambassadors program in your area
15:11:32 <gnokii> what does that mean "not finish" strategy???
15:11:38 <suseROCKs> Chicago, USA - Board Member
15:12:05 <CarlosRibeiro> more area geekos?
15:12:25 <Barry-Nichols> London, England
15:12:26 <HeliosReds> Tokyo, Japan - not yet Ambassador, though. :-P
15:12:31 <lupinstein> I been working on here in Atlanta, GA Since May 09' I have travel to Atlanta Linux FestTexas Linux and South East Linux for openSUSE. And I give talks to ALE when they let me.
15:12:39 <kkemenczy> Budapest, Hungary
15:12:40 <gnokii> stop it
15:12:47 <AJaeger> Nuernberg, Germany - paid by Novell to work on openSUSE and currently plan to help the ambassadors
15:13:11 <sakana> Taipei, Taiwan ^___^ Ambassador
15:13:15 <lupinstein> Also I am willing to travel any where in the US, if need be.
15:13:15 <luriv> Germany, Chemnitz
15:13:25 <init7> Bandung, Indonesia - ambassador
15:13:27 <iosifidis> Thessaloniki, Greece. Fresh ambassador. Organized a launch party for 11.3 in Athens. Run a small group in LUG I'm member.
15:13:37 <CarlosRibeiro> great we already have Ambassadors representing most part of the world, because this we need a kind of better interaction, we have Asia, Europe, US, Latin America, ...
15:13:38 <kknundy> Good point, CarlosRibeiro. Maybe be should just introduce ourselves first.
15:13:41 <CarlosRibeiro> cool
15:13:47 <gnokii> nooooooooooooooooooooooooo
15:13:48 <suseROCKs> WOW!   GLOBAL!
15:14:09 <gnokii> AJaeger: ???
15:14:43 <CarlosRibeiro> no more then 2 minutes for everyone that wish a quickly introduction
15:14:57 <gnokii> AJaeger: !!!
15:15:02 <robertchang> it is a good idea.
15:15:04 <AJaeger> CarlosRibeiro: Let's make it one item each
15:15:20 <AJaeger> gnokii: Please let it run
15:15:25 <lupinstein> Are to say our real name?
15:15:41 <CarlosRibeiro> 5
15:15:45 <suseROCKs> I think we can move on, most of us have indicated our location.
15:15:48 <CarlosRibeiro> 4
15:15:53 <CarlosRibeiro> 3
15:15:53 <psankar> india blr (typing oe handed. sorry. so late)
15:15:56 <kknundy> Hi, I am from India.
15:16:00 <CarlosRibeiro> 2, 1, 0
15:16:01 <sakana> I think .... Maybe Ambassador must have the others IM( google talk or msn or yahoo messenger)
15:16:06 <manugupt1> Hi I am from India
15:16:15 <CarlosRibeiro> fellow, we can put our introduction on Users page ;)
15:16:42 <CarlosRibeiro> lets move on #topic "How are we doing? Everything on track? "
15:16:57 <hsiaulong> Taipei, Taiwan
15:17:35 <robertchang> Taipei, Taiwan, too
15:17:39 <CarlosRibeiro> Up here we need more interaction between Ambassadors. Everyone fells the same?
15:17:54 <lupinstein> yes +1
15:18:14 <suseROCKs> Interaction between Ambassadors and Marketing or Project as whole?
15:18:26 <sakana> We have seminar with Hadoop with openSUSE, Nagios with openSUSE ( This Sat. ) , but we didn't have release party yet
15:18:34 <CarlosRibeiro> suseROCKs:  both
15:18:39 <sakana> ^__^ hi softcup
15:19:19 <gnokii> sakana: plz we noticed that stay on topic!
15:19:29 <suseROCKs> people, stay on topic.  Let CarlosRibeiro run through the agenda.  When time is right, you can talk about your activities, like the seminar, etc.
15:19:31 <CarlosRibeiro> our Ambassadors action must follow both strategy, but with more emphasis on Marketing
15:19:48 <CarlosRibeiro> suseROCKs:  thanks
15:20:03 <sakana> suseROCKs, ^^ ok
15:20:15 <gnokii> CarlosRibeiro: u did the 2nd tim talk about strategy what u mean?
15:20:32 <lupinstein> CarlosRibeiro: Not to go off topic, but is there a strategy page? So if we miss a meeting we can go back and go over?
15:21:01 <alexbariv> hi!, i think that the ambassadors must be bosted in what is the ambassadors idea... i see a lot of people joining the list without at least call for chat, or a small party in a pizza place or stuff like that
15:21:28 <alexbariv> its not the idea of ambassador to chat with the people about our beloved distro ?
15:21:30 <softcup> Hi <sakana> ^_^
15:21:47 <alexbariv> without too much compliaction i guess
15:22:46 <CarlosRibeiro> alexbariv:  just to remember, we already have the good page for Ambassadors, with goals, how to join and activies proposals
15:23:04 <CarlosRibeiro> http://wiki.opensuse.org/openSUSE:Ambassadors for people that even don't know yet
15:23:10 <alexbariv> CarlosRibeiro: thats what i mean, impruve those ideals in our ambassadors
15:23:18 <kknundy> Who is chairing the meeting please? most of the people seem to be moving in variant directions. Which is the official one is unclear.
15:23:20 <alexbariv> improve*
15:23:34 <gnokii> kknundy: ++++++
15:23:36 <CarlosRibeiro> #topic "Things we do great and must keep running on? "
15:23:55 <CarlosRibeiro> kk
15:24:13 <kknundy> CarlosRibeiro Install Fests
15:24:14 <CarlosRibeiro> kknundy:  I'm charing this room with AJ and suseROCKs  support
15:24:22 <gnokii> I would like to say about that topic for the protocol
15:24:33 <AJaeger> gnokii: go ahead
15:25:19 * AJaeger thinks we lost gnokii
15:25:26 <gnokii> the topic is "WE" do great and from my view not WE do great some several did good jobs
15:25:40 <gnokii> no I am her I searched for the right word
15:25:59 <AJaeger> gnokii: So, what you're saying is that currently ambassadors are a lot single persons but there's no team, correct?
15:26:04 <CarlosRibeiro> kknundy:  great... do you think we can improve in anyway our install fests, I mean, maybe one worldwide openSUSE install fest at the same day, with webcam and live tv could be good?
15:26:06 <gnokii> yes
15:26:15 <alexbariv> AJaeger: +1
15:26:15 <kknundy> CarlosRibeiro Presentations at Linux/FOSS conferences.
15:26:21 <lupinstein> CarlosRibeiro: I agree, I think we do need to get more marketing things out there. Launch Party are good, but what do you do between release we need to improve on.
15:26:30 <kknundy> The install fests are not so simple
15:26:30 <gnokii> AJaeger: yes or some doing things and we dont know it thats possible too
15:26:33 <AJaeger> gnokii: Let's save that thought for the next topic, I think it's ontopic there
15:26:50 <manugupt1> +1 kknundy
15:26:51 <kknundy> it is very difficult to organise an install fest with one distro
15:26:55 <aryr100> Hello all
15:27:00 <kknundy> people come and ask for more
15:27:02 <suseROCKs> CarlosRibeiro,   If i can make a suggestion... let's not focus on events and stuff right now.  Let's focus on the program itself.  What works and what doesn't
15:27:05 <manugupt1> But yes people can hold it at different places
15:27:09 <alexbariv> i dont think so
15:27:23 <alexbariv> making a install fest its not that hard
15:27:23 <AJaeger> kknundy: You could join with other distros to do an install fest - we're all part of the open source community
15:27:29 <kknundy> We could get together with people from other distros
15:27:44 <CarlosRibeiro> suseROCKs:  you are right
15:27:45 <sakana> alexbariv, agree +1
15:27:46 <alexbariv> let me explain my experience about
15:27:47 <kknundy> @AJaeger exactly my point
15:27:49 <iosifidis> Personally I planned to make a speech on October about 11.3 and show how they can install it.
15:27:52 <lupinstein> suseROCKs: I agree, we are doing good with "Launch Parties", but are dropping the ball between releases.
15:28:04 <AJaeger> suseROCKs: You're right, we're going into details but need the big picture first
15:28:13 <alexbariv> the last year i organize a install fest using my contacts to get a room, and even pizza
15:28:14 <gnokii> lupinstein: & suseROCKs I DONT AGREE WITH THAT
15:28:22 <alexbariv> all that i do its put some machines with demostration
15:28:35 <alexbariv> and call for people with some papers pasted on walls
15:28:45 <suseROCKs> For example, you said in last topic that more interaction was needed.  Let's focus now how to improve that interaction.
15:28:45 <alexbariv> "if you wanna start with linux this is your chance"
15:28:51 <CarlosRibeiro> ok, then we decided the we need to another Ambassadors meeting for keep the events topics moving on
15:28:54 <alexbariv> and pluf, i make an install fest
15:29:15 <suseROCKs> gnokii,   You disagree with discussing the big picture?
15:29:37 <gnokii> no I disagree with "[17:34] <lupinstein> suseROCKs: I agree, we are doing good with "Launch Parties"
15:30:04 <kknundy> gnokii everyone has diff. timelines
15:30:07 <suseROCKs> gnokii,   Well I didn't say anything about how we are doing with launch parties.  I am only trying to keep this meeting on topic with the program itself.
15:30:13 <kknundy> please elaborate gnokii
15:30:25 <CarlosRibeiro> #action " Details about Ambassadors events and Install fest as one topic for thenext meeting topic.
15:30:43 <CarlosRibeiro> let's move to the other topic guys?
15:31:00 <CarlosRibeiro> #topic "Things we are suffering to do, but that is important and we believes needs some improvements? "
15:31:01 <gnokii> kknundy: its WE means the whole thing not some of the ambassadors u cant say we did good because u made it good!
15:31:06 <suseROCKs> yes CarlosRibeiro   Please return to the discussion about interaction.  This is very important for us
15:31:34 <CarlosRibeiro> ok, back to the interaction....
15:31:49 <CarlosRibeiro> how do you guys believe we can improve our interactions?
15:31:50 <AJaeger> As well as what gnokii said: Ambassadors are individuals - not yet a "we".  It's great to have this meeting to form a "we" (team) but how to continue?
15:32:22 <kknundy> Is the ML not sufficient?
15:32:35 <suseROCKs> the ML started just a few days ago.  :-)
15:32:44 <kknundy> I mean someone sees a mail, he can help, he replies.
15:32:56 <kknundy> is it not that simple?
15:33:26 <CarlosRibeiro> suseROCKs:  you are right again, the ML had began few days ago as a real prove that we are looking for improve more interaction
15:33:27 <suseROCKs> kknundy,   The question really is, are you getting the right kind of support from openSUSE?   (e.g., are you getting proper information, updates, coordination, etc.?)
15:33:55 <CarlosRibeiro> and about dedicated IRC chanell. It's really necessary?
15:33:58 <gnokii> oooh ooh
15:34:00 <suseROCKs> What frustrations have you all had in the past about Ambassador program?
15:34:03 <kknundy> Information channels are pretty straightforward.
15:34:24 <kknundy> Not so with material and tech support \/guidance
15:34:27 <lupinstein> suseROCKs: Well I know that on 11.2 DVD, I had issues because we didn't have enough for the events I when too.
15:34:28 <HeliosReds> The point is, many Ambassadors make install festa, attend/organeze local events... but there are only few reports about them.
15:34:45 <alexbariv> HeliosReds: +1
15:34:52 <gnokii> HeliosReds: ++++++
15:34:53 <sakana> +1 HeliosReds
15:34:57 <CarlosRibeiro> HeliosReds:  and this is the point.
15:35:03 <lupinstein> So one thing that would be nice is more DVD for events.
15:35:04 <kknundy> Yes, maybe we should report more HeliosRed
15:35:05 <alexbariv> thats what i mean when i say "improve the values of the ambassador program"
15:35:11 <lupinstein> +1 HeliosReds
15:35:21 <CarlosRibeiro> does not matter if Ambassadors do a event for 2, 3, 50 or more audience
15:35:25 <sakana> I think we need to chat with the others  --------- for example skype or IM
15:35:48 <AJaeger> lupinstein: I hope we do better with 11.3, if you need media, just mail me (aj at opensuse dot org)
15:35:51 <CarlosRibeiro> we need to track it, share experiences, take pictures and publish. or not?
15:35:54 <alexbariv> the idea its to call for events and make buzz around
15:36:00 <kknundy> If an Ambassador asks for more material DVDs, maybe it could be asked why
15:36:09 <suseROCKs> AJaeger,   Do we have a #notes feature or someting with meetbot or should we just use #action to record these notes?
15:36:18 <kknundy> If the Why is justified, it should be based on requirement
15:36:20 <AJaeger> suseROCKs: use #action or #info
15:36:28 <CarlosRibeiro> sakana:  good point about skype, IM....
15:36:30 <gnokii> sakana: it isnt important to use IRC or Skype or Jabber I would be lucky all ambassadors have a EMail address what is functional
15:36:37 <suseROCKs> #info Not enough Media to distribute during events for 11.2
15:36:44 <kknundy> sakana has a point
15:36:47 <alexbariv> gnokii: true
15:36:49 <kknundy> but how can we impose one client on people
15:36:53 <suseROCKs> #info need more than one method of channel to communicate with ambassadors
15:36:58 <AJaeger> kknundy: I always ask for what media are - but I trust people in general ;)
15:36:59 <sakana> yes, we must know or see each other
15:37:19 <sakana> for example, last year, I  went to Japan, I are very happy to see HeliosReds
15:37:24 <kknundy> I mean not everyone uses skype
15:37:37 <sakana> kkemenczy,  google talk?
15:37:46 <sakana> MSN or
15:37:47 <AJaeger> There are a lot of things we could also share the load, so if somebody else would collect media requests and sends me a letter to print, it would help me a lot - and that would help all of us...
15:38:01 <suseROCKs> #action lack of reports after Ambassadors attend events
15:38:07 <suseROCKs> oh wait,
15:38:09 <kknundy> MSN! lol.
15:38:14 <suseROCKs> #info  lack of reports after Ambassadors attend events
15:38:26 <alexbariv> AJaeger: a letter to print?
15:38:30 <lupinstein> I know I am senting reports.
15:38:51 <CarlosRibeiro> #action define a better plan for Ambassadors reports
15:39:00 <gnokii> aargh!
15:39:02 <AJaeger> alexbariv: I print a letter with address and information about number of media for each ambassador and put it into the package - the letter is the instruction to our post office to send it out ;)
15:39:14 <iosifidis> reeports to the list or is there a wiki?
15:39:22 <alexbariv> AJaeger: ;) great, i will keep that on mind
15:39:26 <gnokii> AJaeger: can u take the last action back?
15:39:38 <suseROCKs> gnokii,   Please refrain from making such whining noise.  If you have a productive thing to say, just say it.    Arrrgh and nooooo and all that with nothing around it is not productive.
15:39:41 <kknundy> @AJaeger You are suggesting that media requests be localised?
15:39:51 <alexbariv> i place all my reports about events in lizards, and in my page on the wiki
15:40:11 <suseROCKs> iosifidis,   Good quesiton.  Where do you feel it is most appropriate?
15:40:23 <AJaeger> kknundy: I'm just asking - and we don't need to decide this now - how the media requests can scale better.  If anybody wants to help me with those, please contact me via email
15:40:46 <kknundy> @AJaeger ok
15:40:49 <gnokii> I would discuss thing before there are actions! because of that I made aargh!!! alexbariv said it i reports to lizard and that is the point
15:41:07 <init7> imho we need to streamlined how ambassador report their activity. is wiki or blog good enough?
15:41:11 <lupinstein> I have only see a few reports to come in, it would be nice to see more, with videos and pictures we can share. iosifidis: most there were sent in were sent to opensuse-marketing mailing.
15:41:12 <AJaeger> iosifidis: I suggest blog posts and an email to the list with a link
15:41:14 <HeliosReds> Do all of you here have Planet openSUSE account ?
15:41:38 <alexbariv> i do
15:41:45 <lupinstein> HeliosReds: No, not even @ opensuse org e-mail address.
15:41:50 <iosifidis> blog is OK
15:42:01 <AJaeger> HeliosReds: I agree, everybody's blog should be on planet.opensuse.org - this is independned of @opensuse.org email address
15:42:08 <gnokii> in the last months there was some reports to the ML but the only thing whats happend on this way is, we know whats done better way all know it so the problem isnt to make "templates" for reports the problem is how get the reports published!!!
15:42:18 <kknundy> Blog should do. But we could have an Ambassador planet.
15:42:41 <init7> kknundy: thats sound nice
15:42:46 <alexbariv> i think that the main planet should be enought, if WE make the reports
15:42:54 <gnokii> for what purpose should there an Ambassador planet we already have one planet
15:42:58 <iosifidis> yes. must have template for report.
15:42:59 <manugupt1> Yes.... that can filter opensuse tags from the regular blogs
15:43:20 <CarlosRibeiro> AJaeger:  sure, but I don't know about others, but a @opensuse.org for ambassadors is pretty usefull and give more power to Ambassadors voice
15:43:31 <lupinstein> I think he means all the ambassador should be on planet suse, not another blog, correct?
15:43:48 <kknundy> Point. If someone has enough reports, he could be added to main planet
15:43:49 <AJaeger> iosifidis: I'm not sure about template but I suggest a questionaire so that ambassadors remember all topics
15:43:50 <gnokii> CarlosRibeiro: we had that discussion last marketing meeting NO WAY
15:44:12 <gnokii> hi strainu
15:44:30 <oprea_luci> hi - lucian oprea
15:44:34 <oprea_luci> not strainu
15:44:37 <AJaeger> CarlosRibeiro: That's another topic - Every contributor with sustained contribution to openSUSE can apply, ambassadors can as well...
15:44:39 <CarlosRibeiro> lupinstein: I believewe  could be publish in many places as possible, but never forget about planet suse
15:44:47 <suseROCKs> CarlosRibeiro,   that's not even up for option.   People have to earn their ability to have opensuse.org alias.   We can't just give it away.
15:44:49 <kknundy> @opensuse.org for everyone -1
15:44:56 <kknundy> not good idea
15:45:13 <CarlosRibeiro> AJaeger: suseROCKs  ok
15:45:33 <kknundy> there will be too much abuse/discredit
15:46:01 <AJaeger> lupinstein: That's what I mean, everybody should get his blog aggregated on planet.opensuse.org.  If anybody has questions how to do this, let's discuss via email...
15:46:22 <suseROCKs> ok so I think we've covered some of the general issues affecting interactions.  But what I'm not hearing is if you need more interactions from other teams in openSUSE as well
15:46:22 <AJaeger> Let's state this as an action...
15:46:27 <suseROCKs> not just interactions amongst yourselves
15:46:31 <CarlosRibeiro> #info no need to have @opensuse.org for the entirely Ambassadors
15:46:35 <kknundy> Hi, jospoortvlliet_. Welcome to the meeting
15:46:40 <gnokii> AJaeger: there are some other ways in addition to planet
15:46:52 <AJaeger> #action Every ambassador should aggregate her/his blog on planet.opensuse.org
15:46:53 <lupinstein> it would be nice to have everyone just mail or post a few lines about what went on, where it happen and some pictures, if questions came up post and share them.
15:46:56 <AJaeger> gnokii: Speak up
15:47:17 <gnokii> the OWN has a section "from ambassadors"
15:47:24 <alexbariv> gnokii: +1
15:47:31 <sakana> #info
15:47:38 <gnokii> its never used until yet
15:47:39 <CarlosRibeiro> I believe is time to move to the next topic that is #topic "Does we need to create templates for productive and collaborative reports? "
15:47:56 * AJaeger thinks in general, we need some more HowTo documents...
15:48:01 <AJaeger> CarlosRibeiro: Let's stay a bit here...
15:48:14 <kknundy> Template for reports could be useful for analysing data
15:48:28 <gnokii> analyzing data?
15:48:30 <AJaeger> This raises the question of who can help with taking care of OWN sections and other stuff
15:48:49 <kknundy> usage stats, performance, oS users and views
15:49:02 <AJaeger> We need volunteers to help running the ambassador program smoothly
15:49:28 <gnokii> aha kknundy so and reports written form an ambassador talking about usage stats and so on
15:49:29 * lupinstein raises his hand
15:49:32 <AJaeger> #info openSUSE weekly news as a section "from ambassadors"
15:49:36 <CarlosRibeiro> AJaeger:  I can help on that, but I think we need one or maybe two more to work with me
15:49:40 <suseROCKs> lupinstein has provided very useful data in the past.  For example, he lists in his reports "Most common questions asked"   and that's *VERY* useful data
15:49:56 <lupinstein> CarlosRibeiro: I will help ot.
15:49:56 * AJaeger congrats lupinstein for that
15:50:06 <lupinstein> s/ot/out/g
15:50:10 <kknundy> gnokii yes
15:50:10 <suseROCKs> Having a "Most Common Questions Asked" page will help Ambassadors to be better prepared to answer questions at their next event
15:50:22 <alexbariv> All my reports until the date appear in theh "From ambassadors Section", and i make those reports in lizards
15:50:34 <AJaeger> alexbariv: Great
15:50:38 <suseROCKs> So do we all agree that we should have a Common Questions page?
15:50:42 <CarlosRibeiro> lupinstein:  thanks
15:50:49 <gnokii> suseROCKs: can I ask u a question?
15:50:58 <lupinstein> I can write that page I was asked a long time ago now.
15:51:00 <AJaeger> So, I see lupinstein and CarlosRibeiro volunteering to help running the ambassador program smoothly.  Any others?
15:51:05 <lupinstein> I got a bit more free time.
15:51:20 <CarlosRibeiro> #action Carlos and lupinstein  will work as  volunteers to help running the ambassador program smoothly
15:51:22 <sakana> CarlosRibeiro, I can help ^^ if you tell me how to do..........
15:51:37 <suseROCKs> gnokii,   Sure
15:51:56 <CarlosRibeiro> sakana: great one more committed
15:52:15 <gnokii> how many booth did u run to find that useful?
15:52:47 <suseROCKs> You don't think common questions list is useful?
15:52:53 <gnokii> AJaeger: what does that mean "smootly"
15:52:53 <CarlosRibeiro> #action Carlos, lupinstein and sakana  will work as  volunteers to help running the ambassador program smoothly
15:52:56 <AJaeger> gnokii: Every commercial marketing does it for events
15:53:11 <AJaeger> gnokii: Smoothly - without problems, in a good way
15:53:16 <kknundy> CarlosRibeiro I can help after Sept 15. Now I am busy for 1 month or so.
15:53:24 <gnokii> ppuh so I can stop to work on it?
15:53:26 <oprea_luci> require such a list
15:53:38 <suseROCKs> gnokii,   It is not just booths.  Don't think so narrowly.  It also includes any kind of interaction out there.  I have had multiple interactions over the past year out there beyond just booths.  And I always have to prepare myself for possible questions.
15:53:44 <AJaeger> gnokii: You're more than welcome to continue, just raise your hand in IRC ;)
15:54:17 <CarlosRibeiro> gnokii:  you do not need to stop anything IMHO, just give us your experience and help us with everything you may like
15:54:31 <CarlosRibeiro> and SURE gnokii we need you
15:55:27 <lupinstein> booth are great at great stuff out to people, we need more ambassador to give talks, show demos, and do birds of a feathers at Linux Fest. Anyone can hand out a DVD.
15:55:29 * gnokii read many red lines
15:55:46 <CarlosRibeiro> #info gnokii will not stop anything
15:56:29 <AJaeger> I suggest that this team meets soon again to discuss what jobs need to be done...
15:56:32 <gnokii> CarlosRibeiro: u dont know what I do ;)
15:56:33 <suseROCKs> ok
15:56:36 <CarlosRibeiro> could we change to the next topic?
15:56:52 <gnokii> AJaeger: I can say what I planned to do next time
15:56:53 <suseROCKs> CarlosRibeiro,   We only have a few minutes left  so don't pick a big topic  :-)
15:56:58 <CarlosRibeiro> topic: Does we need to develop Ambassadors welcome and first steps landing page?
15:57:10 <AJaeger> use #topic
15:57:26 <CarlosRibeiro> #topic Does we need to develop Ambassadors welcome and first steps landing page?
15:57:46 <CarlosRibeiro> we already have one, http://wiki.opensuse.org/openSUSE:Ambassadors
15:58:04 <manugupt1> I think we already have one... Its nice. Plus along with the welcomes on the ML its good
15:58:16 <CarlosRibeiro> but do you guys believe we need a more "WELCOME" page with more detailed instructin for the new ambassadors?
15:58:56 <oprea_luci> yes
15:59:06 <gnokii> practicethere have no welcome page to be because after the new practice AJaeger welcomes every ambassador personally
15:59:20 <oprea_luci> again because someone does not know what to expect
15:59:23 <suseROCKs> I suggest CarlosRibeiro send an email to the ML asking people to recommend what's missing in the Welcome page
15:59:32 <CarlosRibeiro> I think if we send the "Long term" not too long, but send some welcome message with instructions for the new ambassadors, could be very helpul for us
16:00:10 <CarlosRibeiro> #action Carlos sends a mail to the Ambassadors ML, asking about what is missing on Welcome page
16:00:33 <sakana> Welcome page with local language    ----------------------
16:00:33 <oprea_luci> each ambassador should know about what they should do and have access to some concrete examples not general stuff
16:00:54 <CarlosRibeiro> sakana:  +1
16:01:01 <alexbariv> sakana: +1
16:01:13 <iosifidis> sakana: +1
16:01:16 <robertchang> sakana: +1
16:01:17 <Barry-Ni`> sakana: +1
16:01:18 <lupinstein> sakana: +1
16:01:19 <CarlosRibeiro> oprea_luci:  I agree with you but not 100%
16:01:23 <AJaeger> sakana: local language would be great but I suggest we start with contents first and then get those translated...
16:01:29 <gnokii> there was once all ambassador pages translated I drived that
16:02:00 <kknundy> The +1s for sakana show up a lot of new people in the meeting
16:02:01 <CarlosRibeiro> oprea_luci: a lot of people and this is normal, even don't know how to act, before some instructions, ideas, guide.....
16:02:13 <alexbariv> kknundy: i have a while here ;)
16:02:19 <kknundy> maybe they are not talking because they find english a problem
16:02:24 <gnokii> kknundy: maybe they are new for u but not really new
16:02:29 <alexbariv> btw, i offer myself to any translation need for spanish ;-)
16:02:33 <kknundy> no no gnokii
16:02:45 <kknundy> I mean they are not talking
16:02:52 <kknundy> here gnokii
16:03:15 <sakana> -------- Welcome page with local Language first------------because we can get more Ambassadors, and the second ,  we collect the global welcome page with one
16:03:24 <CarlosRibeiro> maybe they wish to talk but they are not so confortable with english language
16:03:29 <kknundy> i am not commenting on their activity in relation to the project, I am talking about the meeting only
16:03:55 <gnokii> sakana:  there have not to be some masses, there have to be the right person!
16:03:58 <kknundy> +1 CarlosRibeiro exactly my point
16:04:03 <alexbariv> CarlosRibeiro: thats the problem i think
16:04:51 <rtyler> meeting still going on?
16:04:59 <AJaeger> rtyler: Yes
16:05:02 <rtyler> great
16:05:06 <suseROCKs> rtyler,  almost to the end  :-)
16:05:08 * rtyler reads the scrollback
16:05:12 <CarlosRibeiro> ok, we find something that we can improve on Welcome page
16:05:27 <javier_> translating in general is good for promoting openSUSE in region x
16:05:45 <gnokii> javier_: back from doing graffiti?
16:06:01 <javier_> and it would be even better if we had localized ambassador pages as it's been said already
16:06:06 <javier_> not yet gnokii
16:06:10 <javier_> I am back from work
16:06:35 <CarlosRibeiro> I think we can go on. we have two more topic, and this "welcome page" we already defined action
16:07:02 <CarlosRibeiro> #action: CarlosRibeiro  sends a mail to the Ambassadors ML, asking about what is missing on Welcome page"
16:07:19 <CarlosRibeiro> #topic "Does we believe is necessary to look around and have a brief idea of how other distros are working with similar Ambassadors program? "
16:07:58 <gnokii> funny there is only one with such a program
16:08:09 <javier_> does->do ;-)
16:08:17 <lupinstein> CarlosRibeiro: It would be nice to take some things from other groups. I love some of the things Fedora does.
16:08:35 <lupinstein> I don't like that 90% of them work for Red Hat.
16:08:40 <alexbariv> the only other distro that i know its fedora :S, and i think that we should pull ourserlves instead of copyng
16:08:48 <kknundy> We could take up pointers from others
16:09:02 <alexbariv> kknundy: like what ?
16:09:07 <gnokii> lupinstein: I dont think so
16:09:08 <kkemenczy> maybe we can check other communities as well not just distros
16:09:23 <lupinstein> I like the shirts that say ambassador,  the cards, and their banners.
16:09:45 <kknundy> they allow newbies into the Ambassador program on probation
16:09:52 <alexbariv> lupinstein: when i wanna a tshirt i go to the store, buy one simple and then print the opensuse ambassador behind ;)
16:09:55 <lupinstein> gnokii: here in the US, most of the events are manned by RH people.
16:09:56 <gnokii> so then I say I can make u such an shirt, and we running it like fedora pay for it
16:10:05 <kknundy> if they perform only then are they kept in Fedora
16:10:26 <lupinstein> I would pay for a nice shirt
16:10:40 <AJaeger> regarding community, I suggest to download from http://www.artofcommunityonline.org/2009/09/18/the-art-of-community-now-available-for-free-download/
16:10:42 <lupinstein> I am paying for my own name cards.
16:10:43 <CarlosRibeiro> #action "get more details about other communites program for the next meeting
16:10:57 <CarlosRibeiro> lupinstein:  Uniforms is the next topic, if we have time
16:11:01 * suseROCKs has several embroidered openSUSE Logo shirts that he paid for himself.  And even an openSUSE embroidered sun visor hat
16:11:16 <kkemenczy> AJaeger: +1
16:11:18 <suseROCKs> CarlosRibeiro,   Who are you assigning that action to?
16:11:23 <alexbariv> suseROCKs: +1
16:11:54 <CarlosRibeiro> suseROCKs:  sorry not action info
16:12:03 <CarlosRibeiro> #info "get more details about other communites program for the next meeting"
16:12:06 <kknundy> Do we have a name card template? I cant find it in the new wiki
16:12:16 <suseROCKs> well we should go ahead and ask someone if they're willing to research different ambassador programs and come back with comparative info
16:12:23 <suseROCKs> Fedora isn't the only ambassador program out there.
16:12:57 <kknundy> @suserocks it is the most visible
16:13:12 <Barry-Ni`> I can spend some time researching other distros programs
16:13:17 <suseROCKs> kknundy,   But you can get even good ideas from least-visible  :-)
16:13:29 <kknundy> kkemenczy has a good point
16:13:43 <suseROCKs> Barry-Ni`,   Also look at for example GNOME Ambassadors.   And I assume KDE has some kind of program too?
16:13:48 <kknundy> maybe we should see all kinds of projects, not just distros
16:14:02 <alexbariv> suseROCKs: yeah, kde have something similar, with another name
16:14:03 <CarlosRibeiro> kknundy: +1
16:14:08 <suseROCKs> right, there may be a fresh idea out there
16:14:11 <iosifidis> I think fedora ambassadors pay for everything. Not RH.
16:14:20 <kkemenczy> I like how Mozilla do
16:14:23 <gnokii> suseROCKs: we ask jos for it and he would say that they try right konow to found such a program
16:14:23 <AJaeger> iosifidis: yep
16:14:30 <suseROCKs> ok anyone want to help Barry-Ni` with research?
16:14:32 <CarlosRibeiro> what if we start continue this topic on ML?
16:14:46 <lupinstein> they do, but the people that are ambassador work for RH.
16:14:47 <CarlosRibeiro> the time is getting shorter and we are finishing?
16:15:09 <suseROCKs> CarlosRibeiro,   just wait to get the volunteers and we assign the action item to them and let them report back to us when they have everything
16:15:10 * lupinstein will be quit.
16:15:18 <CarlosRibeiro> how can be volunteer to send a message to ML about " Other community programs"
16:15:20 <lupinstein> quit = quite
16:15:42 <gnokii> and second u like to learn from a Gnome Ambassador program when was that founded?
16:15:43 <javier_> Sun also has some kind of ambassador program
16:15:47 <CarlosRibeiro> not how , but who, sorry
16:15:55 <javier_> with OpenSolaris
16:16:07 <suseROCKs> #action Barry-Ni` to research other Ambassador programs for comparative purposes, and if possible find volunteers to help him with research.
16:16:36 <CarlosRibeiro> thanks suseROCKs
16:16:45 <suseROCKs> gnokii,   I have no idea when the GNOME ambassador program was started.   I wasn't a part of it.   And its GNOME, not Gnome
16:16:52 <lupinstein> openSolaris is trouble, the Sun folks that ran it were force out for people that aren't sun here in Atlanta. A big note came to the user groupl.
16:16:55 <gnokii> but me may 2010
16:17:14 <CarlosRibeiro> #topic "Does we need to know who is using openSUSE (corporations). Is this kind of information important for us? "
16:18:42 <suseROCKs> I suggest we end the meeting now and decide when to have next meeting
16:18:45 <CarlosRibeiro> does you guys believe, if we already know who is using openSUSE (corporations) could be useful for us, and probably invite they to be part of our team?
16:18:52 <kknundy> We do! Its part of the metrics we can use to advertise oS
16:19:21 <kknundy> Also, FOSS making companies using openSUSE might be able to help
16:19:26 <suseROCKs> We're already 1:20 in this meeting and this is a big topic too.
16:19:37 <CarlosRibeiro> suseROCKs:  ok
16:19:43 <kknundy> How many have seen the GNOME census?
16:19:50 <CarlosRibeiro> before we finish
16:20:04 <CarlosRibeiro> 15 days is ok, for the next meeting?
16:20:04 <kknundy> It tracks who is participating in development
16:20:28 <lupinstein> CarlosRibeiro: sounds good.
16:20:45 <suseROCKs> Do we want a two-time meeting like has been discussed in ML?
16:20:50 <CarlosRibeiro> I mean, we can continue on Ambassadors ML, but for the meetings could we plan for 17, August?
16:20:57 <suseROCKs> One early in UTC and one in later UTC?
16:21:06 <gnokii> stop!
16:21:24 <gnokii> there are not so often "meetings" necessary
16:21:43 <suseROCKs> gnokii,   Stop dictating.  Let the team decide for themselves what they want to do.
16:21:54 <CarlosRibeiro> gnokii:  I agree with you, but IIMHO we need a kind of cadence for meetings
16:22:01 <gnokii> aah and the team is only u
16:22:30 <gnokii> CarlosRibeiro: we need not a cadence meeting for all ambassadors
16:22:30 <CarlosRibeiro> what the rest of team thinks? Sounds good our next meeting for 17 August?
16:22:50 <kknundy> I think two meetings on same day is not useful
16:22:54 <Barry-Ni`> I believe the time is a question for ML; people here, now, can participate at this time
16:22:59 <suseROCKs> gnokii,   So you are saying that everyone else here is not on the team?   Do you really want to tell them all to leave and not be a part of the team?
16:23:05 <CarlosRibeiro> gnokii:  OK, but if we have CAN we count with you ;) please
16:23:11 <kknundy> maybe alternate meetings could have alternate times
16:23:33 <lupinstein> CarlosRibeiro: Aug. 17th works for me.
16:23:34 <gnokii> suseROCKs:  I know u dont recognize how u dictate always here and other meanings are not accepted from u!
16:23:58 <suseROCKs> "Stop!" is not dictation?
16:24:01 <lupinstein> also AJaeger let me know what I can do. I am serious about helping out.
16:24:05 <CarlosRibeiro> peace fellows
16:24:25 <javier_> why two meetings? if we people can't attend, they could leave their comments/etc on the wiki
16:24:26 <kknundy> No quarrels pleaaase!
16:24:40 <javier_> suseROCKs: I think gnokii meant wait instead of stop
16:24:45 <HeliosReds> Barry-Ni`: +1
16:24:45 <javier_> that's what I understood
16:24:46 <gnokii> so suseROCKs now its enough team means votes I never saw a counted vot here this meetinf
16:25:07 <CarlosRibeiro> action "Carlos will publish topics for the next Ambassadors meeting at Aug. 17th, same hour
16:25:22 <CarlosRibeiro> #action "Carlos will publish topics for the next Ambassadors meeting at Aug. 17th, same hour"
16:25:25 <lupinstein> CarlosRibeiro: If you need help, ping me.
16:25:28 <gnokii> stop is only the sign that I against a thing I know u not interested in other meaning u are always dictating
16:25:41 <CarlosRibeiro> lupinstein:  sure I will
16:25:54 <gnokii> again its done an action without asking
16:25:58 <sakana> CarlosRibeiro, if you need help ^^ mail to me or IM
16:26:20 <CarlosRibeiro> ok Ambassadors, Lizards, Marketing team, visitors and most important FRIENDS
16:26:38 <CarlosRibeiro> the clock is ticking and we have some work to take care
16:27:01 <CarlosRibeiro> I would like to say thank you very much for your participation, I really appreciate
16:27:07 <kknundy> CarlosRibeiro If you need any help mail me at [kknundy at gmail dot com]
16:27:31 <CarlosRibeiro> remember that we will keep things going on on the new Ambassadors ML
16:27:34 <suseROCKs> Thanks for a great meeting CarlosRibeiro
16:27:40 <gnokii> the meeting doesnt end with an vote for the last action!
16:27:55 <CarlosRibeiro> thanks OUR pleasure
16:27:57 <HeliosReds> CarlosRibeiro: Thanks for moderating. ;-)
16:28:07 <manugupt1_> Thanks CarlosRibeiro
16:28:08 <suseROCKs> sigh...  because the last action will continue to be discussed on the ML.
16:28:20 <sakana> CarlosRibeiro, thanks you
16:28:22 <CarlosRibeiro> HeliosReds: manugupt1_   ;-)
16:28:35 <CarlosRibeiro> thank you everyone #endmeeting
16:28:37 <incjsp> CarlosRibeiro : Thanks
16:28:38 <mrmoneyc> thanks for CarlosRibeiro  :)
16:28:50 <lupinstein> Thanks CarlosRibeiro
16:29:04 <suseROCKs> CarlosRibeiro,   Don't forget to #endmeeting before you close up  :-)
16:29:09 <CarlosRibeiro> #endmeeting