#opensuse-marketing Meeting

Meeting started by suseROCKs at 12:08:48 UTC (full logs).

Meeting summary

  1. openSUSE Marketing Team meeting in progress | Topic openSUSE Conference marketing status (suseROCKs, 12:09:39)
    1. http://www.pressebox.de/ (gnokii_, 12:26:05)
    2. http://www.openpr.de/ (gnokii_, 12:26:18)
    3. ACTION: suseROCKs to create linkedin event for openSUSE conference (suseROCKs, 12:29:47)


Meeting ended at 12:55:08 UTC (full logs).

Action items

  1. suseROCKs to create linkedin event for openSUSE conference


Action items, by person

  1. suseROCKs
    1. suseROCKs to create linkedin event for openSUSE conference


People present (lines said)

  1. suseROCKs (64)
  2. michl (38)
  3. gnokii_ (31)
  4. SJ (15)
  5. AJaeger (4)
  6. bugbot (3)


Generated by MeetBot 0.1.4.