12:08:48 <suseROCKs> #startmeeting
12:08:48 <bugbot> Meeting started Thu Jun 17 12:08:48 2010 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:08:48 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:08:58 <suseROCKs> #chair AJaeger
12:08:58 <bugbot> Current chairs: AJaeger suseROCKs
12:09:01 * michl woke up
12:09:11 <suseROCKs> AJaeger,  am I getting better at this?  :-)
12:09:35 <michl> suseROCKs: even you get better after years of excercises
12:09:39 <suseROCKs> #topic openSUSE Marketing Team meeting in progress | Topic openSUSE Conference marketing status
12:10:03 <suseROCKs> Alrighty, let's get to it folks...
12:10:27 <suseROCKs> First of all, as I was on the road frequently recently,  michl  did we announce RFP to any media yet?
12:10:52 <michl> suseROCKs: help me - RFP ?
12:11:06 <suseROCKs> Request for Participation (papers) for the conference
12:11:32 <michl> a) the media reads news.o.o
12:11:38 <suseROCKs> You had the AI to let media know about it and get it published in some calendars
12:12:00 <michl> b) I had a conversation with LinuxNewMedia at LinuxTag, they want to become Media Partner for the conference
12:12:05 <AJaeger> btw. do we speak on www.opensuse.org about the conference yet?
12:12:34 <michl> and yes, I'll contact other media as well
12:12:57 <SJ> is  LinuxNewMedia 's reach good ?
12:13:05 <SJ> (Curious) .
12:13:14 <michl> in Germany way more then good
12:13:18 <suseROCKs> let's make sure we are published in LWN's community calendar and umm I think its called calendardulibre is another one?
12:13:21 <michl> I'd say in Europe good
12:13:31 <michl> and they distribute their magazines word wide
12:13:37 <SJ> michl, cool :-) .
12:13:47 * suseROCKs high-fives michl  for engaging LinuxNewMedia
12:13:54 <michl> and have now for 2 years or so an office in NA to push their magazines there as well
12:14:20 <suseROCKs> Guess I better buy their magazine then  :-)
12:14:32 <SJ> and post a report :)
12:14:58 <suseROCKs> AJaeger,  I think if the conf committee feels their conf page is ready, we should definitely put a banner or something on www. to point people to it.
12:15:51 <suseROCKs> michl,   What do we need to do to work with LNM?
12:16:21 <suseROCKs> Could we get free adspace for the oonference in their magazines?
12:16:27 <michl> exchange emails, feed them with content
12:16:34 <michl> so they can write about the conference
12:16:41 <michl> suseROCKs: yes
12:17:13 <suseROCKs> ok so a) we need to make sure Klass feeds us information regularly about conference updates, and b) we need someone to design adspace material to give to LMN
12:17:27 <suseROCKs> This is good.  I'm glad to hear all this.
12:17:53 <gnokii_> so now I am her but it isnt 12 UTC
12:18:16 <suseROCKs> It isn't?
12:18:43 <gnokii_> michl "the media" reads not all news.o.o its funny Hilzinger doesnt
12:19:44 <gnokii_> second LNM did wrote in LC and is mostly that LM print it online too, and they did
12:20:17 <suseROCKs> gnokii_ has a point.  We can't completely rely on news.o.o.  We should draft up a press release to send to media announcing the RFP
12:21:17 <michl> did I say that I love abbrevations?
12:21:37 <michl> we shouldn't and don't rely on news.o.o
12:21:57 <gnokii_> michl LC == Linux-community.de, LNM == Linux New Media
12:22:08 <gnokii_> LM == Linux Magazin
12:22:11 <michl> yes, we need to reach out to multipliers of any kind directly
12:22:38 <suseROCKs> (which means we need to start developing our own database of multipliers)
12:23:01 <michl> suseROCKs: hah, you said the bad word - database
12:23:17 <suseROCKs> ok   paper and pen.   Better?  :-D
12:23:31 <gnokii_> means multipliers journalists?
12:23:44 <michl> in michl's dream there is a database which is accesible for a defined group of people to add contacts
12:23:50 <suseROCKs> multipliers = journalists and anyone else who has ability to spread the word
12:24:24 <michl> from interested users, to contact persons at events/universities etc, key people in our community to press people
12:24:29 <michl> all flagged
12:24:37 <gnokii_> michl do u know such things like pressebox?
12:24:40 <suseROCKs> not flogged?  :-)
12:25:02 <michl> gnokii_: I hardly now anyhting
12:25:07 <michl> gnokii_: what's pressebox
12:25:08 <michl> ?
12:25:49 <gnokii_> pressebox is a service for journalists and press relation manager, u have a PM so pu it in there
12:26:05 <gnokii_> http://www.pressebox.de/
12:26:18 <michl> looks like pretty German, right
12:26:18 <gnokii_> http://www.openpr.de/
12:26:19 <michl> ?
12:26:33 <gnokii_> yes thre are lot mor of such services
12:26:44 <suseROCKs> and there is linuxpr.com
12:26:44 <michl> but for Germany AND the openSUSE conference definitely very good
12:27:27 <suseROCKs> gnokii_,   what about calendars?   There is lwn and dulibre (sp?)   Do you know of other critical calendars we can add to?
12:27:49 <gnokii_> yes linux-events.de e.g
12:28:00 <gnokii_> its driven from LNM
12:28:08 <suseROCKs> great!
12:28:51 <suseROCKs> ok so let's shift for a moment to gnokii_    You had a number of things you wanted to cover as well.    What can we do to help you?
12:29:21 <gnokii_> make an event on linkedin because I am not well connected there
12:29:35 <suseROCKs> ok I will do that this weekend for sure
12:29:47 <suseROCKs> #action suseROCKs to create linkedin event for openSUSE conference
12:30:21 <suseROCKs> What else?
12:30:21 <gnokii_> second join the events on xing, fb whatever that ur contacs see u go there
12:30:47 <suseROCKs> ok, good advice
12:31:41 <gnokii_> third follo @openSUSEConf, and give him tomorrow FOLLOW
12:32:01 <suseROCKs> him who?
12:32:31 <gnokii_> tommorrow is friday I thaught u are specialist of "social media marketing"
12:32:55 <suseROCKs> no I was just asking who "him" is.  I'm not sure who you are talking about.
12:33:15 <gnokii_> the account openSUSECOnf
12:33:20 <suseROCKs> oh
12:33:43 <SJ> gnokii_, do you handle openSUSEConf account ?
12:33:47 <suseROCKs> just some grammar advice,   if its not a person, you should call it "it"  if you call it him or her, it gets confusing.
12:34:52 <AJaeger> @openSUSE will tweet tomorrow: "Follow @openSUSEconf  to keep updated about the openSUSE Conference #FF  ^AJ"
12:35:00 <suseROCKs> gnokii_,   ok so any more items?
12:35:03 <gnokii_> no not #FF
12:35:13 <AJaeger> What else?
12:35:19 <gnokii_> use FOLLOW because behind that is a bot ;)
12:36:00 <AJaeger> #followfriday ?
12:36:29 <gnokii_> I have no more ideas right now as fill the conference in every calendar u find
12:37:01 <suseROCKs> gnokii_,   Tell you what.  I have a small window of time later today that I might be able to do the linkedin event
12:37:21 <suseROCKs> if I do that, do you want to send email to the ML with your listed items above?  So more people are aware to spread the word?
12:39:24 <gnokii_> next thing we need before the call ends a really good keynotspeaker so that we have an new press message
12:39:57 <suseROCKs> is that for us to work on or is that something for the conference committee to work on?
12:40:26 <michl> I'd say anyone with an idea should speak up
12:40:50 <suseROCKs> yes but is it a marketing team task specifically is all I'm asking.  i don't want any toe-stepping here.  :-)
12:40:52 <michl> I know Klaas has some ideas but he's on vacation this and the following week
12:41:26 <SJ> who do we focus ? (inside Novell or outside Novell)
12:41:38 <SJ> or openSUSE ?
12:41:41 <suseROCKs> SJ,  most likely outside
12:41:47 <SJ> okay !.
12:41:51 <michl> the program committee should know it and at the end I'd say they should do the contact and assemble it to the conference where it fits
12:41:56 <suseROCKs> no there's no one in openSUSE right now that can be a major attractor to the world for a keynote speaker  :-)
12:42:10 <SJ> :)
12:42:12 <suseROCKs> michl,   perfect, that's what I wanted to clear up.
12:42:49 <SJ> one can ask the LM's or LNM's to provide some contacts ? (building some good relationships :) )
12:42:57 <gnokii_> michl +1 for speak up
12:43:12 <SJ> contact person from LM's or LNM's *
12:43:30 <suseROCKs> SJ,  no  that makes us look needy
12:43:48 <SJ> ohk .
12:43:52 <suseROCKs> There's plenty of good well known people in the FOSS community we can think of without needing LNM's help
12:44:05 <suseROCKs> or even Bill Gates.  :-D
12:44:13 <SJ> great :-)
12:44:25 <michl> or James Utzschneider
12:44:25 <suseROCKs> ok so the only conference wiki page we have is the RFP one,  we don't have a general conference page yet?
12:44:37 <gnokii_> michl u talked with that M$ guy utzschneider?
12:44:53 <michl> gnokii_: no, just visited the key note
12:45:29 <michl> and see a) he's a good talker and b) there are relations between his department and the Linux Community
12:45:55 <michl> FYI - james is heading the open source department at Microsoft
12:46:31 <suseROCKs> Do we want a banner yet on www.opensuse.org?  We have no general conference page yet (afaict)
12:46:33 <gnokii_> michl u saw prof. riehle?
12:46:50 <michl> gnokii_: this brother as well, yes
12:47:43 <michl> suseROCKs: yes, even without a good or even no conference page a banner will tell the world there is a conference and the date
12:48:03 <michl> currently we even could just link to the call for papers page
12:48:11 <gnokii_> think I fit very well Education & Science
12:48:11 <suseROCKs> michl,  which is good, but I'm only concerned people will be frustrated that they can't learn more
12:48:11 <michl> as this is what we're currently looking for
12:48:17 <gnokii_> he I menat
12:48:23 <suseROCKs> but yeah  linking to RFP should be fine
12:48:25 <suseROCKs> or CFP I guess
12:48:49 <gnokii_> there are banner, I made a lot of them and send them to dragotin
12:49:08 <suseROCKs> any place we can look at them?
12:49:34 <suseROCKs> what about adspace for LNM?  Who can design that?
12:50:22 <gnokii_> designing it isnt the problem I did that very often just get the space first ;)
12:50:31 <suseROCKs> (Note to everyone:  I have to leave for another meeting in 10 minutes, but do keep talking if you all feel like it.   Great job all!)
12:50:42 <gnokii_> mostly they like to called "Media Partner" for it
12:50:57 <suseROCKs> gnokii_,   As michl already said, they will give us the space so I interpret that as already gotten.
12:51:21 <michl> suseROCKs: lets say, on its way
12:51:27 <suseROCKs> ok
12:51:57 <suseROCKs> so michl  You'll update us on any new information with LNM
12:52:17 <suseROCKs> I will do the LinkedIn Event
12:52:40 <suseROCKs> gnokii_, will send email to the ML annoucing the different social media creatures.
12:52:50 <suseROCKs> SJ, will clean his room.
12:52:59 <suseROCKs> anything else?
12:53:04 <SJ> like always :)
12:53:37 <SJ> nope
12:54:32 <gnokii_> I think thats all what we can do right now
12:54:39 <suseROCKs> ok great.
12:54:50 <suseROCKs> And thanks gnokii_ for your leadership on the conference stuff.
12:55:05 <suseROCKs> I will end the meeting now
12:55:08 <suseROCKs> #endmeeting