#opensuse-gnome: openSUSE GNOME Team Meeting

Meeting started by metalgod at 13:45:43 UTC (full logs).

Meeting summary

  1. Feature/Future plans for openSUSE 11.4 (vuntz) (metalgod, 13:46:17)
    1. ACTION: psankar Talk with the security team about gnomesu replacement for Yast (metalgod, 13:55:49)
    2. ACTION: vuntz Talk with the security team about gnomesu replacement for Yast (metalgod, 13:56:04)

  2. openSUSE Conference and Project Update (vuntz, Captain Magnus, Dimstar) (metalgod, 13:56:39)
  3. Bugday plans or Updates (Should call Alexander ? Vuntz) (metalgod, 14:06:34)
  4. Any updates or call-for-help from Meego camp ? (FunkyPenguin, fcrozat) (metalgod, 14:10:08)
  5. Packaging needs for 11.4 (everyone) (metalgod, 14:27:12)
    1. ACTION: psankar ask ajorg (mono team) if someone can SR smuxi to G:Apps (metalgod, 14:31:36)
    2. ACTION: Feedback/Issues with 11.4 milestone builds (metalgod, 14:33:19)
    3. ACTION: Q & A (metalgod, 14:35:59)

  6. Q & A (metalgod, 14:36:05)


Meeting ended at 14:43:45 UTC (full logs).

Action items

  1. psankar Talk with the security team about gnomesu replacement for Yast
  2. vuntz Talk with the security team about gnomesu replacement for Yast
  3. psankar ask ajorg (mono team) if someone can SR smuxi to G:Apps
  4. Feedback/Issues with 11.4 milestone builds
  5. Q & A


Action items, by person

  1. psankar
    1. psankar Talk with the security team about gnomesu replacement for Yast
    2. psankar ask ajorg (mono team) if someone can SR smuxi to G:Apps
  2. vuntz
    1. vuntz Talk with the security team about gnomesu replacement for Yast
  3. UNASSIGNED
    1. Feedback/Issues with 11.4 milestone builds
    2. Q & A


People present (lines said)

  1. metalgod (118)
  2. vuntz (69)
  3. psankar (51)
  4. FunkyPenguin (33)
  5. bittin (19)
  6. fcrozat (9)
  7. DimStar (7)
  8. bugbot (4)
  9. wolfiR (4)
  10. prusnak (3)
  11. peter_xos (3)


Generated by MeetBot 0.1.4.