#opensuse-el Meeting

Meeting started by skiarxon at 17:41:06 UTC (full logs).

Meeting summary

  1. OSEM Translation Hackathon (skiarxon, 17:48:18)
    1. ACTION: differentreality κάνεις τις απαραίτητες διαδικασίες για το transifex και ότι χρειαστεί μιλάει με skiarxon. (skiarxon, 18:11:09)
    2. AGREED: (skiarxon, 18:13:01)

  2. Τοπικά Hackfest-Installfest (skiarxon, 18:14:38)
    1. ACTION: alexandros κανονίζει για ΠΑΠΕΙ Καστοριά. skiarxon με terietor kokeroulis Smooth_Operator για Λάρισα. (skiarxon, 18:25:26)
    2. AGREED: (skiarxon, 18:25:36)

  3. Open Floor (skiarxon, 18:31:22)


Meeting ended at 18:40:09 UTC (full logs).

Action items

  1. differentreality κάνεις τις απαραίτητες διαδικασίες για το transifex και ότι χρειαστεί μιλάει με skiarxon.
  2. alexandros κανονίζει για ΠΑΠΕΙ Καστοριά. skiarxon με terietor kokeroulis Smooth_Operator για Λάρισα.


Action items, by person

  1. alexandros
    1. alexandros κανονίζει για ΠΑΠΕΙ Καστοριά. skiarxon με terietor kokeroulis Smooth_Operator για Λάρισα.
  2. differentreality
    1. differentreality κάνεις τις απαραίτητες διαδικασίες για το transifex και ότι χρειαστεί μιλάει με skiarxon.
  3. kokeroulis
    1. alexandros κανονίζει για ΠΑΠΕΙ Καστοριά. skiarxon με terietor kokeroulis Smooth_Operator για Λάρισα.
  4. skiarxon
    1. differentreality κάνεις τις απαραίτητες διαδικασίες για το transifex και ότι χρειαστεί μιλάει με skiarxon.
    2. alexandros κανονίζει για ΠΑΠΕΙ Καστοριά. skiarxon με terietor kokeroulis Smooth_Operator για Λάρισα.
  5. Smooth_Operator
    1. alexandros κανονίζει για ΠΑΠΕΙ Καστοριά. skiarxon με terietor kokeroulis Smooth_Operator για Λάρισα.
  6. terietor
    1. alexandros κανονίζει για ΠΑΠΕΙ Καστοριά. skiarxon με terietor kokeroulis Smooth_Operator για Λάρισα.


People present (lines said)

  1. skiarxon (58)
  2. warlordfff (27)
  3. alexandros (26)
  4. dastergon (24)
  5. differentreality (20)
  6. Drakevr (16)
  7. zoumpis (7)
  8. Smooth_Operator (5)
  9. kokeroulis (4)
  10. terietor (3)
  11. bugbot (2)
  12. danae (2)


Generated by MeetBot 0.1.4.