17:41:06 <skiarxon> #startmeeting
17:41:06 <bugbot> Meeting started Tue Sep  9 17:41:06 2014 UTC.  The chair is skiarxon. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:41:06 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:41:07 <warlordfff> lol
17:41:48 <skiarxon> differentreality: warlordfff dastergon Drakevr efagra kokeroulis Smooth_Operator terietor zoumpis Αν είστε εδώ +1 Plz
17:41:53 <terietor> +1
17:41:56 <kokeroulis> +!
17:41:58 <zoumpis> +1
17:41:58 <kokeroulis> *+1
17:42:02 <dastergon> +1
17:42:03 <Smooth_Operator> +1
17:42:04 <warlordfff> +1
17:42:09 <Drakevr> +1
17:42:27 <warlordfff> laothalassa
17:42:46 <warlordfff> o alexanros?
17:42:54 <skiarxon> Ναι δεν έχουμε την αναμενόμενη προσέλευση αλλά ας αρχίσουμε
17:43:09 <danae> +1
17:43:09 <skiarxon> Ο Αλέξανδρος δεν μπορούσε σήμερα αλλά η μέρα βόλευε τους περισσότερους so...
17:43:16 <danae> :D
17:43:23 <warlordfff> ok, krima
17:44:02 <differentreality> +1
17:44:08 <skiarxon> Λοιπόν για να ξεκινήσουμε. Εδώ είναι και η λίστα με τα θέματα για να τα έχετε εύκαιρα http://el.opensuse.org/2014-09-09
17:44:36 <skiarxon> warlordfff: έχεις να κάνεις κάποια ανακοινώση;
17:45:16 <warlordfff> exw kati alla den afora apoklistika thn Ellinikh koinothta
17:45:26 <skiarxon> go ahead
17:45:30 <warlordfff> kai einai pslo off the record
17:45:46 <Drakevr> tote don't
17:46:09 <skiarxon> Nah go ahead.
17:46:14 <warlordfff> anamenete toys epomenoys 2 mhnes na organothoun 2 hackfest, to ena Marketing kai to allo me diafores omades
17:46:51 <warlordfff> logika tha anakoinwthei stis epomenes meres otan ginoyn finalize ta dates
17:46:53 <zoumpis> gotta go.Τελίωσε το session πιο νωρις.sorry
17:47:00 <skiarxon> Have fun zoumpis
17:47:08 <zoumpis> ευχαριστω
17:47:10 <warlordfff> zoumpis:  ama got to then go to my friend
17:47:13 <zoumpis> θα δω τα logs
17:47:22 <zoumpis> ok warlordfff
17:47:29 <warlordfff> nai mhn spaseis kana nixi mono ...
17:47:33 <warlordfff> lol
17:47:37 <zoumpis> lol
17:47:41 <zoumpis> ciao
17:47:43 <skiarxon> top kek
17:47:56 <warlordfff> anyway den nomizw na exw kati allo
17:48:09 <skiarxon> Ωραία. Πάμε στο πρώτο topic για το OSEM
17:48:18 <skiarxon> #topic OSEM Translation Hackathon
17:48:51 <warlordfff> a tha yparksi kai ena kick off meeting gia to oSC15 se liges meres apo oti kserw alla eimoyn away kai den kserw an yparxoyn akrivis dates, tha enhmerwsw thn lista molis mathw
17:49:09 <skiarxon> Το είχαμε αφήσει λίγο στην μέση την προηγούμενη φορά γιατί έπρεπε να τελειώσει η differentreality κάποια πράγματα ώστε να μπορούμε να δουλέψουμε πάνω σε αυτό. Είχαμε καμία εξέλιξη πάνω στο θέμα;
17:50:45 <skiarxon> differentreality:
17:50:49 <differentreality> Nai
17:51:09 <differentreality> Mas energopoiisan to live feature sto transifex
17:51:11 <warlordfff> an thelete na peite kati, afta ta koympia me ta gramata mprosta sas... xrhsimopoihste to :P
17:51:32 <differentreality> Alla akoma dn mporesa na valw to js code k na dulevei :/
17:51:39 <differentreality> An exei kaneis apopsi
17:51:53 <differentreality> Evidence.tampakrap.gr:3000
17:52:10 <differentreality> Egw eimai apo kin so bear with me plz
17:52:58 <differentreality> Kata t alla exw.dei to interface thelei na trabiksume apo to transifex oles tis selides k meta na.tis metafrasume apo to interface tou live feature.
17:53:09 <warlordfff> ou den ntrepese poy mpeneis apo ta kinita toy diavoloy me ta androidia....
17:53:15 <differentreality> To xw stisei gia home page logika mporeite na deite?
17:53:25 <differentreality> Kamia erwtisi?
17:54:13 <skiarxon> Ναι. Μπορούμε να κάνουμε και login. Μιας και πιάσαμε το transifex τι θα γίνει με αυτό san translation tool της διανομής; Έχει γίνει καμιά κίνηση;
17:55:31 <Drakevr> +1
17:55:44 <differentreality> Vsk nmz mporume na to stisume monoi mas se transifex
17:55:53 <Drakevr> transifex was good, o glezos einai kalo paidi end all .. no hard feelings alla afou eklise its over
17:56:05 <differentreality> Eixa pei an einai na to kanw, alla dn pira feedback apo admins
17:56:05 <Drakevr> prepei imho na vrethei open alternative
17:56:37 <Drakevr> (gia otidipote fisika den milaw mono gia to OSEM twra alla kathe l10n/i18n related issue/project)
17:57:02 <Drakevr> s/end/and/
17:57:26 <skiarxon> Άρα δεν έχουμε νέα για το migration όλης της διανομής εκεί. differentreality μπορείς να ρώτησεις;
17:58:01 <differentreality> Nmz vsk oti prepei apla na to stisw k apla na pame emeis ws elliniki koinotita ekei
17:58:22 <skiarxon> Από κει και πέρα Drakevr αυτή την στιγμή το transifex είναι το καλύτερο tool που υπάρχει εκεί έξω. Το vertal είναι γεμάτο από ηλίθια bugs κάνει την ζωή μας δύσκολη.
17:59:16 <skiarxon> Αν έχετε κάτι άλλο κατά νου σε open μπορούμε να το συζητήσουμε και να κάνουμε τις κατάλληλες κινήσεις I guess.
17:59:25 <skiarxon> differentreality: Για το OSEM μόνο ή γενικά;
18:00:04 <differentreality> Oxi lew na ginei ena acc opensuse el px (i k genika opensuse) k mesa project osem, project dianomi el
18:00:06 <differentreality> Kt
18:00:13 <differentreality> Ktl
18:00:14 <dastergon> an h dianomi itan poly strict se auto to kommati tote nai tha dexomoun to alternative alla ap tin stigmi pou ola ta apothetiria opensuse/suse einai sto github pou einai kai auto kleisto tote nomizw to transifex "openness" issue einai trivial
18:00:27 <skiarxon> +1
18:00:39 <skiarxon> Κάνα άλλο παιδάκι έχει άποψη πάνω στο θέμα;
18:00:54 <differentreality> Tha dw ta logs apo to issue pou eixa anoiksei nmz eixe eipwthei aorista n anoiksei acc gia opensuse genika
18:02:19 <skiarxon> differentreality: Πόσο θα σου πάρει η όλη υπόθεση;
18:03:15 <differentreality> End of next week
18:04:45 <skiarxon> Οκ. Εγώ μπορώ να βοηθήσω αν χρειαστεί σε κάτι. Αν είναι το συζήταμε κιόλας σε mail.
18:05:39 <differentreality> Nai wraia!
18:06:01 <Smooth_Operator> εγώ συμφωνώ με τον dastergon και τον skiarxon για το transifex. Είναι ότι καλύτερο υπάρχει.
18:06:33 <terietor> miso lepto o skiarxon exei ena texniko provlima me to pc tou, ekane reboot to mixanima logo thermokrasias
18:07:15 <kokeroulis> bsk apo tin stigmi pou to opensuse, xrhsimopoiei to trello, gt oxi kai to transifex?
18:07:25 <kokeroulis> eksalou einai to kalitero solution
18:09:39 <skiarxon> Ok back.
18:10:08 <skiarxon> Άμα δεν έχει κάποιος άλλος να προσθέσει κάτι προχωράμε.
18:10:16 <differentreality> Action me
18:11:09 <skiarxon> #action differentreality κάνεις τις απαραίτητες διαδικασίες για το transifex και ότι χρειαστεί μιλάει με skiarxon.
18:11:56 <skiarxon> Έγινε τώρα;
18:13:01 <skiarxon> #agreed
18:13:23 <alexandros> hello...
18:13:26 <alexandros> αργησα....
18:13:28 <skiarxon> hello alexandros
18:13:42 <alexandros> εδω λοιπον...
18:14:38 <skiarxon> #topic Τοπικά Hackfest-Installfest
18:15:37 <alexandros> ποιος ξεκιναει?
18:15:47 <skiarxon> Για εδώ τοπικά τουλάχιστον ξέρουμε ότι έχουμε δύο installfest/ομιλίες. Μία που θα κάνουμε εμείς στην Λάρισα σαν Linuxteam και μία που ετοίμαζεται στο ΠΑΠΕΙ. alexandros για πες μας για ΠΑΠΕΙ
18:16:12 <alexandros> ακομα δεν εχω νεοτερα...περιμενω να τελειωσουν λιγο τα παιδια με την εξεταστικη
18:16:22 <alexandros> και να μπουμε σε προγραμμα και να κανουμε κατι...
18:16:36 <alexandros> ακομα μπορουμε να δουμε και για ομιλια/installfest στο hackerspace
18:17:25 <alexandros> το θεμα ομως με το hackerspace το σκεφτομαι και λιγο πιο μελλοντικα τεσπα...
18:17:39 <alexandros> αυτα για τωρα απο Αθηνα...
18:17:50 <skiarxon> Πίεσε τους όμως λίγο και δώσε τους ότι οδηγίες χρειάζεται γιατί 1. δεν έχουν ιδέα και θέλουν να στήσουν κοινότητα εκεί. 2 πλησιάζει ο καιρός που σκάνε οι πρωτοετείς και είναι η καλύτερη ευκαιρία.
18:18:24 <skiarxon> Μπορούμε να έρθουμε νομίζω κι εγώ κι ο Smooth_Operator για ομιλία και promotion του openSUSE
18:18:54 <Smooth_Operator> maybe γιατι έχω πρακτική εγώ από φέτος ! :D
18:19:22 <alexandros> ναι θα μιλησουμε για να συμμετεχετε και εσεις! το εχω στα υποψην μου!
18:20:29 <skiarxon> Εμείς Λάρισα έχουμε αρκετό υλικό και περιμένουμε να ξεκινήσει το εξάμηνο ώστε να κάνουμε κίνηση. Υπάρχει πιθανότητα να κάνουμε ομιλία παράλληλα και με άλλες όμαδες αλλά μπορούμε και μια solo αν μπορεί να έρθει κάποιος πχ ο warlordfff
18:20:42 <alexandros> !
18:20:46 <skiarxon> Πες
18:21:12 <alexandros> Καστορια θα κανουν κατι για SFD στις 20/9 και θα τους στειλω dvd openSUSE
18:21:22 <alexandros> οποτε μπορω να προτεινω να κανουν κατι εκει
18:21:59 <alexandros> αυτα για καστορια
18:22:00 <skiarxon> Άμα μπορείς ναι κίνησε το. Για Θεσσαλονική μπορεί να γίνει τίποτα; Greeklug πχ...
18:22:05 <skiarxon> warlordfff: differentreality
18:22:45 <warlordfff> Smooth_Operator:  poios?
18:22:52 <skiarxon> Δεν μιλάω για release parties γιατί μέχρι τότε θα ξαναέχουμε κάνει meeting I guess
18:22:59 <skiarxon> warlordfff: o μπράτσος
18:23:20 <warlordfff> kala mh les :P
18:23:32 <Smooth_Operator> ο ένας !
18:23:46 <warlordfff> alaxes nick xara moy?
18:24:04 <skiarxon> Ναι έβαλε κάτι πιο smooth.
18:24:04 <terietor> Smooth_Operator pou to vrikes auto to nick?
18:24:12 <Smooth_Operator> όχι μωρέ απλά έμεινε μετά το conference :P
18:24:55 <skiarxon> Δεν βλέπω κάτι για Θεσσαλονική οπότε προχωράμε.
18:25:26 <skiarxon> #action alexandros κανονίζει για ΠΑΠΕΙ Καστοριά. skiarxon με terietor kokeroulis Smooth_Operator για Λάρισα.
18:25:27 <warlordfff> yeap
18:25:36 <skiarxon> #agreed
18:25:38 <alexandros> done...
18:26:28 <skiarxon> Επειδή διακρίνω μια νωχελικότητα σήμερα έκανα skip κάποια topics για να προχωρήσουμε και θα κανονίσω για meeting μετά την εξεταστική.
18:26:48 <dastergon> !
18:26:54 <skiarxon> Πες καροτάκι μου
18:27:03 <dastergon> haha
18:27:31 <dastergon> an ginei kamia organwmeni kathodos pros larissa kai yparxei kai katalima fusika psinomai na katevw kai egw larissa
18:27:40 <dastergon> na to zisoume ligo sta stena
18:27:48 <skiarxon> Κάποιο παγκάκι θα βρούμε και για σένα.
18:27:56 <warlordfff> re malaka pavle
18:28:09 <warlordfff> enoite pws tha skaseis kai esy
18:28:21 <dastergon> skiarxon: e pagkaki peripterompires kai tetoia re
18:28:24 <warlordfff> egw otan agapaw agapaw
18:28:36 <warlordfff> den me lete Serras?
18:28:40 <skiarxon> dastergon: Έχουμε κάτι φτηνές από το Γαλαξία.
18:28:50 <warlordfff> tha exei tippota feto?
18:29:00 <dastergon> episis kapou ton okt isws katevw athina opote an pesei auto me to papei, isws na mporesw na eimai
18:29:12 <dastergon> warlordfff: nope, closed
18:29:26 <skiarxon> gg
18:29:27 <alexandros> Θα το εχουμε υποψην :)
18:29:30 <warlordfff> giati re?
18:30:47 <dastergon> giati den
18:30:57 <dastergon> tespa
18:31:12 <dastergon> eof
18:31:22 <skiarxon> #topic Open Floor
18:31:27 <Drakevr> !
18:31:38 <skiarxon> Drakevr:
18:31:54 <alexandros> ?
18:32:08 <Drakevr> prin 2 vdomades sti sofia, sti bulgaria egine to annual perl conference
18:32:11 <Drakevr> YAPC::EU
18:32:25 <Drakevr> meta apo sinenoisi me to bernhard eixa talk gia to openQA
18:32:50 <Drakevr> ta slides iparxoun sto github, video apo to lighting talk tha anevei sintoma
18:33:20 <Drakevr> report gia to talk iparxei sto post gia to conf sto blog mou [ http://drakevr.gr/blog/2014/09/07/YAPC-EU-Sofia/  ]
18:33:40 <Drakevr> (yparxei sxetiko thread kai stin project)
18:33:46 <Drakevr> afta...
18:34:02 <skiarxon> Nice :)
18:34:30 <dastergon> !
18:34:54 <skiarxon> Λέγε
18:35:29 <dastergon> an kai exoume kana eksamino
18:35:43 <dastergon> h ryanair anakoinwsi fthina eisitiria gia vrukseles
18:35:45 <dastergon> apo athina
18:35:52 <dastergon> wrt FOSDEM
18:36:04 <alexandros> μεσα...
18:36:06 <alexandros> :)
18:36:21 <dastergon> osoi endiafereste na kleisete apo twra tha glytwsete polla
18:36:26 <Drakevr> maybe +1
18:36:36 <alexandros> +1
18:36:47 <dastergon> nomizw yparxei kai ena deadline 18/9 gia poly fthina eisitiria
18:36:47 <skiarxon> Ναι το είδα είναι πολύ φάση.
18:37:00 <dastergon> alla ena search sto site tis nomizw tha lysei aporeies
18:37:13 <dastergon> auta.
18:37:22 <dastergon> tha protimousa na kleisw apo twra
18:37:25 <alexandros> προτεινω να το κινηγησουμε λιγακι...
18:37:32 <dastergon> para oti egine persy
18:37:34 <alexandros> γιατι και εγω θα ηθελα φθηνα εισητηρια
18:37:47 <alexandros> οποτε θα ελεγα να το κινηγησουμε...
18:37:59 <alexandros> στειλε κανενα email στη λιστα αν ειναι
18:38:07 <alexandros> και να μιλησουμε soon για να τα κλεισουμε
18:38:59 <dastergon> ok
18:39:12 <skiarxon> Να πω κι εγώ δύο πράγματα τώρα. Τα translations για την επόμενη έκδοση είναι σε πολύ καλό ποσοστό αυτή την στιγμή. Λογικά μετά την εξεταστική η danae θα κανονίσει για ένα hackathon όποτε να είστε έτοιμοι. Έχουμε πολλά πράγματα γενικά να συζητήσουμε γιατί ειδικά
18:39:12 <skiarxon> μέσα στο καλοκαίρι ατονήσαμε πολύ. Και είναι κρίμα να βλέπω τα windows team να ξεπηδανέ σαν τα μανιτάρια.
18:39:27 <skiarxon> Από κει και πέρα έχουν μείνει και κάποια άλλα θέματα ασυζήτητα και ελπίζω να τα πούμε στο επόμενο meeting. :)
18:39:42 <alexandros> +1
18:39:44 <skiarxon> Αν δεν έχει κάτι άλλο να πει κι ο warlordfff σχετικά νομίζω μπορούμε να κλείσουμε εδώ.
18:40:00 <warlordfff> nop
18:40:09 <skiarxon> #endmeeting