#opensuse-el Meeting

Meeting started by warlordfff at 17:03:21 UTC (full logs).

Meeting summary

  1. Καλωσόρισμα (warlordfff, 17:07:35)
  2. Ανακοινώσεις: Απολογισμός oSC14 (warlordfff, 17:10:01)
  3. Feature Events: OSEM Translation Hackathon (warlordfff, 17:35:36)
    1. https://www.transifex.com/projects/p/osem/ (differentreality, 17:36:29)
    2. https://www.youtube.com/watch?v=K-wTVGqKFR8&feature=youtu.be (warlordfff, 17:57:17)
    3. ACTION: differentreality to prepare the files for OSEM to Transifex and make a wiki page with instructions for the community to help (warlordfff, 18:03:57)

  4. Feature Events: Παρουσίαση στην ΕΕΕΔ (warlordfff, 18:07:38)
  5. Προώθηση του openSUSE (warlordfff, 18:12:33)
    1. https://secure.flickr.com/photos/123446979@N05/13911104450/ (dastergon, 18:15:56)
    2. ACTION: Drakevr to send his talk on the ML once it is uploaded (warlordfff, 18:33:24)
    3. https://www.facebook.com/linuxteamuom (diamond_gr, 19:02:02)
    4. http://events.linuxfoundation.org/events/linuxcon-europe (dastergon, 19:30:19)


Meeting ended at 19:32:40 UTC (full logs).

Action items

  1. differentreality to prepare the files for OSEM to Transifex and make a wiki page with instructions for the community to help
  2. Drakevr to send his talk on the ML once it is uploaded


Action items, by person

  1. differentreality
    1. differentreality to prepare the files for OSEM to Transifex and make a wiki page with instructions for the community to help
  2. Drakevr
    1. Drakevr to send his talk on the ML once it is uploaded


People present (lines said)

  1. warlordfff (243)
  2. differentreality (107)
  3. diamond_gr (95)
  4. Drakevr (47)
  5. efagra (47)
  6. dastergon (42)
  7. skiarxon (28)
  8. anna (22)
  9. zoumpis (18)
  10. nloukidis (18)
  11. nikhatzi (16)
  12. alexandros (12)
  13. Etern4L (9)
  14. terietor (9)
  15. kokeroulis (8)
  16. koslibpro (3)
  17. danae (3)
  18. bugbot (2)
  19. tampakrap_ (2)
  20. Smooth_Operator (1)


Generated by MeetBot 0.1.4.