#opensuse-el Meeting

Meeting started by warlordfff at 16:08:52 UTC (full logs).

Meeting summary

    1. https://el.opensuse.org/2013-05-19 (warlordfff, 16:09:14)

  1. Press release (warlordfff, 16:15:06)
    1. https://docs.google.com/document/d/1koJMaAfSdCSiCLQ3U6Zd7KAzbQJqC8KAKsX_y5AQuhI/edit (differentreality, 16:15:35)
    2. ACTION: alexandros_ + skiarxon in charge of finalizing https://docs.google.com/document/d/1koJMaAfSdCSiCLQ3U6Zd7KAzbQJqC8KAKsX_y5AQuhI/edit (differentreality, 16:21:02)
    3. ACTION: iosifidis na steilei to press release pantoy (warlordfff, 16:25:28)
    4. ACTION: iosifidis prepare local PRESS contacts spreadsheet (differentreality, 16:26:04)
    5. https://docs.google.com/document/d/15nghhRWeh3OYevJzXnwk158ZNV3PMQQL0qbR4B2al8k/edit?usp=sharing (warlordfff, 16:26:29)
    6. https://docs.google.com/document/d/15nghhRWeh3OYevJzXnwk158ZNV3PMQQL0qbR4B2al8k/edit?usp=sharing (warlordfff, 16:32:28)
    7. https://docs.google.com/document/d/15nghhRWeh3OYevJzXnwk158ZNV3PMQQL0qbR4B2al8k/edit?usp=sharing (warlordfff, 16:32:30)
    8. ACTION: skiarxon finalize Call for Volunteers announcement. Deadline Mon 20th May (differentreality, 16:35:38)

  2. https://en.opensuse.org/openSUSE:Conference_FAQ (warlordfff, 16:38:02)
    1. ACTION: commixon take over and finish conference FAQ (warlordfff, 16:41:38)
    2. ACTION: add to conference FAQ nixternini tarifa taxi + oxi resta sta mixanimata twn astikwn (differentreality, 16:42:10)

  3. Attendance Certificate https://trello.com/card/attendance-certificate/50c9f63d0355c54307008743/19 (warlordfff, 16:43:21)
    1. http://en.wikipedia.org/wiki/Europe,_the_Middle_East_and_Africa (differentreality, 16:53:00)

  4. Τακτικές/Εβδομαδιαίες συναντήσεις για τη διοργάνωση του oSC13 (warlordfff, 16:55:09)
    1. ACTION: commixon prepare Promo video for venue (warlordfff, 17:04:54)

  5. oSC13 Volunteers (warlordfff, 17:06:09)
    1. https://trello.com/card/find-persons-to-take-photographs-during-osc13-equipment-for-that/50c9f63d0355c54307008743/26 (alexandros_, 17:13:26)
    2. https://conference.opensuse.org/images/promo/poster.jpg (warlordfff, 17:37:20)


Meeting ended at 17:39:06 UTC (full logs).

Action items

  1. alexandros_ + skiarxon in charge of finalizing https://docs.google.com/document/d/1koJMaAfSdCSiCLQ3U6Zd7KAzbQJqC8KAKsX_y5AQuhI/edit
  2. iosifidis na steilei to press release pantoy
  3. iosifidis prepare local PRESS contacts spreadsheet
  4. skiarxon finalize Call for Volunteers announcement. Deadline Mon 20th May
  5. commixon take over and finish conference FAQ
  6. add to conference FAQ nixternini tarifa taxi + oxi resta sta mixanimata twn astikwn
  7. commixon prepare Promo video for venue


Action items, by person

  1. alexandros_
    1. alexandros_ + skiarxon in charge of finalizing https://docs.google.com/document/d/1koJMaAfSdCSiCLQ3U6Zd7KAzbQJqC8KAKsX_y5AQuhI/edit
  2. commixon
    1. commixon take over and finish conference FAQ
    2. commixon prepare Promo video for venue
  3. iosifidis
    1. iosifidis na steilei to press release pantoy
    2. iosifidis prepare local PRESS contacts spreadsheet
  4. skiarxon
    1. alexandros_ + skiarxon in charge of finalizing https://docs.google.com/document/d/1koJMaAfSdCSiCLQ3U6Zd7KAzbQJqC8KAKsX_y5AQuhI/edit
    2. skiarxon finalize Call for Volunteers announcement. Deadline Mon 20th May


People present (lines said)

  1. warlordfff (271)
  2. differentreality (180)
  3. skiarxon (58)
  4. alexandros_ (40)
  5. commixon (39)
  6. zoumpis (32)
  7. chriskotza (26)
  8. iosifidis (20)
  9. tampakrap (11)
  10. nikhatzi (4)
  11. bugbot (2)


Generated by MeetBot 0.1.4.