#opensuse-el Meeting

Meeting started by warlordfff at 17:08:58 UTC (full logs).

Meeting summary

  1. Οργάνωση FOSSCOMM 2013 - Ποιοι θα πάνε fosscomm (και arrangements για το ταξίδι) (warlordfff, 17:15:16)
    1. http://hua.fosscomm.gr/ksenodoxeia.jsp (dastergon, 17:17:57)

  2. Οργάνωση FOSSCOMM 2013 - Promo material για FOSSCOMM (για κοινότητα και συνέδριο) (warlordfff, 17:19:25)
    1. ACTION: warlordfff na dei ta pins me ton Nikhatzi (warlordfff, 17:25:01)
    2. ACTION: dastergon me differentreality na syntonistoyn gia to Flyer (warlordfff, 17:28:54)

  3. Οργάνωση FOSSCOMM 2013 - T-shirt (warlordfff, 17:46:45)
    1. https://en.opensuse.org/openSUSE:FOSSCOMM2013 (diamond_gr, 17:48:40)

  4. oSC13 Ενημέρωση συνεδρίου (warlordfff, 17:53:20)
  5. Χάρτης googlemaps (warlordfff, 18:01:09)
    1. ACTION: zoumpis na etoimasei to Googlemaps kai na to steilei sthn ML tis koinothtas gia check (warlordfff, 18:07:27)

  6. Update για το Android App, σε τι φάση βρίσκεται και πώς μπορούμε να το κάνουμε testing (warlordfff, 18:09:17)
  7. Open Floor? (warlordfff, 18:15:03)
  8. Open Floor (warlordfff, 18:15:06)
    1. http://www.youtube.com/watch?v=L5a7H1wjCcQ (zoumpis, 18:15:43)


Meeting ended at 18:38:26 UTC (full logs).

Action items

  1. warlordfff na dei ta pins me ton Nikhatzi
  2. dastergon me differentreality na syntonistoyn gia to Flyer
  3. zoumpis na etoimasei to Googlemaps kai na to steilei sthn ML tis koinothtas gia check


Action items, by person

  1. dastergon
    1. dastergon me differentreality na syntonistoyn gia to Flyer
  2. differentreality
    1. dastergon me differentreality na syntonistoyn gia to Flyer
  3. warlordfff
    1. warlordfff na dei ta pins me ton Nikhatzi
  4. zoumpis
    1. zoumpis na etoimasei to Googlemaps kai na to steilei sthn ML tis koinothtas gia check


People present (lines said)

  1. warlordfff (251)
  2. zoumpis (87)
  3. differentreality (85)
  4. diamond_gr (64)
  5. dastergon (38)
  6. kokeroulis (29)
  7. Drakevr (7)
  8. tampakrap (4)
  9. bugbot (2)


Generated by MeetBot 0.1.4.