17:08:58 <warlordfff> #startmeeting
17:08:58 <bugbot> Meeting started Wed Mar 20 17:08:58 2013 UTC.  The chair is warlordfff. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:08:58 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:09:15 <warlordfff> Kalws irthate se ena akomh meeting
17:09:22 <warlordfff> poioi einai edw?
17:09:30 * dastergon here
17:09:32 <zoumpis> me
17:10:09 * diamond_gr edw
17:10:31 * kokeroulis edw
17:10:37 <differentreality> me
17:11:28 * tampakrap 
17:11:39 <warlordfff> zoumpis: fenese away
17:11:46 <warlordfff> tampakrap: ?
17:11:51 <dastergon> skandalies o tampakrap
17:11:52 <tampakrap> yes?
17:11:53 <zoumpis> twra oxi
17:12:14 <warlordfff> zoumpis:  akoma egw away se vlepw
17:12:19 <differentreality> dn einai away o zoumpis
17:12:22 <differentreality> as proxwrisume
17:12:27 <zoumpis> lag my happiness
17:12:42 <warlordfff> nai misw na allaksw client giati to quassel kati epathe mallon
17:14:01 <warlordfff> ok
17:14:06 <warlordfff> twra kalytera
17:14:14 <warlordfff> to loipon
17:15:16 <warlordfff> #topic Οργάνωση FOSSCOMM 2013 - Ποιοι θα πάνε fosscomm (και arrangements για το ταξίδι)
17:15:29 <warlordfff> poioi tha erthoyn telika?
17:15:40 <differentreality> +1
17:15:44 <diamond_gr> +1
17:15:50 <warlordfff> zoumpis: paizei na skaseis kai esy?
17:15:53 <warlordfff> tampakrap: ?
17:16:00 <tampakrap> nop
17:16:19 <diamond_gr> den kserw an einai edw alla kai o Drakevr
17:16:20 <dastergon> +1 + ton sitinavra o opoios den einai edw
17:16:32 <warlordfff> dastergon: esy?
17:16:45 <warlordfff> omorfaaaaaaaaa
17:17:09 <kokeroulis> egw me ton giorgo dn 8a mporesoume na er8oume...
17:17:09 <warlordfff> loipooon pws tha pate? kanonisate?
17:17:18 <warlordfff> kokeroulis: yeap I know
17:17:23 <dastergon> oxi akomi sta mails eimaste
17:17:25 <zoumpis> mesw Rwmhs? kokeroulis terietor ?
17:17:39 <kokeroulis> kapws etsi
17:17:41 <Drakevr> +3
17:17:47 <dastergon> fyi, exoun anakoinwthei
17:17:55 <dastergon> ta ksenodoxeia me tis prosfores
17:17:57 <dastergon> http://hua.fosscomm.gr/ksenodoxeia.jsp
17:18:04 <Drakevr> sorry edw eimai alla busy opos proeipa se proigoumeno meeting tha erthoume 3 atoma
17:18:12 <warlordfff> omorfa, egw mexri teleytaia stigmh den tha kserw opote den kanonizw tipota me kanenan
17:18:39 <warlordfff> To TSP einai ekei gia opoion xreiazete sponsorship
17:18:54 <warlordfff> opoioi theloyn as steiloyn
17:19:05 <warlordfff> efyge ayto
17:19:11 <warlordfff> pame sto epomeno
17:19:25 <warlordfff> #topic Οργάνωση FOSSCOMM 2013 - Promo material για FOSSCOMM (για κοινότητα και συνέδριο)
17:19:51 <warlordfff> differentreality: diko soy?
17:20:03 <differentreality> nai
17:20:27 <differentreality> TI pragmata prepei na paroume mazi mas gia fosscomm? (anaforika me promo material tis koinotitas kai promo material gia to conf)
17:20:33 <differentreality> POIOS tha kouvalisei ti?
17:20:39 <differentreality> Kai kiriws POSA kommatia tha kanume.
17:21:00 <differentreality> Ws twra afta pou exume in mind na kanume einai:
17:21:05 <dastergon> egw lew na peis ti yparxei mexri stigmis
17:21:16 <warlordfff> easy
17:21:17 <differentreality> cubes gia conf, flyers gia conf (thelun design), afisa conf, flyer koinotitas, banner 1 koinotitas + 1 conf
17:21:19 <warlordfff> tipota
17:21:23 <warlordfff> sxedon
17:21:32 <differentreality> ~50 cubes
17:21:36 <differentreality> exw egw spiti mou. afta.
17:21:43 <dastergon> 12.3 dvds tha steiloun ?
17:21:49 <warlordfff> kai pins poy prepei na ginoyn alla leipei o Nik
17:21:56 <warlordfff> dastergon:  yeap
17:22:08 <warlordfff> feygoyn methavrio apo Germania
17:22:15 <dastergon> komple tote
17:22:19 <warlordfff> oxi polla omws
17:22:28 <warlordfff> mallon to polla einai sxetiko
17:22:31 <warlordfff> 700
17:22:47 <warlordfff> ta 400 peripoy gia Fosscomm
17:22:53 <differentreality> a nai kapoios prepei na fiaksei kai tis konkardes... Kai na kataliksume sto sxedio tis konkardas gia na to dwsume gia ektipwsi kaia fto
17:23:22 <warlordfff> diamond_gr:  afto to ekanes me ton niko swsta?
17:23:34 <warlordfff> nomizw o nik to exei afto
17:23:36 <diamond_gr> eixa steilei ena sxedio
17:23:43 <diamond_gr> den kserw ti ekane
17:23:51 <diamond_gr> kai poio mege8os tairiazei
17:23:55 <warlordfff> miso na ton call
17:23:57 <diamond_gr> den mou apantise kaneis
17:24:10 <warlordfff> to exei kleisto
17:24:33 <warlordfff> alla to analamvanw egw afto an to sxedio einai ok, o Nik moy eipe oti einai
17:25:01 <warlordfff> #action warlordfff na dei ta pins me ton Nikhatzi
17:25:25 <warlordfff> differentreality:  ekanes tipota me ton filo soy gia flyer poy eipes?
17:25:37 <differentreality> oxi dn piga tlk girisa poli arga apo douleia isa isa prolava na faw prin to meeting :/
17:25:43 <warlordfff> ok
17:25:44 <differentreality> opote mas menei enas design gia to flyer...
17:25:52 <warlordfff> dastergon: mporeis na voithiseis?
17:26:10 <dastergon> gia to design ?
17:26:24 <warlordfff> Yparxoyn ola praktika, ena montarisma xreiazete
17:26:40 <warlordfff> e? katapliktike dastergon??? :D
17:27:01 <dastergon> pote prepei na einai etoimo ?
17:27:16 <differentreality> mexri telos tou mina prepei na einai ola ta designs etoima gia na ta dwsw sto printing (sinantithika mazi tou xthes)
17:27:21 <warlordfff> mexri tis arxes tis epomenis vdomadas?
17:27:32 <dastergon> me dates miliste
17:27:40 <warlordfff> 28/3
17:27:48 <warlordfff> 29 na ta dwsoyme
17:28:01 <dastergon> ok
17:28:05 <warlordfff> 8 meroyles
17:28:23 <warlordfff> differentreality: tha to syntoniseis me ton dastergon?
17:28:35 <differentreality> absolutely alla leipw mexri triti
17:28:42 <dastergon> kai egw tha leipw xwrio
17:28:48 <differentreality> mporw omws savvato prwi online na ta poume
17:28:54 <warlordfff> #action dastergon me differentreality na syntonistoyn gia to Flyer
17:28:59 <warlordfff> deite to eseis
17:29:01 <warlordfff> a
17:29:26 <warlordfff> diamond_gr: den stelneis kai sotys 2 kai to flyer ths koinothtas gia na to doyne?
17:29:37 <differentreality> se pdf to thelw, teliko na paei gia printing
17:29:52 <dastergon> ok
17:30:01 <warlordfff> differentreality: as sto steilei opws na einai gia na deite mhpws to veltiwsete ligo
17:30:17 <diamond_gr> ok
17:30:17 <warlordfff> ase poy exei akyres info mesa
17:30:23 <differentreality> a ok an exei thema veltiwseis steilte simera twra
17:30:28 <warlordfff> no more os-el.gr
17:30:41 <diamond_gr> ta psaxnw na ta steilw twra. ping me an exei kati simantiko
17:30:47 <warlordfff> ok
17:31:10 <warlordfff> differentreality:  opote tha deite kai to roll up me thn efkairia?
17:31:20 <differentreality> me ton dastergon?
17:31:24 <warlordfff> nai
17:31:29 <warlordfff> etoimo einai vasika
17:31:34 <differentreality> an thelei kai kiriws an prolavei se 2-3 meres na ta kanei both...
17:31:36 <warlordfff> apla lew egw twra
17:31:58 <warlordfff> isws kana megalwma ta gramata h kati tetoio
17:32:15 <warlordfff> den exoyn doyleia afta
17:32:31 <warlordfff> ok?
17:32:51 <differentreality> dn kserw egw dn exw apopsi apo at graphics
17:32:51 <differentreality> o,ti apofasisei o dastergon...
17:33:00 <warlordfff> zoumpis: akoma den me apanthses an telika skaseis Fosscomm
17:33:11 <differentreality> tha checkarw kai keimeno kai ola ok nmz
17:33:11 <differentreality> dastergon: ?
17:33:11 <differentreality> tha kaneis kai to roll up banner ?
17:33:14 <zoumpis> oxi den tha skasw
17:33:19 <warlordfff> ok
17:33:19 <differentreality> vsk eiani 2 roll up.... gia tin koinotita exume sxedcio ?
17:33:25 <zoumpis> erxontai kai goneis ekeinh thn periodo
17:33:38 <dastergon> σαν τι να κάνω στο roll-up δηλαδή ?
17:33:38 <warlordfff> tha to dw thn paraskeyh kai tha sas steilw mail, ok?
17:33:47 <dastergon> το σχέδιο το σουλούπωμα ?
17:33:50 <warlordfff> tipota vasika, ena check
17:34:11 <warlordfff> mallon den tha thelei tipota pera apo resize h kati tetoio
17:34:27 <dastergon> οκ δνε
17:34:31 <dastergon> ok then*
17:34:38 <warlordfff> pame sto shmantikotero twra
17:34:40 <differentreality> isws kai ligo anoixtotero bg
17:34:44 <warlordfff> ping diamond_gr
17:34:50 <dastergon> xwris ta project files
17:34:56 <dastergon> de mporw na peiraksw tpt omws
17:34:57 <warlordfff> poios tha ta koyvalisei?
17:35:26 <dastergon> egw eimai ektos se auto gt tha exw yliko gia to booth tou gentoo
17:35:29 <differentreality> dastergon: figure it out me ta paidia opu kanan ta original designs plz ?
17:35:31 <warlordfff> h na to poyme ayto afoy ta paroyme gia na kseroyme posa einai se ogko?
17:35:31 <tampakrap> μπορείτε να τα στείλετε με κτελ στον αδερφό μου ξέρω γω
17:35:39 <dastergon> alla o sitinavra kai enas filos m p tha katevoume mazi
17:35:45 <dastergon> isws exoun xoro kai mporoume na kouvalisoume
17:35:53 <warlordfff> ok
17:36:03 <warlordfff> tampakrap: afto einai poly kalh idea vasika
17:36:11 <differentreality> egw tha parw kapoia mazi mou apo thess kriti.... afta ta kapoia tha einai sigoura merikes afises + cubes + 1 roll up (gia deftero de nomizw oti tin palevw ena tha to xwresw valitsa logika) + flyers conf + flyers koinotitas
17:36:31 <differentreality> alla menei 1 roll up tis koinotitas sigura kai ok min ta parw ooooooooola ta flyers kai oooooles tis afises egw
17:36:35 <differentreality> gt de tha kouvalietai i valitsa mou me tpt
17:36:45 <warlordfff> dastergon: gia to gentoo ayta poy exw mporw na ta parw egw + pins
17:36:57 <differentreality> warlordfff: esi omws dn einai sure oti tha kateveis
17:37:05 <differentreality> kalitera na "kleisume" tous sigourous
17:37:20 <differentreality> kai amesws molis ta paroume apo printing na ta moirastume
17:37:41 <warlordfff> tespa lew na ta doyme prwta kai meta na kanonisoyme
17:38:30 <diamond_gr> edw
17:38:48 <diamond_gr> paidia kai egw exw ligo uliko na katebasw gia Gnome kai owncloud
17:38:56 <diamond_gr> ti akribws prepei na kateasoume?
17:39:02 <warlordfff> opote as to doyme se ogko kai vlepoyme, o Nik eipe oti mporei na parei merika kai aftos
17:39:06 <diamond_gr> diskakia, pano, fulladia
17:39:23 <warlordfff> dastergon: telika tha exete Gentoo booth?
17:39:35 <differentreality> egw apo oooooooola afta pou tha kanume (flyers, afises, pins ktl) posa na parw lete gia kriti apo to kathena?
17:39:50 <warlordfff> differentreality: as doyme ton ogko kai vlepoyme
17:40:05 <warlordfff> logika liga
17:40:13 <differentreality> nai apla dn kserw posa... k thelw apopsi
17:40:58 <warlordfff> e kamoia 100 flyer, 5 afises merika DVD
17:41:07 <warlordfff> afta nomizw
17:41:11 <warlordfff> einai arketa
17:41:20 <warlordfff> a kai kana cube
17:41:38 <warlordfff> kai merikes pins
17:41:53 <warlordfff> pera apo tis afises ola ta alla einai mia mikrh sakoylitsa
17:42:04 <warlordfff> dastergon: telika tha exete Gentoo booth????
17:42:22 <warlordfff> Thelw na kanonisw gia pins
17:42:49 <dastergon> warlordfff: nai
17:42:59 <dastergon> mas edwsan to ok kai tous zitisa na eimaste kai dipla dipla
17:43:06 <dastergon> opote eimaste komble
17:43:10 <warlordfff> lol
17:43:14 <diamond_gr> warlordfff: o dastergon kai egw zitisame dipla ola ta booth.
17:43:18 <warlordfff> oloi dipla tha eimaste
17:43:27 <warlordfff> na dw poso dipla
17:43:43 <diamond_gr> opote toulaxiston oson afora sto gnome-owncloud aplwnei openSUSE kai pros ta ekei
17:43:49 <warlordfff> anyway, den tha ithela na eimai ta paidia tis Fosscomm :P
17:44:00 <diamond_gr> eipan omws den exei na kremasoume afises klp
17:44:11 <diamond_gr> rwtisan poso megali afisa milame.
17:44:14 <warlordfff> eksoy kai ta Banners
17:45:17 <warlordfff> anyway
17:45:32 <warlordfff> tipota allo gia ola afta?
17:45:57 <warlordfff> gia na paw sto last peri Fosscomm
17:46:33 <dastergon> xwse
17:46:39 <dastergon> gt egw prepei na tin kanw se ligo
17:46:45 <warlordfff> #topic Οργάνωση FOSSCOMM 2013 - T-shirt
17:47:06 <warlordfff> Tha vgaloyme promo T-shirts gia to oSC13
17:47:18 <warlordfff> to thema einai posa
17:47:50 <warlordfff> alla mallon afto prepei na to valoyme stin ML mias kai edw eimaste ligoi shmera kai den einai to akrives noymero
17:48:12 <diamond_gr> nai, kalutera.
17:48:24 <diamond_gr> Kai na eksigeis gia poio skopo ta 8eloume.
17:48:26 <warlordfff> BTW diamond_gr exoyme wiki page gia Fosscomm 2013 poy mporei o kosmos na dilwsei gia Boothing?
17:48:39 <diamond_gr> Gia ta panta na dilwsei
17:48:40 <diamond_gr> https://en.opensuse.org/openSUSE:FOSSCOMM2013
17:48:52 <diamond_gr> ti 8a ferei. ti xreiazetai klp
17:48:56 <warlordfff> dastergon: esy tha foras t-shirt?
17:49:19 <differentreality> (thelume k design gi afta ta t-shirts)
17:49:20 <diamond_gr> elaxista pragmata exoun grafetei.
17:49:28 <warlordfff> pes moy kai gia ta paidia poy eipes oti tha einai trigyrw gia na kserw kai na ypologisw
17:49:38 <warlordfff> aaaaaaaaaaaaa
17:49:40 <dastergon> ti design to logo tou osc13 tha paroume kai tha valoume ekei panw
17:49:43 <warlordfff> afto pali...
17:50:03 <warlordfff> dastergon: me ligo poio elastikes dates mporeis na to analaveis kai afto?
17:50:16 <diamond_gr> Aaaaa kai parusiaseis na dlwsoume.
17:50:20 <warlordfff> mexri tis 5/4 gia paradeigma?
17:50:38 <warlordfff> nai afto tha to kanw egw to s/k mallon
17:51:05 <dastergon> e as elpisoume
17:51:29 <warlordfff> ok, tha ta poyme kai sto til giati yparxoyn kapoioi periorismoi sto T-shirt
17:51:54 <warlordfff> pame sto epomeno?
17:51:57 <diamond_gr> kokeroulis: terietor o bratsakis dilwse sto wiki oti 8a er8ei. paize na ton brei kaneis?
17:52:02 <diamond_gr> Kai episis kai ton diomidi?
17:52:18 <warlordfff> apo thn ML afto diamond_gr ;D
17:52:27 <warlordfff> o Diomidis eipe oti tha einai ekei
17:52:28 <kokeroulis> diamond_gr: ama ton dw sto tei (i ton petixo pou8ena) ok. 8a tou pw
17:52:37 <diamond_gr> ok
17:52:56 <warlordfff> paw sto epomeno?
17:53:03 <differentreality> y
17:53:20 <warlordfff> #Topic oSC13 Ενημέρωση συνεδρίου
17:53:26 <warlordfff> Loipon
17:53:35 <warlordfff> differentreality: diko soy?
17:54:04 <warlordfff> ok diko moy
17:54:12 <warlordfff> Ta Hotels ok
17:54:23 <warlordfff> o xoros ok
17:54:41 <warlordfff> ta party TBA
17:54:53 <warlordfff> To printing ok
17:54:53 <dastergon> to video ok
17:55:03 <warlordfff> to video ok Thanks dastergon :D
17:55:12 <differentreality> i anakoinwsi tou vid kai twn hotels...
17:55:16 <warlordfff> differentreality:  mia enhmerwsh gia to net?
17:55:31 <differentreality> A nai...
17:55:32 <warlordfff> differentreality:  afto perimenw na moy dwsoyn ok kai mera
17:55:38 <warlordfff> kai tha mpei
17:55:40 <differentreality> cool
17:55:50 <differentreality> tha exume highspeed internet sto venue! (awesome?)
17:56:16 <warlordfff> gia pes
17:56:22 <differentreality> ta eswterika zitimata tou internet tha ta xeiristei k afta to noc tou auth apla perimenume na lisume kapoia diadikastika kai ousiastika themata tou POU tha vroume ton eksoplismo pou thelume
17:56:23 <warlordfff> poios kai ti
17:56:44 <differentreality> tha paroume internet apo EDET, mesw asirmatis zefksis tin opoia tha ilopoiisei to noc tou auth (kat odigias tou edet)
17:57:04 <differentreality> afto einai to 1o kommati (tha stisun keraia ktl kai tha exume internet, san epektasi tou diktio tou auth)
17:57:18 <differentreality> kai zitisa apo to noc tou auth na analavei kai to 2o kommati gt itan to pio logiko step
17:57:22 <differentreality> wste na ta kanun ola aftoi
17:57:28 <differentreality> kai na mpoun oloi ws network partners or sth
17:57:47 <warlordfff> cool
17:57:51 <differentreality> tha xreiastoume apla entos venue neo eksoplismo kai vlepume an tha mporesume na ton paroume xorigia or sth apo cisco
17:57:54 <differentreality> kai eimaste en anamoni akoma se ola
17:58:05 <differentreality> molis oristikopoiithei to pws tha ilopoiithei eswterika o diamoirasmos tou internet
17:58:11 <warlordfff> kolame kapoy h einai thema xronoy?
17:58:47 <differentreality> tote tha proxwrisei kai i edet peraiterw gia to stisimo keraias (dioti einai proipothesi gi aftous na tous poume akrivws ti tha kanume me ti sindesi pou tha exume diathesimi gia na min kanun adika ton kopo kai dn mporoume emeis meta na to diaxeiristoume, gi afto kai protimisa na milisw me noc auth kai gi afto to 2o kommati)
17:58:58 <differentreality> einai thema xronou an kai kata tin apopsi mou exei kathisterisei elafrws
17:59:08 <differentreality> alla twra me ta 3imera pou peftoun to ena meta to allo dn mporw na kanw k polla
17:59:13 <differentreality> telos tis allis week an dn exw nea tha milisw pali me auth
17:59:19 <warlordfff> cool
17:59:21 <differentreality> an k dn kserw poia mporei na einai i enallaktiki
17:59:49 <warlordfff> an ftasoyme ekei kati tha vroyme na kanoyme
17:59:58 <warlordfff> :D
18:00:01 <warlordfff> ok
18:00:08 <warlordfff> tipota allo panw se afto?
18:00:10 <dastergon> sunexisteee
18:00:16 <differentreality> nooop
18:00:17 <differentreality> afta ;)
18:00:19 <warlordfff> ok
18:00:23 <warlordfff> pame sto epomeno
18:00:35 <differentreality> sorry kwsta
18:00:48 <differentreality> exoume k ena osem... pou exei akoma kaopia pragmata pros diorthwsi kai einai slow process omws twra :(
18:00:50 <differentreality> apla to lew enimerwtika
18:01:09 <warlordfff> #topic Χάρτης googlemaps
18:01:12 <zoumpis> na pw?
18:01:26 <differentreality> olo gia parti sou zoumpis
18:01:30 <warlordfff> differentreality:  gia afto den kserw ti mporoyme na kanoyme twra
18:01:31 <zoumpis> mias kai to ethesa thema oi syntagmenes gia ton Xarti diorthwthikan, tha tis breite edw http://paste.opensuse.org/69969041
18:01:45 <dastergon> na pw episis pws exw dilwsei to meros stin omada twn gmaps
18:01:51 <zoumpis> δεν ειχε μεγαλες διαφορες ο προηγουμενος χαρτης
18:01:53 <warlordfff> dwse link sto xarti kalytera na doyme an einai ok re zoumpis
18:01:54 <dastergon> na to kanoun official to mouseio
18:02:00 <dastergon> alla akomi eimaste stin anamoni
18:02:08 <differentreality> mporoume prwta na eksigisume poio itan to prob?
18:02:10 <differentreality> gt egw dn exw katalavei (akoma) ?
18:02:13 <zoumpis> warlordfff: δεν εκανα τον χαρτη
18:02:15 <zoumpis> μισο ενας ενας
18:02:17 <zoumpis> να πω
18:02:22 <zoumpis> γιατι εγινε ολη η φασαρια
18:02:28 <zoumpis> υπηρχανε θεματακια
18:02:33 <zoumpis> γιατι στον χαρτη
18:02:45 <zoumpis> δεν εμφανιζε ακριβως την τοποθεσια απο ξενοδοχεια κλπ
18:02:52 <differentreality> o xartis einai aftos goo.gl/maps/emmiw
18:02:52 <differentreality> kai ton exw kanei egw
18:02:53 <differentreality> kai egw ta vlepw ola swsta
18:02:54 <zoumpis> εβγαλα τις νεες συντεταγμες
18:02:59 <zoumpis> πανω στο χαρτη
18:03:05 <warlordfff> diwrthothike diladi?
18:03:09 <dastergon> prepei na tin kanw oti thelete ping me kai tha to diavasw argotera otan gyrisw
18:03:22 <warlordfff> dastergon:  ok
18:03:25 <zoumpis> το λινκ που εδωσα ειναι οι συντεταγμενες
18:03:33 <warlordfff> diwrthothike diladi?
18:03:39 <zoumpis> το μονο που μενει ειναι να μπουνε στον χαρτη
18:03:48 <warlordfff> praktika pragmata maki moy
18:03:54 <warlordfff> diwrthothike?
18:04:02 <zoumpis> εν μερει ναι
18:04:06 <Drakevr> dld oxi
18:04:06 <zoumpis> οχι 100 %
18:04:15 <warlordfff> pote tha einai eksolokliroy?
18:04:23 <differentreality> egw pantws sto gmaps DEN exw allaksei tpt
18:04:31 <warlordfff> mporw na exw ena Deadline?
18:04:32 <differentreality> nmz kaneis allos dn mporei n allaksei oute mou zitise kaneis allos access gia n allaksei
18:04:36 <differentreality> kai akoma dn ex wkatalavei ti thelete n allaksei
18:04:38 <zoumpis> differentreality: ποση ωρα θελει για να μπουνε οι νεες συντεταγμενες?
18:04:55 <differentreality> zoumpis: egw addr vazw sto gmaps oxi sintetagmenes
18:05:01 <differentreality> evala addr, evgale placemarker, to ekana save
18:05:02 <differentreality> that's it.
18:05:07 <zoumpis> οκ
18:05:08 <differentreality> an theleis na kaneis kati allo mpes kai kanto
18:05:10 <differentreality> dn exw apopsi
18:05:10 <zoumpis> το καταλαβα
18:05:16 <zoumpis> οκ θα το κανω
18:05:25 <zoumpis> σημερα κιολας
18:05:28 <warlordfff> zoumpis: mporeis na me dwseis ena deadline kai meta na to steileis sthn ML gia na to kanoyme check?
18:05:28 <zoumpis> για να τελιωνει
18:05:38 <differentreality> oute kan kserw pws vlepeis tis sintetagmenes apo to placemarker to be honest
18:05:43 <warlordfff> e katapliktike zoumpis? :D
18:05:46 <zoumpis> σημερα βραδυ
18:06:04 <differentreality> zoumpis: checkare ligo an mporeis n allakseis ton sigekrimeno xarti i an prepei na kanw kati prwta
18:06:06 <zoumpis> δεν πειραζει differentreality το κανω εγω και εκλεισε το θεμα
18:06:09 <warlordfff> ok do it kai steiltw na to checkaroyme, otidipote bugs to ftiaxneis
18:06:19 <zoumpis> οκζ
18:06:35 <warlordfff> tha to ithela etoimo gia thn epomenh deftera(25/3), eimaste ok?
18:06:44 <warlordfff> bugfree enow
18:06:51 <zoumpis> οκ
18:06:56 <warlordfff> cool
18:06:59 <differentreality> zoumpis: sou kana k ena collaboration invite, should work
18:07:24 <zoumpis> μισο να τσεκαρω μαιλ
18:07:27 <warlordfff> #action zoumpis na etoimasei to Googlemaps kai na to steilei sthn ML tis koinothtas gia check
18:08:02 <differentreality> apla na ginei sto idio map... na min allaksume link
18:08:14 <zoumpis> sto idio
18:08:14 <warlordfff> zoumpis: ?
18:08:18 <warlordfff> ok then
18:08:18 <differentreality> cool :D
18:08:22 <zoumpis> :)
18:08:27 <warlordfff> everybody happy?
18:08:41 <warlordfff> pame sto epomeno?
18:09:17 <warlordfff> #topic Update για το Android App, σε τι φάση βρίσκεται και πώς μπορούμε να το κάνουμε testing
18:09:31 <warlordfff> zoumpis:  kai afto diko soy
18:09:38 <warlordfff> alla poio prin kati
18:10:09 <warlordfff> eipa na to steilete sthn project ML gia na deite an theloyn na valete kai to Summit
18:10:22 <warlordfff> giati den to steilate akomh to rimadomail?
18:10:28 <zoumpis> miso lepto
18:10:37 <warlordfff> rixto
18:10:46 <zoumpis> o nikhatzi mou eipe sthn lista den dieykrinhse
18:10:48 <zoumpis> kai epishs
18:10:53 <zoumpis> esteila sthn ellhnikh
18:10:59 <warlordfff> to eida
18:11:09 <warlordfff> den se eipe gia to Summit?
18:11:16 <zoumpis> oxi
18:11:17 <zoumpis> Summer Camp
18:11:20 <zoumpis> me eipe
18:11:23 <warlordfff> ok lathos synenohsh
18:11:30 <zoumpis> :D
18:11:34 <warlordfff> katalaves gia poio pragma milaw swsta?
18:11:47 <zoumpis> nai exei dyo conferences otan anoigeis to app
18:11:53 <zoumpis> Summit kai oSC
18:11:59 <warlordfff> 3 mazi me to Summer camp
18:12:09 <warlordfff> cool??
18:12:11 <zoumpis> pleon nai
18:12:23 <warlordfff> ok ftiakse ena omorfo mail kai steilto
18:12:29 <warlordfff> twra
18:12:45 <warlordfff> dwse mas ena update gia thn efarmogh
18:12:56 <zoumpis> loipon
18:13:09 <zoumpis> xekinhsame na thn douleuoume me ton nikhatzi
18:13:18 <zoumpis> kai na diorthwnoume sfalmata
18:13:21 <zoumpis> pou exei
18:13:38 <zoumpis> mesa sthn ebdomada
18:13:44 <zoumpis> tha bgaloume odhgo
18:13:51 <zoumpis> gia to pws boreite na thn testarete
18:14:05 <zoumpis> (afotou valoume ton neo xarti mesa)
18:14:09 <zoumpis> :D
18:14:10 <warlordfff> cool
18:14:10 <zoumpis> ayta
18:14:32 <warlordfff> To ethelontes to afinw gia shmera
18:14:54 <warlordfff> pame se Open Floor?
18:15:03 <warlordfff> #topic Open Floor?
18:15:06 <warlordfff> #topic Open Floor
18:15:11 <warlordfff> gia peite
18:15:24 <zoumpis> miso
18:15:37 <warlordfff> ela
18:15:40 <warlordfff> ti?
18:15:43 <zoumpis> deite meta to 1:25
18:15:43 <zoumpis> http://www.youtube.com/watch?v=L5a7H1wjCcQ
18:15:54 <zoumpis> dioti eisai pio brosta kai apo dhmosiografous :D
18:16:15 <warlordfff> re mlka
18:16:20 <warlordfff> akoma exoyme meeting
18:16:21 <differentreality> wtf
18:16:24 <zoumpis> lol
18:16:36 <warlordfff> nai alla
18:16:38 <warlordfff> akoma exoyme meeting
18:16:39 <kokeroulis> warlordfff: mallon kanenas dn exei na pei kati
18:16:58 <warlordfff> kokeroulis:  esy ti les na kaneis me to summer camp?
18:17:07 <kokeroulis> warlordfff: ti ennoeis?
18:17:12 <warlordfff> giati se ligo prepei  na to valoyme kai afto mpros
18:17:20 <warlordfff> hotel
18:17:25 <kokeroulis> apo bdomada logika 8a kserw times
18:17:30 <warlordfff> kai poses meres lete na einai fetos?
18:17:53 <kokeroulis> 26-27-28?
18:18:03 <warlordfff> 26-27-28/7?
18:18:07 <warlordfff> nai
18:18:12 <kokeroulis> nai iouliou
18:18:13 <warlordfff> 26 exw genethlia
18:18:14 <zoumpis> a ti tha paixei me site fetos warlordff?
18:18:23 <warlordfff> ti enoas?
18:18:34 <zoumpis> to os-el einai en th zwh? h to penthame?
18:18:41 <warlordfff> paeiiii
18:18:57 <warlordfff> siga mhn plirwnw egw gia na malakizonte oloi
18:19:06 <warlordfff> ta ipia mpyres idi
18:19:16 <zoumpis> ok giati tha xreiastei gia to Android app (i know :D )
18:19:25 <warlordfff> nai enoeite
18:19:25 <kokeroulis> to opensuse.gr yparxei?
18:19:29 <warlordfff> nai
18:19:36 <warlordfff> alla kanei redirect
18:19:41 <kokeroulis> wraia, opote kanoume ekei ena subdomain
18:19:44 <warlordfff> mporoyme na kanoyme kati ekei
18:19:47 <warlordfff> nai
18:19:49 <kokeroulis> kai bazoume mia html
18:19:50 <zoumpis> omorfa
18:19:51 <kokeroulis> kai telos
18:19:57 <warlordfff> symfwnw
18:20:13 <warlordfff> kamoia idea gia fetos?
18:20:48 <kokeroulis> warlordfff: apo meria workshop?
18:20:57 <kokeroulis> kai parousiaseon?
18:21:11 <warlordfff> den exw idea
18:21:15 <warlordfff> akoyw idees
18:21:17 <zoumpis> καλυτερο δικτυο η στην χειροτερη wi-fi curse καθε 10 λεπτα :P
18:21:21 <diamond_gr> to opensuse uparxei.
18:21:25 <diamond_gr> sorry
18:21:28 <diamond_gr> o.gr
18:21:30 <warlordfff> np
18:21:42 <kokeroulis> gia diktio 8a broume ena access point
18:21:45 <kokeroulis> kai 8a einai komple
18:21:46 <warlordfff> ti lete na kanoyme fetos?
18:22:17 <warlordfff> ti lete na kanoyme fetos? apo parousiaseis?
18:22:21 <zoumpis> προσωπικα η ιδεα να κανουμε και κανα workshop παραπανω ειναι πολυ καλη
18:22:23 <kokeroulis> loipon
18:22:47 <kokeroulis> dn einai toso opensuse sxetiko, alla mporoume na poume gia to vivaldi
18:23:17 <zoumpis> (εγω μπορω να δειξω εργαλεια που δουλευουμε στο master ,θεωρητικα ελαφρως μεν , αλλα για ολα τα project δε)
18:24:03 <warlordfff> den xreiazete na einai openSUSE relative
18:24:07 <kokeroulis> egw mporw na deiksw to bodega
18:24:14 <kokeroulis> bodega-webapp-client
18:24:19 <diamond_gr> egw mporw na kanw mpanio stin pisina. mporw na sas deiksw tin xrisi neropistolwn gia megalutero aotelesma
18:24:28 <warlordfff> kai mallon tha skasoyn kai kati paidia apo to fisiko toy APTH gia na deiksoyn kapoia pragmata
18:24:34 <kokeroulis> i na kanw kamia parousiasi gia to kde5
18:24:41 <zoumpis> cool warlordfff
18:24:50 <warlordfff> fisika kai tha kaneis kati tetoio file moy kokeroulis
18:24:50 <kokeroulis> H
18:25:00 <zoumpis> να δουλεψει ο Kmail σωστα και μετα kokeroulis :P
18:25:08 <warlordfff> lol
18:25:15 <kokeroulis> mporoume na kanoume parousiasis gia to poso wraia perasame sto oSC2013
18:25:27 <warlordfff> lolX2
18:25:40 <warlordfff> egw tha kanw paroysiash ypnoy meta to oSC13
18:25:43 <diamond_gr> kokeroulis: wraia idea
18:25:44 <differentreality> lol
18:25:56 <diamond_gr> parousiasi sto oSC gia to summer camp
18:26:00 <warlordfff> nai
18:26:04 <diamond_gr> kai sto summer camp gia to oSC
18:26:07 <diamond_gr> ;-)
18:26:10 <differentreality> keynote to summer camp
18:26:10 <warlordfff> paroysiash me Time machine
18:26:40 <warlordfff> e gia keynote den kserw, alla mallon tha kanw kati gia to Summer Camp sto synedrio egw
18:26:59 <zoumpis> φετος εκει ο μαστορας να εχει κανονικα ποτηρια για τον φραπε , μεταναστες ειμαστε
18:27:14 <diamond_gr> kai tabli
18:27:24 <zoumpis> video
18:27:26 <warlordfff> tha ferw egw pothria litroy gia tin parti soy maki moy
18:27:31 <zoumpis> θα βγαλουμε για Summer Camp
18:27:36 <zoumpis> etsi maki mou!
18:27:41 <warlordfff> aaaaaaaaaaaa
18:27:43 <zoumpis> video gia summer camp?
18:27:43 <warlordfff> nai
18:27:47 <warlordfff> prepei
18:28:12 <warlordfff> na to poyme toy pavloy mias kai den kanei tipota :P
18:28:18 <zoumpis> lol
18:28:29 <zoumpis> tha boithisw an einai ton Pavlo
18:28:36 <warlordfff> zoumpis:  kamoia paroysiash sto oSC13 tha kaneis?
18:28:42 <diamond_gr> zoumpis: mpas kai prepei na deiksoume kai sto fosscomm tipotis?
18:28:46 <zoumpis> exw steilei hdh
18:28:51 <zoumpis> warlordfff:
18:28:51 <warlordfff> Tha kanei kaneis kamoia paroysiash sto oSC13?
18:29:00 <warlordfff> ti esteiles maki moy?
18:29:01 <zoumpis> nai makh mou
18:29:19 <warlordfff> diamond_gr:  esy?
18:29:26 <zoumpis> Measuring participation in openSUSE Project
18:29:31 <warlordfff> aaaaaa
18:29:40 <warlordfff> asxeto
18:29:55 <warlordfff> den me lete tha paei kaneis gia GSoC fetos??
18:29:58 <diamond_gr> mallon oxi. den kserw akoma.
18:30:06 <diamond_gr> gia to oSC pigene auto
18:30:11 <diamond_gr> ;-)
18:30:12 <warlordfff> lol
18:30:28 <warlordfff> kokeroulis: eseis tha pate KDE pali e?
18:30:34 <kokeroulis> warlordfff: mallon
18:30:44 <zoumpis> egw oxi . xronos den paizei plus oti mexri ton Iounh tha eimai sthn bouka gia na teliwsw me to Master (+ douleia)
18:30:52 <warlordfff> cool
18:31:04 <warlordfff> a Release parties
18:31:17 <warlordfff> kokeroulis:  Tha kanoyme tipota Larisa?
18:31:25 <warlordfff> diamond_gr:  emeis edw panw?
18:31:36 <Drakevr> apistefta diskolo
18:31:43 <Drakevr> ginete o kakos xamos katw sto tei
18:31:47 <kokeroulis> warlordfff: parousiasi 12.3?
18:31:48 <warlordfff> Drakevr:  giati re?
18:31:50 <diamond_gr> emeis preei na kanoume nai
18:32:00 <zoumpis> lew na kanw Madrith opws ton Noembrh
18:32:02 <kokeroulis> i hmerida?
18:32:03 <warlordfff> kokeroulis:  nai giafto eipame re
18:32:04 <diamond_gr> na dw kamia mazwksi apli autin tin fora?
18:32:07 <diamond_gr> kai weekend?
18:32:23 <warlordfff> diamond_gr:  des kai pes na doyme
18:32:32 <kokeroulis> warlordfff: hmerida i "apli" parousiasi?
18:32:36 <warlordfff> kokeroulis:  gia pote to les afto
18:32:38 <warlordfff> ?
18:32:41 <warlordfff> hmerida
18:32:48 <Drakevr> opotedipote .. imerida idika den pezei
18:32:51 <warlordfff> kai an thes pes kai ta paidia apo to Fedora
18:32:56 <warlordfff> kai Firefox
18:32:57 <diamond_gr> aaaa
18:32:57 <kokeroulis> warlordfff: opws eipe kai o Drakevr gia hmerida dn paizei fasi
18:33:01 <warlordfff> na kanoyme kati oles mazi
18:33:03 <diamond_gr> na pw gia Serres
18:33:13 <warlordfff> pes
18:33:27 <diamond_gr> Eixe organwsei o dastergon me to SerLUG mia imerida
18:33:39 <diamond_gr> gia ta 5 xronia tou SerLUG
18:34:01 <diamond_gr> omilies egw gia to gnome sto openSUSE kai prow8isi tou sunedriou (mono me logia kai eikones).
18:34:08 <diamond_gr> o Pavlos gia to sustima arxeiwn
18:34:15 <diamond_gr> kai meta o tzikis gia to codebender
18:34:21 <diamond_gr> pio hardcore diladi
18:34:40 <diamond_gr> pira peripou 40 onomata atomwn pou 8eloun na summetasxoun sto sunedrio
18:35:05 <diamond_gr> kai epikoinwnisa mazi tous gia tin eggrafi tous stin istoselida (giati den einai polu ka8ara)
18:35:28 <diamond_gr> mou apantisane kamia 10 atoma gia tuxon problimata kai lu8ikan ola.
18:35:49 <diamond_gr> i ekdilwsi sunexistike me tourta
18:36:00 <diamond_gr> fagito kai ta sxetika
18:36:06 <diamond_gr> kai telos ekleise me potaki
18:36:17 <diamond_gr> bebaia den itan sta metra mou alla akolou8isa tin parea
18:36:29 <warlordfff> cool
18:36:38 <diamond_gr> 1-2 atoma eipan oti 8eloun na summetasxoun kai e8elontes
18:36:47 <warlordfff> cool X 2
18:37:01 <diamond_gr> ksekinisa mia proswpiki lista atomwn giati pa8ainw altzxaimer kai ksexnw...
18:37:14 <zoumpis> gbrainy makh mou differentreality
18:37:17 <zoumpis> diamond_gr:
18:37:20 <zoumpis> sorry
18:37:22 <diamond_gr> aaaa edwsa 12.2, fulladia kai autokolita.
18:37:30 <zoumpis> to tab mou mesa
18:37:36 <diamond_gr> auta
18:37:45 <warlordfff> loipon klein w to meeting mia ok?
18:37:51 <diamond_gr> o Drakevr mou zitise na kanw to idio kai larisa.
18:37:57 <diamond_gr> an 8elei, eimai ok
18:38:24 <Drakevr> mporw na dw an mporei na kanonistei kati
18:38:26 <warlordfff> #endmeeting