#opensuse-el Meeting

Meeting started by warlordfff at 18:16:12 UTC (full logs).

Meeting summary

    1. https://docs.google.com/document/d/1x95a2qLeOI2ODXspGpMr_lDG1n7KNa3hln0fWAMfB1A/edit (differentreality, 18:32:56)

  1. Λειτουργία os-el (warlordfff, 18:45:34)
  2. Συνέδριο ΕΛΛΑΚ (warlordfff, 18:49:13)
  3. FOSSCOMM 2012 (warlordfff, 18:54:02)
  4. FOSSCOMM 2012-Κατασκευή φυλλαδίου (warlordfff, 18:57:05)
    1. https://github.com/openSUSE/artwork/tree/master/flyers/openSUSE%20brochure (diamond_gr, 19:06:24)
    2. ACTION: differentreality alexandros na doyn gia lanyards (warlordfff, 19:21:17)

  5. FOSSCOMM 2012 FOSSCOMM 2012 (warlordfff, 19:28:24)
  6. FOSSCOMM 2012 Συμμετοχή - παρουσιάσεις (warlordfff, 19:28:37)
    1. http://tinychat.com/ (tomkap, 19:45:17)

  7. Οργάνωση ελληνικού WiKi (warlordfff, 19:56:22)
  8. Bug Day (warlordfff, 20:05:12)
    1. http://lists.opensuse.org/opensuse-el/2012-03/msg00008.html (diamond_gr, 20:12:53)

  9. GSoC (warlordfff, 20:17:29)


Meeting ended at 20:25:58 UTC (full logs).

Action items

  1. differentreality alexandros na doyn gia lanyards


Action items, by person

  1. alexandros
    1. differentreality alexandros na doyn gia lanyards
  2. differentreality
    1. differentreality alexandros na doyn gia lanyards


People present (lines said)

  1. warlordfff (347)
  2. differentreality (82)
  3. diamond_gr (78)
  4. zoumpis (57)
  5. Etern4L (48)
  6. dastergon (37)
  7. efagra (35)
  8. tomkap (33)
  9. alexandros (32)
  10. commixon (28)
  11. pitelpan_ (25)
  12. dev3lyn (18)
  13. terietor (17)
  14. tampakrap (11)
  15. bugbot (2)
  16. Drakevr (2)
  17. st0ugi (1)
  18. kokeroulis (1)


Generated by MeetBot 0.1.4.