#opensuse-el Meeting

Meeting started by warlordfff at 15:11:47 UTC (full logs).

Meeting summary

    1. http://el.opensuse.org/2012-02-12 (warlordfff, 15:12:11)

  1. Λειτουργία os-el (warlordfff, 15:13:53)
    1. ACTION: Etern4L na paroysiasei to thema sthn Mailing list (warlordfff, 16:02:33)

  2. Οργάνωση ελληνικού WiKi (warlordfff, 16:02:51)
    1. http://el.opensuse.org/Main_Page (warlordfff, 16:07:42)

  3. Μεταφράσεις έκδοσης 12.2 (warlordfff, 16:19:17)
    1. http://os-el.gr/content/πρόγραμμα-1ου-opensuse-collaboration-weekend-camp (Etern4L, 16:26:40)

  4. Οργάνωση του Summer Camp 2012 (warlordfff, 16:35:25)
    1. http://www.os-el.gr/content/opensuse-collaboration-weekend-camp (differentreality, 16:35:49)
    2. http://www.facebook.com/events/211399642231581/ (differentreality, 16:35:52)
    3. ACTION: differentreality and st0ugi na psaksoyn kai na vroyn 2-3 viosimes lyseis sxetika me to Summer camp (warlordfff, 16:55:50)
    4. http://www.gnome.org/news/2011/12/guadec-2012-in-a-coruna-spain-july-26-august-1/ (zoumpis, 17:00:09)

  5. openSUSE conference 2013 (warlordfff, 17:03:48)
  6. FOSSCOMM 2012 * Συμμετοχή - παρουσιάσεις (warlordfff, 17:15:56)
    1. https://github.com/openSUSE ayto mporei na fanei xrisimo se polloys (warlordfff, 17:26:31)

  7. FOSSCOMM 2012 * Κατασκευή-παραγγελία swag (warlordfff, 17:43:01)
    1. https://lh4.googleusercontent.com/-LYoO3h1OXMM/Ty26LFlCdHI/AAAAAAAAEhE/0lS2lc8keFM/s640/P2040158.JPG (alexandros, 17:48:04)

  8. #topic FOSSCOMM 2012 * Κατασκευή-παραγγελία swag (warlordfff, 17:56:44)
  9. Open Floor - Ανοιχτή συζήτηση (warlordfff, 17:57:01)


Meeting ended at 18:29:37 UTC (full logs).

Action items

  1. Etern4L na paroysiasei to thema sthn Mailing list
  2. differentreality and st0ugi na psaksoyn kai na vroyn 2-3 viosimes lyseis sxetika me to Summer camp


Action items, by person

  1. differentreality
    1. differentreality and st0ugi na psaksoyn kai na vroyn 2-3 viosimes lyseis sxetika me to Summer camp
  2. Etern4L
    1. Etern4L na paroysiasei to thema sthn Mailing list
  3. st0ugi
    1. differentreality and st0ugi na psaksoyn kai na vroyn 2-3 viosimes lyseis sxetika me to Summer camp


People present (lines said)

  1. warlordfff (370)
  2. diamond_gr (158)
  3. differentreality (156)
  4. Etern4L (96)
  5. efagra (92)
  6. tampakrap (70)
  7. alexandros (66)
  8. zoumpis (39)
  9. commixon (35)
  10. Dev3lyn (30)
  11. tomkap (28)
  12. st0ugi (15)
  13. Bratsaki (14)
  14. eleni_xal (13)
  15. Drakevr (9)
  16. alex12312 (4)
  17. bugbot (2)


Generated by MeetBot 0.1.4.