15:11:47 <warlordfff> #startmeeting
15:11:47 <bugbot> Meeting started Sun Feb 12 15:11:47 2012 UTC.  The chair is warlordfff. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:11:47 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:12:11 <warlordfff> http://el.opensuse.org/2012-02-12
15:12:29 <warlordfff> ayth einai h selida me ta themata shmera
15:12:37 <warlordfff> to loipon
15:12:51 <warlordfff> kalos orisate se ena akomh meeting ths koinothtas
15:13:16 <warlordfff> exoyme pola na poyme shmera opote an exete rantevoy gyro stis 7
15:13:31 <warlordfff> parte thl kai akyroste to :D
15:13:37 <tomkap> gmt
15:13:53 <warlordfff> #topic Λειτουργία os-el
15:14:07 <warlordfff> to loipon
15:14:16 <warlordfff> diamond_gr:  thes na to ksekiniseis?
15:15:07 <warlordfff> e?
15:15:12 <warlordfff> kala to ksekinaw egw
15:15:20 <warlordfff> Etern4L:  paron?
15:15:24 <Etern4L> panta
15:15:28 <warlordfff> cool
15:15:30 <warlordfff> loipon
15:15:58 <warlordfff> ti lete na kanoyme telika me to os-el.gr?
15:16:17 <Etern4L> !
15:16:28 <tomkap> !
15:16:34 <warlordfff> Etern4L:  pes
15:17:12 <Etern4L> redirect sto blog ton ambassador.... allios tha prepei na katargithei to blog ton ambassador... etsi ki allios san skopo tou os-el.gr ego pisteuo pos einai na mazeuei ta nea tis koinotitas
15:17:21 <Etern4L> to opoio to kanei to blog ton ambassador
15:17:23 <Etern4L> esto kai sta agglika
15:17:31 <Etern4L> o kathenas mas exoume ta dika mas blog pou pane sta ellinika planet
15:17:35 <Etern4L> opote dn vrisko logo
15:17:36 <Etern4L> eof
15:17:46 <alexandros> !
15:17:51 <tomkap> !
15:17:51 <Drakevr> +1 @ Etern4L
15:18:03 <warlordfff> tomkap: pes
15:18:19 <tomkap> na to kanete san to gentoo-el.org
15:18:33 <tomkap> me rss kai loipa
15:18:37 <diamond_gr> !
15:18:43 <tomkap> ayto
15:18:48 <warlordfff> alexandros:  pes
15:19:12 <alexandros> proteino oti den exei episkepsimotita na allazei opos eipe o etern4l
15:19:21 <alexandros> alla an kai pali den pianei na kleinei...!
15:19:34 <alexandros> eof
15:19:35 <warlordfff> diamond_gr:  you are next
15:19:43 <diamond_gr> Loipon.
15:20:06 <diamond_gr> Sumfwnw me ton alexandros oti den exei episkepsimotita na to allaksoume i na to kleisoume.
15:20:20 <tomkap> (egw mpainw pantws)
15:20:21 <diamond_gr> Twra stin ousia exoume to blog, to os-el alla kai alla ergaleia.
15:20:50 <differentreality> !
15:20:56 <diamond_gr> To blog twn ambassadors otan eixe ksekinisei, to eixame kanei gia na grafoume kuriws ta reports sta agglika apo tis ekdilwseis pou eixame kanei.
15:21:22 <diamond_gr> Sti sunexeia emfanistike mia selida sto wiki, ena protupo, pou mporousame na to kanoume ekei.
15:21:36 <commixon> !
15:21:39 <diamond_gr> kai na sundeoume autin tin selida me mia kentriki me tin lista twn ekdilwsewn.
15:21:48 <diamond_gr> Alla sunexisame na kratame kai to blog.
15:22:19 <diamond_gr> Stin sunexeia dimiourgisame kai to os-el san ena ergaleio to opoio mexri simera den petuxe opws to eixame skeftei (nomizw).
15:22:33 <diamond_gr> Proteinw ta ekseis.
15:23:24 <diamond_gr> Mporoume na xrisimopoiisoume to connect afou mporei na mas prosferei ola ta ofeli pou eixame ksekinisei ola ta proanafer8enta.
15:23:43 <diamond_gr> Etsi exoume to "pleonektima" oti einai koinotiko ergaleio kai den xeriazetai suntirisi.
15:23:48 <diamond_gr> Auta mexri twra.
15:23:49 <diamond_gr> eof
15:23:54 <warlordfff> differentreality: pes
15:23:56 <differentreality> me tin proswrini (?) katirgisi tou weekly news, einai skopimo/xrisimo na iparxei kapoio meros ellinikwn anakoinwsewn - ellinikwn news (opou kapoia arthra genikou endiaferontos opws afta pou anevainun sto news.opensuse.org tha anevainun sta ellinika, twra tha nai mia selida sto wiki, tha nai sto amb blog, tha nai sto os-el, dunno, alla nomizw oti xreiazetai kati gia news, kathws ta perissotera nea ta vlepe o kosmos sto weekly to metafrasmeno)
15:24:42 <warlordfff> differentreality:  tipota allo?
15:24:47 <differentreality> eof
15:24:51 <warlordfff> commixon:  pes
15:24:53 <diamond_gr> !
15:25:09 <commixon> me kalypse diamond_gr, na min ksnaaleo ta idia
15:25:09 <commixon> eof
15:25:19 <warlordfff> diamond_gr: pes
15:25:19 <efagra> !
15:25:44 <diamond_gr> 8elw na pros8esw oti sto connect mporoume na prow8oume tis ekdilwseis mas
15:25:55 <diamond_gr> exei kai rss.
15:26:15 <diamond_gr> auta pou grafoume mesa exoume tin dunatotita na ta dei eite public eite osoi einai grammenoi.
15:26:28 <tampakrap> !
15:26:31 <warlordfff> efagra:  pes
15:26:33 <diamond_gr> kai episis mporoume na kanoume kai auto pou leei i differentreality
15:26:34 <diamond_gr> eof
15:26:45 <warlordfff> efagra: pes
15:26:55 <efagra> απαντώ στην differentreality και συμφωνώ μαζί της
15:27:16 <efagra> προτείνω λοιπόν, σαν χρήση του blog για τις ανακοινώσεις το οποίο είναι ήδη γνωστό
15:27:57 <efagra> επιπλέον, το connect συγκεντρώνει όλα τα πλεονοκτήματα που ανέφερε ο diamond_gr και νομίζω είναι ότι καλύτερο για να προωθούμε τα event από εκεί
15:28:25 <efagra> τέλος, για το os-el νομίζω ότι είναι καλύετρο να ανακατευθεύνει στο wiki
15:28:32 <Etern4L> !
15:28:35 <warlordfff> tampakrap:  pes
15:28:41 <efagra> περισσότερα για αυτό στο επόμενο θέμα
15:28:43 <efagra> eof
15:28:45 <warlordfff> tampakrap: pes
15:28:53 <tampakrap> με όλο το σεβασμό και χωρίς να θέλω να τρολάρω, το connect είναι μεγάλη μαλακία
15:28:59 <tampakrap> eof
15:29:14 <warlordfff> Etern4L: pes
15:29:22 <Etern4L> i alithia einai oti thelei veltiosi to connect
15:29:27 <Etern4L> stis leitourgies tou
15:29:38 <Etern4L> events ktlp ta vazoume ekei kai to exoume ftiaksei sto na ta proothei se facebook ktlp
15:29:48 <tampakrap> το UI του είναι απαράδεκτο, οι λειτουργίες του μια χαρά είναι
15:29:56 <Etern4L> nomizo thelei kaliteri emfanisi
15:30:13 <Etern4L> kai pisteuo oti to os-el.gr prepei na kanei redirect sto connect logo ton ellinikon anakoinoseon
15:30:15 <Etern4L> kai oxi sto wiki
15:30:23 <Etern4L> gt sto wiki kanoun para polla redirect
15:30:23 <Etern4L> eof
15:30:30 <tampakrap> !
15:30:34 <warlordfff> tampakrap: pes
15:30:43 <tampakrap> διαφωνώ, να κρατήσουμε το drupal
15:31:01 <tampakrap> αυτό
15:31:20 <warlordfff> re tampakrap to thema einai omws oti exoyme poloys tropoys epikinwnias kai den kserw kata poso einai xrisimo ayto
15:31:37 <alexandros> +1 warlordfff
15:31:37 <tampakrap> το connect πάντως δεν είναι χρήσιμο
15:31:40 <warlordfff> ayto isxeiei ia olo to openSUSE oxi mono gia emas
15:32:00 <differentreality> !
15:32:26 <alexandros> !
15:32:30 <warlordfff> vasika to connect thelei veltiwsei, ok alla o Henne zhtaei voithia opote mporeite na milisete an thelete kai na prospathisete na to kanete kalytero
15:32:45 <warlordfff> differentreality: pes
15:32:49 <differentreality> gt na kratisoume to os-el.gr in the first place ama einai na kanei apla redirect kapou?  Sto meros opou tha anevainun ellinika news logiak tha einai kalo na iparxun 3-4 atoma me access  n anevazoun arthra (dn kserw poioi exun twra sto amb blog), gia to connect dn exw k poli apopsi to be honest, dn to usarw
15:33:05 <warlordfff> re stela mhn ta kaneis ayta tromazw :D
15:33:10 <differentreality> ?
15:33:39 <warlordfff> ayta ta katevata me thn mia :D
15:33:47 <warlordfff> alexandros:  pes
15:34:05 <eleni_xal> kalispera
15:34:16 <alexandros> sifmono oti einai polloi oi tropoi epikoinonias-site
15:34:18 <warlordfff> kalispera eleni_xal
15:34:24 <alexandros> kai kalo tha itan na ta kolisoume ola se ena!
15:34:30 <zoumpis> ! +1
15:34:41 <alexandros> oxi allou ta news
15:34:44 <alexandros> kai allou ta event
15:34:51 <differentreality> warlordfff: e afou ta grafw eks arxis gia na min ta ksexasw mexri na mou dwseis ton logo ti na kanw, na grafw 25 seires? Meta pali tha paraponieste! Ase na nai ola mazi sigentrwmena ta legomena
15:35:17 <alexandros> ena site pou tha exei ta panta mesa se katigories kai pithanon gia kapoia pragmata na se stelnei kai allou px wiki
15:35:19 <alexandros> eof
15:35:29 <warlordfff> kala mh to pairneis trava re koritsi, apla eipa oti tromaksa ;-)
15:35:40 <differentreality> !
15:35:46 <warlordfff> differentreality: pes
15:35:50 <differentreality> Afto pou leei pantws o alex iparxei idi ousiastika sto os-el
15:35:52 <Etern4L> imba typing differentreality two rows in one sec :P
15:36:07 <Etern4L> !
15:36:11 <zoumpis> !
15:36:13 <warlordfff> Etern4L:  pes
15:36:18 <Etern4L> ase to zoumpis prota
15:36:24 <warlordfff> zoumpis: rixto
15:36:24 <zoumpis> οκ
15:36:26 <zoumpis> loipon
15:36:28 <differentreality> AN fiaxtei ligo to os-el se kana 2 thematakia emfanisis pou iparxun nomizw tha tin kanei ti douleia plirws se themata katigoriwn / news / events whatever
15:36:43 <efagra> !
15:36:45 <zoumpis> symfwnw me stella , to pleonekthma tou os-el einai
15:36:52 <zoumpis> : a) Apomnhmoneyshmo
15:36:57 <zoumpis> b) Ola mazi kentrika
15:37:01 <tampakrap> !
15:37:04 <zoumpis> +1 ston alexandros kiolas
15:37:08 <zoumpis> efo
15:37:09 <zoumpis> eof
15:37:20 <warlordfff> ok
15:37:29 <warlordfff> Etern4L:  pes
15:37:54 <Etern4L> hmmm
15:37:55 <Etern4L> miso
15:38:00 <Etern4L> a!
15:38:02 <Etern4L> loipon
15:38:21 <Etern4L> to os-el.gr borei na xrisimopoiithei san ola auta pou lete gia anakoinoseis, event, douleies koinotitas ktlp
15:38:29 <Etern4L> alla to ambassadors blog dn tha exei noima iparksis
15:38:31 <Etern4L> opos kai to connect
15:38:38 <warlordfff> opa
15:38:48 <Etern4L> gia xrisi anakoinoseon
15:38:54 <warlordfff> to connect einai allo paketo
15:39:05 <Etern4L> mexri tora sto connect ebainan anakoinoseis
15:39:07 <warlordfff> to connect to xrhsimopoiei olh h koinothta
15:39:28 <Etern4L> sigoura alla ti tha vazoume ekei pou dn tha to exei to os-el
15:39:29 <warlordfff> kai mporei na mhn aresei se oloys alla einai ena ergaleio poy xrisimopoioyn oloi
15:39:39 <Etern4L> an doulepsei sillogika ?
15:39:43 <zoumpis> +1 warlodff
15:39:45 <Etern4L> dld me anakoinoseis, event ktlp
15:39:53 <warlordfff> ayto einai to vasiko erwthma
15:40:03 <eleni_xal> borei sto os-el na boun kai arxeia apo periodika-efimerides ellinika pou exei anaferthei to opensuse
15:40:04 <tampakrap> να ομιλήσω?
15:40:11 <warlordfff> Etern4L:  ti enoeis na doylepsei silogika?
15:40:12 <Etern4L> exoume os-el (ola parea) ambassadors (reviews anakoinoseis agglika) connect (ola parea)
15:40:22 <warlordfff> tampakrap:  miso meta ton efagra
15:40:23 <Etern4L> sillogika = ola anakoinoseis event ktlp
15:40:26 <Etern4L> eof
15:40:36 <warlordfff> efagra:  pes esy kai kapaki o tampakrap\
15:41:12 <efagra> δώσε στον tampakrap μετά εγώ
15:41:20 <tampakrap> οκ
15:41:21 <warlordfff> ok tampakrap you are on
15:41:42 <tampakrap> καταρχάς οι μισοί (και λίγοι λέω) εδώ μέσα είναι προφανές ότι έχετε να μπείτε στο os-el πάνω από χρόνο
15:41:47 <tampakrap> και δεν ξέρετε σε τι κατάσταση είναι
15:42:42 <tampakrap> επίσης, οι μισοί εδώ (και πάλι λίγοι λέω) νομίζετε ότι είναι εύκολο να γίνουν όλα αυτά που έχετε στο μυαλό σας στο connect
15:42:56 <diamond_gr> !
15:42:58 <tampakrap> είναι πολύ δύσκολο να συγχωνευτούν εκεί άρθρα ανακοινώσεις και ότι άλλο θέλετε
15:43:10 <tampakrap> και ακατόρθωτο να γίνει το UI στα μέτρα σας
15:43:26 <tampakrap> για να γίνει αυτό πρέπει να φτιάξουμε ένα δικό μας
15:43:48 <tampakrap> αν λοιπόν θέλετε να καταργηθεί το drupal και να κάνουμε redirect το domain, καλό κουράγιο με το connect
15:44:02 <warlordfff> e entaksy to thema einai na meiosoyme ta 200 site poy exoyme oxi na kanoyme kai alla ...
15:44:12 <tampakrap> γιατί εκτός που το development του προχωράει αργά (διότι δεν είναι priority)
15:44:19 <tampakrap> δεν δουλεύει κι όλας ακόμα
15:44:26 <warlordfff> tampakrap:  mhn arpazese re man syzhtish kanoyme edw
15:44:34 <tampakrap> ναι συζητάω δεν αρπάζομαι
15:44:42 <warlordfff> e e e
15:44:44 <warlordfff> :D
15:44:57 <warlordfff> tampakrap:  teleiwses?
15:45:06 <tampakrap> ναι καρδιά μου
15:45:10 <warlordfff> diamond_gr:  diko soy
15:45:27 <diamond_gr> Οι άλλοι μίλησαν;
15:45:29 <tampakrap> (επιστρέφω σε 3')
15:45:37 <diamond_gr> Τέλος πάντων.
15:45:58 <warlordfff> ?
15:46:00 <diamond_gr> Διάβασα λίγο πιο πάνω τον Etern4L
15:46:39 <eleni_xal> ok
15:46:57 <diamond_gr> Ουσιαστικά έχουμε 3 εργαλεία που μπορεί να "κάνουν" την ίδια εργασία.
15:47:00 <Dev3lyn> warlordfff: 3exases ton efagra
15:47:25 <diamond_gr> Το connect ναι μπορεί να έχει άσχημη εμφάνιση.
15:47:34 <diamond_gr> Θέλετε την προσωπική μου άποψη;
15:48:00 <warlordfff> rixto
15:48:02 <eleni_xal> nai
15:48:13 <diamond_gr> Ναι και το connect και το os-el και το blogspot αλλά και το plus είναι GTPK μπροστά στο Facebook.
15:48:18 <diamond_gr> Για εμένα τον κοινό χρήστη.
15:48:41 <diamond_gr> Με την ίδια λογική μπορούμε να τα κλείσουμε όλα και να πάμε στο facebook.
15:48:46 <diamond_gr> Όπου εκεί χωράνε όλα.
15:48:59 <differentreality> e not really, dn mporoume na anevazume twra organwmena ta arthra-news ekei
15:49:00 <diamond_gr> Τουλάχιστον το openSUSE group έτσι κάνουν.
15:49:36 <warlordfff> arxise na myrizei mparoyti
15:49:36 <diamond_gr> Οπα, μισό differentreality δεν λέμε το οργανωμένα αλλά άποψη feeling.
15:50:05 <Etern4L> to xanoume siga siga ? :O
15:50:09 <differentreality> well, sto fb afti ti stigmi den iparxei post gia OLA ousiastika?
15:50:16 <warlordfff> telika ti theloyme na kanoyme me ayto?
15:50:26 <efagra> !
15:50:29 <warlordfff> prepei na kleisoyme to thema se 2-3 leptas
15:50:34 <warlordfff> efagra:  pes
15:50:39 <efagra> λοιπόν
15:50:45 <diamond_gr> Λοιπόν, τι θέλουμε, να το βλέπουμε όμορφα ή να το κάνουμε λειτουργικό;
15:50:46 <tampakrap> !
15:50:47 <diamond_gr> eof
15:51:05 <warlordfff> efagra: pes
15:51:16 <efagra> εγώ είμαι υπέρ να μειώσουμε λίγο τις σελίδες επικοινωνίας
15:51:24 <efagra> είναι πιο πολλές από εμάς
15:51:33 <efagra> προτείνω τη δουλειά του os-el
15:51:40 <efagra> (η οποία είναι πολύ σημαντική)
15:51:51 <efagra> να μεταφερθεί στην πρώτη σελίδα του wiki
15:52:01 <efagra> γλυτωνουμε πολύ κόπο από θέμα συντήρησης
15:52:02 * diamond_gr http://connect.opensuse.gr υπάρχει.
15:52:12 <warlordfff> efagra:  afto file den ginete
15:52:17 <efagra> κάνουμε ένα καλό σχεδιασμό στην αρχική μας σελίδα
15:52:27 <warlordfff> afto einai sto epomeno thema
15:52:37 <efagra> και τη χρησιμοποιούμε σαν πύλη επικοινωνίας και ανακατεύθυνση στα κανάλιαεπικοινωνίας της κοινότητας
15:52:39 <efagra> eof
15:52:48 <warlordfff> tampakrap:  diko soy
15:53:15 <tampakrap> το linuxteam.teilar.gr είναι και όμορφο και λειτουργικό, έτσι να το κάνουμε
15:53:21 <tampakrap> αυτό
15:53:33 <warlordfff> ok tampakrap mia erwthsh
15:54:06 <tampakrap> να την ακροαστώ
15:54:42 <warlordfff> pws mporoyme na kanoyme olo ayto na apikoinwnei me ta ypoloipa xwris na dimioyrgisoyme kati kainoyrgio kai an einai afikto na meiwsoyme kai kati mias kai opos ypothike h selides einai pio polles apo emas?
15:55:37 <tampakrap> το drupal ήδη μπορεί να συλλέγει άρθρα/ανακοινώσεις/blog posts/events
15:55:44 <diamond_gr> !
15:55:48 <tampakrap> και εκατομύρια plugins για να επικοινωνεί με άλλα services
15:56:09 <warlordfff> diamond_gr:  pes
15:56:24 <diamond_gr> Opws pali eipw8ike parapanw
15:56:30 <diamond_gr> Xanoume porous
15:56:49 <diamond_gr> 8ewrw oti prepei na kanoume mia katametrisi dunamewn.
15:57:00 <diamond_gr> Kai ti exei na kanei o ka8enas.
15:57:01 <eleni_xal> simfono
15:57:03 <tampakrap> !
15:57:06 <warlordfff> paidia na to synexisoyme sthn Mailing list giati fagame poly wra kai den vlepw na teleiwnoyme me ayto?
15:57:16 <warlordfff> tampakrap:  pes to teleytaio
15:57:29 <diamond_gr> To exoume ksanasuzitisei sto parel8on kai exoume kanei kai post sto forum
15:57:34 <diamond_gr> eof
15:57:57 <tampakrap> συνεχίζω να διαφωνώ με το ότι χάνουμε πόρους, και απλά να δηλώσω ότι εγώ είμαι πρόθυμος να δουλέψω σε ότι αποφασιστεί από την κοινότητα
15:58:05 <alexandros> !
15:58:05 <tampakrap> αλλά η γνώμη μου είναι να κρατηθεί το drupal
15:58:09 <tampakrap> γιατί και με το kde
15:58:20 <tampakrap> που προσφέρει επίσης μεγάλο αριθμό υπηρεσιών
15:58:23 <alexandros> +1 gia drupal
15:58:27 <tampakrap> θεώρησα καλύτερο να στηθεί ένα drupal
15:58:29 <tampakrap> αυτά
15:58:29 <warlordfff> ok paides
15:58:34 <alexandros> kosta
15:58:35 <warlordfff> loipon
15:58:38 <alexandros> miso
15:58:40 <warlordfff> ela alexandros
15:58:53 <warlordfff> pes
15:58:56 <alexandros> proteino na valoume kato oti site exoume...na soume ti kanoun mexri tora
15:59:05 <alexandros> na doume ti theloume emeis na kanoun auta ta site
15:59:22 <alexandros> kai na doume poia site mporoun na kanoun pragmata pou kanei kapoio allo site
15:59:35 <alexandros> oste na ta meiosoume ligaki
15:59:48 <warlordfff> symfwnoyme oloi se ayto nomizw
15:59:51 <warlordfff> loipon
15:59:51 <eleni_xal> simfono
15:59:51 <alexandros> to drupal to theoro para polu kalo kai proteino na to kratisoume
16:00:09 <alexandros> nai alla tha prepei kapoioi na kanoun ton "sxediasmo"
16:00:16 <alexandros> gia na kataliksoume
16:00:18 <warlordfff> poios thelei na kanei mia paroysiash toy ti ypothike edw sthn ML kai na synexisoyme thn syzhtish ekei?
16:00:19 <alexandros> :)
16:00:28 <tampakrap> έχει κάνει ο Etern4L πολύ καλή δουλειά μέχρι τώρα
16:00:28 <alexandros> eof
16:00:48 <warlordfff> alla ayth thn fora na to syzhtisoyme kai na mhn to steiloyme me thn mia sta spam mas
16:00:57 <warlordfff> tampakrap:  symfwnw
16:00:58 <eleni_xal> ok
16:01:16 <warlordfff> Etern4L:  tha to kaneis esy?
16:01:28 <Etern4L> ok
16:01:34 <Etern4L> tha grapso auta pou eipe o alexandros
16:01:37 <Etern4L> sto telosp
16:01:37 <warlordfff> mias kai omologoymenos eisai o poio katalhlos?
16:01:44 <Etern4L> pisteuo oti eiani to rezoume
16:01:57 <warlordfff> vasika grapse oes tis protaseis kai meta nai to rezoyme
16:02:06 <Etern4L> next please!
16:02:10 <warlordfff> ok eklise
16:02:33 <warlordfff> #action Etern4L na paroysiasei to thema sthn Mailing list
16:02:51 <warlordfff> #topic Οργάνωση ελληνικού WiKi
16:03:00 <warlordfff> efagra:  olo diko soy
16:03:06 <efagra> λοιπόν
16:04:06 <warlordfff> efagra kai to moderation diko soy einai se ayto to thema
16:04:28 <efagra> να αρχίσω με ένα status update
16:04:41 <efagra> στο wiki μας έχει γίνει πολύ δουλειά
16:04:52 <efagra> έχουμε πολλές σελίδες μεταφρασμένες
16:05:12 <efagra> κάποια portal είναι ολόκληρα ή σχεδόν ολόκληρα μεταφρασμένα
16:05:23 <efagra> αυτό είναι το καλό σημείο
16:05:40 <efagra> το κακό είναι ότι δεν έχει γίνει πολύ οργανωμένα αυτή η ιστορία
16:05:49 * diamond_gr gnome+medical ola metafrasmena
16:06:02 <efagra> και σαν αποτελεσμα τα μεταφρασμένα δεν είναι σωστά συνδεδεμένα με τα αγγλικά
16:06:23 <efagra> ξεκίνησα λοιπόν να διαβάζω λίγο το documentation στο wiki για το ίδιο το wiki
16:06:34 <efagra> και είδα ότι πολλά πράγματα τα κάναμε λάθος
16:07:13 <tampakrap> link για το wiki please
16:07:14 <efagra> έχω ήδη αρχίσει να μεταφράζω αυτό το documentation ώστε όλοι να μπορούν να κάνουν διορθωτική δουλειά ύστερα από λίγη μελέτη
16:07:17 <tampakrap> για τα πρακτικά
16:07:25 <efagra> μισο
16:07:42 <warlordfff> http://el.opensuse.org/Main_Page
16:08:01 <efagra> ok
16:08:06 <efagra> λοιπον
16:08:18 <efagra> το θέμα είναι το εξής
16:08:39 <efagra> πρέπει να γίνει σιγά σιγά ένα review των μεταφρασμένων για να συνδεθούν σωστά με το αγγλικό
16:08:47 <eleni_xal> ok
16:08:52 <efagra> δεν είναι τίποτα σπουδαίο
16:09:07 <efagra> απλά ταυτόχρονα κι ένας έλεγχος των μεταφράσεων δε θα βλάψει
16:09:15 <efagra> αυτό που θέλω να προτείνω λοιπόν
16:09:16 <warlordfff> !
16:09:31 <efagra> μιας και έχουμε ανθρώπινο δυναμικό που δούλευε για το weekly news
16:09:54 <efagra> και πλέον η δουλειά γίνεται αφανώς να οργανωθούμε με παρόμοι τρόπο
16:10:23 <efagra> σκεφτόμουν λοιπόν, όπως μοίραζα κομμάτια από το weekly να κάνω κάτι παρόμοιο με σελίδες wiki
16:10:38 <efagra> για να μπούμε σε μια τροχιά
16:10:47 <efagra> αυτά προς το παρόν από μένα
16:10:50 <warlordfff> !
16:10:53 <efagra> warlordfff: σε ακούμε
16:11:12 <eleni_xal> sosta efagra
16:11:19 <warlordfff> to loipon
16:11:32 <warlordfff> xreiazomaste praktika 2 omades
16:11:40 <warlordfff> mia poy tha kanei tis metafraseis
16:11:50 <warlordfff> kai mia poy tha frontizei thn domh toy wiki
16:12:21 <warlordfff> gia thn domh xreiazonte 3-4 atoma poy mporoyn na katalavoyn to pws leitoyrgei to wiki
16:13:06 <warlordfff> egw me ton efagra eimaste 2 poy mporoyme na kanoyme ayth thn doyleia
16:13:16 <differentreality> me 2
16:13:20 <warlordfff> twra proteinw na mpoyn kai aloi 2 se afto
16:13:30 <commixon> tha mporousa ki ego
16:13:39 <warlordfff> kai oi ypoloipoi na metafrazoyn apla
16:13:54 <efagra> +1
16:13:58 <warlordfff> kai h Dev3lyn eipe kapoia stigmh oti mporei na to kanei
16:13:59 <Etern4L> me sti domi an dn iparxei provlima
16:14:14 <warlordfff> to loipon
16:14:27 <warlordfff> a
16:14:51 <warlordfff> episeis ath poy tha frontizoyn thn domh tha dinoyn kai ta komatia ths metafraseis stoys ypoloipos
16:15:04 <warlordfff> etsi wste na kseroyme ti mas ginete ws ena vathmo
16:15:26 <warlordfff> poioi aloi 2-3 einai mesa gia ayto?
16:15:37 <commixon> me
16:15:39 <differentreality> me
16:15:52 <Dev3lyn> me
16:15:57 <Etern4L> me
16:16:13 <eleni_xal> me
16:16:18 <warlordfff> ok
16:16:21 <warlordfff> ena ena
16:16:43 <warlordfff> Etern4L:  esy kalytera sygkentrwsoy sto os-ela gia thn wra
16:16:48 <warlordfff> e?
16:16:54 <Etern4L> no problem
16:17:01 <warlordfff> :D
16:17:12 <efagra> να δηλώσουν ποιοι θα ασχοληθούν με το wiki με ένα +1 και το πως θα οργανωθούμε το βλέπουμε στην πορεία μέσω ml
16:17:19 <warlordfff> toys ypoloipos tha toys dialeksei o efagra oxi egw :D
16:17:23 <differentreality> +1
16:17:25 <commixon> +1
16:17:27 <eleni_xal> +1
16:17:29 <zoumpis> +1
16:17:30 <st0ugi> +1
16:17:34 <Etern4L> +1 metafraseis
16:17:34 <warlordfff> +1
16:17:35 <alexandros> +1
16:17:49 <efagra> ωραία, έχουμε μια λίστα με άτομα
16:17:53 <warlordfff> ok
16:17:56 <efagra> αρκετοί βλέπω
16:18:04 <efagra> αναμείνατε στη λίστα για mail
16:18:08 <warlordfff> an kaneis anakoinwsh sthn ML ytha vrethoyn kai alloi
16:18:10 <Dev3lyn> +1
16:18:20 <efagra> είστε όλοι στη λίστα φαντάζομαι
16:18:30 <eleni_xal> nai
16:18:40 <warlordfff> einai kaneis poy den lamvanei thn lista?
16:18:50 <efagra> warlordfff: πάμε επόμενο θέμα?
16:18:56 <warlordfff> ok
16:19:00 <warlordfff> diamond_gr: edw?
16:19:07 <diamond_gr> nai
16:19:17 <warlordfff> #topic Μεταφράσεις έκδοσης 12.2
16:19:30 <warlordfff> diamond_gr:  diko soy kai to moderation
16:19:40 <diamond_gr> Wraia.
16:19:53 <diamond_gr> Loipon i epomeni ekdosi 8a bgei ton Ioulio peripou.
16:20:08 <diamond_gr> Logika oi metafraseis stamatoun teli Iouniou.
16:20:25 <diamond_gr> Den exei bgei kapoio neotero gia akribeis imerominies klp
16:20:44 <diamond_gr> Emeis den exoume polu problima giati eimaste sta teleiwmata.
16:21:12 <warlordfff> !
16:21:13 <diamond_gr> eimaste 98,76%
16:21:24 <diamond_gr> menoun liga akoma eidika strings klp
16:21:39 <tampakrap> να μεταφράσουμε και το suse enterprise linux όμως
16:21:47 <differentreality> lol
16:21:55 <diamond_gr> Auto pou menei einai apla na kanoume ena review oti kaname gia tin 12.1
16:22:00 <eleni_xal> oraia
16:22:19 <diamond_gr> Pes warlordfff
16:22:27 <diamond_gr> me kopsane oi prolalisantes
16:22:33 <warlordfff> 2 erwtiseis
16:22:43 <warlordfff> tha kanoyme pali kana hackfest?
16:22:54 <warlordfff> me to review pws pame?
16:22:56 <warlordfff> eof
16:23:31 <diamond_gr> Loipon, me to review pame arketa kala.
16:23:42 <diamond_gr> Proswpika exw teleiwsei arketa arxeia.
16:24:03 <diamond_gr> Sxedon ta misa tou webyast kai eimai kai sta teleiwmata me to lcn.
16:24:20 <diamond_gr> Parepiptontws, mono tou yast menoun ta arxeia gia to 100%
16:24:46 <diamond_gr> Egw parallila douleuw kai tou suse enterprise linux (gia na min exei na leei o tampakrap).
16:25:00 <tampakrap> γαμάει το SLED
16:25:04 <diamond_gr> Apo ton tampakrap xreiazoumai boi8eia ston tomea tou ton ldap
16:25:10 <diamond_gr> pou to katexei to a8lima.
16:25:16 <tampakrap> ναι στείλτα μου
16:25:25 <warlordfff> ?
16:25:31 <tampakrap> τα είχα κάνει για το 12.1 και ήταν κομπλέ, στείλε τα καινούργια
16:25:37 <diamond_gr> Twra oson afora to hackfest pou les
16:25:51 <diamond_gr> 8a organwsoume kati.
16:26:04 <warlordfff> opote pame gia to 100%?
16:26:09 <diamond_gr> Proteinw tin organwsi ws eksis.
16:26:29 <diamond_gr> Prwta ka8mai kai grafw stin lista poia arxeia exoun ginei review.
16:26:40 <Etern4L> http://os-el.gr/content/πρόγραμμα-1ου-opensuse-collaboration-weekend-camp
16:26:44 <Etern4L> lathos
16:27:20 <diamond_gr> Episis allazw to wiki tis metafrasis giati exoun allaksei ergaleia kai episis sto vertaal pou douleuoume exw pros8esei polles nees lekseis.
16:27:27 <diamond_gr> Opote tis pernaw kai autes.
16:27:36 <tampakrap> να ρωτήξω κάτι?
16:27:49 <diamond_gr> Pes tampakrap prin sunexisw
16:28:03 <tampakrap> έχει μεταφραστική μνήμη που μπορεί να χρησιμοποιηθεί και για το kde?
16:28:19 <diamond_gr> gia to lokalize les?
16:28:23 <diamond_gr> Den kserw.
16:28:33 <tampakrap> όχι για το vertaal
16:28:57 <diamond_gr> Den katalaba.
16:29:03 <diamond_gr> Na mpei kai to KDE sto vertaal?
16:29:22 <warlordfff> gia to TBT milaei mallon
16:29:30 <warlordfff> h kapws etsi
16:29:32 <diamond_gr> H metafrastiki mnimi tou vertaal einai koini.
16:29:45 <tampakrap> ok αυτό
16:29:50 <diamond_gr> To TBX arxeio kserw oti paizei me ena programma virtal
16:29:50 <tampakrap> το συζητάμε εκτός meeting
16:29:53 <warlordfff> nai mporei tampakrap arkei na thn peraseis sto lokalize
16:30:13 <diamond_gr> sto gtranslator exw dimiourgisi idi mia apo ola ta kde, gnome, opensuse strings.
16:30:26 <diamond_gr> loipon
16:30:51 <diamond_gr> afou kanw ola ta parapanw, 8elw atoma pou 8eloun na kanoun review twn arxeiwn pou menoun.
16:31:11 <diamond_gr> Auto mporei na ginei kai se hackfest alla monoi sas.
16:31:39 <diamond_gr> Poioi 8eloun na boi8isoun sto review?
16:32:15 <tampakrap> θεωρώ πρέπον να δώσεις να καταλάβουμε τι θες όταν λες review
16:32:20 <warlordfff> +1
16:32:27 <tampakrap> να πάρουμε ένα ένα τα strings? να τα δούμε στην πράξη?
16:32:44 <diamond_gr> 8a analabei kapoios ena arxeio kai na dei gia suntaktika kai or8ografika la8i.
16:32:57 <alexandros> +1
16:33:11 <diamond_gr> Gia na ta doume stin praksi prepei na paroume logika tis milestone kai na tis doume ekei pws einai
16:33:26 <diamond_gr> egw isi exw mazepsei se screenshots kapoia la8akia.
16:34:07 <diamond_gr> Ara mexri stigmis exoume 2 atoma proswpika sta spitia tous. Oi loipoi fantazomai se kapoio hackfest, etsi?
16:34:19 <differentreality> egw se hackfest sigoura
16:34:24 <efagra> +1 (σε χρωστάω ένα αρχείο)
16:34:38 <diamond_gr> Auta apo emena.
16:34:45 <diamond_gr> ta loipa stin lista.
16:34:49 <diamond_gr> epomeno
16:34:59 <warlordfff> ok
16:35:11 <warlordfff> differentreality:  edw estsi?
16:35:18 <differentreality> nai
16:35:25 <warlordfff> #topic Οργάνωση του Summer Camp 2012
16:35:32 <warlordfff> diko soy kai to moderation
16:35:48 <differentreality> To kalokairi pou mas perase kaname afto to iperoxo event
16:35:49 <differentreality> http://www.os-el.gr/content/opensuse-collaboration-weekend-camp
16:35:52 <differentreality> http://www.facebook.com/events/211399642231581/
16:35:59 <differentreality> kai epeidi mas arese poli leme na to ksanakanoume kai fetos
16:36:08 <differentreality> logika afti ti fora ontws na fernei se camp
16:36:32 <differentreality> Iparxei kai i skepsi na "epektathoume", na erthei kosmos k apo ekswteriko
16:36:53 <warlordfff> !
16:36:57 <differentreality> warlordfff:
16:37:31 <warlordfff> afto einai ligo longshot gia fetos alla yparxei periptwsh
16:37:43 <diamond_gr> !
16:37:48 <differentreality> diamond_gr:
16:37:58 <diamond_gr> Loipon
16:38:14 <diamond_gr> Summer camp, logika 8a ginei kalokairi, swsta?
16:38:18 <differentreality> nai
16:38:28 <Etern4L> ba
16:38:32 <Etern4L> fthinoporo
16:38:35 <Etern4L> stin eksetastiki
16:38:41 <differentreality> Etern4L: sout :P
16:38:42 <Etern4L> troooololol
16:38:51 <diamond_gr> Ara prepei na exei organw8ei olo to 8ema mexri to Maio gia na prow8i8ei sto FOSSCOMM
16:38:56 <diamond_gr> eof
16:38:58 <tampakrap> !
16:38:59 <differentreality> yes
16:39:04 <differentreality> tampakrap:
16:39:20 <tampakrap> αν θέλετε άτομα από εξωτερικό, θα έρθω με τον ζούμπη
16:39:26 <zoumpis> +1
16:39:26 <differentreality> hahaha
16:39:28 <differentreality> right :P
16:39:30 <alexandros> xaxaxaaxaxaxaxax
16:39:33 <differentreality> not exactly what we had in mind
16:39:45 <Dev3lyn> xaaxaxaxxa
16:39:45 <warlordfff> !
16:39:45 <tampakrap> χωρίς τον ζούμπη τότε
16:39:50 <differentreality> Opote nai, kalokairi, opws kai persi, ilios, pisines, thalasses
16:39:59 <zoumpis> με πληγωνεις Τεο
16:40:01 <zoumpis> :P
16:40:03 <differentreality> kai pali se kapoio voliko meros sti mesi
16:40:05 <differentreality> warlordfff:
16:40:14 <tomkap> nafpakto
16:40:22 <alexandros> !
16:40:25 <tampakrap> πράγα
16:40:37 <differentreality> sti mesi tis ellados ennow panta, oxi tis evrwpis
16:40:39 <warlordfff> nai prepei na vrethei kosmos na organwsei 2-3 viosimes protaseis
16:40:47 * diamond_gr tampakrap brika taksidiotiko odigo pragas
16:40:48 <tomkap> e nafpakto
16:40:55 <differentreality> nai ekei tha ftasume twra warlordfff
16:40:56 <tomkap> an ypologizeis kai thn krhth sthn mesh eimaste
16:40:56 <warlordfff> tomkap:  No way
16:41:04 <differentreality> LOIPON
16:41:06 <tomkap> biiach
16:41:10 <tampakrap> diamond_gr: δεν χρειάζεσαι, εγώ είμαι εδώ
16:41:12 <tomkap> +t
16:41:32 <differentreality> prepei pali na doume to akrives meros
16:41:50 <tomkap> e nafpakto leme
16:41:51 <alexandros> ερωτηση...: θα το πουμε opensource camp ή το κραταμε openSUSE camp?
16:41:51 <tomkap> fthna kala
16:41:54 <tomkap> kai me gkomenakia
16:41:57 <differentreality> persi sinopsizw eimastan se hotel, katerini, dipla se thalassa (opou omws dn itan gia mpanio), me pisina & pool bar
16:42:07 <differentreality> opou mas dwsan mia aithousa me klimatismo
16:42:09 <warlordfff> !
16:42:24 <differentreality> trapezia/karekles, projectora gia parousiaseis
16:42:30 <differentreality> to arnitiko itan oti dn eixame wifi
16:42:33 <differentreality> warlordfff:
16:42:39 <tomkap> tha sas dwkoume to tei olakero
16:42:42 <warlordfff> to pws tha to poyme einai aksio zyzhtishs
16:42:54 <warlordfff> alla oxi ths wras
16:42:57 <Dev3lyn> +1
16:42:59 <warlordfff> pros stigmh
16:43:00 <differentreality> +1
16:43:04 <tampakrap> όχι ας μην αλλάξουμε όνομα plz
16:43:11 <warlordfff> menoyme sto summer camp sketo
16:43:19 <tampakrap> μην είσαι μαλάκας
16:43:30 <warlordfff> giati xara moy
16:43:32 <warlordfff> ?
16:43:34 <tampakrap> αν κόψεις το opensuse δεν σημαίνει ότι θα έχει περισσότερο κόσμο
16:43:41 <tomkap> nai
16:43:45 <differentreality> to onoma THA to doume se epomeno meeting kalitera
16:43:47 <warlordfff> a oxi
16:43:49 <tomkap> prosthese debian gentoo ubuntu
16:44:00 <tampakrap> λολ
16:44:17 <warlordfff> nai ama erthoyn oloi aytoi tha to kanoyme summer fosscomm
16:44:21 <warlordfff> :D
16:44:21 <tomkap> teliwsate to meeting h tsampa trollarw?
16:44:23 <differentreality> an pali to event ginei me tin idia nootropia opws persi, einai nai skopimo na meinei to idio onoma pou kserei idi o kosmos, an oxi, vlepoume
16:44:36 <zoumpis> !
16:44:36 <warlordfff> tomkap:  kalytera mhn trollareis akoma
16:44:37 <tampakrap> να μιλήξω?
16:44:44 <differentreality> nomizw pio simantiko afti ti stigmi einai na doume to POU akrivws kai meta to pote
16:44:45 <tomkap> mila
16:44:50 <differentreality> tomkap: skase ligo
16:44:58 <tomkap> semna
16:45:11 <tomkap> gynh
16:45:13 <tomkap> e gynh
16:45:16 <differentreality> apo persi exume ligo iliko gia meri toso gia camping oso kai gia hotels
16:45:33 <differentreality> vevaia tha xreiastei na ta kanume ena review gia na doume poies liseis einai akoma viwsimes
16:45:50 <differentreality> kai tha itan mallon skopimo na ginei k mia lista me 5-6 vasika pragmata pou SIGOURA thelume na diathetei o xwros
16:45:54 <differentreality> tampakrap:
16:46:03 <st0ugi> !
16:46:07 <tomkap> den theloume na diathetei tampakraps o xwros
16:46:46 <tomkap> kala skaw
16:46:50 <tomkap> paw na plynw pali piata
16:46:51 <warlordfff> :D
16:46:53 <differentreality> tampakrap: tha peis ?
16:47:09 <differentreality> zoumpis:
16:47:14 <zoumpis> ναι
16:47:18 <differentreality> pes
16:47:40 <zoumpis> Ασ αφησουμε τα Βαφτισια προς το παρον και ας επικεντρωθούμε στο γεγονος αυτο καθεαυτο , λεω εγω τωρα
16:47:43 <zoumpis> eof
16:47:45 <Drakevr> !
16:47:52 <differentreality> st0ugi:
16:48:01 <tampakrap> για το όνομα ήθελα να πω αλλά θα συζητηθεί άλλη φορά
16:48:05 <st0ugi> ερςτηση
16:48:12 <st0ugi> 8a ginei katerinh pali?
16:48:21 <st0ugi> an nai
16:48:28 <warlordfff> nobody knows
16:48:31 <Dev3lyn> auto suzitame...
16:48:35 <st0ugi> logw katagwghs mporw na voh8hsw se oti xreiazetai
16:48:54 <differentreality> oxi sigoura alla mallon stin evriteri perioxi (kapou na eksipiretisei telospantwn toso tous notious oso k tous voreious - isws na iparksei k alli kali epilogi, agnwsto so far, eksartatai posa atoma thelun kai tah asxolithun me to na vroun meri)
16:48:56 <st0ugi> to lew epeidh eipate oti den exete protaseis
16:49:03 <warlordfff> BTW poy einai oi didimoi pygmaioi shmera?
16:49:13 <zoumpis> Rwmaioi thes na peis
16:49:15 <zoumpis> :P
16:49:21 <commixon> :)
16:49:22 <efagra> !
16:49:43 <differentreality> vasika iparxun kapoia meri, stin ML iparxei ena post me camping pou de thimamai poios eixe vrei persi & exume k ligo iliko apo hotels ktl alla nai exei pali na ginei douleia epi tou thematos tou xwrou st0ugi
16:49:47 <differentreality> Drakevr:
16:49:56 <zoumpis> !
16:50:13 <st0ugi> ok oti xreiasteis na me upologizeis
16:50:14 <Drakevr> well , ektos apo volo katerini kai varia larisa den exei noima na ginei allou pistevw
16:50:29 <differentreality> efagra:
16:50:44 <Drakevr> i larisa einai comviko simeio kai ta 2 alla einai amesa prosvasima apo ekei ka ivolevoun kai voreious kai notious
16:50:46 <efagra> εγώ προτείνω να το πάμε λίγο αλλιώς, να βγάλουμε μια λίστα τουλάχιστον με τα ελάχιστα απαραίτητα, ώστε να το δει ο κόσμος και να προτείνει μέρη, γιατί έτσι πηγαίνουμε όλοι στα τυφλά
16:51:05 <alexandros> +1 efagra
16:51:05 <warlordfff> !
16:51:09 <commixon> +1 efagra
16:51:10 <Drakevr> efagra: y sure... alla an o chania-lug plirei ta reqs pou tha thesete
16:51:15 <Drakevr> tha pame kriti ?
16:51:17 <differentreality> +1 gia ti lista PRWTA, apla ok sigura de tha psaksume kati sti notia ellada kserw gw, tha kinithoume sxetika kentrika
16:51:32 <differentreality> zoumpis:
16:51:47 <zoumpis> το θεμα ειναι να γινει καπου κεντρικα και κοντα σε αεροδρομιο
16:51:49 <zoumpis> eof
16:51:53 <efagra> Drakevr: στι λίστα με τα απαραίτητα θα μπει και μια ένας όρος κεντρικής Ελλάδος
16:52:06 <differentreality> zoumpis: min anisixeis, esena k ton tampakrap tha sas mazepsoume apo to airport tis thessalonikis :P
16:52:11 <efagra> eof
16:52:11 <differentreality> +1 efagra
16:52:15 <differentreality> warlordfff:
16:52:22 <zoumpis> δεν λεω μονο για εμας , αν ερθουνε ατομα απο εξωτερικο εννοω
16:52:24 <zoumpis> eof
16:52:31 <warlordfff> H flame erwthsh ths hmeras: telika camping h ksenodoxeio?
16:52:31 <differentreality> zoumpis:  i know se peirazw :)
16:52:37 <zoumpis> :)
16:52:41 <differentreality> yep...
16:52:54 <warlordfff> yeap?
16:53:04 <Drakevr> ksenodoxeio me ta xilia kai to eixame sizitisei kai persi afto ka ikatalixame ekei iirc
16:53:05 <differentreality> yep eiani i epomeni kai flame erwtisi tis imeras :P
16:53:14 <differentreality> well Drakevr kind of
16:53:20 <differentreality> Nomizw omws oti de tha kataferume na apantisume amesa se afti tin erwtisi to be honest
16:53:30 <warlordfff> ?
16:53:31 <efagra> !
16:53:31 <zoumpis> ! Ψηφιζω ξενοδοχειο , ιδια φαση με περσυ , αλλα με φτιαγμενο wi-fi , η τιμες περσυ ητανε οτι πρεπει , και ολα στα ποδια μας
16:53:34 <differentreality> mipws einai skopimo na eksetasume liges periptwseis kai apo ta dio ?
16:53:41 <zoumpis> * οι τιμες
16:53:44 <differentreality> warlordfff:  what ?
16:54:11 <warlordfff> opote pame sto poioi tha psaksoyn etsi wste na exoyn protaseis etoimes gia to epomeno meeting se 2 vdomades?
16:54:17 <differentreality> nai
16:54:17 <efagra> +1
16:54:25 <differentreality> POIOI ?
16:54:26 <efagra> ααααα γεια σου
16:54:33 <st0ugi> +1
16:54:33 <Drakevr> opote kat eme doste sti st0ugi mia efkeria na rixei mia matia mia kai persi to dokimasame kai praktika petixe katerini meria , kai meta deite gia enalaktikes (id est entelos allou)
16:54:33 <differentreality> +1 egw tha psaksw
16:54:57 <warlordfff> allos?
16:55:23 <differentreality> mallon oxi
16:55:24 <differentreality> ara aftoi
16:55:31 <differentreality> deadline 2 weeks warlordfff?
16:55:50 <warlordfff> #action differentreality and st0ugi na psaksoyn kai na vroyn 2-3 viosimes lyseis sxetika me to Summer camp
16:55:54 <tampakrap> deadline 1 μήνα μέχρι το επόμενο meeting
16:56:01 <warlordfff> nai nomizw pws einai arketes
16:56:04 <differentreality> prin eipe 2 weeks
16:56:05 <warlordfff> a
16:56:10 <warlordfff> hmeromhnies
16:56:21 <differentreality> wait
16:56:22 <warlordfff> meta to telos tis eksetastikhs toy Ioylioy
16:56:39 <warlordfff> differentreality:  sorry your call
16:56:40 <differentreality> tha kanw ena google doc gia na valume requirements
16:57:10 <warlordfff> e afto eleipe na mhn kaneis google doc :D Sta xrewnoyn h akoma? :P
16:57:11 <differentreality> twra oi imerominies, afto pou eipes warlordfff
16:57:15 <differentreality> OXI
16:57:24 <warlordfff> LoL
16:57:30 <differentreality> osoi exun eksetastiki iouliou, POTE teleiwnete peripou ?
16:57:36 <st0ugi> 5-6
16:58:01 <st0ugi> opote kalo 8a htan after 6 gia na eimaste mesa
16:58:02 <Dev3lyn> 6 nomizo
16:58:18 <differentreality> allos kaneis?
16:58:21 <differentreality> zoumpis:
16:58:29 <zoumpis> πες το
16:58:33 <differentreality> esi pote teleiwneis
16:58:38 <zoumpis> ειχα ψαξει περσυ περι τουτου
16:58:45 <zoumpis> Ιουλιο θα ειμαι διαθεσιμος
16:58:49 <differentreality> arista
16:58:51 <differentreality> Persi to camp eixe ginei 15-17 Iouliou
16:58:53 <zoumpis> τελιωνω Μαιο
16:58:57 <differentreality> an afisume to 1o sk akrivws meta tin eksetastiki
16:58:59 <differentreality> pame
16:59:00 <zoumpis> η ημερομηνια ειναι πολυ καλη
16:59:07 <Etern4L> re seis
16:59:11 <differentreality> 13-14/7 & 20-21/7 ?
16:59:13 <Etern4L> 15-17
16:59:17 <Etern4L> apo pou tha ertho ego?
16:59:23 <Etern4L> girous tin ellada tha kano?
16:59:27 <zoumpis> Αν και με ψηνει ασχημα και το Guadec 2012 να πω την αληθεια . eof
16:59:34 <differentreality> zoumpis: pote einai ?
16:59:44 <differentreality> Etern4L: 6/7 dn teleiwneis k esi eksetastiki ?
16:59:44 <tampakrap> α ναι παίζει να πάω κι εγώ guadec
16:59:45 <zoumpis> 26 Iouliou me 1 Augoustou
16:59:58 <Etern4L> nai differentreality
17:00:06 <differentreality> wraia, ara na valume date < 26/7 ?
17:00:06 <Etern4L> mia vdomada ti tha kano edo sti zesta? :O
17:00:09 <zoumpis> http://www.gnome.org/news/2011/12/guadec-2012-in-a-coruna-spain-july-26-august-1/
17:00:32 <differentreality> Etern4L: kati tha sou vroume min anisixeis :P
17:00:35 <warlordfff> arxisame na platiazoyme kai exoyme poly akomh, telos me to summer camp?
17:00:46 <differentreality> teleftaia erwtisi
17:00:54 <differentreality> paramenoume se paraskevi-savvato-kiriaki ?
17:01:01 <differentreality> exei kaneis kamia antirrisi epi aftou ?
17:01:11 <Etern4L> max 13-14/7
17:01:12 <Etern4L> meta feugei
17:01:16 <Dev3lyn> mia xara einai psk
17:01:18 <Etern4L> kai feugo :P
17:01:23 <warlordfff> emena den me niazei pantws mias kai h doyleia moy den exei S/K
17:01:45 <differentreality> nai lew mipws skeftetai kaneis px na arxisume apo pempti apogevma/vradaki ?
17:01:51 <differentreality> kai na xume full 3 meres ?
17:01:51 <Dev3lyn> k go exo kleisei na fugo 15
17:02:43 <differentreality> Kala emena tha mou areze san idea na to kanume k mia mera parapanw
17:03:00 <differentreality> as to afisume san skepsi gia to epomeno meeting na katastalaksume mazi me to meros akrivws kai poses meres
17:03:00 <Etern4L> simfono me auto to pempti vradaki tis differentreality
17:03:05 <warlordfff> arxisame na platiazoyme kai exoyme poly akomh, telos me to summer camp?
17:03:09 <Dev3lyn> k go sumfono
17:03:19 <differentreality> an dn exei kaneis allos na pei kati, nai warlordfff
17:03:32 <warlordfff> exei kaneis kati na pei?
17:03:34 <warlordfff> 3
17:03:36 <warlordfff> 2
17:03:38 <warlordfff> 1
17:03:48 <warlordfff> #topic openSUSE conference 2013
17:03:53 <warlordfff> to lepon
17:04:03 <warlordfff> elpizw na exw thn prosoxh sas
17:04:18 <tampakrap> για το 2012 δε θα πούμε? που θα γίνει εδώ ΚΑΙ ΓΑΜΑΕΙ?
17:04:25 <warlordfff> toy xronoy ekleise na paroyme to oSC2013
17:04:26 <Dev3lyn> xixixixixi
17:04:34 <warlordfff> tampakrap: ela re ksekolate
17:04:48 <warlordfff> to loipon
17:05:08 <warlordfff> prwta apo ola poioi einai mesa gia na voithisoyn sthn organwsh
17:05:13 <differentreality> +1
17:05:15 <Etern4L> +1
17:05:15 <commixon> +1
17:05:17 <Dev3lyn> +1
17:05:19 <warlordfff> prosoxh afto apaitei sovarh doyleia
17:05:28 <st0ugi> +1
17:05:40 <alexandros> +1
17:05:41 <differentreality> warlordfff: na kanw mia protasi sxetika me ti sovari douleia? na tin posotikopoiisume ligaki gia na kserume gia ti milame ?
17:05:43 <warlordfff> oi alloi den psinonte h petane aeto?
17:05:53 <warlordfff> differentreality:  oxi akoma
17:06:02 <warlordfff> giati den tha teleiwsoyme shmera :D
17:06:18 <warlordfff> tha kanoyme ena meeting mono gia ayto, isws thn epomenh vdomada
17:06:21 <warlordfff> ok?
17:06:26 <alexandros> +1
17:06:27 <alexandros> ok
17:06:34 <Dev3lyn> mporoume na to kanoume 3imero to meeting opos to summer camp :P
17:06:35 <differentreality> kala, aplws an kapoios den kserei akrivws ti apaiteitai apo meria tou se thema xronou, dn mporei ipefthina na pei oti thelei na voithisei
17:06:43 <warlordfff> twra pame sto epomeno thema panw se ayto
17:07:02 <alex12312> geia
17:07:05 <diamond_gr> +1
17:07:07 <warlordfff> gia na kanoyme to oSC shmenei oti prepei na pame na doyme pws leitoyrgei olo afto
17:07:13 <alex12312> exw windows 7
17:07:16 <warlordfff> opote h epomenh erwthsh einai
17:07:21 <alex12312> pws mporw na kanw dual boot?
17:07:46 <warlordfff> alex12312:  exoymew meeting twra  na to lysoyme se kamoia wra? sorry
17:07:53 <alex12312> ok
17:07:59 <alexandros> !
17:08:05 <alexandros> kosta ego tha prospathiso na ertho
17:08:17 <alexandros> alla paizei na eimai strato opote den uposxomai!
17:08:22 <warlordfff> opote gia na doyme pws leitoyrgei prepei na pame fetos Praga kai na to doyme apo konta
17:08:33 <alexandros> +1
17:08:37 <warlordfff> alexandros:  ok
17:08:40 <warlordfff> twra
17:08:45 <efagra> +1
17:08:52 <warlordfff> poioi einai mesa gia praga ton oktwmvri?
17:08:52 <Dev3lyn> +1
17:09:01 <tampakrap> +1
17:09:01 <differentreality> +1
17:09:05 <commixon> +1
17:09:07 <zoumpis> +1
17:09:18 <diamond_gr> +1
17:09:19 <zoumpis> (δεν θα χασω τις μπυριτσες μου :P )
17:09:30 <Dev3lyn> xaxaxaxaxa
17:09:40 <warlordfff> na poyme edw oti prepei na pame kamoia 15aria atoma giati an den ftasoyme ayto ton arithmo mallon tha exoyme thema
17:09:48 <Etern4L> gia oktovri mesa !
17:09:56 <Etern4L> alla gia septemvri me eksetastiki me tpt !
17:10:07 <warlordfff> oxi telh oktmvri
17:10:13 <Dev3lyn> warlordfff: psino k tin dimitra
17:10:17 <Etern4L> gia teli oktovri me 100000000000000
17:10:17 <alexandros> +1
17:10:20 <Etern4L> +1
17:10:26 <warlordfff> perimenoyme statheri hmeromhnia alla kapoy ekei tha einai
17:10:38 <st0ugi> den exei+1
17:10:48 <st0ugi> lathos
17:10:52 <st0ugi> +1
17:10:57 <warlordfff> LoL
17:11:06 <warlordfff> ok
17:11:25 <warlordfff> allo sxetiko thema einai oti an tha pame ekei tha eimaste ethelontes sto synedrio
17:11:52 <warlordfff> poy shmenei oti tha pame na doyme kai na voithisoyme gia na kseroyme gia toy xronoy ti tha kanoyme
17:12:22 <warlordfff> kata Ioynio Ioylio exete kana 200ari sthn akrh gia aeroporika
17:12:44 <warlordfff> exei kaneis kamoia erwthsh poy na mporw na apanthsw?
17:13:13 <warlordfff> a einai 4 hmero poy shmenei oti tha katsoyme 5-6 meres ekei
17:13:21 <warlordfff> mallon 6
17:13:23 <differentreality> *simeiwsi: ta aeroporika dn einai poli ftina stin praga, sta 200 eurw peripou pou eipe o warlordfff ALLA exei poli ftina ksenodoxeia
17:13:51 <warlordfff> nai kai genika einai ftina ekei
17:14:00 <tampakrap> έχει και σπίτι
17:14:03 <Dev3lyn> mono to nero einai akribo
17:14:09 <warlordfff> telika exei kaneis kamoia erwthsh poy na mporw na apanthsw?
17:14:12 <Dev3lyn> alla 8a pinoume mpures :p
17:14:15 <Etern4L> Dev3lyn: dn tha pinoume nero !
17:14:30 <warlordfff> Etern4L:  #true
17:14:42 <warlordfff> kserei o palios ;-)
17:14:45 <Etern4L> tha tis pigainoume san nero
17:14:47 <Etern4L> ;)
17:14:53 <Etern4L> katevazoume*
17:15:10 <warlordfff> ok
17:15:22 <warlordfff> opote an den exei kaneis tipota pame sto epomenoooo
17:15:56 <warlordfff> #topic FOSSCOMM 2012 * Συμμετοχή - παρουσιάσεις
17:16:17 <warlordfff> ti tha kanoyme fetos ekei?
17:16:33 <efagra> !
17:16:40 <warlordfff> efagra:  pes
17:17:00 <efagra> να προτείνω κάποιες παρουσιάσεις που έχω στο μυαλό μου και μπορώ και ο ίδιος να κάνω
17:17:06 <Etern4L> i sense a disturbance in the force
17:17:43 <warlordfff> ok rixte idees
17:17:47 <warlordfff> a
17:17:49 <warlordfff> miso
17:18:14 <warlordfff> protino na kanoyn paroysiaseis kai atoma poy den exoyn kanei alla katexoyn ena thema kala
17:18:22 <warlordfff> efagra:  riksta
17:18:46 <efagra> ναι, μισο κι από μένα γιατί ψάχνω το τευτέρι μου και δεν το βρίσκω
17:19:21 <warlordfff> egw pantws skeftome na kanw mono to ' openSUSE Project'
17:19:22 <efagra> λοιπόν,
17:19:28 <efagra> factory
17:19:31 <efagra> education
17:19:49 <efagra> κολπα με LVM και πολλαπλές εκδοχές του openSUSE
17:19:57 <warlordfff> medical
17:20:01 <warlordfff> openQA
17:20:24 <warlordfff> (efagra to idio tefteri den exoyme?)
17:20:43 <warlordfff> ARM?
17:20:46 <Etern4L> dn ksero an kai tha ksekiniso na milao me tin opensuse-arm
17:20:51 <efagra> openSUSE και αποθετήρια από BS
17:20:57 <Etern4L> (prin to grapseis ekana typing)
17:21:07 <efagra> (ναι ίδιο τεφτέρι)
17:21:11 <efagra> lol
17:21:16 <diamond_gr> owncloud
17:21:45 <warlordfff> e nomizw eimaste kala
17:21:50 <warlordfff> exei kaneis kati allo?
17:22:22 <warlordfff> a panw sto ARM to RashberryPi vgenei se ligotero apo 10 meres opote se kana mhna tha to exoyme
17:22:29 <efagra> βασικά ότι δεν κάνουμε σαν επίσημα μεγάλη παρουσίαση, μπορούμε να το βάλουμε στα lightning talks
17:22:44 <warlordfff> tha exei fetos?
17:22:54 <Etern4L> dn kseroume kan ti tha exei fetos
17:23:10 <efagra> AN έχει
17:23:14 <warlordfff> poy einai o Dastegon otan ton xreiazese :D
17:23:22 <efagra> αλλιώς κάνουμε τα δικά μας στο booth μας
17:23:45 <warlordfff> ok loipon
17:24:05 <warlordfff> pername sto poios tha kanei ti giati prepei na steiloyme kai mail na ta dilosoyme
17:24:13 <warlordfff> commixon: edw?
17:24:16 <diamond_gr> !
17:24:19 <commixon> edo
17:24:23 <warlordfff> diamond_gr:  pes
17:25:08 <diamond_gr> mporoume na ksekinisoume ena 8ema eite sto forum, eite sto connect eite stin teliki stin lista gia na doume poios mporei na parei ti kai na kataliksoume
17:25:23 <Etern4L> mailing list kalitera
17:25:24 <diamond_gr> wste na douleuoun mexri tin teliki imerominia epanw se auto to 8ema
17:25:27 <diamond_gr> eof
17:25:40 <Etern4L> ego evala sti lista mou gia meta eksetastiki na do gia ARM
17:25:42 <warlordfff> e leo kalytera na poyme edw poios kai ti kai an prokypsoyn kai alla to vlepoyme
17:25:51 <commixon> !
17:26:01 <tomkap> warlordfff: molis teliwsete rikse mia eidopoihsh
17:26:03 <warlordfff> commixon:  pes
17:26:05 <tomkap> exw kapoies apories
17:26:09 <warlordfff> tomkap: ok
17:26:19 <commixon> εγώ μπορώ να δω owncloud (αν και ο diamond_gr το χει καλύτερα)
17:26:20 <commixon> και
17:26:31 <warlordfff> https://github.com/openSUSE ayto mporei na fanei xrisimo se polloys
17:26:40 <commixon> να δούμε την ιδέα του efagra  για κανα packaging workshop
17:26:42 <commixon> eof
17:26:45 <warlordfff> nai
17:26:50 <alexandros> +1
17:26:55 <warlordfff> afto dite to parea kai peite mas
17:26:57 <alexandros> μεσα και εγω για το packaging
17:27:09 <warlordfff> commixon:  ayto gia to openQA to exeis?
17:27:14 <efagra> μπερδεύτηκα, αυτό εντός fosscom?
17:27:32 <commixon> efagra: να το πάμε και πιο πριν και εντός fosscom έλεγα
17:27:42 <commixon> warlordfff: ναι το μπορώ
17:27:49 <commixon> ετκός αν το θέλει άλλος
17:27:55 <warlordfff> ti enoeis entos Fosscomm, gia to workshop? nai re gia Fosscomm na to etoimasete
17:28:09 <commixon> γιατί σε obs, openqa είμαι καινούριος
17:28:10 <commixon> eof
17:28:13 <warlordfff> to thema commixon einai an to exeis
17:28:34 <warlordfff> kala to openQA einai kainoyrgio oytos h allos
17:28:50 <commixon> οκ μέσα, το χω και έχω κραησει και την παρουσίαση από fosdem
17:28:55 <commixon> eof
17:28:56 <warlordfff> a exw kai thn paroysiash apo thn fosdem
17:29:01 <warlordfff> :D
17:29:23 <warlordfff> diamond_gr:  esy pera aapo to MEdical gia ti allo eisai?
17:30:22 <warlordfff> to ARM opoios to parei tha kanei kai workshop?
17:30:29 <diamond_gr> μπορώ βασικά να κάνω το owncloud αλλά ίσως και το Studio
17:30:32 <Etern4L> ti workshop ? :O
17:30:44 <warlordfff> pws to kaneis egkatastash re
17:30:57 <Etern4L> a
17:31:01 <Etern4L> katse na ta katafero
17:31:04 <diamond_gr> Αλλά βλέπω ίσως κάνω κάτι για το gnome
17:31:06 <Etern4L> na to kano se kana diko mou mixanaki
17:31:10 <Etern4L> :P
17:31:27 <warlordfff> eipame erxete to RashberryPi re se merikes meres
17:31:35 <warlordfff> diamond_gr:  asxeto to ena me to allo
17:31:43 <warlordfff> to medical tha to kaneis fetos?
17:32:12 <warlordfff> kai an nai telika ti tha kanete parea me ton commixon gia to owncloud?
17:32:51 <diamond_gr> σχετικότατο. Η διανομή μας βγαίνει τον Ιούλιο (2 μήνες μετά). Ένα μήνα πριν θα έχω τι νέο κλπ θα μπει από πλευράς gnome.
17:33:32 <warlordfff> nai alla fosscomm den tha exeis kati etsi?
17:34:00 <diamond_gr> Δεν γνωρίζω ακόμα. Είπε ο Vincent ότι μπορεί να μου στείλει υλικό.
17:34:14 <diamond_gr> Αλλά για owncloud μπορώ και από κοινού
17:34:21 <commixon> +1 diamond_gr
17:34:35 <warlordfff> ok gia to medical? tha to kaneis?  tampakrap: esy tha kaneis kati
17:34:39 <warlordfff> ?
17:34:55 <diamond_gr> Medical λογικά θα το κάνω.
17:35:14 <diamond_gr> Προτείνω κάποιος να δείξει και το edu που είναι πιο μπροστά από το medical αυτή τη στιγμή
17:35:25 <tampakrap> μπα δε νομίζω
17:35:30 <warlordfff> efagra: ?
17:35:40 <efagra> εγώ για μένα
17:35:47 <efagra> λέω edu
17:35:51 <efagra> factory
17:35:59 <efagra> lvm workshop
17:36:27 <warlordfff> re tampakrap giati den voithas me to lvm workshop?
17:37:28 <warlordfff> Dev3lyn:  esy psinies kati?
17:37:37 <tampakrap> ε εκεί θα είμαι στο workshop
17:37:43 <tampakrap> δε χρειάζεται να ετοιμάσω κάτι
17:37:53 <differentreality> tha kanei on-site support
17:38:26 <Dev3lyn> mpa
17:38:45 <alexandros> :)
17:39:23 <warlordfff> ok
17:39:45 <warlordfff> prepi ayta poy eipate na ta dilosete me mail sthn Fosscomm
17:39:51 <warlordfff> ok people?
17:40:05 <efagra> μέχρι πότε?
17:40:21 <warlordfff> e mexri to telos toy mhna kala tha einai
17:40:34 <warlordfff> egw tha steilw kai gia booth
17:40:50 <warlordfff> alla den tha milisoyme twra gia booth kai diamonh
17:41:06 <Etern4L> telos martiou
17:41:08 <Etern4L> dn teleionei?
17:41:20 <warlordfff> e mhn pame teleytaia stigmh
17:41:22 <Etern4L> se dio vdomades teleiono eksetastiki
17:41:31 <tampakrap> ναι τέλος μαρτίου τελειώνει και δίνει παράταση κάθε χρόνο :)
17:42:11 <warlordfff> BTW tha steilw mail gia ta RashberiPi to megalo vgainei 27 eyro kai to mikro 19 nomizw
17:42:27 <Dev3lyn> emeis teleionoume tin triti epitelous :D
17:42:29 <warlordfff> na mazeytoyme na kanoyme maziki paragelia
17:42:36 <efagra> με υπολογίζεις κι εμένα για το ράσμπερι
17:42:42 <alexandros> +1
17:42:49 <warlordfff> loipon pame sto epomeno?
17:42:50 <Drakevr> +1
17:42:54 <commixon> +1
17:43:01 <warlordfff> #topic FOSSCOMM 2012 * Κατασκευή-παραγγελία swag
17:43:11 <warlordfff> omorfaaaa
17:43:23 <warlordfff> loipon arxizw apo to eyxarista
17:43:50 <warlordfff> dedomenoy oti gia Fosscomm fetos den tha exei sponshorship
17:44:14 <warlordfff> paizei na mas dwsoyn ena poso gia Flyer kai Banner
17:44:49 <warlordfff> gia na ginei ayto prepei na sxediasoyme Flyer kai Banner kai na vroyme times gia na steioyme proypologismo
17:44:52 <warlordfff> opotes
17:45:13 <warlordfff> exei kaneis kamia idea gia to ti tha kanoyme?
17:45:50 <warlordfff> kaneis?
17:45:58 <Etern4L> ti banner
17:45:59 <Etern4L> ?
17:46:11 <warlordfff> den thimame thn leksh twra
17:46:22 <warlordfff> diamond_gr:  mporeis na voithiseis?
17:46:25 <Etern4L> kai flyer?
17:46:26 <alexandros> βασικα
17:46:31 <Etern4L> san auto pou exei to opensuse project?
17:46:33 <alexandros> κωστας εννωει
17:46:41 <alexandros> αυτο τα "πανω"
17:46:47 <alexandros> που ειχαν και  στην fosdem ετσι?
17:46:54 <alexandros> πανο*
17:46:56 <diamond_gr> flyer  το πράσινο που διπλώνει στα 4.
17:47:08 <Etern4L> kai banner?
17:47:12 <diamond_gr> Και το banner μάλλον κάτι σαν αυτό που είχαμε στο party
17:47:20 <diamond_gr> ΚΔΕ
17:47:22 <diamond_gr> KDE
17:47:26 <diamond_gr> Το καλοκαίρι
17:47:33 <warlordfff> a konkardes omws tha plirwsoyme emeis monoi mas
17:47:35 <differentreality> afto pou pirame ap eksw les ?
17:47:43 <warlordfff> nai
17:47:52 <warlordfff> paromoio
17:47:59 <warlordfff> h kai idio
17:48:04 <alexandros> https://lh4.googleusercontent.com/-LYoO3h1OXMM/Ty26LFlCdHI/AAAAAAAAEhE/0lS2lc8keFM/s640/P2040158.JPG
17:48:04 <differentreality> ok gt egw eixa sto mialo mou to pano apo ti fosscomm tis larisas to "pani"
17:48:08 <alexandros> σαν αυτο
17:48:09 <alexandros> ?
17:48:20 <warlordfff> nai
17:48:30 <Etern4L> na sxediastei tetoio san auto pou postare o alexandros ?
17:48:40 <Etern4L> alla gia tin koinotita?
17:48:41 <differentreality> gia times gia tetoio mporoume na paroume apo magazi me diafimistika eidi (vlepe ekei pou kanei i fosscomm mplouzakia ta last 2 years)
17:48:44 <warlordfff> xwris ta Novell kai ta SUSE pano toy omws
17:49:00 <differentreality> kathws episis k se magazi pou kanei ektipwseis (oxi fwtotipadiko sta magazia pou kanun xontrikes ektipwseis, exw ena in mind sto kilkis)
17:49:11 <Dev3lyn> !
17:49:27 <warlordfff> nai na psaxtoyme kai na to kanoyme syntoma giati einai mia diadikasia poy pernei kairo, etsi wste na ta exoyme sthn Foscom
17:49:33 <warlordfff> Dev3lyn:  pes
17:49:41 <Dev3lyn> gia konkardes p rotisa
17:49:50 <differentreality> vevaia kserw kai 3 magazia thess tipou fwtotipadika pou kanun k to kati parapanw apo ektipwseis ktl pou mporume na rwtisume (o enas einai o galonis)
17:50:05 <Dev3lyn> 8elei na zitisoume megali posotita (toulaxiston 1000)
17:50:14 <warlordfff> Dev3lyn:  ti rwthses? Exoyme mhxanima re
17:50:28 <warlordfff> to mono poy theloyme einai ta antalaktika
17:50:36 <Dev3lyn> a nai?
17:50:37 <warlordfff> ayta prepei na plirwsoyme
17:50:56 <Dev3lyn> kati m eixes pei tote p imastan gia kafe me ton diamond_gr k gi auto rotisa
17:50:57 <warlordfff> differentreality:  akoma exeis to URL toy germanoy?
17:51:04 <differentreality> ?
17:51:09 <differentreality> nai
17:51:10 <differentreality> tha to vrw
17:51:12 <warlordfff> gia tis konkardes re
17:51:15 <warlordfff> ok
17:51:24 <differentreality> as einai kala to search tou gmail :P
17:51:30 <warlordfff> xaxa
17:51:37 <warlordfff> loipon tipote allo edw?
17:51:44 <differentreality> warlordfff:
17:51:53 <warlordfff> rixto
17:52:04 <differentreality> opote koitame times gia konkardes (to site pou eixame vrei kai mipws vroume k kati allo, pou mallon de tha vroume piof tino alla de xanoume kati)
17:52:06 <differentreality> kai gia to pano tlk ?
17:52:20 <differentreality> na poume peripou diastaseis/xrwmata gia na rwtisume?
17:52:24 <differentreality> na paroume mia arxiki idea dld
17:53:02 <warlordfff> stella na doyme se ti diastaseis typonoyn aytoi kai ti times kai meta apofasizoyme
17:53:12 <warlordfff> ayta einai stantar panoy
17:53:16 <differentreality> nai?
17:53:23 <warlordfff> yeap
17:53:26 <differentreality> ok... pliroforiaka omws afto pou eixame ferei ap eksw
17:53:30 <differentreality> poso x poso itan peripou ?
17:53:32 <warlordfff> oloklhromeno tha to paroume
17:53:38 <warlordfff> me ton mhxanismo toy
17:53:52 <differentreality> kapoia vasi stiriksis dld
17:53:55 <warlordfff> differentreality:  den exw idea
17:54:01 <warlordfff> nai
17:54:06 <differentreality> (DEN koitame dld se pano / pani)
17:54:31 <Bratsaki> exasa kati simantiko logika :S
17:54:33 <warlordfff> stella koita thn fwto to aleksandroy pio panw, ayto psaxnoyme
17:54:41 <differentreality> nai tin eida
17:54:45 <differentreality> ok ara apokleistika afto
17:54:47 <warlordfff> e ayto :D
17:54:50 <differentreality> tha kanw merika tils mesa sti week
17:54:55 <warlordfff> oxi re stella]
17:55:01 <Bratsaki> koita me diastaseis, krasi kai liges bires tha boreso na ebneusto na kano kati :P
17:55:04 <warlordfff> paromoia alla se ayto to styl
17:55:28 <warlordfff> as doyme mia poso kani kai ti kai meta koitame to artwork
17:55:33 <warlordfff> ok?
17:55:43 <Bratsaki> ok
17:55:59 <warlordfff> exoyme tipota allo gia edw?
17:56:28 <warlordfff> sorry alla anevasa pyreto kai eimai xalia opote na to pame ligo grigira
17:56:44 <warlordfff> #topic #topic FOSSCOMM 2012 * Κατασκευή-παραγγελία swag
17:57:01 <warlordfff> #topic Open Floor - Ανοιχτή συζήτηση
17:57:25 <warlordfff> exei kaneis tipote allo poy den eipame edw shmera?
17:57:35 <commixon> !
17:57:40 <warlordfff> pes
17:57:53 <diamond_gr> !
17:57:58 <commixon> το ψιλοείπαμε, αλλά πιο αναλυτικά
17:58:17 <commixon> να πείτε γνώμη, να πάμε το packaging worksho σε καστοριά
17:58:20 <commixon> Αθήνα
17:58:25 <commixon> και μετά Fosscomm
17:58:39 <commixon> είμαστε μέσα αν έχω καταλάβεοι εγώ, efagra και alexandros
17:58:45 <alexandros> nai
17:58:49 <efagra> καλά κατάλαβες
17:58:51 <warlordfff> ok, gia ayto eipame oti tha ginei kai internetiko mathima
17:58:57 <alexandros> milame metaksi mas kai to proxorame
17:59:02 <commixon> οκ
17:59:03 <commixon> eof
17:59:07 <warlordfff> ok apla etoimaste to
17:59:09 <alexandros> ok
17:59:13 <warlordfff> FETOS :D
17:59:22 <alexandros> +1
17:59:34 <warlordfff> diamond_gr:  pes
17:59:37 <differentreality> !
17:59:44 <diamond_gr> Έχω αρκετούτσικα.
17:59:55 <warlordfff> dwse
18:00:11 <warlordfff> akoma den kleisame 3 wres
18:00:14 <Bratsaki> mallon exei toso arketa oso kanei to mac apo to opoio mas milaei
18:00:20 <diamond_gr> 1ο σχετικά και με το παραπάνω με τα μαθήματα, στήνουμε μια πλατφόρμα moodle για να γίνει λίγο πιο οργανωμένο σε εμάς τους υπόλοιπους.
18:00:44 <warlordfff> diamond_gr:  kane kai monteration giati prepi na apomakrinthw apo to plhktrologio, exw pethanei
18:01:05 <diamond_gr> Κάτι παρόμοιο με το αυτό που οργάνωσαν για το calc.
18:01:34 <diamond_gr> 2ον Να δημιουργηθεί ένα repository με τις παρουσιάσεις μας σε διάφορες οργανώσεις που έχουμε συμμετάσχει.
18:01:39 <warlordfff> kalh idea sthse kati kai dwsto sta paidia :D (ala Jos )
18:02:21 <diamond_gr> Με αυτό τον τρόπο μπορεί ο καθένας μας να δει τι έχει γίνει και να κάνει κάτι παρόμοιο.
18:02:39 <diamond_gr> warlordfff: αν μου στήσουν το medical ευχαρίστως το κάνω.
18:02:55 <diamond_gr> άλλωστε υπάρχει το moodle έτοιμο στο live edu
18:03:22 <diamond_gr> Άλλωστε δεν ειναι δουλειά μου να το κάνω.
18:03:40 <alexandros> ok tha to koitaksoume Stathi :)
18:03:42 <warlordfff> e?
18:03:45 <diamond_gr> 3ον Να συγκεντρωθούν όλες οι φωτογραφίες από τις εκδηλώσεις μας και να ανέβουν κάπου ώστε να είναι προσβάσιμες από όλους.
18:04:01 <diamond_gr> τώρα είναι λίγο σκόρπιες (νομίζω).
18:04:17 <differentreality> px? ti skeftomaste? sto g+ tis koinotitas as poume n anevainun?
18:04:25 <differentreality> i apla sti selida me to report or sth ?
18:04:27 <Bratsaki> diamond_gr:
18:04:57 <Bratsaki> auta me tis fotografies ktlp
18:05:07 <Bratsaki> prepei na ta sigentrosoume kapou
18:05:11 <Bratsaki> mipos kana owncloud?
18:05:15 <Bratsaki> na teleionei i fasi?
18:05:50 <Bratsaki> opos kai me tis parousiasei?
18:05:57 <diamond_gr> 4ον Σχετικά με το openSUSE conf 2013 πρέπει να έχει ολοκληρωθεί μέχρι το καλοκαίρι του 2012 ώστε να παρουσιαστεί και στο conf του 2012 και να προωθηθεί εκεί. Οπότε μάλλον και γι'αυτό πρέπει να δουλεύουμε από τώρα (όσοι δηλώσαμε).
18:05:59 <diamond_gr> eof
18:06:19 <Bratsaki> gia to 4o prepei na doume ti xreiazete na ginei
18:06:26 <Bratsaki> nomizo pire action auto to thema
18:06:29 <Bratsaki> i oxi?
18:06:48 <warlordfff> den thimame :|
18:07:03 <warlordfff> ok kaneis kati panw se ayta?
18:07:05 <Bratsaki> an dn pire na parei apo tous eidimones pou exoun ebeiria sto psaksimo gia tetoia events
18:07:10 <diamond_gr> Νομίζω το summer camp πήρε. ΑΠλά πρέπει να πάμε στο συνέδριο του 12 να δούμε πως δουλεύυν
18:07:39 <warlordfff> ok kaneis kati panw se ayta?
18:08:02 <diamond_gr> Etern4L: owncloud δεν είμαι σίγουρος αν γίνεται. Στο gallery που έβαλα όμως όλα ΟΚ.
18:08:12 <warlordfff> einai kaneis edw h meiname 2-3?
18:08:19 <commixon> edo eimaste
18:08:34 <Etern4L> gia mena diamond_gr, ena cloudaki kai sto os-el me link :O
18:08:38 <differentreality> k egw edw eimai
18:08:54 <alexandros> +1
18:09:03 <efagra> εδώ
18:09:13 <diamond_gr> Ωραία.
18:09:15 <Etern4L> tha dokimaso na kano kai ena slideshow sto os-el.gr afou to sizitisoume sti mailing list gia to ti tha ginei
18:09:20 <Etern4L> ktlp ktlp
18:09:29 <diamond_gr> Να πω επίσης και κάτι άλλο.
18:09:31 <Etern4L> drupalopragmata boro na kano polla
18:10:28 <diamond_gr> Όπως είδατε το meeting είχε και πολλά θέματα που πρέπει να οργανωθούν από πλευράς κοινότητας είτε αυτό αφορά σε "καθηστική" δουλειά, είτε σε οργανωτική εκδηλώσεων.
18:10:34 <warlordfff> oles oi phto yparxoyn sto diko moy alboum sto piccassa
18:10:46 <warlordfff> opoios exei kai alles as tis steilei
18:10:51 <diamond_gr> Θα σας προτρέψω λοιπόν όλους να επικεντρωθείτε σε αυτό.
18:11:37 <diamond_gr> Να σας υπενθυμίσω ότι από το καλοκαίρι μέχρι σήμερα έχουμε κάνει τα parties, μια ημερίδα, την SFD.
18:12:04 <diamond_gr> Χρειαζόμαστε εκδηλώσεις παίδες. Χρειαζόμαστε δράσεις.
18:12:14 <diamond_gr> Έχουμε πάρει 2000 δισκάκια;
18:12:18 <diamond_gr> Πόσα μείνανε;
18:12:34 <diamond_gr> Πρέπει μέχρι τέλη Ιουνίου να έχουν τελειώσει όλα.
18:12:55 <warlordfff> 1000 kati emeinan
18:12:58 <diamond_gr> Κάντε περισσότερα για την κοινότητα σε εκδηλώσεις άρθρα κλπ όπου βρείτε.
18:13:10 <diamond_gr> Ωραία.
18:13:26 <diamond_gr> Στην FOSSCOMM δεν θα φύγουν πάνω από 500 (και πολλά είπα).
18:13:39 <diamond_gr> Τα υπόλοιπα πρέπει να βρούμε να τα δώσουμε.
18:13:51 <diamond_gr> Σε σχολεία, σε παρουσιάσεις, σε εκδλώσεις στον δρόμο;
18:14:05 <diamond_gr> Τα χριστούγεννα ήταν ευκαιρία σε χωριά του Αγ. Βασίλη.
18:14:09 <diamond_gr> Τώρα;
18:14:24 <alexandros> εδω καστορια θα δωσουμε κατι λιγα στο release του KDE
18:14:37 <commixon> αθλήνα το ίδιο
18:14:44 <alexandros> και θα κανουμε και κατι μαθηματα linux που θα γινουν με openSUSE και θα δωσουμε και εκει
18:14:45 <diamond_gr> Πρέπει να δείξουμε έργο εδώ για να μας στέλνουν πράγματα οι ξένοι.
18:14:46 <warlordfff> kala xalarwste den parakalame kai na ta dwsoyme
18:14:47 <efagra> εγώ θέλω για το φροντιστήριο καμιά 100
18:14:57 <efagra> και παλιά αν υπάρχουν
18:14:57 <warlordfff> to thema einai na pane kapoy kai na piasoyn topo
18:15:08 <Dev3lyn> exei ena point o kostas
18:15:16 <alexandros> +1 σε κωστα
18:15:20 <diamond_gr> Ακκριβώς warlordfff αλλά όχι και να μας μείνουν;
18:15:28 <diamond_gr> Γιατί και πάλι δεν θα πιάσουν τόπο.
18:15:49 <warlordfff> entaksy symfwnw na kanoyme pragmata alla mhn parakalame kai na ta dwsoyme
18:16:10 <Dev3lyn> na ta dosoume se atoma p 8a ta xrisimopoiisoun
18:16:20 <diamond_gr> Γενικά αυτό που θέλω να πω είναι επικεντρωθείτε σε εκδηλώσεις τοπικά στην χώρα μας.
18:16:32 <Dev3lyn> oxi se kapoion p kanei sullogi...
18:16:35 <warlordfff> +1
18:16:37 <diamond_gr> Δεν είναι θέμα cds κλπ. Ένα παράδειγμα έδωσα.
18:16:44 <warlordfff> ok
18:17:04 <diamond_gr> Μην καταλήξουμε όπως άλλοι.
18:17:25 <warlordfff> nai ok
18:17:40 <warlordfff> alla kanoyme pragmata re file
18:17:51 <diamond_gr> Άσχετο, ένα report για τα party και την ημερίδα γράψαμε;
18:18:02 <warlordfff> @@
18:18:09 <warlordfff> kai ftaiw edw gia afto
18:18:14 <diamond_gr> warlordfff: ναι, κάνουμε πράγματα.
18:18:26 <diamond_gr> Θέλει όμως περισσότερα από μέρους μας.
18:18:53 <differentreality> exw k egw na pw otan teleiwsete
18:19:48 <warlordfff> ok akoyw protaseis panw sto ti allo mporoyme na kanoyme
18:19:56 <diamond_gr> Ο καθένας μας κάνει και άλλα πράγματα (πχ και δουλειά του). Δεν λέω να τα κάνει αλλά αν επιρεάζουν την λειτουργία της κοινότητας, έχουμε θέμα (teriator).
18:20:04 <warlordfff> opoios exei kamoia idea as thn riksei
18:20:07 <diamond_gr> Στην αρχή είχαμε βάλει στόχο για installfests κλπ
18:20:26 <diamond_gr> anyways, ελπίζω να έκανα καθαρή την άποψή μου.
18:20:29 <alexandros> εδω καστορια θελουμε να κανουμε ενα installfest
18:20:30 <diamond_gr> eof από εμένα
18:20:39 <Dev3lyn> nai
18:20:45 <alexandros> αλλα ειναι πολλα που θελουμε να κανουμε οποτε τα κοιταμε ενα ενα
18:20:48 <warlordfff> ok pote?
18:21:03 <alexandros> 1) μαθηματα linux (πανω σε openSUSE)
18:21:09 <alexandros> 2) installfest
18:21:23 <alexandros> για ποτε δεν εχουμε πει
18:21:33 <warlordfff> kala as mh ta analysoyme edw
18:21:35 <alexandros> μολις καταφερουμε να το οργανωσουμε!
18:21:48 <warlordfff> apla ana exete na kanete kati go for it :D
18:21:53 <Dev3lyn> me to neo e3amino
18:21:59 <warlordfff> ok
18:22:08 <warlordfff> differentreality:  rixto
18:22:17 <diamond_gr> Άρθρα παίδες. Άρθρα παντού
18:22:51 <differentreality> btw kalo einai o,ti einai na ginei me to neo eksamino stis sxoles na etoimazetai PRIN to neo eksamino, gt to sinithes fainomeno einai, mpainei eksamino, sizitame, sxediazume, erxontai giortes/argies, xanomaste, ksanavriskomaste, mexri na to sizitisume irthe i epomeni eksetastiki k leme meta pali me to epomeno eksamino
18:22:55 <differentreality> 2 pragmatakia exw na pw (sintoma)
18:22:56 <warlordfff> Vasika einai h wra na afisoyme ta logia kai na kanoyme pragmata
18:23:25 <warlordfff> synexise stella
18:23:25 <differentreality> 1. gia to camp sto https://docs.google.com/document/d/1x95a2qLeOI2ODXspGpMr_lDG1n7KNa3hln0fWAMfB1A/edit anevasa to persino iliko tou zoumpi gia campings kai to diko mou gia hotels kai exw grapsei ta vasika requirements, an kapoios dei as prosthesei.
18:24:15 <differentreality> sorry crashare to quassel mou :(
18:24:39 <differentreality> 2. Sxetika me to wiki, el.opensuse.org, eginan prosfata kapoies allages sto menu (pou ithele edw k kairo ksekatharisma)
18:24:51 <differentreality> thelw na pw oti DEN exei xathei iliko katholou, apla allaksan oi sindesmoi tou menu
18:25:09 <differentreality> An iparxun protaseis gai to menu, ama sas aresei opws einai ktl peite
18:25:18 * diamond_gr differentreality empathy or pidgin δεν κρασάρουν ΠΟΤΕ ;-)
18:25:23 <differentreality> gt mia kai tha arxisume douleia epi tou thematos einai kalo na katastalaksume prwta se menu
18:25:26 <differentreality> lol diamond_gr :P
18:25:29 <differentreality> everything crashes
18:26:10 <warlordfff> ok tipote allo?
18:26:10 <differentreality> episis to 2o pragma pou arxisa na kanw ligaki einai na diorthwnw kapoia links (vlepe ellinika links pou ta girisa se agglika, kat analogia me to aggliko wiki, evala aggliko periexomena se kapoia apo ta prwta-prwta links pou itan kokkina)
18:26:24 <differentreality> nai an theleis o,ti allagi vlepeis na tin kaneis approve siga siga
18:26:32 <warlordfff> ok
18:26:37 <differentreality> afta :)
18:26:56 <warlordfff> an kai prepei na moy peis ti kai pws giati thn eleftheri moy wra den psaxnw to wiki :D
18:26:59 <efagra> βασικά μπορείς στη λίστα να δίνεις link και όποιος το βλέπει κάνει approve
18:27:09 <warlordfff> efagra:  kalh idea
18:27:11 <warlordfff> kanto
18:27:17 <warlordfff> exeis ta dikaiwmata
18:27:19 <warlordfff> :D
18:27:24 <efagra> γι αυτό το λέω
18:27:26 <warlordfff> tipota allo?
18:27:27 <differentreality> aaa
18:27:32 <differentreality> nomiza mono o warlordfff kai o diamond_gr
18:27:49 <warlordfff> oxi
18:27:59 <warlordfff> kai o efagra kai o Etern4L mporoyn
18:28:00 <efagra> και πάλι έτσι να ήταν, καλό είναι να χρησιμοποιούμε τη λίστα
18:28:24 <differentreality> e itan ligo work in progess so far
18:28:29 <efagra> όποιος θέλει κάτι πρέπει να το ζητάει μέσω λίστας και όχι προσωπικά, ώστε να φαινόμαστε ότι είμαστε κοινότητα
18:28:35 <warlordfff> efagra:  kanonise na steileis ta mail fia to wiki
18:28:36 <differentreality> kat arxas to kokkino link tis dianomis stin 1i selida
18:28:44 <Etern4L> kalo einai oti teleionete sto wiki apo metafrasi mexri kai link na to dinetai stin opensuse-translation-el gia na tin egrinoume !
18:28:54 <warlordfff> kala paidia twra ayto einai gia allh wra
18:28:56 <efagra> +1
18:29:01 <warlordfff> gia to meeting exoyme tipota?
18:29:05 <warlordfff> na to kleisw?
18:29:14 <efagra> κλείσε να κοιμηθούμε
18:29:17 <efagra> δουλεύω χάραμα
18:29:19 <warlordfff> nai nai
18:29:23 <warlordfff> kai egw :D
18:29:37 <warlordfff> #endmeeting