#opensuse-el Meeting

Meeting started by warlordfff at 16:04:25 UTC (full logs).

Meeting summary

  1. 1o openSUSE collaboration weekend camp-Report & Feedback (warlordfff, 16:04:50)
  2. Βιντεο απο Collaboration Camp (warlordfff, 16:12:06)
    1. ACTION: efagra na dei gia ta video toy camp (warlordfff, 16:17:14)

  3. Εγγραφή Reports για το Camp (warlordfff, 16:20:49)
    1. http://en.opensuse.org/openSUSE:Collaboration_weekend_camp2011 (diamond_gr, 16:22:42)
    2. ACTION: reports by diamond_gr and warlordfff (warlordfff, 16:22:51)
    3. ACTION: article3 on news by warlordfff (warlordfff, 16:23:21)
    4. ACTION: differentreality writes thank letters to communities (warlordfff, 16:26:06)

  4. Δημιουργία Βίντεο (Πρόταση απο Λίστα opensuse-el) (warlordfff, 16:29:21)
  5. os-el.gr (warlordfff, 16:50:40)
    1. ACTION: efagra & Etern4L na doyn thn morfopoihsh toy weekly news se PDF (warlordfff, 17:02:47)

  6. Ambassador's actions (warlordfff, 17:10:21)
  7. Translation Team (Po- Wiki stuff) (warlordfff, 17:23:33)
    1. http://www.vertaal.com.ar (diamond_gr, 17:25:09)

  8. openSUSE Conference 2011 , 11-14/09/2011 -Ελληνική συμμετοχή (warlordfff, 17:54:30)
  9. openSUSE Conference 2011 , 11-14/09/2011 -Προώθηση Twitter - identi.ca - facebook (warlordfff, 18:03:47)
    1. http://www.facebook.com/event.php?eid=202207046487042 (differentreality, 18:13:36)

  10. openSUSE Conference 2011 , 11-14/09/2011 -Εγγραφή - Εξελληνισμός άρθρων (warlordfff, 18:15:39)


Meeting ended at 18:30:23 UTC (full logs).

Action items

  1. efagra na dei gia ta video toy camp
  2. reports by diamond_gr and warlordfff
  3. article3 on news by warlordfff
  4. differentreality writes thank letters to communities
  5. efagra & Etern4L na doyn thn morfopoihsh toy weekly news se PDF


Action items, by person

  1. diamond_gr
    1. reports by diamond_gr and warlordfff
  2. differentreality
    1. differentreality writes thank letters to communities
  3. efagra
    1. efagra na dei gia ta video toy camp
    2. efagra & Etern4L na doyn thn morfopoihsh toy weekly news se PDF
  4. Etern4L
    1. efagra & Etern4L na doyn thn morfopoihsh toy weekly news se PDF
  5. warlordfff
    1. reports by diamond_gr and warlordfff
    2. article3 on news by warlordfff


People present (lines said)

  1. warlordfff (451)
  2. Etern4L (143)
  3. diamond_gr (94)
  4. differentreality (91)
  5. efagra (84)
  6. zoumpis (48)
  7. eleni_xal (31)
  8. tampakrap (22)
  9. ankso (13)
  10. ragecryx (11)
  11. m1x10_happiest (4)
  12. pitel-pan (3)
  13. bugbot (2)
  14. cldvet (1)


Generated by MeetBot 0.1.4.