#opensuse-el Meeting

Meeting started by warlordfff at 16:13:11 UTC (full logs).

Meeting summary

  1. 1o openSUSE collaboration weekend camp (warlordfff, 16:13:44)
    1. ACTION: differentreality na analavei thlefwnikh ypostiriksh toy event (warlordfff, 16:38:05)
    2. http://androidgreece.gr/ (warlordfff, 17:10:09)

  2. openSUSE Medical Project (warlordfff, 17:13:38)
    1. http://news.opensuse.org/2011/06/09/new-leadership-inside-the-medical-project/ (zoumpis, 17:15:05)
    2. http://en.opensuse.org/Portal:Medical (zoumpis, 17:20:20)
    3. http://the-hackerspace.org/ (warlordfff, 17:21:46)


Meeting ended at 17:26:00 UTC (full logs).

Action items

  1. differentreality na analavei thlefwnikh ypostiriksh toy event


Action items, by person

  1. differentreality
    1. differentreality na analavei thlefwnikh ypostiriksh toy event


People present (lines said)

  1. warlordfff (176)
  2. terietor (94)
  3. differentreality (75)
  4. zoumpis (30)
  5. diamond_gr (23)
  6. tampakrap (21)
  7. alexandros (10)
  8. ragecryx (9)
  9. Skiarxon_ (5)
  10. efagra (3)
  11. bugbot (2)
  12. ankso (2)
  13. Etern4L (2)


Generated by MeetBot 0.1.4.