#opensuse-el Meeting

Meeting started by warlordfff at 19:46:30 UTC (full logs).

Meeting summary

  1. Greek collaboration days camp (warlordfff, 19:47:14)
    1. ACTION: kokeroulis na vrei tims ka ksenodoxeia kai na to anakoinwsei sthn ML mexri thn paraskevi (warlordfff, 20:36:24)
    2. ACTION: terietor na vrei tims ka ksenodoxeia kai na to anakoinwsei sthn ML mexri thn paraskevi (warlordfff, 20:37:19)


Meeting ended at 21:27:45 UTC (full logs).

Action items

  1. kokeroulis na vrei tims ka ksenodoxeia kai na to anakoinwsei sthn ML mexri thn paraskevi
  2. terietor na vrei tims ka ksenodoxeia kai na to anakoinwsei sthn ML mexri thn paraskevi


Action items, by person

  1. kokeroulis
    1. kokeroulis na vrei tims ka ksenodoxeia kai na to anakoinwsei sthn ML mexri thn paraskevi
  2. terietor
    1. terietor na vrei tims ka ksenodoxeia kai na to anakoinwsei sthn ML mexri thn paraskevi


People present (lines said)

  1. warlordfff (245)
  2. zoumpis (64)
  3. tampakrap (51)
  4. terietor (49)
  5. diamond_gr (39)
  6. ankso (25)
  7. Drakevr (25)
  8. efagra (18)
  9. differentreality (10)
  10. ragecryx (8)
  11. kokeroulis (4)
  12. bugbot (2)


Generated by MeetBot 0.1.4.