19:46:30 <warlordfff> #startmeeting
19:46:30 <bugbot> Meeting started Mon Jun  6 19:46:30 2011 UTC.  The chair is warlordfff. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:46:30 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:47:14 <warlordfff> #topic Greek collaboration days camp
19:47:33 <warlordfff> zoumpis:  exeis to logo
19:47:41 <zoumpis> o
19:47:43 <zoumpis> k
19:47:46 <zoumpis> Loipon
19:48:01 <zoumpis> prin liges meres anakoinwsa sthn lista
19:48:23 <zoumpis> mia seira apo Camping poy einai ypopshfia gia Greek Collaboration days
19:48:42 <zoumpis> (mazi me to ti prosferoun klp)
19:48:46 <zoumpis> h idea einai h exhs
19:49:14 <zoumpis> ena dihmero hackfest'-camp-collaboration day
19:49:16 <zoumpis> twra
19:49:18 <zoumpis> epeidh
19:49:34 <zoumpis> sigoyra yparxoyne polles gnwmes gyrw apo poio camping tha epilegei
19:49:45 <zoumpis> as dei o kathenas me prosoxh to mail
19:49:55 <zoumpis> kai na dwsei thn pshfo tou
19:50:04 <zoumpis> epishs ean exei kati na proteinei,
19:50:06 <zoumpis> as to kanei
19:50:08 <zoumpis> nwris
19:50:09 <kokeroulis> !
19:50:13 <zoumpis> meta tha einai arga
19:50:26 <zoumpis> gia more info ola einai sto mail
19:50:29 <zoumpis> eof
19:50:35 <warlordfff> kokeroulis: pes
19:51:30 <kokeroulis> sto mail o zoumpis eixe pei oti mono sto 1 eixe milisei me ton upe8uno, enw sta alla 2 oxi. kala den einai na milisoume kai me tous allous 2 kai meta na apofasisoume?
19:51:46 <diamond_gr> +1
19:51:48 <zoumpis> milhsa me ola ta camping
19:51:57 <zoumpis> thlefwna phra
19:52:08 <zoumpis> eof
19:53:14 <warlordfff> omorfa
19:53:36 <warlordfff> milame gia 16-17 telika
19:53:40 <warlordfff> etsi?
19:53:49 <warlordfff> 3o S/K  toy Ioylh
19:54:01 <zoumpis> +1
19:54:07 <warlordfff> yparxei k;apoiow poy diafwnei?
19:54:43 <warlordfff> gia na mporei na erthei kai o tampakrap kai oloi xwris problhma
19:55:15 <warlordfff> yparxei kapoios poy na diafwnei me ola ayta??
19:55:32 <warlordfff> tipota enstaseis?
19:55:58 <warlordfff> oxi?
19:56:10 <warlordfff> tipota?
19:56:23 <efagra> niet
19:56:44 <efagra> ?
19:56:50 <warlordfff> pes
19:57:07 <efagra> me tin imerominia profanws eimaste entaksu
19:57:21 <warlordfff> ok
19:57:26 <Drakevr> ! egw pantos den eima ientaxi me to opos to skefteste os twra
19:57:27 <efagra> ektos apo to meros poy prepei suntoma na apofasisoume, ti alla menei na kanoyme?
19:57:29 <efagra> eof
19:57:40 <warlordfff> Drakevr:  gia pes
19:58:10 <Drakevr> genika to olo camping thema mou fenete vlakia , episeis eiaprxei ka ito thema security kai to thema xrimatwn
19:58:11 <warlordfff> ti den soy aresei?
19:58:34 <warlordfff> diladi?
19:58:43 <Drakevr> dld ante prosexe ta pragmata sou se tetio camping kai an se klepsoun ante kai se pion tha ta rixeis
19:59:14 <warlordfff> kala twra ayto einai kai ligo moirolatria man
19:59:17 <Drakevr> allo campus allo camping
19:59:34 <warlordfff> exeis kamoia kalyterh protash?
19:59:43 <Drakevr> nai campus
19:59:53 <ankso> camp == campus != camping auto den ennoeis? :D
20:00:14 <warlordfff> paidia den sas pianw
20:00:19 <zoumpis> +1
20:00:22 <ankso> !
20:00:27 <warlordfff> to kolima dena katalavaino\
20:00:40 <warlordfff> ankso:  pes
20:01:18 <ankso> o drakevr auto pou leei (kai sumfwnw mazi tou) einai oti to camp den simainei camping alla campus, kathws tha analwthoume se alla pragmata kai oxi sto thema douleias.
20:01:44 <warlordfff> opa
20:01:52 <ankso> episis to thema asfaleias pou eipe pio panw einai sobaro thema.
20:01:58 <warlordfff> sygnwmh re magkes
20:02:07 <Drakevr> ante kai ti kaneis an se klepsoun se camping
20:02:21 <warlordfff> opa
20:02:24 <warlordfff> perimnte
20:02:39 <warlordfff> idoy h rodos idoy kai to pidima
20:02:55 <warlordfff> apofasiste ti thelete na kanoyme
20:03:11 <warlordfff> giati mexri prin merikes meres den evgale kanenas axna
20:03:20 <warlordfff> kai twra exete antiriseis
20:03:22 <zoumpis> edw symfwnw
20:03:32 <warlordfff> apofasiste ti goystarete kai na to kanoyme
20:03:35 <ankso> warlordfff: (egw eipa kai proswpika mazi sou kai sto kanali tin hmera tou mail)
20:03:39 <Drakevr> nai vgazoume logo sto meeting
20:03:43 <warlordfff> nai prin merikes meres
20:03:50 <Drakevr> gia afto den ginete outos i allos to meeting ?
20:03:58 <warlordfff> nai re paidia
20:03:59 <Drakevr> gia na poume protaseis i antiriseis
20:04:00 <warlordfff> allla
20:04:05 <ankso> nai kai sto prwto meeting episis pou eixe thema to collaboration.
20:04:16 <warlordfff> ta teleytaia 2 meeting den eipe kaneis tipota
20:04:21 <warlordfff> ok
20:04:24 <Drakevr> elipa se ekeino to meeting an thimame swsta :p episeis meta ekatsa kai ta skeftika afta :p
20:04:33 <warlordfff> opa
20:04:36 <efagra> !
20:04:37 <warlordfff> koitaxte
20:04:38 <zoumpis> !
20:04:45 <warlordfff> perimente
20:05:06 <warlordfff> me exete mperdepsei
20:05:41 <warlordfff> ti sto kalo thelete na kanoyme telika?
20:05:55 <ragecryx> !
20:06:09 <warlordfff> peite moy giati vazoyme kosmo kai kanei tzampa doyleia
20:06:16 <warlordfff> ragecryx:  pes
20:06:54 <ragecryx> ta paidia enooun oti 8a itan poly pio asfales kai poly pio paragogiko an ginotan se styl "greek coding camp" kai oxi se styl kataskinosis
20:07:04 <warlordfff> afto to epiasa
20:07:09 <Drakevr> nai afto akrivos
20:07:14 <warlordfff> ok
20:07:23 <warlordfff> vrite ta
20:07:35 <warlordfff> apofasiste eseis ti thelete na kanete
20:07:42 <warlordfff> egw mono ton logo tha dinw
20:07:52 <warlordfff> poios thelei na paei prwtos
20:07:53 <warlordfff> ?
20:08:20 <zoumpis> !
20:08:29 <warlordfff> zoumpis:  pes
20:08:32 <zoumpis> loipon
20:08:39 <zoumpis> epeidh tethike to thema asfaleia
20:09:00 <zoumpis> borei anti gia camping na paei se fash xenodoxiou (fthinou)
20:09:15 <zoumpis> etsi wste na ginei coding camp
20:09:17 <zoumpis> alla
20:09:20 <zoumpis> genikotera
20:09:31 <zoumpis> h lista einai gia na apotyponwntai apopseis
20:09:32 <ragecryx> ( http://www.chania-lug.gr/node/19 )
20:09:45 <tampakrap> !
20:09:45 <zoumpis> syntoma
20:09:47 <zoumpis> eof
20:10:03 <warlordfff> tampakrap:  pes
20:10:10 <tampakrap> ego eimai mesa oti kai na ginei
20:10:21 <ankso> zoumpis: ena ksenodoxeio apokomeno theloume na eimaste anetoi na min mas prizoun ta paparia kai na exei mpures, internet (kai an exei konta kai mpourdelo kalo tha einai)
20:10:32 <zoumpis> ok
20:10:33 <zoumpis> psakste
20:11:06 <zoumpis> oso gia bourdelo yparxoun kai call girls
20:11:11 <zoumpis> eof
20:11:29 <warlordfff> ok
20:11:32 <efagra> ?
20:11:40 <warlordfff> efagra: pes
20:11:54 <efagra> telika sumfwnoume toulaxiston ws pros to meros?
20:12:10 <efagra> eof
20:12:15 <terietor> !
20:12:21 <warlordfff> terietor: pes
20:12:31 <terietor> ean apofasisoume na ginei se ksenodoxeio
20:12:58 <terietor> prepei na exoume standar to arithmo twn atomwn,wste na kleisoume dwmatia.kai edw mpainei ena thema me ta lefta..
20:13:19 <terietor> stin paralia katerinis exw ena gnwsto
20:13:20 <terietor> eof
20:13:25 <ankso> terietor: auto tha se rwtousa twra
20:13:32 <Drakevr> nai gia to meros den tithete thema
20:13:39 <ankso> o Drakevr epsakse gia larisa twra an mporeis kane kati gia katerini kai esy
20:13:43 <ankso> an exete gnwstous or something
20:13:51 <terietor> koita,egw gnwsto exw
20:14:01 <warlordfff> na pame mesa iouli larissa?
20:14:12 <terietor> kai mallon(orko dn pairnw) tha mas volepsei
20:14:12 <tampakrap> nai kai gamo tis faseis
20:14:25 <tampakrap> parkareis kentriki plateia sti mesi tis plateias kai den to exei parei grammi kanenas
20:14:26 <terietor> alla exoume thema me ta lefta
20:14:29 <warlordfff> tampakrap:  ti lene re?
20:14:35 <diamond_gr> !
20:14:38 <Drakevr> warlordfff: mlkies tou ankso allo elega allo katalave :p
20:14:43 <ragecryx> oxi anwmalies typou "larisa"
20:14:50 <terietor> +1
20:14:51 <ragecryx> an 8elete larisa mono paraliaka
20:14:58 * terietor kai kopse spam
20:15:02 <warlordfff> diamond_gr: pes
20:15:04 <ankso> egw milisa gia larisa paraliaka..
20:15:14 <warlordfff> e zhtate to logo
20:15:17 <diamond_gr> λέτε για ασφάλεια.
20:15:21 <diamond_gr> τι φοβόμαστε;
20:15:32 <diamond_gr> για τον εξοπλισμό μας κυρίως φαντάζομαι.
20:16:00 <diamond_gr> Στο camping δεν υπάρχει περίπτωση να έχουμε κάποιο αμάξι ώστε να τα κλειδώνουμε μέσα;
20:16:13 <efagra> diamond_gr: +1
20:16:19 <diamond_gr> Για χρήματα, κινητά κλπ, αυτά παντού μπορούμε να τα χάσουμε.
20:16:29 <diamond_gr> Ακόμα και στο alfa που καθόμαστε.
20:16:30 <Drakevr> tha ta paroun mazi me to amaxi tou opiou pediou
20:16:32 <diamond_gr> eof
20:16:45 <diamond_gr> !
20:16:51 <warlordfff> diamond_gr: pes
20:17:08 <terietor> !
20:17:24 <warlordfff> terietor:  pes
20:17:27 <diamond_gr> Drakevr: δεν ξέρω αν είδατε το μνμ που στάλθηκε Κων-Ελένης. Τότε άρχισε το τέλος του κόσμου.
20:17:39 <warlordfff> terietor: pes
20:17:41 <diamond_gr> Μπορεί επίσης να πέσει και μετεωρίτης στο αμάξι του παιδιού.
20:17:46 <terietor> se ksenodoxeio pou leme na ginei
20:17:47 <warlordfff> xaxaxa
20:17:49 <diamond_gr> Επίσης μπορεί να πέσει και αεροπλάνο.
20:17:53 <diamond_gr> eof
20:17:53 <warlordfff> ela
20:17:58 <warlordfff> loipon
20:18:00 <warlordfff> terietor: pes
20:18:01 <terietor> prepei to atomo pou tha milisei me to ksenodoxeio na exei ta lefta
20:18:13 <terietor> kai prepei na kserei atoma
20:18:18 <tampakrap> ki aftos tou 3enodoxeiou na exei to pragma
20:18:26 <terietor> allo na tou pw gia 20 allo gia 50
20:18:32 <terietor> eof
20:18:38 <tampakrap> re file to exeis kanei epistimi
20:18:47 <tampakrap> rotas posoi tha erthoun, pairneis ta lefta tous
20:18:49 <tampakrap> kai kleineis
20:19:08 <efagra> tampakrap: +1
20:19:18 <efagra> pes ta xrisostome
20:19:34 <terietor> miso
20:20:05 <terietor> tha ginei prwta to spamarisma,alla gia na ginei dn prepei na kseroume to meros?
20:20:19 <terietor> ean kleisoume sto x ksenodoxeio
20:20:23 <terietor> gia 10 atoma
20:20:29 <terietor> kai pesei spam
20:20:34 <terietor> kai erthoune alloi 30
20:20:42 <terietor> mporei na min vroume kai oi 30
20:20:48 <terietor> eof
20:20:53 <tampakrap> ok
20:20:55 <tampakrap> na apantiso
20:20:57 <differentreality> siga min erthun 50 atoma!!!
20:21:00 <tampakrap> malakies me santigi
20:21:03 <zoumpis> !
20:21:10 <warlordfff> pes re zoumpis
20:21:17 <zoumpis> yparxei kai h lexh deadline
20:21:22 <zoumpis> gia ta atoma
20:21:23 <zoumpis> eof
20:21:29 <warlordfff> tampakrap:  +1 sto malakies me santigi
20:21:38 * diamond_gr tampakrap δεν μου αρέσει η σαντιγί. Σοκολάτα δεν παίζει;
20:21:44 <tampakrap> loipon loipon
20:21:49 <tampakrap> pas se ena 3enodoxeio
20:21:53 <tampakrap> einai kai gnostos, akoma kalitera
20:21:58 <tampakrap> tou les pano kato tha eimaste tosoi
20:22:02 <tampakrap> poso thes?
20:22:05 <tampakrap> mas les tin timi
20:22:19 <tampakrap> tou les: an erthoun parapano, gia to sigkekrimeno event paizei na kaneis kaliteri timi?
20:22:24 <tampakrap> an nai, tote bgazeis anakoinosi:
20:22:30 <tampakrap> iparxoun tosa diathesima domatia
20:22:34 <tampakrap> gia to tade 3enodoxeio
20:22:37 <differentreality> !
20:22:39 <tampakrap> mexri tote
20:22:57 <tampakrap> kai eisai e3asfalismenos, kai gia aftous pou endiaferthikan apo noris kai gia tous "teleutaia stigmi|
20:23:06 <warlordfff> differentreality:  pes molis teliwsei o tampakrap
20:23:27 <tampakrap> nai pes
20:23:32 <differentreality> mesa iouliou treli diathesimotita se dwmatia ksenodoxeiou pantws de tha iparxei... eidika gia last minute an to thimithei kaneis.. afto isws einai ena meion (pistevw se camping einai ligo kalitera pio xalara ta pragmata)
20:23:41 <differentreality> alla an pate se hotel psinomai na rthw k egw
20:23:54 <warlordfff> ena ena
20:24:05 <warlordfff> telika ti thelet na kanoyme?
20:24:24 <tampakrap> ego eimai mesa oti kai na ginei
20:24:40 <warlordfff> e oxi aytoi poy dn exoyn problima
20:24:54 <warlordfff> poioi theloyn ksenodoxeio?
20:25:00 <terietor> +1
20:25:04 <differentreality> +1
20:25:16 <diamond_gr> +1
20:25:20 <zoumpis> +1
20:25:25 <ankso> +1
20:25:26 <ragecryx> +1
20:25:26 <kokeroulis> +1
20:25:45 <warlordfff> cool
20:25:47 <Drakevr> +1
20:25:52 <warlordfff> ok
20:26:28 <warlordfff> miso ligo
20:27:44 <warlordfff> poios apo esas  analambanei na to psaksei?
20:28:02 <warlordfff> kai na exei ta panta se 4-5 meres
20:28:04 <warlordfff> ?
20:28:32 <Drakevr> ta kokerakia logika ? afou tha ginei katerini ?
20:28:36 <warlordfff> opa
20:28:43 <terietor> yeap
20:28:45 <Drakevr> kai ara kseroun tin perioxi {?}
20:28:45 <warlordfff> okathenas milaei gia ton eayto toy
20:28:50 <warlordfff> okathenas milaei gia ton eayto toy
20:28:59 <warlordfff> poios analamvanei ypeythina?
20:29:03 <Drakevr> ektos an thelete to kanw egw kai ginete larisa
20:29:08 <Drakevr> den eiparxei o kathenas gia ton eafto tou
20:29:13 <warlordfff> oxi
20:29:17 <Drakevr> eiparxei aftos pou kserei kala tin perioxi pou tha ginei
20:29:25 <warlordfff> o kathenas milaei gia ton eayto toy enow
20:29:43 <warlordfff> safestath erwthsh
20:29:47 <warlordfff> poios analamvanei ypeythina?
20:29:57 <warlordfff> kai na exei ta panta se 4-5 meres?
20:30:01 * terietor o terietor bixaei
20:30:09 <terietor> me
20:30:14 <warlordfff> ok
20:30:15 <ankso> <Drakevr> eiparxei aftos pou kserei kala tin perioxi pou tha ginei
20:30:26 <warlordfff> thelei na voithisei kanenas allos?
20:30:39 <tampakrap> mporo na boithiso
20:30:44 <tampakrap> an mou zitithei boitheia omos
20:30:48 <tampakrap> protoboulia den paizei na paro
20:30:49 <warlordfff> swsta
20:30:58 <warlordfff> timia pragmata
20:31:03 <tampakrap> tilefono exoun, spiti ston platamona exo na petaxto
20:31:11 <tampakrap> kai ama3i exo
20:31:11 <ragecryx> egw 8a dw na etoimasw kanena artworki na piasoume kosmo
20:31:26 <warlordfff> nai tha ta poyme amesws meta
20:31:31 <warlordfff> akoyste twra
20:31:39 <warlordfff> terietor:  analamvaneis?
20:31:44 <terietor> y
20:32:31 <warlordfff> ok mexri thn Paraskevh Na grapseis stin lista ti kai pws,ok?
20:32:45 <warlordfff> ti vrikes kai ti times gia na dhlwsoym shmetoxh
20:32:54 <terietor> ok
20:32:57 <warlordfff> athws kai pws tha dwsyme ta lefta
20:33:17 <warlordfff> oooola afta pane paketo gia na mhn ginei mperdema
20:33:21 <warlordfff> ok?
20:33:24 <terietor> ok
20:33:29 <ankso> se ena uperoxo balintzaki :)
20:33:35 <warlordfff> pare me thl ayrio an exeis kapoia aporia
20:33:36 <terietor> poio tha erthoune apo twra?
20:33:38 <zoumpis> se epitagh
20:33:41 <terietor> ok
20:33:43 <warlordfff> r
20:34:08 <warlordfff> ti les terietor?
20:34:13 <warlordfff> den se katalava?
20:34:29 <zoumpis> !
20:34:43 <terietor> apo twra psinetai na erthei kapoios(xwris na akousei timi)?
20:34:53 <warlordfff> asto ayto
20:34:57 <warlordfff> erito gia twra
20:35:06 <warlordfff> pare me ayrio ena thl
20:35:12 <warlordfff> zoumpis:  pes
20:35:24 <zoumpis> hmeromhnia 16-17 telika?
20:35:24 <terietor> ok
20:35:26 <zoumpis> eof
20:35:28 <warlordfff> nai
20:35:34 <zoumpis> ok
20:35:42 <warlordfff> afto toylaxiston o smfonisame
20:36:24 <warlordfff> #action kokeroulis na vrei tims ka ksenodoxeia kai na to anakoinwsei sthn ML mexri thn paraskevi
20:36:32 <warlordfff> synex;izoyme
20:36:42 * terietor terietor ennoouse
20:36:58 <warlordfff> a enoeite pws milate kai gia aiuoysa
20:37:04 <warlordfff> a enoeite pws milate kai gia aithoysa
20:37:13 <terietor> nai
20:37:19 <warlordfff> #action terietor na vrei tims ka ksenodoxeia kai na to anakoinwsei sthn ML mexri thn paraskevi
20:37:25 <warlordfff> ok
20:37:29 <warlordfff> twra
20:37:44 <warlordfff> onomasia kai artwork
20:37:49 <warlordfff> ti lete?
20:38:02 <tampakrap> Kampus
20:38:06 <zoumpis> !
20:38:18 <warlordfff> zoumpis:  pes
20:38:25 <zoumpis> Lizard on the Beach
20:38:40 <terietor> openSUSE collaboration day
20:38:49 <terietor> *openSUSE el collaboration day
20:39:12 <efagra> openSUSE collaboration weekend
20:39:30 <diamond_gr> open collaboration weekend
20:39:31 <warlordfff> ankso:  kamoia idea?
20:39:49 <diamond_gr> san to obs
20:39:57 <warlordfff> Drakevr:  kamoia idea?
20:40:08 <Drakevr> me prolave o diamond_gr
20:40:33 <Drakevr> afto tha elega kai egew
20:40:39 <differentreality> k emena m arese to open collaboration weekend (isws kai 2011?)
20:40:39 <Drakevr> s/egew/egw/
20:41:00 <tampakrap> open Kollaboration weekend
20:41:07 <efagra> diamond_gr: +1 OCW
20:41:16 <tampakrap> Kompiling some Kode
20:41:37 <ankso> lol
20:41:40 <diamond_gr> Gompiling some Gode
20:41:48 <tampakrap> god
20:41:48 <terietor> +10000
20:41:56 <terietor> *-1000000000
20:43:08 <terietor> to "Kompiling some Kode",thelei kai ton konqi :P
20:43:14 <warlordfff> 1st open collaboration weekend- Lizards in a camp
20:43:45 <warlordfff> loipon vgalte mia apofash
20:43:55 <tampakrap> ela skasmos
20:43:59 <tampakrap> ego exo root access
20:44:04 <diamond_gr> 1st open collaboration weekend powered by Lizards
20:44:04 <tampakrap> ego tha apofasiso gia to onoma
20:44:06 * terietor topic stin lista kai psifoforia
20:44:17 * tampakrap rixnei ti lista
20:44:19 <zoumpis> pshforia twra
20:44:38 * warlordfff psofaei twra
20:44:49 <diamond_gr> !
20:45:04 <warlordfff> diamond_gr:  pes
20:45:11 <diamond_gr> Παιζει να καλεσουμε και τιποτα Βαλκάνιους;
20:45:25 <warlordfff> meta afto Stathi
20:45:29 <warlordfff> twra onoma
20:45:36 <warlordfff> peite
20:45:42 <ankso> !
20:45:50 <warlordfff> ankso:  pes
20:46:28 <ankso> na pw ligo kati to opoio skefteite to, apo to na kathomaste kai na skeftomaste new events kai new onomata mporoume na xrhsimopoiisoume ena uparxon to opoio mono sunenoisi thelei kai mporoume na to xrhsimopoiisoume
20:46:34 <ankso> Greek Coding Camp.
20:46:39 <ankso> aka GCC
20:46:41 <zoumpis> +1
20:46:56 <zoumpis> !
20:47:03 <warlordfff> nop
20:47:07 <Drakevr> +1
20:47:07 <differentreality> !
20:47:16 <warlordfff> zoumpis:
20:47:18 <warlordfff> pes
20:47:36 <zoumpis> GCC -Lizard
20:47:43 <zoumpis> or gcc -Lizard
20:47:44 <warlordfff> tha sas pw meta giati oxi
20:48:00 <warlordfff> differentreality:  pes
20:48:01 <terietor> pes twra gia na psifisoume
20:48:16 <warlordfff> differentreality: pes
20:48:17 <differentreality> gi afto pou eipe o anks egw protimw to collaboration... alla epeidi einai idi arga, mipws na doume poios tha kanei graphics/afisoula kai na mpoune 2-3 enallaktikoi titloi kai na psifisume sti lista?  se 2 meres tha teleiwsei to thema
20:48:39 <warlordfff> akoyste
20:48:43 <warlordfff> prwtapola
20:49:07 <ankso> differentreality: ennoeite sto Coding mporei na mpei to Collaboration.
20:49:15 <warlordfff> h leksh collaboration kat eme einai desmeftikh
20:49:23 <ragecryx> gcc -Wall summer.c `pkg-config --libs --cflags openSUSE Greece`
20:49:29 <warlordfff> kai den tha kanoyme coding
20:49:34 <warlordfff> mono toylaxisto
20:49:48 <warlordfff> tha kanoyme poio poly collaboration ara coding
20:49:51 <ankso> sto greek coding camp eginan metafrasis episis..den einai desmeutiko.
20:49:52 <warlordfff> kai
20:49:54 <warlordfff> re
20:49:59 <warlordfff> afiste me na milisw
20:50:06 <warlordfff> anks
20:50:24 <warlordfff> allo pragma thelame na kanoyme emeis apo thn arxh
20:50:28 <warlordfff> sto eipa tote
20:50:31 <warlordfff> eipes ok
20:50:36 <warlordfff> kai tra to gyrnas
20:50:45 <warlordfff> synexizw
20:51:00 <warlordfff> protevon skopos
20:51:19 <warlordfff> einai h koinothta na ekpedeysei thn kointhta
20:51:26 <warlordfff> etsi arxise
20:51:31 <warlordfff> den alazei
20:51:42 <warlordfff> toylaxisto ayto gia to opoio milame twra
20:52:15 <warlordfff> an thelete na kanoyme kai kati allo mesa, alla twra milame gia ayto me to opoio ksekinhsame
20:52:25 <warlordfff> diafwnei kaneis mexri edw?
20:53:16 <tampakrap> ego mexri edo den se piano na sou po tin alitheia
20:53:28 <tampakrap> an kano diladi ena python/django session 3efeugoume?
20:53:35 <warlordfff> oxi
20:53:42 <warlordfff> allo eipa
20:53:51 <warlordfff> fisika kai tha ginoyn tetoia
20:53:53 <warlordfff> alla
20:53:54 <tampakrap> e3igise mou please
20:54:02 <warlordfff> to kyrio meros einai
20:54:40 <warlordfff> na mazeytoyme ta atoma tis koinothtas ka na diksoyme px pvw kanoyme svsth metafrash, h pws organvnoyme to weekly
20:54:56 <warlordfff> kai na doyme poy exei dyskoleies h koinothta
20:55:09 <warlordfff> kai na doylepsoyme gia na tis lysoyme
20:55:11 <warlordfff> twra
20:55:16 <warlordfff> pera apo ayto
20:55:44 <warlordfff> tha kanoyme kai alla pragmata poio genika opws to workshop poy les
20:55:46 <warlordfff> alla
20:56:08 <warlordfff> ayto einai epikoyriko, oxi to kyrio action ths synantishs
20:56:19 <warlordfff> katalaves tampakrap?
20:56:23 <tampakrap> ok
20:56:30 <warlordfff> diafwneis?
20:56:33 <warlordfff> h mallon
20:56:38 <warlordfff> pws to vlepeis?
20:56:44 <tampakrap> e den mou aresei kai poli na sou po tin alitheia
20:56:58 <tampakrap> tha protimousa ena coding/foss weekend kai to opensuse part na einai meros aftou
20:56:58 <warlordfff> ti den soy aresei?
20:57:02 <tampakrap> kai oxi to antistrofo
20:57:15 <tampakrap> alla den tha apofasiso ego, eseis pou to organonete
20:57:23 <warlordfff> koitaxte
20:57:26 <tampakrap> opote feel free to ignore me
20:57:43 <warlordfff> na soy pw
20:58:31 <warlordfff> egw proswpika, san kwstas tha hthela na symetexw se kati tetoio, alla ayth thn stigmh kanoyme kati san koinothta openSUSE
20:58:50 <warlordfff> diafwnei kaneis?
20:59:12 <warlordfff> miliste twra sas parakalw
20:59:23 <efagra> warlordfff: +1
20:59:30 <zoumpis> +1
20:59:31 <efagra> koinotita openSUSe
20:59:31 <diamond_gr> warlordfff: +1
20:59:35 <efagra> koinotita openSUSe
20:59:36 <efagra> koinotita openSUSE
20:59:52 <warlordfff> giati prepei na kserw gia na milisw se kosmo mpas kai mas steiloyn tipota pragmatakia h tipota tetoio
21:00:13 <warlordfff> apo thn allh ama goystarete kati allo
21:00:16 <warlordfff> mesa
21:00:39 <warlordfff> alla tha xwristoyn armodiothtes kai tha kanei o kathenas to komati toy
21:01:19 <warlordfff> thelete san atoma, thelete san koinothtes, opws thelete, alla tha xwristoyn armodiothtes
21:01:33 <warlordfff> diafvnei kaneis?
21:01:54 <warlordfff> ankso: ?
21:02:55 <warlordfff> pes symfwneis h diafwneis?
21:03:11 <Drakevr> egw kapou sas exasa pantos
21:03:17 <terietor> kai egw
21:03:22 <warlordfff> poy?
21:03:28 <ankso> warlordfff: auto prospathw na katalabw kai egw twra..
21:03:37 <warlordfff> ti den pianete?
21:03:45 <warlordfff> oxi aliws
21:04:08 <warlordfff> ankso otan to ksekinhsame ti eipame oti tha kanoyme?
21:04:35 <warlordfff> ti thelame na  kanoyme?
21:04:43 <diamond_gr> !
21:05:18 <warlordfff> ankso:  tha peis h na milisei o Stathis?
21:06:04 <ankso> egw eixa pei tin idea kai mou eipate oti eixate skeftei to idio. (eixa pei duo pragmata: 1) na ginei ena collaboration day gia tin koinotita kai gia opoion allon thelisei (eixame pei px ta paidia tou gentoo/e17), 2) alliws eixa pei mporoume na kanoume kati 'h to idio opws to GCC (greek coding camp))
21:06:44 <ankso> warlordfff: auta eixame pei (prwti prwti fora sto alfa an thimamai kala).
21:06:45 <warlordfff> kai eixame pei oti tha kanoyme to prwto
21:06:53 <warlordfff> nai h oxi?
21:06:59 <ankso> sto meeting auto apofasistike.
21:07:05 <warlordfff> ok
21:07:21 <terietor> ?
21:07:23 <warlordfff> twra exei kaneis akoma kamoia aporia/
21:07:27 <warlordfff> ?
21:07:31 <terietor> ?
21:07:37 <warlordfff> terietor:  pes
21:08:25 <terietor> sto event ean ginei ena session Qt/E17/python&jango pws anerei auto tin koinotita apo to xaraktira tou event?
21:08:32 <terietor> eof
21:09:02 <warlordfff> den to anerei
21:09:04 <warlordfff> alla
21:09:10 <warlordfff> einai deytereyon
21:09:16 <tampakrap> loipon guys
21:09:26 <tampakrap> afto pou leei o kostas me lathos le3eis einai to e3is:
21:09:37 <tampakrap> to event tha einai opensuse kai ta ipoloipa tha einai side events
21:09:45 <tampakrap> to opoio to brisko logiko na sou po tin alitheia
21:10:23 <warlordfff> etsi
21:10:36 <warlordfff> apo thn arxh afto legame
21:11:00 <warlordfff> an thlete na kanoyme KAI kati allo, pio diakoinotiko mesa
21:11:18 <warlordfff> alla allo ayto poy kanoyme twra
21:11:31 <warlordfff> allo event enow
21:11:41 <warlordfff> yparxoyn akoma apories?
21:11:59 <warlordfff> Drakevr:  ankso ?
21:12:19 <zoumpis> !
21:12:28 <warlordfff> pes zoumpis
21:12:38 <zoumpis> pera apo ta basika peri koinothtas
21:12:56 <zoumpis> kalo tha htane na ginoune light talk (pou lew kai egw) san thn Fosscom
21:13:02 <warlordfff> re
21:13:04 <zoumpis> me genikotera themata gyrw apo FOSS
21:13:06 <warlordfff> allo ayto
21:13:09 <warlordfff> fisika
21:13:14 <warlordfff> alla
21:13:23 <warlordfff> prwta to komati tis koinothtas
21:13:32 <zoumpis> nai!
21:13:44 <warlordfff> paidia
21:13:57 <warlordfff> prepei na klinei afth h koyventa
21:14:18 <warlordfff> opoios exei kapoio provlima h  aporia as to pei twra
21:14:25 <warlordfff> na to lysoyme
21:14:36 <warlordfff> giati shmera kanoyme pisogyrismata
21:15:24 <diamond_gr> !
21:15:40 <warlordfff> diamond_gr:  pes
21:15:46 <diamond_gr> Λοιπόν.
21:15:54 <diamond_gr> Το meeting ξεκίνησε στις 10.
21:16:07 <diamond_gr> Ήδη 2 ώρες αναλωνόμαστε για διάφορα...
21:16:16 <diamond_gr> Θεωρώ ότι για να κάνουμε κάτι τέτοιο πρέπει
21:16:23 <diamond_gr> 1. Να αποφασίσουμε μέρος
21:16:29 <diamond_gr> 2. Μετά να δούμε ονομασία
21:16:38 <diamond_gr> 3. Μετά να δούμε τι θα περιέχει
21:16:45 <diamond_gr> Καλά, ίσως το 2 με το 3 μαζί
21:17:08 <diamond_gr> Ακόμα δεν έχουμε βρει το μέρος, μιας και από την αρχική σκέψη, άλλαξε το που και πως θα γίνει.
21:17:26 <diamond_gr> Οπότε ας περιμένουμε τα παιδιά στην λίστα να δούμε τι θα μας πουν
21:17:37 <diamond_gr> Και ξεκινάμε να οργανώνουμε το όλο θέμα.
21:17:58 <warlordfff> meros den eipame katerinh?
21:18:06 <diamond_gr> Να μην ξεχάσω να σας θυμίσω ότι ο efagra και εγώ έχουμε υποχρέωση αύριο.
21:18:16 <diamond_gr> Εγώ προσωπικά θα σας χαιρετούσα σύντομα.
21:18:19 <diamond_gr> eof
21:19:00 <warlordfff> loipon
21:19:48 <warlordfff> meros kapoy sthn Katerinh-paralia Larisas, ok?
21:20:04 <kokeroulis> k
21:20:55 <warlordfff> loipon
21:21:02 <warlordfff> onomasia
21:21:49 <warlordfff> peite
21:21:53 <warlordfff> onomata
21:22:10 <differentreality> to ocw kalo itan
21:22:37 <warlordfff> kala
21:22:52 <warlordfff> afiste to gia thn lista
21:23:00 <warlordfff> alla na symetexete sthn lista
21:23:05 <zoumpis> +1
21:23:10 <warlordfff> giati pali den tha milisei kaneis
21:23:37 <warlordfff> kai meta otan ginei kati tha arxisete katopin eortis na diafwnite
21:23:57 <warlordfff> klasiko ellhniko Foss paradeigma
21:24:56 <warlordfff> loipon
21:25:04 <warlordfff> exei kaneis panw se afta?
21:25:36 <warlordfff> tipota?
21:26:25 <differentreality> tpt kwsta...
21:26:55 <warlordfff> ok
21:27:15 <warlordfff> ta yppoloipa themata sthn lista
21:27:35 <warlordfff> rantvoy ektos aprooptoy se 2 bdomades
21:27:45 <warlordfff> #endmeeting