#opensuse-el Meeting

Meeting started by diamond_gr at 19:14:40 UTC (full logs).

Meeting summary

    1. ACTION: Ενημερώνει την λίστα για το openSUSE Greek Collaboration Day (diamond_gr, 19:32:14)

  1. Release Party Πάτρας (diamond_gr, 19:46:20)
    1. ACTION: O diamond_gr θα φτιάξει ενα αρχείο με αριθμούς εκτυπώσεων που θα χρειαστούμε για FOSSCOMM (diamond_gr, 20:00:01)
    2. http://www.box.net/shared/hxllbeglvc (diomidis, 20:01:58)


Meeting ended at 20:13:43 UTC (full logs).

Action items

  1. Ενημερώνει την λίστα για το openSUSE Greek Collaboration Day
  2. O diamond_gr θα φτιάξει ενα αρχείο με αριθμούς εκτυπώσεων που θα χρειαστούμε για FOSSCOMM


Action items, by person

  1. diamond_gr
    1. O diamond_gr θα φτιάξει ενα αρχείο με αριθμούς εκτυπώσεων που θα χρειαστούμε για FOSSCOMM


People present (lines said)

  1. diamond_gr (125)
  2. ankso (64)
  3. diomidis (44)
  4. Drakevr (29)
  5. panagiotis (6)
  6. terietor (5)
  7. terietor_ (5)
  8. kokeroulis (4)
  9. ragecryx (3)
  10. mpounta (3)
  11. bugbot (2)


Generated by MeetBot 0.1.4.