#opensuse-el Meeting

Meeting started by warlordfff at 17:27:08 UTC (full logs).

Meeting summary

  1. openFEST 2011 (warlordfff, 17:30:38)
    1. ACTION: ο warlordfff και ο diamond_gr να γραψουν για το openFest 2011 στην Λίστα και στο φόρουμ (warlordfff, 17:38:47)

  2. FOSSCOMM 2011 (warlordfff, 17:39:10)
  3. Release parties (warlordfff, 18:39:36)
    1. https://docs.google.com/document/d/1ApIe-wzRQDEyGtoq82BZ8aakAd3a7ZZObIZlj3p1tQk/edit?hl=en&authkey=CO7y4kU&pli=1# (diamond_gr, 19:00:12)
    2. http://os-el.gr/ (warlordfff, 19:07:04)


Meeting ended at 19:14:27 UTC (full logs).

Action items

  1. ο warlordfff και ο diamond_gr να γραψουν για το openFest 2011 στην Λίστα και στο φόρουμ


Action items, by person

  1. diamond_gr
    1. ο warlordfff και ο diamond_gr να γραψουν για το openFest 2011 στην Λίστα και στο φόρουμ
  2. warlordfff
    1. ο warlordfff και ο diamond_gr να γραψουν για το openFest 2011 στην Λίστα και στο φόρουμ


People present (lines said)

  1. warlordfff (200)
  2. diamond_gr (60)
  3. Etern4L (57)
  4. zoumpis (23)
  5. terietor (10)
  6. Drakevr (9)
  7. bugbot (2)


Generated by MeetBot 0.1.4.