#opensuse-el Meeting

Meeting started by warlordfff at 20:07:18 UTC (full logs).

Meeting summary

    1. http://openfest.teipir.gr/el/index/ (warlordfff, 20:25:17)
    2. http://ietherpad.com/cwE5V7y1Uc (warlordfff, 20:36:22)
    3. ACTION: 15/2 τριπτυχο deadline (warlordfff, 20:41:06)
    4. ACTION: δηλωση συμετοχης για παρουσιαση κοινοτητας,παρουσιαση OBS και παρουσιαση 11.4 (warlordfff, 20:42:03)

  1. Fosscomm 2011 (warlordfff, 20:43:02)
  2. Open Floor - Ανοιχτή συζήτηση (warlordfff, 21:00:37)
    1. http://linuxteam.cs.teilar.gr/node/190 (Etern4L, 21:06:12)


Meeting ended at 21:18:30 UTC (full logs).

Action items

  1. 15/2 τριπτυχο deadline
  2. δηλωση συμετοχης για παρουσιαση κοινοτητας,παρουσιαση OBS και παρουσιαση 11.4


People present (lines said)

  1. warlordfff (197)
  2. efagra (55)
  3. Etern4L (33)
  4. diamond_gr (22)
  5. skoliX (17)
  6. zoumpis (13)
  7. bugbot (2)


Generated by MeetBot 0.1.4.