#osem Meeting

Meeting started by KalabiYau at 14:56:51 UTC (full logs).

Meeting summary

  1. Retrospective Milestone Quacamole (KalabiYau, 14:58:47)
    1. KalabiYau fixed deployment notification, added Sprint discipline to readme, worked on osem deployer app (https://github.com/openSUSE/epiphyte) (KalabiYau, 15:05:57)
    2. Chris - "Ok I started with the refactoring of the admin menu. Unfortunately I have the tickets 384 - 389 left. The main reason was that we decided to do a refactoring of the conference model before continuing on this during the sprint and that a course at university took more time than expected. Additional I have left 416 & 419 of the refactoring." (KalabiYau, 15:07:05)
    3. henne refactored Conference/Contact. Still needs to refactor Program, Splash and some drops (henne, 15:07:47)
    4. https://en.wikipedia.org/wiki/Borscht (henne, 15:13:40)
    5. differentreality #333 is in review, Roles and Auth mostly done, but needs some polishing, user deletion is questionable and needs clarification with gopesh (KalabiYau, 15:17:34)
    6. AGREED: on name for MS#2 - Borscht (KalabiYau, 15:20:30)

  2. Sprint Borscht planning (KalabiYau, 15:20:34)
    1. KalabiYau can deliver deployer app and cleanup of JS bundle until next two week sprint (KalabiYau, 15:21:21)
    2. #372 is part of roles authorization, so will close as soon as roles do. #376 I am waiting for feedback. #374 waiting for feedback too (differentreality, 15:21:52)
    3. ACTION: KalabiYau will update all cards in waffle to assign owner to PRs (KalabiYau, 15:24:46)
    4. ChrisBr commits #416, #419. After that I will taking some of Henne refactoring issues. Waiting for review of 384 (ChrisBr, 15:27:37)
    5. AGREED: that PR submitter should assign himself to PR for cleaner waffle.io output (KalabiYau, 15:30:54)


Meeting ended at 15:46:01 UTC (full logs).

Action items

  1. KalabiYau will update all cards in waffle to assign owner to PRs


Action items, by person

  1. KalabiYau
    1. KalabiYau will update all cards in waffle to assign owner to PRs


People present (lines said)

  1. KalabiYau (118)
  2. henne (55)
  3. differentreality (28)
  4. ChrisBr (17)
  5. gopesh (15)
  6. bugbot (2)


Generated by MeetBot 0.1.4.