17:00:07 <ddemaio> #startmeeting
17:00:07 <bugbot> Meeting started Tue May  7 17:00:07 2019 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:07 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:19 <ddemaio> ha
17:00:30 <ddemaio> #chair ddemaio
17:00:30 <bugbot> Current chairs: ddemaio
17:00:40 <ddemaio> #info Welcome to the week 13 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link, hashtag question. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
17:00:40 <ddemaio> #topic Status
17:00:40 <ddemaio> #info Registration 248
17:01:34 <ddemaio> #topic Slide template
17:02:08 <ddemaio> #info Speakers can use the newest templates at https://github.com/openSUSE/artwork/tree/master/slides
17:02:33 <ddemaio> There should be a couple more templates added
17:02:49 <ddemaio> #info Sent out email to speakers
17:05:53 <ddemaio> just sent the mail
17:05:55 <ddemaio> #topic Workshop - continuous integration the easy way
17:05:56 <ddemaio> #info With a high registration for the workshop, the following is needed:
17:05:56 <ddemaio> #info Have a local copy of the needed images
17:05:56 <ddemaio> #info Provide a (transparent) proxy for additional downloads
17:05:56 <ddemaio> #info Avoid wifi trouble and use LAN cables
17:06:31 <ddemaio> #topic Keynotes
17:06:31 <ddemaio> #info Thomas DiGiacomo keynote on Friday morning at 9:30.
17:07:14 <ddemaio> We will bump up the time by half an hour this year, so the event will start at 9:30. Registration will start at 9.
17:07:25 <ddemaio> Scratch that
17:07:35 <ddemaio> Registration is after the keynote
17:07:45 <ddemaio> #info Registration is after the keynote
17:07:51 <knurpht> OK, seems a good solution
17:11:09 <ddemaio> yeah. it should be ease us into the conference.
17:11:19 <ddemaio> give some people time to chat
17:12:02 <ddemaio> #info updated the schedule for Friday
17:12:12 <ddemaio> #link https://events.opensuse.org/conferences/oSC19/schedule
17:12:22 <knurpht> Maybe call on everyone to sit at the registration desk for an hour in your opening oSC19
17:12:36 <ddemaio> +1
17:13:22 <ddemaio> #action Call for volunteers to help out with the registration desk
17:13:44 <knurpht> Ana and me bluntly asked anyone registering in oSC17 IIRC.
17:14:07 <ddemaio> #topic Network
17:14:33 <ddemaio> #info tbro and I will meet the network people tomorrow at the ZBau
17:14:54 <knurpht> say hello to tbro from me
17:16:38 <ddemaio> will do
17:17:53 <ddemaio> #topic OpenFaaS Workshop
17:18:14 <ddemaio> #info There will be an OpenFaaS Workshop on Saturday - https://events.opensuse.org/conferences/oSC19/program/proposals/2576
17:19:00 <knurpht> Whooha, Andy's interpreted dance :D
17:20:28 <ddemaio> looking forward to whatever he does this year
17:23:26 <ddemaio> That's about all I have. Those that I listed above were the few things that changed
17:24:44 <cboltz> Can you please ask Marco Varlese to re-type his talk titles and descriptions with my keyboard?
17:24:53 <cboltz> (hint: one of my shift keys is broken ;-)
17:25:17 <knurpht> cboltz: LOL
17:26:36 <ddemaio> potassium
17:27:22 <ddemaio> the symbol is k
17:27:51 <ddemaio> anything we want to discuss
17:28:53 <knurpht> not me
17:29:22 <knurpht> cboltz usually has 'a couple of things' .....
17:29:24 <cboltz> for the lightning talks - can/will you organize some wine glasses, or should I bring them?
17:29:33 <knurpht> See :D
17:29:34 <cboltz> knurpht: good guess ;-)
17:30:08 <ddemaio> sure was. yes, I can buy some wine. Any kind?
17:30:16 <ddemaio> red white
17:30:43 <cboltz> no need to worry about that, I'll bring the wine ;-)
17:30:48 <knurpht> Doesn't matter as long as it's 80° proof
17:31:00 <cboltz> my question is really just about the glasses
17:31:20 <ddemaio> yeah. glasses. I buy some
17:31:34 <knurpht> Wine from a beer bottle as a workaround?
17:31:45 <ddemaio> is plastic wine glasses ok
17:32:21 <cboltz> sounds good enough (!= perfect ;-)
17:32:40 <ddemaio> #action buy some plastic wine glasses
17:33:12 <ddemaio> did you need some sort of sign up board or something
17:34:02 <cboltz> not really, I'll take proposals a) by mail and b) on paper - for b) I'll bring some printed forms and a box to collect them
17:34:40 <ddemaio> sounds like a plan
17:35:13 <ddemaio> one more thing
17:35:20 <ddemaio> #topic visas
17:35:57 <ddemaio> #info Had an additional 7 invitation letters for visas
17:36:08 <ddemaio> I just wanted to get that in the notes for the week
17:37:27 <ddemaio> I'm going to close out the meeting. you all have a great evening and I will see you in a couple weeks. I'll send out an email to attendees on Monday, May 20.
17:38:19 <knurpht> Yeah, see you there.
17:38:53 <ddemaio> cheers
17:39:15 <ddemaio> #topic Links
17:39:15 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:39:15 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
17:39:15 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
17:39:15 <ddemaio> #link Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html
17:39:18 <ddemaio> #link Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html
17:39:21 <ddemaio> #link Week 4 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-18-18.00.html
17:39:24 <knurpht> And have a great evening too.
17:39:24 <ddemaio> #link Week 5 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-15-18.00.html
17:39:29 <ddemaio> #link Week 6 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-29-18.00.html
17:39:32 <ddemaio> #link Week 7 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-02-12-18.00.html
17:39:35 <ddemaio> #link Week 8 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-02-26-18.00.html
17:39:38 <ddemaio> #link Week 9 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-03-12-18.00.html
17:39:41 <ddemaio> #link Week 10 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-03-12-18.00.html
17:39:44 <ddemaio> #link Week 11 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-04-09-17.00.html
17:39:47 <ddemaio> #link Week 12 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-04-23-17.00.html
17:39:50 <ddemaio> #endmeeting