17:00:04 <ddemaio> #startmeeting
17:00:04 <bugbot> Meeting started Tue Apr 23 17:00:04 2019 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:04 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:14 <ddemaio> #chair ddemaio
17:00:14 <bugbot> Current chairs: ddemaio
17:00:34 <ddemaio> #info Welcome to the week 12 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link, hashtag question. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
17:00:44 <ddemaio> #topic Status
17:00:44 <ddemaio> #info Registration 225
17:01:10 <ddemaio> #topic GPG Keysigning Party
17:01:10 <ddemaio> #Action Get two chairs, and a use the backside of the flier on the table
17:01:19 <ddemaio> #topic Keynotes
17:01:20 <ddemaio> #info Thomas DiGiacomo keynote on Friday morning at 10:00.
17:01:20 <ddemaio> #info Thomas Graf (Cilium) first talk on Saturday morning. Waiting on him to add his talks to OSEM. Still need transportation, registration
17:02:09 <ddemaio> #topic Tables
17:02:09 <ddemaio> #Info openSUSE Design System / tuxedo computers / SUSE Education / Linux Magazine / Oracle / owncloud
17:02:26 <ddemaio> #topic Volunteer Team
17:02:26 <ddemaio> #info We have a team of three people who have offered to volunteer at the conference. We will plan on having a meeting on May 23. We will have shirts for the volunteers.
17:02:26 <ddemaio> If you want to volunteer at the conference or lead the volunteer team, please email ddemaio@opensuse.org with the subject “oSC19 Volunteer Team”
17:02:59 <knurpht> hi all
17:03:20 <ddemaio> hi
17:03:58 <ddemaio> #topic Projectors, Audio, Video & Wifi
17:05:01 <ddemaio> #info Projectors and audio are all set. We will have one wireless headset and a wireless handheld for both Saal and Galerie
17:05:16 <ddemaio> #info wifi will be set up on May 22.
17:05:54 <ddemaio> #info There will be a sound engineer for the facility available the entire conference
17:07:13 <ddemaio> #info Video Team could set up on May 23 in Saal and Seminar Room 1. One May 25 at 09:00, they can move the video from Seminar Room 1 to Galerie
17:07:31 <knurpht> OK
17:09:04 <ddemaio> I met with the team at the ZBau today. Was hoping to have tbro attend, but he wasn't able to. Will clarify with him on the details, but the above is pretty much the timeline we have
17:09:25 <ddemaio> #topic Registration desk
17:09:25 <ddemaio> #picture A photo of one of the registration areas is available at https://trello.com/c/BoPwHsZn
17:10:00 <ddemaio> #info The registration desk has wifi and power. We can store items in there throughout the conference
17:10:27 <knurpht> nice
17:10:53 <ddemaio> #topic Entertainment
17:10:53 <ddemaio> #info Pre-party on the Thursday, May 23, at Kater Murr.
17:10:53 <ddemaio> #info Friday Landbierparadies (close to venue) or Burgwaechter (downtown)
17:10:53 <ddemaio> #info Saturday  Band and BBQ. Start at 6:30. Enchilada Nürnberg or Café Bar Wanderer (Recommend)
17:11:32 <ddemaio> #topic SUSE Band
17:11:32 <ddemaio> #info The SUSE band will set up starting at 5 p.m. in Galerie and will play from 7 and 8:30.
17:11:32 <ddemaio> #info Sound tech will be available
17:14:48 <ddemaio> #info The band is still planning on playing but I did hear there is a possibility they might have to cancel. I told them to give me at least two weeks notice if they have to cancel so I can inform the ZBau
17:15:12 <knurpht> That would be a pity
17:15:53 <ddemaio> It would. I wanted to make sure it gets in the notes though, so if it doesn't happen, we have a record of it. As it stands now, we are still a go.
17:16:00 <ddemaio> #topic food
17:16:00 <ddemaio> #info I have forwarded the below info for the admins to order the food. The ZBau is aware of the needs and where we need to put the tables
17:16:00 <ddemaio> #info Have vegan options for all
17:16:00 <ddemaio> #info Friday lunch will be Indian
17:16:00 <ddemaio> #info Saturday lunch will be belegtes brot
17:16:02 <ddemaio> #info Saturday Party with BBQ at Z-Bau.
17:16:04 <ddemaio> #info Sunday lunch will be belegtes brot
17:16:12 <ddemaio> #info Coffee and water are free.
17:16:58 <ddemaio> I am checking to see if we can purchase about 180 liters of beer for the Saturday night party. Six kegs
17:17:40 <ddemaio> The glass fund would be 2 euro, and returned when the token and glass are returned
17:17:54 <knurpht> and a bottle of wine for cboltz :)
17:17:57 <ddemaio> This is still an unknown.
17:18:29 <cboltz> ;-)
17:18:30 <ddemaio> yes, not sure if the ZBau has wine though. Probably
17:18:31 <knurpht> Worked fine before.
17:20:27 <ddemaio> #topic Call for Hosts oSC 2020
17:20:27 <ddemaio> #info The team from Albania who run OSCAL have submitted a proposal.
17:20:27 <ddemaio> #info The Call for Host for oSC2020 expired last week.
17:21:00 <ddemaio> #topic Swag
17:21:00 <ddemaio> #info Will pick up T-Shirt / Backpacks on May 14
17:21:21 <ddemaio> #topic Badges
17:21:22 <ddemaio> #info Badges and lanyards are ordered. We will have different colored lanyard and will also have badge clasps.
17:21:22 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
17:21:55 <ddemaio> The badges have a spot for a attendees name on both sides
17:22:01 <ddemaio> plus sponsors
17:22:45 <ddemaio> If we get the kegs, to get the beer, a person will need to be wearing their badge
17:24:04 <ddemaio> That's pretty much all I have for today. Anything else we want to discuss
17:24:38 <ddemaio> Should we have one more meeting. It would be on May 7
17:25:15 <knurpht> I'm OK with one more meeting, but up to you as well
17:25:40 <cboltz> I'd say yes, in case there are some (more or less) last-minute things to discuss
17:25:42 * knurpht has nothing more to discuss, goes back to bed, flue.
17:26:02 <ddemaio> +1
17:26:37 <ddemaio> That's a good point cboltz. Something could change and it's best that we do one more meeting
17:26:49 <ddemaio> #topic Next meeting
17:26:49 <ddemaio> #info The next meeting will be May 7 at 18:00 UTC.
17:27:14 <ddemaio> get well knurpht
17:27:30 <knurpht> thanks, Doug
17:27:42 <ddemaio> thanks all for coming. Have a good night
17:27:55 <ddemaio> #topic Links
17:27:55 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:27:55 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
17:27:55 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
17:27:55 <ddemaio> #link Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html
17:27:58 <ddemaio> #link Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html
17:28:01 <ddemaio> #link Week 4 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-18-18.00.html
17:28:04 <ddemaio> #link Week 5 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-15-18.00.html
17:28:07 <ddemaio> #link Week 6 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-29-18.00.html
17:28:10 <ddemaio> #link Week 7 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-02-12-18.00.html
17:28:15 <ddemaio> #link Week 8 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-02-26-18.00.html
17:28:18 <ddemaio> #link Week 9 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-03-12-18.00.html
17:28:21 <ddemaio> #link Week 10 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-03-12-18.00.html
17:28:24 <ddemaio> #link Week 11 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-04-09-17.00.html
17:28:27 <ddemaio> #endmeeting