17:00:04 <ddemaio> #startmeeting
17:00:04 <bugbot> Meeting started Tue Apr  9 17:00:04 2019 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:04 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:19 <ddemaio> #chair ddemaio
17:00:19 <bugbot> Current chairs: ddemaio
17:00:38 <ddemaio> #info Welcome to the week 11 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link, hashtag question. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
17:00:38 <ddemaio> #topic Status
17:00:38 <ddemaio> #info Registration 206
17:00:38 <ddemaio> #topic GPG Keysigning Party
17:00:40 <ddemaio> #Action Get two chairs, laptops and a sign for GPG party
17:00:42 <ddemaio> #Action Purchase sign saying "GPG signing self-service" for people who also didn't register for the workshop can sign keys of people they meet in the conference.
17:01:12 <knurpht> Music for tonight: https://www.youtube.com/watch?v=4eWdzsVJZ_U&list=PL23FFDCDF059166DD
17:01:22 <knurpht> hi Doug
17:04:07 <ddemaio> Hi knurpht. Let's see what it is
17:04:35 <ddemaio> a little classical
17:05:02 <ddemaio> #topic Keynotes
17:05:02 <ddemaio> #info Scott Chacon, (GitHub cofounder) had to cancel his Friday morning keynote.
17:05:02 <ddemaio> #info I plan to bump up Thomas DiGiacomo (SUSE President of Engineering, Product and Innovation) to the keynote on Friday morning at 10:00.
17:05:02 <ddemaio> #info Thomas Graf (Cilium) first talk on Saturday morning. Waiting on him to add his talks to OSEM. Still need transportation, registration
17:05:40 <ddemaio> #topic Schedule
17:05:40 <ddemaio> #info Since Scott cancelled his keynote on Friday, I plan to move Neal’s Day 3 talk to the 11:00 spot on Day 1.
17:05:40 <ddemaio> #link Day 1 https://events.opensuse.org/conferences/oSC19/schedule#2019-05-24
17:05:40 <ddemaio> Are there any talks you see that we should adjust?
17:05:40 <ddemaio> #link Day 2 https://events.opensuse.org/conferences/oSC19/schedule#2019-05-25
17:05:42 <ddemaio> #link Day 3 https://events.opensuse.org/conferences/oSC19/schedule#2019-05-26
17:06:02 <knurpht> had a look at that, don't see any
17:06:39 <ddemaio> see any?
17:07:04 <knurpht> i.e. any we should adjust.
17:08:26 <andi89gi> Hi guys ;) now I'm ready for the meeting. Sry for being late
17:08:37 <ddemaio> I don't think so. We asked Thomas to do an additional talk on cilium and this gives us a little room to work with
17:08:43 <knurpht> andi89gi: hi
17:09:14 <andi89gi> knurpht: hi
17:09:30 <ddemaio> #topic School / Girl's Day at openSUSE conference
17:09:30 <ddemaio> #info No news.
17:10:46 <ddemaio> #info I was asked if we had room for an openfaas hackfest
17:11:00 <ddemaio> I should have more info by our next meeting
17:11:48 <ddemaio> We have a backstage area they can use. I'm not sure if either will happen, but we have some space for hacking
17:11:53 <ddemaio> #topic Sponsors
17:11:53 <ddemaio> #info Amazon and ownCloud were added as sponsors.
17:11:53 <ddemaio> #info I plan on purchasing some tablecloths with the sponsors logos. I’m in the process of making some banners that will be hung up to give them some visibility. Is there anything else we should do like put the main sponsors on beer coasters. Tuxedo Computers might bump up to a Gold Sponsorship, but I am waiting on their offer.
17:11:54 <ddemaio> I figure it would be a good idea to have the main sponsors on the badge. I was also thinking of doing Red, Yellow and Green lanyards. Perhaps this might be good to put the Gold sponsors on.  This would relate to their willingness to be photographed and perhaps I will by some Red, Yellow and Green stickers for people to put on their badge for those who don’t want to be approached.
17:11:59 <ddemaio> #Info Tables  - openSUSE Design System / tuxedo computers / SUSE Education / Linux Magazine / Oracle / owncloud
17:14:09 <knurpht> putting them on beer coasters would be nice. Not too much, yet good for them
17:14:28 <cboltz> lanyards? I'd still prefer badges with a clip or a safety pin ;-)
17:14:47 <ddemaio> #action order beer coasters with main sponsors
17:16:07 <ddemaio> cboltz: it's one of those things to entice sponsors. or at least show some support for their interest
17:16:32 <ddemaio> we don't have to do it though
17:17:12 <cboltz> I get your point, but IMHO having the sponsors on the printed badge would be the way to go
17:17:30 * cboltz thinks lanyards are annoying
17:17:39 * DocB agrees
17:17:52 <knurpht> cboltz: too many sponsors on one badge make them invisible
17:17:57 <ddemaio> true, but the more sponsors the bigger the badge will get
17:18:07 <DocB> print them on the shirt?
17:18:26 * cboltz looks forward for DIN A4 badges
17:18:31 <ddemaio> they main ones are on the shirt. arm, suse, amazon
17:20:43 <ddemaio> so, what should we do? shirts, banners, coasters.
17:21:45 <knurpht> If we can get them on badges, I prefer those over lanyards too
17:22:12 <ddemaio> as far as the badges go. Is the time to print badges worth the effort. We don't have the equipment to do printed badges at the event.
17:22:50 * knurpht leaves it up to ddemaio's judgement
17:23:22 <ddemaio> sounds good
17:23:28 <cboltz> you mean printing the name on them? If it makes things easier, everybody could hand-write his/her name
17:24:00 <knurpht> cboltz: we did it like that before
17:24:40 <cboltz> right
17:24:57 <ddemaio> That was the plan. Only having some sponsors on the badge as well
17:25:00 <DocB> ideally we have the names printed...you know, handwriting can be hiroglyphs....
17:25:21 * cboltz wonders when DocB has seen his handwriting
17:25:56 <ddemaio> #link small badge https://www.ticketprinting.com/Small-Vip-Event-Badges/
17:26:25 <ddemaio> #topic Volunteer Team
17:26:25 <ddemaio> #info We have a team of three people who have offered to volunteer at the conference. We will plan on having a meeting on May 23. We will have shirts for the volunteers.
17:26:25 <ddemaio> If you want to volunteer at the conference or lead the volunteer team, please email ddemaio@opensuse.org with the subject “oSC19 Volunteer Team”
17:26:51 <DocB> @cboltz often....and I'm still guessing what it should mean @:-|
17:26:52 <ddemaio> thanks for joining andi89gi.
17:27:28 <andi89gi> ddemaio: welcome;)
17:27:35 <ddemaio> Do you have anything to add on the volunteer part. Anything you might want to help with
17:27:45 <ddemaio> or add to the conversation
17:28:19 <cboltz> DocB: try https://www.coursera.org/learn/crypto ;-))
17:29:09 <andi89gi> Well, we've discused via email today - if it would make sense to have a meeting on May 23 in order to structure and looking forward for the tasks
17:30:32 <ddemaio> sounds good
17:30:50 <ddemaio> #topic Social media posts
17:30:51 <ddemaio> #info It’s a bit helpful to write and publish some social media posts about the talks for the openSUSE Conference.
17:30:51 <ddemaio> It would be great if each of you develop one tweets/posts about a topic on the schedule. If we each do one every meeting, we will have quite a few.
17:30:51 <ddemaio> #action write social media posts on etherpad for the conference.
17:30:53 <ddemaio> #link https://etherpad.opensuse.org/p/oSC19tweets
17:31:12 <ddemaio> I did one today about the Geeko magazine.
17:32:07 <andi89gi> ddemaio: on which platforms should we post it?
17:33:59 <knurpht> andi89gi: without overdoing it: everywhere.
17:34:53 <andi89gi> kurpht: okay - well I've got a blog www.opensuse-lernen.de - I'm going to do a announcement as well
17:34:55 <ddemaio> The collection would go out on the openSUSE Social Media pages. So Twitter, Facebook, Mastodon
17:35:20 <andi89gi> deemaio: okay;)
17:35:22 <knurpht> ddemaio: Discord, Matrix
17:35:38 <knurpht> Forums
17:35:57 <ddemaio> collectively, we could put them together and people can post there
17:37:07 <ddemaio> #topic Insurance
17:37:07 <ddemaio> #info insurance complete
17:37:08 <ddemaio> #link https://www.eventassec.de/rechner-kurzfristige-veranstaltungs-haftpflichtversicherung/?vnr
17:37:34 <ddemaio> #topic Rooms
17:37:35 <ddemaio> A map of the rooms is available at https://trello.com/c/weV6nob4
17:37:35 <ddemaio> #action Need a picture in Saal.
17:37:59 <ddemaio> #topic Infra, onsite planning
17:37:59 <ddemaio> #info tbro and ddemaio will visit the ZBau on April 15 to go over the requirements needed for the music, video, internet, ect.
17:38:31 <andi89gi> On which time should we meet on May 23? Guessing afternoon/evening would be good?
17:38:37 <ddemaio> When we meet with the venue. Are there any topics you think I should bring up other than what we have listed
17:39:01 <ddemaio> Yes, andi89gi. Afternoon would be good. Unless you want to help me pack the van
17:39:33 <andi89gi> demaio: yeah, I can help you
17:40:06 <ddemaio> are you in NUE or elsewhere
17:40:44 <ddemaio> Most likely, I will get the van at 08:00 on May 23
17:40:44 <andi89gi> I'm from Gießen/Hessen - but if you say me on which time you are in NUE - I'd manage it in my plan
17:41:50 <andi89gi> ah ok; I guess - myself is going to be in NUE  at 12/13 p.m
17:43:34 <ddemaio> I think that the afternoon would be fine. I'm sure I will have some people help at the office, but if you could be at the Z-Bau. I could certainly use some help with a few things.
17:44:17 <andi89gi> ddemaio: yeah of course :-) no worries
17:44:26 <ddemaio> I could use some help though after the conference to pack some stuff up and bring it back to the office. If you could work that into your plans, I would appreciate it
17:45:06 <andi89gi> ddemaio:  I'm going to do it with my plans. I've made a notice
17:45:20 <ddemaio> Great. thanks
17:45:48 <knurpht> ddemaio: do we need a small social media campaign for more volunteers?
17:46:05 <andi89gi> ddemaio: your welcome. Do volunteers become T-Shirts or something like that?   - or is the dresscode "not important"?
17:46:17 <ddemaio> #topic Travel Support Program
17:46:17 <ddemaio> #info The deadline for submitting for the TSP is April 12. Article was published on Dec. 18.
17:46:17 <ddemaio> #link http://bit.ly/2R3UP4F
17:46:17 <ddemaio> 
17:46:17 <ddemaio> are there any other topics we need to revisit.
17:46:31 <andi89gi> knurpht: maybe would make sense - I can write today on my blog that volunteers are needed , if it's ok?
17:46:48 <knurpht> andi89gi: go ahead
17:46:57 <cboltz> andi89gi: I hope volunteers won't _become_ a t-shirt, but they'll _get_ one ;-)
17:47:43 <knurpht> LOL
17:47:44 <andi89gi> knurpht: ok it's on my to-do list - thx
17:48:08 <andi89gi> cboltz: haha ;) that's good to know
17:51:32 <ddemaio> #topic Next meeting
17:51:32 <ddemaio> #info The next meeting will be April 23 at 18:00 UTC.
17:51:53 <ddemaio> #topic Links
17:51:53 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:51:53 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
17:51:53 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
17:51:53 <ddemaio> #link Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html
17:51:56 <ddemaio> #link Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html
17:51:59 <ddemaio> #link Week 4 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-18-18.00.html
17:52:02 <ddemaio> #link Week 5 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-15-18.00.html
17:52:05 <ddemaio> #link Week 6 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-29-18.00.html
17:52:08 <ddemaio> #link Week 7 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-02-12-18.00.html
17:52:11 <ddemaio> #link Week 8 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-02-26-18.00.html
17:52:14 <ddemaio> #link Week 9 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-03-12-18.00.html
17:52:17 <ddemaio> #link Week 10 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-03-12-18.00.html
17:53:00 <ddemaio> That's pretty much all for this week. Thank you all for participating. Is there anything else we should discuss before we close the meeting
17:54:00 <andi89gi> ddemaio: at the momemnt I've got none issue
17:55:38 <knurpht> nope, thanks ddemaio
17:55:42 <ddemaio> alright. thanks everybody
17:55:50 <ddemaio> have a good evening
17:55:59 <ddemaio> #endmeeting