18:00:28 <ddemaio> #startmeeting
18:00:28 <bugbot> Meeting started Tue Feb 12 18:00:28 2019 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:28 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:40 <ddemaio> #chair ddemaio
18:00:40 <bugbot> Current chairs: ddemaio
18:00:54 <ddemaio> #info Welcome to the week 7 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link, hashtag question. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
18:01:18 <ddemaio> Hi all, thanks for coming. Lots to cover
18:01:57 <ddemaio> #topic Status
18:01:57 <ddemaio> #info Registration 133, Submissions 80
18:02:08 <ddemaio> #topic Rooms
18:02:08 <ddemaio> #picture A map of the rooms is available at https://trello.com/c/weV6nob4
18:04:02 <ddemaio> #topic Registration desk
18:04:02 <ddemaio> #picture A photo of one of the registration areas is available at https://trello.com/c/BoPwHsZn
18:04:03 <knurpht> Hey Doug
18:04:12 <ddemaio> Hi Gertjan
18:04:17 <ddemaio> What's the music tonight
18:04:22 <knurpht> https://www.youtube.com/watch?v=ELdSYQENcdM
18:05:09 <ddemaio> sounds good.
18:05:34 <ddemaio> did you happen to see the registration booth
18:06:13 <knurpht> Love it
18:06:57 <ddemaio> It should be pretty nice. They have done quite a bit of renovations this past year
18:07:03 <ddemaio> #topic Insurance
18:07:03 <ddemaio> #action ordering through https://www.eventassec.de/rechner-kurzfristige-veranstaltungs-haftpflichtversicherung/?vnr
18:07:27 <ddemaio> #topic Keynotes
18:07:27 <ddemaio> #info No Status Update
18:07:55 <ddemaio> this next topic is going to be a little large
18:08:14 <ddemaio> #topic oSC19 Review of CfP
18:08:15 <ddemaio> #info The deadline for talks was Feb. 3.  The review team has already started to rate the talks.
18:08:15 <ddemaio> We ended up with 80 submissions. The talks are pretty much rated.
18:08:15 <ddemaio> We had a lot of talks submitted that were associated with Kubic
18:08:15 <ddemaio> #info Kubic
18:08:15 <ddemaio> Kubic with OpenSDS
18:08:17 <ddemaio> openSUSE Kubic in Production
18:08:19 <ddemaio> Deploying Ceph with Rook on Kubic k8s cluster
18:08:21 <ddemaio> Why you should choose openSUSE Kubic?
18:08:23 <ddemaio> openSUSE Kubic
18:08:25 <ddemaio> #info Kubernetes
18:08:27 <ddemaio> Understanding Kubernetes on Premises Load Balancing
18:08:31 <ddemaio> "Kubernetes The Hard Way" on openSUSE Cloud environment
18:08:33 <ddemaio> #info Atomic and Transactional Updates
18:08:35 <ddemaio> State of transactional-update
18:08:37 <ddemaio> Atomic Updates - and /etc?
18:08:39 <ddemaio> Of these, do you see any where we could connect the people to combine a talk?
18:09:55 <cboltz> maybe send a mail to all the people who proposed one of these talks and let them fight it out themself? ;-)
18:10:22 <knurpht> cboltz: like that idea
18:12:01 <ddemaio> I was thinking of just starting an email to all the people who submitted these and then try to get them to communicate with one another to combine some talks
18:12:22 <knurpht> ddemaio: good
18:12:23 <ddemaio> This will give use some more options with scheduling.
18:12:57 <DocB> #question what is the max number of talks we can schedule?
18:13:43 <ddemaio> With kubernetes and transactional updates, I could probably connect the two speakers, but with Kubic, is there any that would make sense to combine?
18:14:06 <ddemaio> Ceph is kind of a standalone talk for sure
18:14:50 <ddemaio> Why you should choose openSUSE Kubic and openSUSE Kubic seem like they could probably be combined
18:15:35 <knurpht> Yup, both pretty general stuff
18:15:44 <ddemaio> I was thinking that we should limit speakers to just two talks
18:16:13 <ddemaio> Doc8: is that what you were asking
18:16:36 * knurpht did not take that in account when reviewing
18:17:13 <DocB> ddemaio: No. Amount of rooms x possible timeslot = total amount of talks possible
18:17:16 <knurpht> ddemaio: I think that's a good one
18:17:24 <ddemaio> We just have the talks rated. I'm sure it was in some peoples minds while rating
18:17:48 <ddemaio> Doc8: That's the next topic I am posting
18:17:50 <knurpht> I think we need time between talks
18:18:21 <knurpht> To empty the rooms and fill them again.
18:18:25 <ddemaio> ok. we will move on to that since it is part of the conversation that's starting
18:18:27 <ddemaio> #topic Scheduling
18:18:27 <ddemaio> #info Rooms - I’m putting together a mock schedule to get a feel for the talks we can accommodate at the conference. You can view it at http://bit.ly/2Gbo7cw
18:18:27 <ddemaio> #info Submitted: Normal Talk: 42; Long Workshop: 2; Short Workshop: 4; Short Talk: 19; Lighting Talk: 7
18:18:27 <ddemaio> #info Proposed: Normal Talk: 22; Long Workshop: 2; Short Workshop: 4; Short Talk: 13; Lighting Talk: 5
18:18:31 <ddemaio> As far as workshops go, we can accept all the workshops. With talks, whatever we add, we will need to equally take away, so if we add 1 normal talk, we would most likely need to take away a short talk. If we add 2 lighting talks, we would need to take away 1 short talk.
18:18:35 <ddemaio> Should we just go by the ratings? If we have higher rated normal talks, we will cut the short talks, so we could end up with something like  Normal Talk: 26; Long Workshop: 2; Short Workshop: 4; Short Talk: 10; Lighting Talk: 3
18:18:39 <ddemaio> Thoughts?
18:19:31 <ddemaio> I have tried to put some time between the talks this time. I bit more time at least than previous years.
18:19:43 <DocB> +1
18:19:56 <knurpht> +1
18:21:08 <ddemaio> #info With the galerie room, we have to finish the last talk on Saturday in that room by 5 so the band and sound tech can get in there and set up
18:21:30 <knurpht> ok
18:21:53 <ddemaio> #info We won't have the galerie on the Friday. There is another concert schedule in their for that date
18:22:28 <knurpht> I know, cboltz playing Weinachtslieder :)
18:22:30 <ddemaio> We will have talks in the smaller room upstairs and the video team is working on getting another video case for the room upstairs
18:22:53 <cboltz> knurpht: EWRONGDATE
18:23:07 <knurpht> cboltz: you don't care.
18:23:10 <cboltz> but I somehow remember that another board member promised to play the guitar for half an hour...
18:23:20 <DocB> cboltz: Time leap -5m
18:24:16 <DocB> correction: -5M
18:25:16 <ddemaio> Do you think we are good to move on
18:25:27 <knurpht> Yep
18:25:35 <ddemaio> ok.
18:26:01 <ddemaio> #Topic Tables  - openSUSE Design System / tuxedo computers / SUSE Education / Linux Magazine  have requested table space
18:26:42 <knurpht> +1
18:27:08 <ddemaio> The layout of the Saal room is a little different since they put in the super cool bar. The plan is to put the tables in front of the curtain
18:27:54 <knurpht> pics?
18:28:41 <ddemaio> Unfortunately, I didn't take a pic of the bar.
18:28:59 <ddemaio> It's nice though.
18:29:05 <knurpht> I'll have a look at their website
18:29:14 <izabela[m]> i joined the channel from this discussion: https://forum.openlabs.cc/t/opensuse-conference-2019/1467/5
18:31:10 <ddemaio> welcome izabela
18:31:24 <knurpht> ddemaio: I trust them to do it right.
18:32:12 <ddemaio> izabela[m] are you interested in helping out at the conference
18:32:29 <izabela[m]> yes
18:34:11 <ddemaio> Great!!! There are a few things where we need help at the conference.
18:34:45 <ddemaio> Alos, would love to have your input with the topics being posted and any feedback you can provide would be helpful
18:35:04 <izabela[m]> i am currenlty located in Tirana, Albania
18:35:29 <ddemaio> My email is ddemaio@opensuse.org, so please feel free to email me.
18:35:39 <ddemaio> I hear OSCAL is a great event
18:36:09 <ddemaio> #topic Marketing Status
18:36:09 <ddemaio> #info Flyers & posters passed out at FOSDEM and other locations
18:36:54 <ddemaio> #info It's good to come up with some social media posts to help highlight the talks we will have once we schedule them
18:37:13 <knurpht> No problem.
18:37:33 <knurpht> Noise? Or just social media posts?
18:37:58 <ddemaio> It's a little of both, but it can draw some interest.
18:38:47 <ddemaio> With 133 already registered, I expect our number of registrations will likely be around 380.
18:39:09 <ddemaio> especially with some of the posts
18:39:31 <knurpht> Nice
18:39:36 <ddemaio> #action - Start accepting talks with the highest ratings
18:40:00 <ddemaio> It would be good to do it in two phases.
18:40:53 <ddemaio> from a planning perspective, I think the first round should start this friday
18:41:50 <ddemaio> #proposal - Phase 1 Feb. 15 to March 1. Phase 2 March 2 to March 16
18:42:56 <ddemaio> This will certainly allow for us to have the schedule ready by April 1.
18:43:54 <knurpht> +1
18:44:20 <ddemaio> #Topic Trello Cards
18:44:20 <ddemaio> #info A few cards updated and added.
18:44:20 <ddemaio> #link https://trello.com/b/xhSviOKO
18:45:40 <ddemaio> Please add yourself to a card if you want to help out with something
18:47:15 <ddemaio> #topic Sponsors
18:47:15 <ddemaio> #info MySQL is expressed interest. Still waiting to hear back from them.
18:48:33 <ddemaio> #topic Volunteer Team
18:48:33 <ddemaio> #info Seeking a person to lead the volunteer team.
18:48:33 <ddemaio> If you want to volunteer at the conference or lead the volunteer team, please email ddemaio@opensuse.org with the subject “oSC19 Volunteer Team”
18:48:33 <ddemaio> We have two members who plan on being on the volunteer team. We just don’t have anyone to lead it just yet.
18:50:05 <ddemaio> #info Will need some volunteers to help organize the swag bag. Should meet at the ZBau on May 23 during set up.
18:51:15 <ddemaio> #topic Entertainment
18:51:15 <ddemaio> #info Pre-party on the Thursday, May 23, at Kater Murr.
18:51:15 <ddemaio> #info Friday Landbierparadies (close to venue) or Burgwaechter (downtown)
18:51:15 <ddemaio> #info Saturday  Band and BBQ.
18:54:15 <ddemaio> #topic SUSE Band
18:54:15 <ddemaio> #info The SUSE band will set up starting at 5 p.m. in Galerie and will play from 7 and 8:30.
18:54:15 <ddemaio> #info April 15 meeting with ZBau on sound, staff and tech needed for band and oSC19
18:54:32 <ddemaio> #topic food
18:54:33 <ddemaio> I have checked on the prices and available options. The Paella isn’t possible. I think it’s best we do the belegtes brot for Sunday so people can munch on the food throughout the day.
18:54:33 <ddemaio> #info Have vegan options for all
18:54:33 <ddemaio> #info Friday lunch will be Indian
18:54:33 <ddemaio> #info Saturday lunch will be belegtes brot
18:54:34 <ddemaio> #info Saturday Party with BBQ at Z-Bau.
18:54:36 <ddemaio> #info Sunday lunch will be belegtes brot
18:54:48 <ddemaio> #topic Call for Hosts oSC 2020
18:54:48 <ddemaio> #info I understand the there will be a call for host proposal submitted from the team in Albania who runs OSCAL.
18:54:48 <ddemaio> #link https://news.opensuse.org/2018/09/25/opensuse-conference-2020-call-for-hosts/
18:58:30 <ddemaio> #topic Visas
18:58:30 <ddemaio> #info No invitation letters have been sent out so far as none of the people who have contacted me have provided the information needed to make the letter.
18:58:30 <ddemaio> #link https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/
18:58:30 <ddemaio> #topic Travel Support Program
18:58:31 <ddemaio> #info The deadline for submitting for the TSP is April 12. Article was published on Dec. 18.
18:58:33 <ddemaio> #link http://bit.ly/2R3UP4F
18:58:53 <ddemaio> #topic Topics for next meeting
18:59:04 <ddemaio> Is there a topic we want to add for next meeting?
18:59:30 <ddemaio> #info The next meeting will be Feb. 26 at 18:00 UTC.
18:59:40 <knurpht> Thanks, Doug
19:00:50 <ddemaio> You're welcome Gertjan. I'll close the meeting at 20:10 in case there are some comments people what to discuss.
19:07:09 <ddemaio> Thank you all for coming to this week's meeting. I will post the minutes to the opensuse-project mailing list
19:07:30 <ddemaio> #topic Links
19:07:31 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
19:07:31 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
19:07:31 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
19:07:31 <ddemaio> #link Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html
19:07:34 <ddemaio> #link Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html
19:07:37 <ddemaio> #link Week 4 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-18-18.00.html
19:07:40 <ddemaio> #link Week 5 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-15-18.00.html
19:07:43 <ddemaio> #link Week 6 - http://community.opensuse.org/meetings/opensuse-project/2019/opensuse-project.2019-01-29-18.00.html
19:11:15 <ddemaio> #endmeeting