#opensuse-project Meeting

Meeting started by ddemaio at 18:00:02 UTC (full logs).

Meeting summary

    1. Welcome to the week 5 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link, hashtag question. I will post the meeting minutes to the opensuse-project mailing list after the meeting. (ddemaio, 18:00:32)

  1. Status (ddemaio, 18:00:47)
    1. Registration 70, Submissions 23 (ddemaio, 18:00:47)

  2. Keynotes (ddemaio, 18:10:04)
    1. No Status Update (ddemaio, 18:10:04)

  3. Marketing Status (ddemaio, 18:10:58)
    1. Flyers are printed. Vote on Posters. Poster design 1 has the most votes (ddemaio, 18:10:58)
    2. https://goo.gl/forms/BZnZxbIsuCDq6nAC3 (ddemaio, 18:10:58)
    3. https://en.opensuse.org/PosterSC19 (ddemaio, 18:11:40)

  4. Trello Cards (ddemaio, 18:34:44)
    1. No status change. (ddemaio, 18:34:44)
    2. https://trello.com/b/xhSviOKO (ddemaio, 18:34:44)

  5. Equipment (ddemaio, 18:35:01)
    1. tbro and ddemaio will visit the ZBau in April to discuss audio, network and video needs with the ZBau’s technician (ddemaio, 18:35:01)

  6. Teams (ddemaio, 18:35:43)
    1. Seeking a person to lead the volunteer team. (ddemaio, 18:35:43)

  7. Entertainment (ddemaio, 18:36:07)
    1. Pre-party on the Thursday, May 23, at Kater Murr. (ddemaio, 18:36:07)
    2. Friday Landbierparadies (close to venue) or Burgwaechter (downtown) (ddemaio, 18:36:07)
    3. Saturday Enchilada Nürnberg (Recommend) (ddemaio, 18:36:07)

  8. food (ddemaio, 18:36:42)
    1. Friday lunch will be Indian (ddemaio, 18:36:42)
    2. Saturday lunch will be belegtes brot (ddemaio, 18:36:42)
    3. Saturday Party with BBQ at Z-Bau. (ddemaio, 18:36:42)
    4. Sunday lunch will be Paella (ddemaio, 18:36:43)
    5. Have vegetarian options for all (ddemaio, 18:36:45)
    6. Have vegan options for all (ddemaio, 18:39:09)

  9. Call for Hosts oSC 2020 (ddemaio, 18:39:36)
    1. No change in status. (ddemaio, 18:39:36)
    2. https://news.opensuse.org/2018/09/25/opensuse-conference-2020-call-for-hosts/ (ddemaio, 18:39:36)
    3. ACTION: Ask if SUSE Live band would like to play (ddemaio, 18:40:49)

  10. Visas (ddemaio, 18:41:42)
    1. No invitation letters have been sent out so far as none of the people who have contacted me have provided the information needed to make the letter. (ddemaio, 18:41:42)
    2. https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/ (ddemaio, 18:41:42)

  11. Travel Support Program (ddemaio, 18:43:55)
    1. The deadline for submitting for the TSP is April 12. Article was published on Dec. 18. (ddemaio, 18:43:55)
    2. http://bit.ly/2R3UP4F (ddemaio, 18:43:55)

  12. T-Shirt (ddemaio, 18:54:36)
    1. Voting on t-shirt https://goo.gl/forms/YSP4yPLwGXouRKJs1 (ddemaio, 18:54:36)
    2. https://en.opensuse.org/TshirtoSC19 (ddemaio, 18:57:21)

  13. Order Backpacks (ddemaio, 19:09:53)
    1. These are the backpacks we want (ddemaio, 19:09:53)
    2. https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Backpack-Wall-Street.html?shp=414 (ddemaio, 19:09:53)

  14. Topics for next meeting (ddemaio, 19:14:47)
    1. The next meeting will be Jan. 29 at 18:00 UTC. (ddemaio, 19:14:47)
    2. https://cloud.knurpht.nl/s/BxLR3Pp9tLtZrqb (knurpht, 19:15:34)
    3. ACTION: add topic for next week about CfP extension? (ddemaio, 19:17:07)

  15. Links (ddemaio, 19:18:39)
    1. Trello board - https://trello.com/b/xhSviOKO (ddemaio, 19:18:39)
    2. - https://www.ticketprinting.com/Event-Badges/ (ddemaio, 19:18:39)
    3. Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html (ddemaio, 19:18:39)
    4. Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html (ddemaio, 19:18:39)
    5. Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html (ddemaio, 19:18:42)
    6. Week 4 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-18-18.00.html (ddemaio, 19:18:45)


Meeting ended at 19:22:14 UTC (full logs).

Action items

  1. Ask if SUSE Live band would like to play
  2. add topic for next week about CfP extension?


People present (lines said)

  1. ddemaio (126)
  2. lcp (33)
  3. knurpht (26)
  4. cboltz (20)
  5. DocB (17)
  6. comrad (6)
  7. bugbot (3)


Generated by MeetBot 0.1.4.