18:00:30 <ddemaio> #startmeeting
18:00:30 <bugbot> Meeting started Tue Dec 18 18:00:30 2018 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:30 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:30 <ddemaio> #chair ddemaio
18:00:30 <bugbot> Current chairs: ddemaio
18:01:05 <ddemaio> #info Welcome to the week 4 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
18:01:18 <ddemaio> #topic Status
18:01:18 <ddemaio> #info Registration 51, Submissions 15
18:01:18 <ddemaio> There are 47 days to submit a talk.
18:01:31 <ddemaio> #topic Keynotes
18:01:32 <ddemaio> #info Working on travel arrangements for keynote
18:01:32 <ddemaio> Keynote speakers are Scott Chacon, (GitHub cofounder) and Thomas Graf  (Cilium)
18:02:16 <ddemaio> #topic oSC19 Review Team Talks
18:02:17 <ddemaio> #info The deadline for talks is Feb. 3. I would like to start accepting talks in March and have the schedule ready by mid-March.
18:03:08 <ddemaio> We have an org team to help rate the submitted talks, but it is good to have more people. Is anyone here interested in doing that?
18:03:39 <ddemaio> Being part of the review team that is
18:03:55 * knurpht will get back on this one.
18:05:00 <ddemaio> ok.
18:05:13 <knurpht> count me in.
18:05:19 <ddemaio> #info - if anyone is interested, contact me and I can add you as an admin to rate the talks.
18:06:59 <ddemaio> Let me give you access while I post the next topic
18:07:04 <ddemaio> thx
18:07:06 <knurpht> how many people are on the org team now?
18:07:08 <ddemaio> #topic Marketing Status
18:07:08 <ddemaio> #info No one has to yet to submit a design for either the poster or the t-shirt design contest
18:07:08 <ddemaio> #link https://news.opensuse.org/2018/11/28/opensuse-to-have-poster-t-shirt-design-contest-for-osc19/
18:08:11 <knurpht> Could we ask LCP, Aris ( guy who did the elections poster ) directly?
18:08:15 <ddemaio> done.
18:08:29 <ddemaio> I can do that.
18:08:57 <lcp> Eh, you are right, I'm sitting in inkscape anyway, might as well
18:09:44 <ddemaio> #action ask LCP and Aris if they are interested in doing t-shirt and poster designs
18:10:25 <ddemaio> ha ha
18:10:45 <ddemaio> I don't think I can undo and redo actions on freenode
18:11:22 <lcp> you need to remind me anyway >:D
18:11:33 <lcp> I keep forgetting things
18:12:02 <knurpht> lcp: don't forget about oSC19 posters and t-shirts
18:12:11 <ddemaio> sounds good. I'll send you an email
18:12:18 <lcp> ah, I forgot already :P
18:12:27 <lcp> thanks knurpht
18:13:06 <ddemaio> #Topic Trello Cards
18:13:06 <ddemaio> #info No status change.
18:13:06 <ddemaio> #link https://trello.com/b/xhSviOKO
18:14:50 <ddemaio> #topic Teams
18:14:50 <ddemaio> #info Seeking a person to lead the volunteer team.
18:14:51 <ddemaio> If you want to volunteer at the conference or lead the volunteer team, please email ddemaio@opensuse.org with the subject “oSC19 Volunteer Team”
18:16:08 <ddemaio> #topic Entertainment
18:16:08 <ddemaio> #info Pre-party on the Thursday, May 23, at Kater Murr.
18:16:08 <ddemaio> #info Friday Landbierparadies (close to venue) or Burgwaechter (downtown)
18:16:08 <ddemaio> #info Saturday Enchilada Nürnberg (Recommend)
18:16:44 <ddemaio> Any other recommendations. We said we would keep this as a topic to continue to discuss it going forward
18:19:47 <ddemaio> #topic Catering
18:19:50 <knurpht> Don't remember if I mentioned last time, but Z-Bau's Biergarten seemed to keep quite a lot of people last time.
18:20:38 <ddemaio> Is there anything we want special for the catering. I figure lunch on friday, saturday, and sunday. Anything special you all want
18:21:37 <ddemaio> As for the Biergarten, I imagine there will be a lot of people there. I will list it as a recommendation for each night
18:22:11 <knurpht> I'd like to see a 'compose your own meal' idea, to make sure vegetarians get their share and choice.
18:22:34 <knurpht> we need BBQ on Saturday.
18:23:15 <ddemaio> #info - Do BBQ on Saturday
18:23:57 <ddemaio> The build your own would be a good idea. Maybe something like a taco bar or something.
18:25:14 <ddemaio> Or were you thinking build your own with bbq
18:26:54 <knurpht> I'll send you a private email on this one to avoid some culinary discussion
18:28:09 <ddemaio> sounds good. We wouldn't want the "Final Table" on IRC
18:28:23 <knurpht> In fact: for lunch a setup like the BBQ in N'berg 2017: a long line up, pick what you want, create your own sandwich.
18:28:58 <ddemaio> OK. That sounds good. Any national dishes?
18:29:34 <ddemaio> That year it was Brazilian BBQ
18:30:15 * knurpht wipes water from mouth :P
18:30:47 <knurpht> Indian ??
18:31:14 <ddemaio> Maybe one of the days we could have them do a Paella. Indian would be a good idea for one of the days as well
18:31:59 <ddemaio> #info Indian for Lunch on Friday.
18:32:41 <ddemaio> #info Paella on Sunday
18:33:10 <knurpht> vegetarians?
18:33:39 <ddemaio> #action Have vegetarian options for both
18:33:59 <ddemaio> bbq for saturday would be evening?
18:35:03 <knurpht> Just asking again and again because of the growing number of people in my life turning vegetarian ( or eating only bio meat )
18:35:39 <knurpht> for me, bbq is evening
18:36:24 <ddemaio> ok. so I think it best to do some sandwiches for lunch that day
18:36:43 <ddemaio> #info BBQ Saturday evening
18:37:17 <ddemaio> #info Saturday lunch is belegtes brot
18:37:47 <ddemaio> I think were are good for the catering
18:37:52 <ddemaio> #topic Visas
18:37:52 <ddemaio> #info Three people contacted me about visas so far, but they have not sent me the details to get the invitation letter
18:37:52 <ddemaio> #link https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/
18:38:16 <ddemaio> #topic Travel Support Program
18:38:16 <ddemaio> #info The deadline for submitting for the TSP is April 12. Article was published on Dec. 18.
18:38:16 <ddemaio> #link http://bit.ly/2R3UP4F
18:39:12 <ddemaio> #topic Swag
18:39:12 <ddemaio> #info Waiting on design.
18:39:12 <ddemaio> #Action Order Backpacks https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Backpack-Wall-Street.html?shp=414
18:39:37 <ddemaio> I will order the backpacks around Jan. 8
18:40:39 <ddemaio> #topic Badges
18:40:40 <knurpht> tops
18:40:40 <ddemaio> Magnet clip on badge
18:40:40 <ddemaio> I have looked up a couple options for this and it might be doable https://www.aliexpress.com/item/Magnetic-Snap-Buckle-Name-Badges-Name-Tags-Id-Holder-Backing-Attachment-Magnetic-Blocks-Magnet-Strips-With/32854032613.html
18:40:40 <ddemaio> We could print the badges with ticketprinting and just buy the magnets as an option -
18:40:40 <ddemaio> #link - https://www.ticketprinting.com/Event-Badges/
18:40:45 <ddemaio> Tops?
18:41:37 <knurpht> olden days english. Great, on the backpacks
18:41:51 <ddemaio> cool
18:44:01 <knurpht> Is there budget for that?
18:44:12 <ddemaio> I looked at the magnets and they aren't too expensive. It would be a good idea with the magnets, but if someone loses a half it could be not so good
18:44:43 <ddemaio> It's in the budget. Landyards are cheaper though
18:47:12 <ddemaio> #link https://www.amazon.com/dp/B07GNQ1L6X/ref=sspa_dk_detail_3?psc=1&pd_rd_i=B07GNQ1L6X&pd_rd_w=Jw4wY&pf_rd_p=f0dedbe2-13c8-4136-a746-4398ed93cf0f&pd_rd_wg=aatNJ&pf_rd_r=Y386KK811R0T3B9H14A4&pd_rd_r=297e3233-02f5-11e9-b34a-211282c114f8
18:47:18 <ddemaio> another option
18:47:23 <knurpht> T-shirt collar clips?
18:48:10 <knurpht> ddemaio: seems OK
18:50:10 <ddemaio> http://www.hobbycraft.co.uk/supplyimages/571837_1000_1_800.jpg
18:50:20 <ddemaio> you mean a safety pin
18:53:04 <knurpht> Nope, 'clasp clip'. With a pouch.
18:55:11 <ddemaio> https://ae01.alicdn.com/kf/UT8C5yFXotbXXagOFbXs/111429366/UT8C5yFXotbXXagOFbXs.jpg
18:56:01 <knurpht> https://www.ebay.co.uk/itm/Clear-ID-Horizontal-Pouch-Card-Badge-Pass-Wallet-Visitor-Holder-Metal-Clasp-Clip/283007881162?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D1%26asc%3D20140122125356%26meid%3D6afcd690bd844b6faa8c28ea554bb19c%26pid%3D100005%26rk%3D6%26rkt%3D10%26sd%3D273294223100%26itm%3D283007881162&_trksid=p2047675.c100005.m1851
18:57:26 <ddemaio> I see. That one could work. It's about the same cost as the magnet strips
18:57:36 <ddemaio> #link  https://www.ebay.co.uk/itm/Clear-ID-Horizontal-Pouch-Card-Badge-Pass-Wallet-Visitor-Holder-Metal-Clasp-Clip/283007881162?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D1%26asc%3D20140122125356%26meid%3D6afcd690bd844b6faa8c28ea554bb19c%26pid%3D100005%26rk%3D6%26rkt%3D10%26sd%3D273294223100%26itm%3D283007881162&_trksid=p2047675.c100005.m1851
18:58:45 <ddemaio> i will take a look at these and look at ordering something in February
18:59:03 <ddemaio> #topic Topics for next meeting
18:59:17 <ddemaio> #info The next meeting will be Jan. 15 at 18:00 UTC.
18:59:17 <ddemaio> Is there a topic we want to add for next meeting?
18:59:32 <knurpht> number of concurrent talks.
19:00:27 <knurpht> breaks between talks
19:00:39 <ddemaio> #action list topic of scheduling and number of concurrent talks
19:00:59 <ddemaio> #action list topic of breaks between talks
19:01:27 <ddemaio> I'm going to close out the meeting now.
19:02:20 <knurpht> Thanks, off to home made bami-goreng now !!
19:02:23 <ddemaio> thank you for participating knurpht
19:02:34 <ddemaio> have a good night
19:02:49 <ddemaio> #topic Links
19:02:49 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
19:02:49 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
19:02:49 <ddemaio> #link Week 2 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-20-18.00.html
19:02:51 <ddemaio> #link Week 3 - http://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-12-04-18.00.html
19:02:59 <ddemaio> #endmeeting