18:00:08 <ddemaio> #startmeeting
18:00:08 <bugbot> Meeting started Tue Nov 20 18:00:08 2018 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:08 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:25 <knurpht> Hey Doug
18:00:35 <ddemaio> hi Gertjan
18:00:39 <ddemaio> #chair ddemaio
18:00:39 <bugbot> Current chairs: ddemaio
18:00:39 <ddemaio> #info Welcome to the week 2 meeting leading up to the openSUSE Conference 2019. I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic, put a hashtag info, hashtag idea, hashtag link. I will post the meeting minutes to the opensuse-project mailing list after the meeting.
18:01:01 <ddemaio> thank you all for being here
18:01:18 <ddemaio> #topic Status
18:01:18 <ddemaio> #info Registration 38, Submissions 9
18:01:18 <ddemaio> Overall, we are doing well. There are 75 days to submit a talk.
18:02:09 <ddemaio> #topic Keynotes
18:02:09 <ddemaio> Scott Chacon, (GitHub cofounder) and Thomas Graf  (Cilium)
18:02:09 <ddemaio> #info I followed up with Thomas about also having a more highly technical talk about Cilium. He said he will provide an additional talk that is more technical.
18:02:50 <knurpht> even more than highly technical?
18:03:08 <knurpht> Sorry, misread
18:03:31 <ddemaio> I imagine it's going to be way over my head
18:04:07 <ddemaio> #topic Marketing Status
18:04:08 <ddemaio> #info Advertisement will be in Linux Magazine from December to April.
18:04:08 <ddemaio> #info Fliers have been received. We will hand out the fliers at Chemnitz Linux Tage, FOSDEM, SCaLE, openSUSE Summit Nashville (SUSECon).
18:04:08 <ddemaio> If you want me to ship you some fliers to handout to a local hackerspace or something, please email ddemaio@opensuse.org.
18:04:49 <ddemaio> I ordered quite a few, but if you want some, just let me know how many you think you might need
18:06:21 <ddemaio> I dropped some off at the local universities, so if you have a contact at the university that you would like to send some to or have a university near you, I think it would be cool if we could spread the word
18:06:40 <ddemaio> Are there any other events we would like to hand these out at that you can think of?
18:08:21 <knurpht> T-Dose
18:09:31 <ddemaio> #action email community about the fliers and ask if they have an event they would like to have them at
18:09:33 <knurpht> But that's been delayed until May 2019
18:09:41 <knurpht> yep
18:09:43 <ddemaio> oh
18:09:57 <ddemaio> Is that in NL
18:10:04 <knurpht> yep
18:10:43 <ddemaio> I'll have a bunch at FOSDEM, so you can grab a few. Even though it is May, some people might still be interested
18:10:43 <knurpht> I'll send you an email
18:11:00 <ddemaio> will you be at FOSDEM
18:11:10 <knurpht> I hope so
18:12:08 <ddemaio> ok. if not, I will ship you some.
18:12:14 <knurpht> Too many things changing atm, but FOSDEM is on my list
18:12:26 <knurpht> Will let you know
18:12:35 <ddemaio> #Topic Trello Cards
18:12:35 <ddemaio> #info The Trello board is update. Cards have been updated.
18:12:35 <ddemaio> #link https://trello.com/b/xhSviOKO
18:14:02 <ddemaio> #info most of the stuff is tracking on the Trello Cards so if you have ideas, you can make a card
18:16:34 <ddemaio> #topic Equipment
18:16:34 <ddemaio> #info need input from stakeholders about equipment, lighting, audio, etc.
18:16:34 <ddemaio> #link card for equipment at https://trello.com/c/xbb26sEn
18:17:37 <ddemaio> tbro and I will plan on going to the ZBau in February to make sure we have all the audio, video and lighting figured out
18:18:01 <ddemaio> #topic Teams
18:18:01 <ddemaio> #info Members in Indonesia have offered their help with any artwork designs for oSC19.
18:18:01 <ddemaio> Is anything we might need for artwork?
18:18:01 <ddemaio> #ideas popup banners, posters, t-shirt, etc/
18:18:47 <knurpht> LCP?
18:20:10 <ddemaio> I'm sure he would offer to help as well. Edwin told me that some members were willing to help
18:21:40 <knurpht> #ideas Maybe have some competition ( IIRC we've done this before )
18:22:43 <ddemaio> would you suggest perhaps a competition for the poster?
18:23:32 <knurpht> yep, or some overall logo competition for posters, t-shirts etc.
18:24:59 <knurpht> i.e. oSC19 logo, not openSUSE logo
18:26:09 <ddemaio> We are trying to keep the oSC logo similar throughout to make it more recognizable
18:26:34 <knurpht> OK, lovely
18:26:39 <ddemaio> #action put up competition for poster and t-shirt design. Make sure to include rules for the tshirts
18:27:44 <ddemaio> should we move on to the next topic
18:28:17 <knurpht> asking me?
18:28:27 <knurpht> is it just the 2 of us?
18:28:30 <ddemaio> anyone who responds
18:28:44 <knurpht> yep, go ahead
18:29:00 <ddemaio> probably not
18:29:08 <ddemaio> #topic Entertainment
18:29:08 <ddemaio> #info I think we could do the pre-party again on the Thursday, May 23, at Kater Murr. We could also have a pre-party somewhere else.
18:29:52 * knurpht loves Kater Murr. Previous pre-parties were a huge success IME
18:31:20 * cboltz agrees - and wonders if a few people had a Kater afterwards ;-)
18:32:01 <ddemaio> Sounds good. Usually we do something for the friday and make saturday on your own
18:32:30 <ddemaio> We can make a bbq on the Friday night
18:33:09 <knurpht> #ideas : contact some pubs and make them meet-ups for every night
18:33:51 <knurpht> i.e. Kater Murr for pre-party, f.e. Irish pub for the next evening and so on
18:34:19 <ddemaio> I could come up with a list of good bars to go to.
18:34:46 <knurpht> So individual visitors could meet at least a couple of others
18:34:46 <ddemaio> #action make a list for meetups for the Friday and Saturday
18:35:01 <knurpht> OK
18:35:47 <ddemaio> I think a bbq would be good on Friday and they give the meetup place after the bbq
18:36:08 <ddemaio> then give
18:36:21 <knurpht> cool, love it
18:36:53 <ddemaio> #topic Call for Hosts oSC 2020
18:36:53 <ddemaio> #info No submissions as of yet.
18:36:53 <ddemaio> #info A team in Albania has expressed interest.
18:36:53 <ddemaio> #link https://news.opensuse.org/2018/09/25/opensuse-conference-2020-call-for-hosts/
18:37:23 <cboltz> wait a minute - I have another thing for the "Entertainment" topic ;-)
18:37:29 <knurpht> I thought we already had one for the Canaries
18:37:44 <cboltz> will the SUSE band play?
18:38:00 <knurpht> cbolts wants to play
18:38:05 <knurpht> on stage
18:38:39 <ddemaio> Nothing from the Canaries yet
18:38:53 <cboltz> I remember a mail saying that knurpht wants to play on stage
18:38:59 <ddemaio> I think I saw a SUSE band card on Trello
18:39:12 <cboltz> so if the SUSE band can't play, we might have a board band ;-)
18:39:27 <ddemaio> ha-ha
18:40:36 <knurpht> ddemaio: don't laugh, we have a keyboard player, a bass player, a guitarplaying idiot that sings ....
18:40:37 <ddemaio> SUSE Band is a ?
18:40:41 <ddemaio> https://trello.com/c/xbb26sEn
18:40:43 <cboltz> ddemaio: do you think we are joking? ;-)
18:40:56 <ddemaio> really
18:41:11 <ddemaio> harmonica
18:41:32 <ddemaio> I have to ask. who plays the keyboard
18:41:50 <knurpht> "We are the Board, we are the children, we want the brightness on our laptops to be shining"
18:41:51 * cboltz waves
18:42:32 <cboltz> (actually both types of keyboard - the one that makes sounds, and the one with letters on it ;-)
18:42:39 <ddemaio> the board should make a song for this  https://www.suse.com/c/want-to-be-a-suse-star-enter-our-susecon-2019-song-parody-contest/
18:43:08 <knurpht> LOL, you can see I started working already
18:43:13 <ddemaio> I take it Simon is bass
18:43:25 <knurpht> Yup
18:43:39 <knurpht> And Rich on drums ( doesn't know yet )
18:43:58 <ddemaio> keep it a secret until the last minute
18:44:41 <ddemaio> #topic Visas
18:44:41 <ddemaio> #info I published an article about the process for a invitation letter for a visa for those who need it
18:44:41 <ddemaio> #link https://news.opensuse.org/2018/11/20/find-out-the-visa-requirements-to-attend-osc19/
18:44:56 <ddemaio> #topic Travel Support Program
18:44:56 <ddemaio> #info need to develop a timeline for the TSP.
18:44:56 <ddemaio> #action Contact awafaa about TSP timeline
18:45:49 <ddemaio> So the next bit is a bit long
18:46:17 <ddemaio> #topic Swag
18:46:17 <ddemaio> #info Rather than a backpack, an idea was presented to have programmable badge that uses openSUSE package.
18:46:17 <ddemaio> Here are the options for backpacks:
18:46:17 <ddemaio> #info Backpack
18:46:17 <ddemaio> #info Backpack Sol´s = 12,50 € incl. tax (without embroidery)
18:46:18 <ddemaio> #link https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Backpack-Wall-Street.html?shp=414
18:46:21 <ddemaio> #linfo Campus Laptop Backpack Bag Base = 14,99 € incl. tax (without embroidery)
18:46:23 <ddemaio> #link https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Campus-Laptop-Backpack.html?shp=414
18:46:26 <ddemaio> #info Scuba Backpack Bag Base = 14,99 € incl. tax (without embroidery)
18:46:28 <ddemaio> #link
18:46:30 <ddemaio> https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Freizeit-Rucksaecke/Scuba-Backpack.html?shp=414
18:46:32 <ddemaio> Here are the badges:
18:46:34 <ddemaio> #info Badges
18:46:36 <ddemaio> #info badge the total price of parts is 6 EUR plus time compensation of 2k per month. It takes some time to produce the amount we would need
18:46:39 <ddemaio> #link http://kastelo.org/specs.html
18:46:41 <ddemaio> Thoughts? Does this seem like something we would want rather than the backpack?
18:48:27 <cboltz> as much as I love badges - a backpack is more useful, and people will use it longer than they play with a badge
18:48:42 <ddemaio> true
18:49:33 <knurpht> cboltz: agreed
18:49:35 <ddemaio> The variable cost of the 2k per month is kind of tough as well, because you can't exactly be sure of the cost
18:50:10 <knurpht> the 2K/month is an issue
18:50:22 <cboltz> so they would be hand-soldered?
18:50:45 <cboltz> That would need quite some time...
18:51:01 <ddemaio> Yes, Michael who have been at a few oSCs makes them.
18:52:54 <knurpht> What worries me about the badges is what use people have after oSC19
18:53:04 <ddemaio> https://avatars.schd.ws/A/4C/3158155/avatar.jpg
18:53:47 <ddemaio> It's an nfc badge. I guess you can store data on it and share it. DevConf and a few others have done it
18:55:18 <ddemaio> so what backpack did you like out of the three
18:55:20 <Mir> :o
18:55:26 <Mir> hey doug
18:55:48 <ddemaio> hi
18:56:13 <knurpht> 1st one for me
18:56:39 <cboltz> they are all too small for my 17 inch laptop ;-)
18:56:57 <Mir> out of curiosity what is the desgin of the t-shirts for the opensuse mini summit at SCALE?
18:57:22 <cboltz> but seriously - it's hard to say from the pictures, so maybe order a sample of each one and decide when you hold them in your hands
18:57:53 <knurpht> Mir: osC19 meeting going on
18:57:59 <ddemaio> Mir: we were thinking of doing a backpack for that
18:58:33 <knurpht> ddemaio: that would be a good opportunity to pick one.
18:59:33 <knurpht> cboltz: 17" laptops are sooooooooo outdated :D
18:59:44 <ddemaio> unfortunately it's a bit different bc scale is stateside and customs would be a challenge from europe. it's better to order stateside for scale
18:59:59 <knurpht> OK
19:00:26 <ddemaio> #info recommendation for package is https://shop.shirtbuddies.de/Sortiment/Rucksaecke/Laptop-Rucksaecke/Backpack-Wall-Street.html?shp=414
19:01:26 <ddemaio> #topic Open Topics
19:01:27 <ddemaio> We are about at the end. If you have any topics you want to discuss, now is the time.
19:01:51 <knurpht> #how many volunteers so far?
19:03:48 <knurpht> for oSC19 that is. It would be nice if the volunteers wouldn't be too occupied to also attend talks etc.
19:04:01 <ddemaio> we haven't started that portion yet, but would could put out a call.
19:05:05 <knurpht> Another thing: insert a small session "Meeting the volunteers", get them on stage and receive a huge ThankYou from Board, community etc.
19:05:09 <ddemaio> #action Put out a call for volunteers for oSC19. Create a list of volunteers and see if someone is willing to lead the team
19:05:29 <ddemaio> That's a good idea
19:05:54 <ddemaio> #action insert a small session "Meeting the volunteers", get them on stage and receive a huge ThankYou from Board, community etc.
19:06:31 <ddemaio> anything other ideas
19:06:47 <Mir> not that i can think of yet
19:07:18 <ddemaio> ok
19:07:43 <ddemaio> #topic Topics for next meeting
19:07:43 <ddemaio> #info The next meeting will be Dec. 4 at 18:00 UTC.
19:08:13 <ddemaio> #info Add volunteers as a topic for next meeting
19:08:30 <ddemaio> Is there any other topics we want to add for the next meeting
19:09:20 <knurpht> will let you know before if I have any
19:09:29 <Mir> same
19:09:43 <ddemaio> ok. so we will close the meeting
19:10:08 <ddemaio> thank you all and see you at the next meeting
19:10:11 <ddemaio> #topic Links
19:10:11 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
19:10:11 <ddemaio> #link Week 1 - https://community.opensuse.org/meetings/opensuse-project/2018/opensuse-project.2018-11-06-18.00.html
19:10:11 <ddemaio> #link Week 2 -
19:10:11 <ddemaio> #endmeeting