17:00:03 <ddemaio> #startmeeting
17:00:03 <bugbot> Meeting started Tue May 31 17:00:03 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:03 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:12 <orion_> hey hey!
17:00:22 <ddemaio> hi orion_
17:00:26 <ddemaio> #chair ddemaio
17:00:26 <bugbot> Current chairs: ddemaio
17:00:38 <ddemaio> #info Conference update - current numbers as of May 31: 201 Registration.
17:00:51 <ddemaio> #topic Topics for meeting
17:00:51 <ddemaio> #info Keynote Changes
17:00:51 <ddemaio> #info Proposals Status
17:00:51 <ddemaio> #info Daily emails
17:00:51 <ddemaio> #info Equipment update
17:00:52 <ddemaio> #info Volunteers
17:01:06 <ddemaio> #Topic Keynote Changes
17:01:06 <ddemaio> #info There has been a shift it plan for the keynotes. Georg will be giving his keynote on June 23 in the afternoon, so we will have two keynotes on June 23.
17:01:06 <ddemaio> SaltStacks CTO along with his colleague are being moved to a keynote slot starting June 22 at 10 a.m.
17:03:26 <ddemaio> #info June 22 - Thomas Hatch & Dave Boucha
17:03:26 <ddemaio> #info June 23 - Frank Karlitschek (confirmed)
17:03:26 <ddemaio> #info June 23 - Georg Greve (Afternoon - confirmed)
17:03:26 <ddemaio> #info June 24 - Norman Fraser, Ph.D. (confirmed)
17:03:26 <ddemaio> #info June 25 -  Michael Miller (confirmed)
17:03:27 <ddemaio> #info June 26 - Meeting with the Board (confirmed)
17:04:06 <ddemaio> I want to make them an actual keynote, but am waiting for a response from their marketing department
17:04:47 <ddemaio> Their talk is confirmed. It's just the labeling of the talk as a keynote
17:05:17 <ddemaio> moving on unless anyone wants to discuss that
17:05:56 <orion_> fine by me
17:06:53 <ddemaio> cool
17:07:09 <ddemaio> #Topic Proposals Status
17:07:09 <ddemaio> #info All unconfirmed talks as of yesterday’s (May 30) deadline to be cancelled. I think there are about 4 talks that will be cancelled. I just haven’t done it yet.
17:07:09 <ddemaio> #info Talks that have been confirmed are in the schedule
17:07:47 <ddemaio> #topic Daily emails
17:07:47 <ddemaio> #info Daily emails will be provided to all registered attendees
17:07:47 <ddemaio> #link http://bit.ly/1qZC5C8
17:08:22 <orion_> doug, unfortuantely I wont be able to attend oSC16 as on the same day we have exams at the university :( And i thought this time i would make it.....
17:08:26 <ddemaio> please be a second set of eyes for me. I typed it up as we discussed last week
17:09:16 <ddemaio> orion_: wish you could make it. Are you on the schedule for a talk?
17:09:43 <orion_> no dont worry. I was on the volunteer team
17:10:58 <ddemaio> ok. Well maybe next year
17:11:32 <cboltz> ddemaio: your text about U-Bahn tickets is slightly confusing ;-)
17:11:56 <cboltz> first you have "Tickets are about 3 euro. Buy a daily ticket" (which I'd understand as a whole day "flatrate")
17:11:56 <ddemaio> how does the sentence start
17:12:21 <cboltz> but some paragraphs down you say the 3 euros are for one-way tickets
17:12:47 <cboltz> "Arriving" section, last two lines
17:13:27 <ddemaio> is that better
17:14:58 <cboltz> yes
17:15:34 <cboltz> maybe also mention the price for a one-day "flatrate" ticket next to the week pass
17:16:42 <cboltz> (to avoid repeating yourself, replace the ticket info in "Arriving" with a pointer to the "Public Transportation" section)
17:18:29 <cboltz> BTW: I'd assume that parking at Z-Bau and using public transportation is cheaper than parking garages, right?
17:19:08 <cboltz> (in "Parking at the Z-Bau", please s/in option/an option/)
17:19:58 <ddemaio> they only have 4-day passes and weekend passes
17:20:44 <ddemaio> cboltz: yes. The garage will cost a lot more
17:21:51 <cboltz> the weekend passes probably don't make much sense, but 4-day + one or two one-way tickets could be an option for some people
17:21:56 <ddemaio> thx for the in - an
17:22:50 <cboltz> keysigning: "All attendees send their public keys to me:" - s/me/Johannes/
17:23:38 <ChrisBr> hi ddemaio, sorry beeing late
17:23:42 * ChrisBr reads backlog
17:24:24 <ddemaio> all good. just going over the link http://bit.ly/1qZC5C8
17:25:26 <cboltz> day 1 restaurants miss a "N�rnberg" in the last line
17:25:40 <cboltz> also, maybe mention the next subway station for each?
17:26:36 <ChrisBr> will read tomorrow morning and send you my thought via mail, don't want to delay the meeting ...
17:28:18 <cboltz> on day 3, change the keysigning text like mentioned before (s/to me/...)
17:29:32 <cboltz> day 3 morning - my talk is _not_ about ARM (I'm sure AppArmor runs on ARM too, but... ;-)
17:32:26 <ddemaio> cboltz: I thought I saw that in the abstract to I placed it in the ARM section
17:32:52 <ddemaio> so I placed it
17:32:59 <ddemaio> cool
17:33:17 <ddemaio> #topic Equipment update
17:33:17 <ddemaio> #Info Two floor tvs will be available in Galerie and Saal with the speakers name present for each presentation
17:33:57 <ChrisBr> just scanned it briefly, looks good! Will send you more thoughts tomorrow morning, thanks ddemaio
17:34:07 <ddemaio> great
17:34:12 <ddemaio> #topic Volunteers
17:34:12 <ddemaio> #info We need people to volunteer to man the registration desk, help to clean up, help with set up and to assist with videoing the conference.
17:34:12 <ddemaio> #info Write you name down for the day you would like to volunteer at the registration desk.
17:34:25 <cboltz> that all said - even if I found several bugs, the text looks good :-)
17:34:29 <ddemaio> #action purchase name tags
17:35:28 <ddemaio> What do you all think about the volunteer sign-up. We have a list with the days. people can sign up
17:35:29 <cboltz> IIRC someone said something a button machine, so - name tags or make buttons?
17:35:38 <ChrisBr> ddemaio: with the name tag I mean some stickers like this: http://ih0.redbubble.net/image.9612512.2342/sticker,375x360.png
17:35:44 <ChrisBr> maybe with openSUSE logo on it
17:35:57 <ChrisBr> and the visitor can write the name with a pen on, so we don't have to prepare sth
17:36:34 <ChrisBr> ddemaio: I'd do that in advance and talk to people directly! At the registration desk it's too late, my 2 cts
17:36:35 * cboltz is afraid that nobody can read his handwriting
17:37:01 <ddemaio> #action bring button machine
17:37:18 <ChrisBr> button machine is a lot of work just for the visitors name, isn't it?
17:37:30 <ddemaio> yes
17:38:01 <ddemaio> about 3 minutes per button if you have the material ready
17:38:22 <ChrisBr> I mean we expect around 200-250 visitors, that's not worth the effort
17:38:34 <ChrisBr> I'd just go with the simple solution of the stickers
17:38:44 <ddemaio> stickers are the best
17:39:58 <cboltz> np ;-)
17:40:23 <ddemaio> anything else we need
17:40:48 <ChrisBr> regarding the volunteers, I'd write down how many people we need for each day
17:41:00 <cboltz> maybe an #undo for the button machine? (unless you want to use it for something else)
17:41:04 <ChrisBr> and then send a mail to specific persons and the mailinglist
17:41:13 <ChrisBr> to have the positions filled before the confernce and some backup
17:41:14 <ddemaio> can i undo
17:41:48 <ChrisBr> I can contact the video team tomorrow and ask how many people they need who is responsible
17:41:56 <ddemaio> do you think we need that or that people will just pitch in ChrisBr
17:41:57 <cboltz> AFAIK bugbot supports #undo - but it doesn't listen to me ;-)
17:42:48 <ddemaio> ChrisBr: Don't worry about tomorrow. Thursday they will be at the ZBau for the set up of CMS, so I can ask then
17:43:07 <ddemaio> cwh wrote me about the tours. We need to have at least 10 people per tour
17:43:29 <ddemaio> #undo #action bring button machin
17:43:29 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x158e210>
17:43:41 <ddemaio> #undo #action bring button machine
17:43:41 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x18cf110>
17:43:57 <ddemaio> yeah
17:44:25 <cboltz> now you probably removed the last_two_ items (bugbot probably doesn't care about details, just "#undo" is honored)
17:44:45 <cboltz> so you'll probably need to do   #action purchase name tags   again
17:45:03 <cboltz> (and someone[tm] should fix bugbot to print more useful messages ;-)
17:45:18 <ddemaio> #action purchase name tag sticker
17:46:12 <ChrisBr> ok
17:46:24 <ddemaio> #action Include tour registration in email needing of 10 people minimum per tour
17:46:49 <ChrisBr> I don't think that people will just pitch in ... You have to actively talk to them!
17:46:51 <ddemaio> We should probably have a tour cancellation date
17:47:15 <ddemaio> ok ChrisBr. Will schedule a meeting
17:47:31 <ddemaio> This will be the last meeting. I believe we are as prepared as we can possibly be for the event.
17:47:43 <ddemaio> Is there anything you feel we are missing
17:49:03 <cboltz> may I answer on June 26? ;-)
17:50:44 <ddemaio> well the people giving the tours should probably get 3 days notice.
17:51:45 <ddemaio> i will talk with cwh about the amount of time they need for notice
17:52:15 <ddemaio> #action contact cwh about time needed for cancellation notice for the tours
17:52:30 <ChrisBr> tour cancellation date means if I don't want to go on the tour?
17:52:42 <ChrisBr> or that we reschedule if we don't have enough people / too many people?
17:53:19 <ddemaio> no. The 10 people that would need to be signed up for a tour
17:54:22 <ddemaio> right now, 2 out of six have more than 10 people registered, which is what we need for the tour to happen
17:54:42 <ChrisBr> ok
17:55:00 <ddemaio> i'll talk with cwh
17:55:03 <ChrisBr> cool
17:55:13 <ChrisBr> and the tours are for free / opensuse pays for it?
17:55:27 <ChrisBr> or is for instance some tip expected (we should tell the people then)
17:56:22 <ddemaio> I have to look that up.
17:56:47 <ddemaio> #action list the price of the tour (free or otherwise) on the info.
17:58:27 <ddemaio> ok. I'm going to end the meeting.
17:59:04 <ddemaio> email me if there is anything we are forgetting
17:59:06 <ddemaio> #link Week 15 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-24-17.00.html
17:59:06 <ddemaio> #link Week 14 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-17-17.00.html
17:59:06 <ddemaio> #link Week 13 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-10-17.00.html
17:59:06 <ddemaio> #link Week 12 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-05-03-17.02.html
17:59:11 <ddemaio> #link Week 11 - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-26-17.03.html
17:59:14 <ddemaio> #link Week 10 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-19-17.00.html
17:59:15 <orion_> gn everyone!
17:59:17 <ddemaio> #link Week 9  notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html
17:59:20 <ddemaio> #link Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html
17:59:23 <ddemaio> #link Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html
17:59:26 <ddemaio> #link Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html
17:59:29 <ddemaio> #link week 5 notes -  http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html
17:59:33 <ddemaio> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
17:59:35 <ddemaio> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
17:59:38 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
17:59:43 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
17:59:46 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:59:48 <ddemaio> #link Outreach - https://coderdojo-nbg.org/
17:59:50 <ddemaio> #link - https://owncloud.org/hackathon/
17:59:52 <ddemaio> #link RibWich - http://www.ribwich.de
17:59:54 <ddemaio> cya in a few weeks
17:59:56 <ddemaio> #endmeeting