17:00:20 <ddemaio> #startmeeting
17:00:20 <bugbot> Meeting started Tue May 24 17:00:20 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:20 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:42 <ddemaio> #chair ddemaio
17:00:42 <bugbot> Current chairs: ddemaio
17:01:02 <ddemaio> #info Conference update - current numbers as of May 24: 189 Registration. Lightning Talk: 8 Short Talk: 33 Long Talk: 37 Workshop: 7 Entertainment: 7 90-Minute Workshop: 4 CoderDojo: 2 IndieWeb-Hack-Day: 1
17:01:26 <ddemaio> #topic Topics for meeting
17:01:26 <ddemaio> #info Proposals Status
17:01:26 <ddemaio> #info Schedule
17:01:26 <ddemaio> #info Marketing Status
17:01:27 <ddemaio> #info Trello Cards
17:01:29 <ddemaio> #info Equipment update
17:01:31 <ddemaio> #info Swag update
17:01:33 <ddemaio> #info Other
17:01:47 <ddemaio> #Topic Proposals Status
17:01:48 <ddemaio> #info Accepted proposals should be confirmed by May 30.
17:01:48 <ddemaio> #action After May 30, all unconfirmed proposals will be cancelled.
17:02:12 <ddemaio> Right now there are about 10 unconfirmed talks
17:02:31 <ddemaio> #info Talks that have been confirmed are in the schedule
17:02:32 <ddemaio> #info Kolab has draft schedule
17:03:29 <ddemaio> #link openSUSE Presentation template https://progress.opensuse.org/attachments/download/1348/openSUSE%202015%20Template.odp
17:04:07 <ddemaio> #topic Schedule
17:04:23 <ddemaio> #info The schedule has been published.
17:04:34 <ddemaio> #link https://events.opensuse.org/conference/oSC16/schedule
17:04:59 <ddemaio> A blank space exists on June 24 and 25 in Galerie for Kolab. Once they send their final schedule, it will be filled in.
17:05:22 <ddemaio> Other blank spots reflect We need the Saal room cleared on June 24 by 16:00. The Galerie must be finished on June 25 at 17:00.
17:05:39 <ddemaio> #info Only a few people had scheduling conflicts, which have been resolved.
17:05:39 <ddemaio> #info An email was sent to all the people who have unconfirmed proposals
17:05:54 <ddemaio> #Topic Marketing Status
17:05:54 <ddemaio> #info social media messages about #oSC16 are being posted
17:05:54 <ddemaio> #action use hashtag #oSC16 for all social media posts
17:06:33 <ddemaio> I was thinking about having a TV at oSC for a tweet wall. Does this sound like a good idea
17:08:12 <ddemaio> Let me know. I'm just considering it. I don't now if it is something we actually need
17:08:49 <ddemaio> All-weather posters arrived today
17:10:36 <ddemaio> Topic Trello Cards
17:10:36 <ddemaio> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:10:36 <ddemaio> Key points
17:10:36 <ddemaio> #info Make sure to register for the social events under “My Registration” on events.opensuse.org
17:11:14 <ddemaio> #topic Equipment update
17:11:48 <ddemaio> #info Internet at venue is being upgraded to a T1 ISP. There is a conference prior to oSC where the wifi network will be used in a similar capacity to that of oSC. It will be set up next week.
17:12:10 <cboltz> just curious - Karting isn't listed as an event that needs registration
17:12:22 <cboltz> does that mean it doesn't need registration?
17:13:15 <cboltz> (personally I'm interested in Karting, I'm just asking because I remember some people wanted to do it)
17:13:29 <cboltz> argh, I'm _not_ interested
17:13:40 <cboltz> that's what you get from editing a sentence twice ;-)
17:14:08 <ddemaio> cboltz: Karting doesn't need any registration. If a group wants to go, they just need to go down the street from SUSE HQ
17:14:18 <ddemaio> #link http://www.formula.de
17:14:30 <cboltz> ah, ok
17:14:48 <ddemaio> #info There will be power stations for people to power their laptops at the conference.
17:15:31 <ddemaio> One power station for each room.
17:16:17 <ddemaio> We can have two in the main room
17:17:01 <ddemaio> Does that sound like a good idea?
17:17:31 <cboltz> it does ;-)
17:18:27 <ddemaio> great. we could always add somethings if we need more or think of something different
17:18:42 <ddemaio> #topic Swag
17:18:53 <ddemaio> #info Bag received
17:19:09 <ddemaio> #info Tshirts are being made
17:19:50 <ddemaio> Does anyone plan on being there before the pre-conference party.
17:20:25 <ddemaio> It would be nice if we could get a few people to pack the welcome bags
17:21:14 <ddemaio> If you are going to be there, please email me
17:21:27 <ddemaio> #topic Other
17:21:27 <ddemaio> openSUSE beer will arrive in time for the pre-conference party
17:21:48 <ddemaio> The beer will be 1€
17:22:21 <ddemaio> Correction - the openSUSE beer will be 1€
17:23:57 <ddemaio> I think that is it for the meeting points. If anyone has anything else they want to add or any ideas they want to bring up, now would be the time.
17:24:30 <ddemaio> We have four weeks until the event.
17:25:53 <cboltz> I enjoyed a funny night with karaoke at DebConf last year. Do you think we could have that at oSC too?
17:26:42 <cboltz> (the only disadvantage was that this night was, well, a bit shorter than it should have been ;-)
17:27:02 <ddemaio> Would zou want to organize it
17:27:38 <cboltz> I already have two talks, so I'm afraid I have to say no ;-)
17:28:01 <cboltz> also, I don't have the required hardware (microphone, speakers etc) and software (songs)
17:28:29 <cboltz> it's just an idea - if it's too hard/difficult to organize, forget it
17:28:37 <ddemaio> I can ask around to see if anyone I know is interested in doing karaoke
17:28:38 <cboltz> I'm sure we'll have lots of fun even without it ;-)
17:29:17 <ddemaio> yes we will
17:29:48 <cboltz> different question - do you plan to send out a mail to all people who registered for oSC?
17:30:06 <cboltz> if yes, you should probably include a note about registering the GPG key for the keysigning party
17:30:18 <ddemaio> That's something we haven't discuss, but its a good idea.
17:30:30 <cboltz> (please coordinate the details with Johannes)
17:31:58 <ddemaio> #action write email to registered attendees add details from Johannes about GPG Key for keysigning party
17:33:20 <cboltz> other interesting things for this mail could be information about local transportation, parking etc
17:33:23 <ddemaio> #action create daily email messages for registered attendees providing details for the daily events and evening events
17:33:41 <cboltz> basically everything people who never were in Nurenberg need to know ;-)
17:33:59 <orion__> hey hey! what's up?
17:34:11 <orion__> sorry i'm late
17:34:41 <ddemaio> Wo ist die Toilett
17:35:12 <ddemaio> Maybe some helpful phrases ;-)
17:35:33 <ddemaio> #include transportation info
17:35:47 <ddemaio> orion_: thx for joining
17:36:19 <cboltz> I'd hope that most (at least young) people understand english, but adding some phrases is still a good idea
17:36:20 <ddemaio> we are just going over some info that needs to be put out
17:37:56 <ddemaio> #action provide info about transportation, some helpful phrases, parking, restaurants, etc
17:38:19 <ddemaio> want other topics
17:38:33 <ddemaio> #info night life
17:39:14 <ddemaio> anything else
17:42:11 <ddemaio> If no one has anything else I will go ahead and end the meeting
17:43:33 <ddemaio> #endmeeting