17:02:57 <ddemaio> #startmeeting
17:02:57 <bugbot> Meeting started Tue May  3 17:02:57 2016 UTC.  The chair is ddemaio. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:57 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:57 <ddemaio> I’m going to post by topic. We can discuss the topic. I’ll add the info. If you want to add info to the topic,  put a hashtag info.
17:03:23 <ddemaio> I don't think todays meeting will be that long
17:03:35 <ddemaio> #chair ddemaio
17:03:35 <bugbot> Current chairs: ddemaio
17:03:35 <ddemaio> #info Conference update - current numbers as of May 3: 155 Registration.
17:03:35 <ddemaio> We would like more people to register.
17:03:47 <ddemaio> #topic Topics for meeting
17:03:47 <ddemaio> #info Accepted Proposals
17:03:47 <ddemaio> #info Requests for TSP Timeline
17:03:47 <ddemaio> #info Marketing Status
17:03:47 <ddemaio> #info Keynote Update
17:03:48 <ddemaio> #info Trello Cards
17:03:50 <ddemaio> #info Start Scheduling
17:03:52 <ddemaio> #info Equipment update
17:03:54 <ddemaio> #info Swag update
17:04:00 <ddemaio> #Topic Accepted Proposals
17:04:02 <ddemaio> #info Round 1 of proposals for oSC16 have been accepted. The next round will be announced next week. Please visit events.opensuse.org and confirm your intent to give the talk - http://bit.ly/1ZPVpSn
17:07:55 <ddemaio> #Topic Requests for TSP Timeline
17:07:55 <ddemaio> #info The last day for requests for TSP is May 9. PLEASE make sure to start your TSP request NOW
17:07:55 <ddemaio> #link https://en.opensuse.org/openSUSE:Travel_Support_Program
17:08:07 <ddemaio> #Topic Marketing Status
17:08:07 <ddemaio> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:08:07 <ddemaio> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:08:07 <ddemaio> Hotel/hostel announcement - http://bit.ly/1QBp3o8 128 clicks
17:08:07 <ddemaio> Update on openSUSE Conference - http://bit.ly/1MVxAgQ 190 clicks
17:08:07 <ddemaio> #info oSC16 promo video published today - http://bit.ly/1RC2ArO 473 Views
17:08:09 <ddemaio> Conference update - http://bit.ly/1YGDSHr 85 clicks
17:08:11 <ddemaio> Round 1 of proposals released - http://bit.ly/24tRcml 171 clicks
17:08:13 <ddemaio> #action highlight talks (May 1 - June 20) If you have confirmed a talk and would like to help publicize it, add the title to http://bit.ly/1rsTAeV and I will create a social media message for it.
17:08:54 <ddemaio> Again, another round will be announced next week.
17:09:33 <ddemaio> #Topic Keynote Update
17:09:33 <ddemaio> #info You all might be aware of Frank leaving ownCloud. We will have another keynote speaker from ownCloud. The person has not been identified yet.
17:09:33 <ddemaio> #info June 22 - Aaron Seigo or Georg Greve  (suggested)
17:09:33 <ddemaio> #info June 23 - TBD (Planned)
17:09:33 <ddemaio> #info June 24 - Norman Fraser, Ph.D. (Planned)
17:09:34 <ddemaio> #info June 25 -  Michael Miller (Planned)
17:09:38 <ddemaio> #info June 26 - Meeting with the Board (Planned)
17:10:00 <ddemaio> #Topic Trello Cards
17:10:00 <ddemaio> #info Trello Cards are updated https://trello.com/b/xhSviOKO
17:11:07 <ddemaio> # A Mockup layout of the daily events is located at - http://bit.ly/232WimZ
17:11:07 <ddemaio> Items are started to be scheduled as more people confirm their talks. We must have the Saal room clear on June 24 at 17:00. The Galerie must be finished on June 25 at 17:00. I found out today that we are able to add one more room on June 24. This will give us some more talks that we can include.
17:11:44 <ddemaio> #topic Equipment update
17:11:44 <ddemaio> #Info Audio system has been ordered for the two big rooms for the conference. SUSE Band will have audio engineer + audio system.
17:11:44 <ddemaio> #info video team is working on at plan to video the conference.
17:11:44 <ddemaio> #info Internet at venue is being upgraded to a T1 ISP. (Progress known next week)
17:11:57 <ddemaio> #topic Swag
17:11:58 <ddemaio> #info stickers received
17:11:58 <ddemaio> #info Pins ordered
17:11:58 <ddemaio> #info Bag ordered
17:11:58 <ddemaio> #info Tshirts ordered
17:11:59 <ddemaio> #info Need marketing material for the bags.
17:12:57 <ddemaio> That's about all I have for the update this week. Is there anything we want to discuss
17:14:34 <ddemaio> #topic Topics for next meeting
17:14:34 <ddemaio> #info Accepted Proposals
17:14:34 <ddemaio> #info Requests for TSP Timeline
17:14:34 <ddemaio> #info Marketing Status
17:14:34 <ddemaio> #info Keynote Update
17:14:35 <ddemaio> #info Trello Cards
17:14:37 <ddemaio> #info Start Scheduling
17:14:41 <ddemaio> #info Equipment update
17:14:43 <ddemaio> #info Swag update
17:14:45 <ddemaio> #link Week 11 http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-26-17.03.html
17:14:48 <ddemaio> #link Week 10 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-19-17.00.html
17:14:51 <ddemaio> #link Week 9  notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html
17:14:54 <ddemaio> #link Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html
17:14:57 <ddemaio> #link Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html
17:15:00 <ddemaio> #link Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html
17:15:03 <ddemaio> #link week 5 notes -  http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html
17:15:06 <ddemaio> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
17:15:11 <ddemaio> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
17:15:14 <ddemaio> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
17:15:17 <ddemaio> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
17:15:20 <ddemaio> #link Trello board - https://trello.com/b/xhSviOKO
17:15:22 <ddemaio> #link Outreach - https://coderdojo-nbg.org/
17:15:24 <ddemaio> #link - https://owncloud.org/hackathon/
17:15:26 <ddemaio> #link RibWich - http://www.ribwich.de
17:17:47 <ddemaio> Nothing else to add. The key points for today's meeting is that we need people planning to attend the openSUSE Conference to fill in their TSP requests. It will close next Monday. Also, please confirm your proposals if they were accepted.
17:18:00 <ddemaio> #endmeeting