17:03:42 <ddemaio1> #startmeeting
17:03:42 <bugbot> Meeting started Tue Apr 26 17:03:42 2016 UTC.  The chair is ddemaio1. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:42 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:02 <ddemaio1> #chair ddemaio1
17:04:02 <bugbot> Current chairs: ddemaio1
17:04:16 <ddemaio1> #info Conference update - current numbers as of April 26: 153 Registration, 133 proposals (does not include Kolab and 1 more keynotes. Expect a few more items to be added)
17:04:29 <ddemaio1> #topic Topics for meeting
17:04:29 <ddemaio1> #info Program Committee Update
17:04:29 <ddemaio1> #info Entertainment Update
17:04:29 <ddemaio1> #info Requests for TSP Timeline
17:04:29 <ddemaio1> #info Marketing Status
17:04:29 <ddemaio1> #info Structure/Capacity Update
17:04:31 <ddemaio1> #info Equipment Update
17:04:33 <ddemaio1> #info Swag Update
17:05:38 <ddemaio1> #Topic Program Committee update
17:05:38 <ddemaio1> #info Selecting presentations
17:05:38 <ddemaio1> The PC team is rating the presentations. The highest rating well be accepted.
17:05:38 <ddemaio1> #info Need rating from the committee to be finished by Friday
17:05:38 <ddemaio1> There are Lightning Talk: 11 Short Talk: 50 Long Talk: 46 Workshop: 13 entered.
17:06:26 <ddemaio1> I did some calculations about the presentations.
17:06:58 <ddemaio1> Right now, capacity is limited to 78 hours for Lightning Talks, Short Talks, Long Talks and Workshops. I am trying to get another room to add a few more hours to the program.
17:07:17 <ddemaio1> There is 128 hours of submissions, which means the Program Committee will need to reject 39 percent of the submissions.
17:08:18 <ddemaio1> If we get an extra room, we can lower the percentage of submissions that are rejected
17:09:07 <ddemaio1> Any discussion we want to have on this topic?
17:10:36 <ddemaio1> ok
17:10:50 <ddemaio1> #Topic Entertainment Update
17:10:50 <ddemaio1> June 21 - pre-conference party (agreed)
17:10:50 <ddemaio1> June 22 - City Tour
17:10:50 <ddemaio1> June 23 - City Tour
17:10:50 <ddemaio1> June 24 - SUSE Band (6:30 p.m. - 8 p.m.)
17:10:51 <ddemaio1> June 25 -  City Tour
17:10:53 <ddemaio1> June 26 - Beer Garden (suggestion)
17:11:04 <ddemaio1> openSUSE beer for the pre-conference party is ordered
17:11:16 <ddemaio1> #info The city tours are entered into the schedule.
17:11:17 <ddemaio1> Registration is required. Still need to work out the details of the registration and 25 person limit
17:11:47 <ddemaio1> #info Requests for TSP Timeline
17:11:47 <ddemaio1> Requests can start now.
17:11:48 <ddemaio1> #info May 9 is the last day to submit a TSP request for oSC16.
17:11:48 <ddemaio1> Please make sure to start your TSP for oSC16 between now and then
17:11:48 <ddemaio1> #link https://en.opensuse.org/openSUSE:Travel_Support_Program
17:12:26 <ddemaio1> #Topic Marketing Status
17:12:26 <ddemaio1> Annoucement article - http://bit.ly/1KY0ilr 218 clicks
17:12:26 <ddemaio1> T-Shirt Article for submitting proposals  - http://bit.ly/1QxzN2H 308 clicks
17:12:26 <ddemaio1> Hotel/hostel announcement - http://bit.ly/1QBp3o8 128 clicks
17:12:26 <ddemaio1> Update on openSUSE Conference - http://bit.ly/1MVxAgQ 190 clicks
17:12:27 <ddemaio1> #info oSC16 promo video published today - http://bit.ly/1RC2ArO 473 Views
17:12:29 <ddemaio1> Conference update - http://bit.ly/1YGDSHr 85 clicks
17:12:31 <ddemaio1> #action highlight talks (May 1 - June 20)
17:13:05 <ddemaio1> Once we get the ratings and confirm the talks, we can highlight them
17:14:41 <ddemaio1> #topic Structure/Capacity
17:14:41 <ddemaio1> #info June 22 - SUSE Labs / SaltStack / IndieWebCamp (confirmed)
17:14:41 <ddemaio1> #info June 23 - oSC16/ownCloud (confirmed)
17:14:41 <ddemaio1> #info June 24 - oSC16 /Kolab (suggested) / ownCloud (confirmed)
17:14:41 <ddemaio1> #info June 25 - oSC16/Kolab/ CoderDojo (confirmed)
17:14:41 <ddemaio1> #info June 26 - oSC16
17:14:43 <ddemaio1> Mockup layout of the daily events - http://bit.ly/232WimZ
17:14:45 <ddemaio1> The items can be swapped out, but the breaks should remain. We must have the Saal room clear on June 24 at 17:00. The Galerie must be finished on June 25 at 17:00.
17:17:43 <ddemaio1> #topic Equipment update
17:17:43 <ddemaio1> #Info Audio system has been ordered for the two big rooms for the conference. SUSE Band will have audio engineer + audio system.
17:17:43 <ddemaio1> #info Internet at venue is being upgraded to a T1 ISP. (Progress unknown)
17:18:39 <ddemaio1> #topic Swag
17:18:40 <ddemaio1> #info stickers received
17:18:40 <ddemaio1> #info Pins ordered
17:18:40 <ddemaio1> #info Bag ordered
17:18:40 <ddemaio1> #info Tshirts are being ordered
17:18:40 <ddemaio1> #topic Topics for next meeting
17:18:42 <ddemaio1> #info Accepted Proposals
17:18:44 <ddemaio1> #info Requests for TSP Timeline
17:18:46 <ddemaio1> #info Marketing Status
17:18:48 <ddemaio1> #info Keynote Update
17:18:52 <ddemaio1> #info Trello Cards
17:18:54 <ddemaio1> #info Start Scheduling
17:18:56 <ddemaio1> #info Equipment update
17:18:58 <ddemaio1> #info Swag update
17:19:00 <ddemaio1> #link Week 10 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-19-17.00.html
17:19:03 <ddemaio1> #link Week 9  notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-04-05-17.02.html
17:19:06 <ddemaio1> #link Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html
17:19:09 <ddemaio1> #link Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html
17:19:12 <ddemaio1> #link Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html
17:19:15 <ddemaio1> #link week 5 notes -  http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html
17:19:18 <ddemaio1> #link week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html
17:19:23 <ddemaio1> #link week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html
17:19:26 <ddemaio1> #link week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html
17:19:29 <ddemaio1> #link  week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html
17:19:32 <ddemaio1> #link Trello board - https://trello.com/b/xhSviOKO
17:19:34 <ddemaio1> #link Outreach - https://coderdojo-nbg.org/
17:19:36 <ddemaio1> #link - https://owncloud.org/hackathon/
17:19:38 <ddemaio1> #link RibWich - http://www.ribwich.de
17:20:46 <ddemaio1> If anyone wants to comment on the info above, please feel free.
17:21:04 <alexandros> !
17:21:19 <alexandros> Do we have-need volunteers?
17:21:41 <alexandros> do we have something for that until know?
17:24:45 <ddemaio1> we could use some volunteers
17:26:01 <jclrb> Will some of these talks and workshops be available online? (Or are they not suitable to that format?)
17:26:22 <jclrb> (First time hearing about this, just curious)
17:27:11 <ddemaio1> Chris Branston will do lead that, but we can have a sign up sheet like you suggested on trello alexandros
17:27:34 <alexandros> thanks ddemaio1
17:28:11 <ddemaio1> jclrb: We plan of recording the presentations and posting them on the youtube channel like we did last year
17:28:28 <jclrb> Thats great, thanks ddemaio1 !
17:30:03 <ddemaio1> jclrb: we do plan on having a meeting the last day, June 26. the board and several members will be there and we will take questions through IRC as well.
17:32:05 <ddemaio1> anyone else have any questions/comments
17:35:03 <ddemaio1> thx all
17:35:07 <ddemaio1> #endmeeting