#opensuse-project Meeting

Meeting started by ddemaio1 at 17:02:17 UTC (full logs).

Meeting summary

    1. Conference update - current numbers as of April 4: 88 Registration, 54 proposals (ddemaio1, 17:03:08)

  1. Topics for meeting (ddemaio1, 17:03:50)
    1. Entertainment Planning (ddemaio1, 17:03:50)
    2. Structure (ddemaio1, 17:03:50)
    3. Marketing Status (ddemaio1, 17:03:50)
    4. Keynote Status (ddemaio1, 17:03:50)
    5. Trello Cards (ddemaio1, 17:03:51)
    6. Outreach/Education Status (ddemaio1, 17:03:53)
    7. Equipment update (ddemaio1, 17:03:56)
    8. Swag update (ddemaio1, 17:03:57)

  2. Entertainment Planning (ddemaio1, 17:04:07)
    1. City Tour (ddemaio1, 17:04:07)

  3. Structure (ddemaio1, 17:07:34)
    1. June 22 - SUSE Labs / SaltStack (suggested) (ddemaio1, 17:07:35)
    2. June 23 - oSC16/ownCloud (confirmed) (ddemaio1, 17:07:35)
    3. June 24 - oSC16 /Kolab (suggested) / ownCloud (confirmed) (ddemaio1, 17:07:35)
    4. June 25 - oSC16/Kolab//ownCloud Meet Up (suggested) / CoderDojo (confirmed) (ddemaio1, 17:07:35)
    5. June 26 - Docker Meetup (suggested) (ddemaio1, 17:07:35)

  4. Marketing Status (ddemaio1, 17:10:35)
    1. oSC16 promo video published today - http://bit.ly/1RC2ArO (ddemaio1, 17:10:36)
    2. Next week we will decide on the tshirt contest. (ddemaio1, 17:10:38)
    3. ACTION: highlight talks (May 1 - June 20) (ddemaio1, 17:10:40)
    4. tshirt contest (ddemaio1, 17:11:52)

  5. Keynote Status (ddemaio1, 17:31:48)
    1. June 22 - Aaron Seigo or Georg Greve (suggested) (ddemaio1, 17:31:48)
    2. June 23 - Frank Karlitschek (Planned) (ddemaio1, 17:31:48)
    3. June 24 - Norman Fraser, Ph.D. (Planned) (ddemaio1, 17:31:48)
    4. June 25 - Michael Miller (Planned) (ddemaio1, 17:31:48)
    5. June 26 - Meeting with the Board (suggested) (ddemaio1, 17:31:48)

  6. Trello Cards (ddemaio1, 17:35:28)
    1. Trello Cards are updated https://trello.com/b/xhSviOKO (ddemaio1, 17:35:28)

  7. Outreach/Education (ddemaio1, 17:35:38)
    1. CoderDojo would be for kids on Saturday. Dedicate a room for this. (ddemaio1, 17:35:39)

  8. Equipment update (ddemaio1, 17:36:00)
    1. I was able to get two more computers for registration (ddemaio1, 17:36:00)

  9. Swag (ddemaio1, 17:37:40)
    1. stickers ordered (ddemaio1, 17:37:40)
    2. will order tshirts orion_0 designed as winner of the contest (ddemaio1, 17:37:40)
    3. No meeting scheduled for next week. ddemaio traveling (ddemaio1, 17:37:58)
    4. IDEA: contact pin anstecknadel vendor (ddemaio1, 17:44:20)

  10. Topics for next meeting (ddemaio1, 17:44:59)
    1. Program Committee selecting presentations (ddemaio1, 17:44:59)
    2. Requests for TSP Timeline (ddemaio1, 17:44:59)
    3. Marketing Status (ddemaio1, 17:44:59)
    4. Keynote Status (ddemaio1, 17:44:59)
    5. Trello Cards (ddemaio1, 17:44:59)
    6. Outreach/Education Status (ddemaio1, 17:45:01)
    7. Structure Status (ddemaio1, 17:45:03)
    8. Equipment update (ddemaio1, 17:45:05)
    9. Swag update (ddemaio1, 17:45:07)
    10. Trello board - https://trello.com/b/xhSviOKO (ddemaio1, 17:48:19)
    11. Outreach - https://coderdojo-nbg.org/ (ddemaio1, 17:48:19)
    12. - https://owncloud.org/hackathon/ (ddemaio1, 17:48:20)
    13. RibWich - http://www.ribwich.de (ddemaio1, 17:48:20)
    14. Week 8 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-29-17.04.html (ddemaio1, 17:48:35)
    15. Week 7 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-22-17.01.html (ddemaio1, 17:48:35)
    16. Week 6 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-15-17.00.html (ddemaio1, 17:48:35)
    17. week 5 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-08-17.00.html (ddemaio1, 17:48:35)
    18. week 4 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-03-01-17.01.html (ddemaio1, 17:48:46)
    19. week 3 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-23-17.00.html (ddemaio1, 17:48:46)
    20. week 2 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-16-17.00.html (ddemaio1, 17:48:47)
    21. week 1 notes - http://community.opensuse.org/meetings/opensuse-project/2016/opensuse-project.2016-02-02-16.59.html (ddemaio1, 17:48:50)


Meeting ended at 17:50:58 UTC (full logs).

Action items

  1. highlight talks (May 1 - June 20)


People present (lines said)

  1. ddemaio1 (114)
  2. victorhck (12)
  3. cboltz (6)
  4. orion_0 (4)
  5. bugbot (3)


Generated by MeetBot 0.1.4.